Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E90 E91 E92 E93 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

master.gr

Anfänger

Beiträge: 12

Modell: E90 - Limousine - 320si

Leistung: kW 125 (PS 170)

Baujahr: 07 / 2006

  • Nachricht senden

577

Montag, 5. März 2012, 20:09

Meine Neuigkeiten
Nach mehreren mails (in ca:1 Std 10mails) habe ich mein HU mit Fiscube Modul heute nochmal eingeschickt.
Es sieht so aus ,HU Ohne den Stationstasten müssen neu Kodiert werden damit es Funktioniert
da hilft auch keine SW 1.21. So die aussage von Kufatec.

Die nächste frage dich ich mir stelle was ist wenn das auch nicht Funktioniert ?!?!
Rückgaberecht ?!

vz_335

N54!!!

Beiträge: 1 934

Modell: E92 - Coupe - 335i

Leistung: kW 309 (PS 420)

Baujahr: 12 / 2006

Weitere Fahrzeuge: Audi S4 B5 (600PS)

Wohnort: Burgdorf - Schweiz

Danksagungen: 6

  • Nachricht senden

578

Montag, 5. März 2012, 20:14

Wenn ich euch wäre, würde ich ein Massenrücksendung starten.. solche Typen sollte man aus dem Verkehr ziehen!!
JB4 Dealer ;)


Jaak

Schüler

Beiträge: 127

Modell: -

  • Nachricht senden

579

Montag, 5. März 2012, 20:22

Naja das 14 Tage Rückgaberecht ist ja bereits erloschen..

340i

N54 Power

Beiträge: 1 266

Modell: E92 - Coupe - 335i

Leistung: kW 225 (PS 306)

Baujahr: 12 / 2006

Wohnort: Schweiz

Danksagungen: 8

  • Nachricht senden

580

Montag, 5. März 2012, 22:54

looool Die haben uns als Alphatestester missbraucht.. Verkaufen ein Produkt das nicht Serienreif ist!
bla bla zuerst gross anpreisen plug and play im bmw und jetzt muss das ganze Fahrzeug Codiert werden.. Sag mal spinn ich oder wieso lassen wir uns das gefallen???

Jaak

Schüler

Beiträge: 127

Modell: -

  • Nachricht senden

581

Montag, 5. März 2012, 22:55

Tjo Jungens, was sollen wir denn tun? Ich denke die Mehrheit müsste dann an einem Strang ziehen!

582

Dienstag, 6. März 2012, 07:25

Sodele ... die nächsten Tage geht die Box inkl. HU per Post weg. Ich drück mir die Daumen, dass alles funktioniert, wenn das Paket zurück kommt :)

proXi

Tempomatfahrer :D

Beiträge: 2 659

Modell: E90 - Limousine - 320d

Leistung: kW 120 (PS 163)

Baujahr: 06 / 2005

Wohnort: Wald von Dunwyn :)

Danksagungen: 3

  • Nachricht senden

583

Dienstag, 6. März 2012, 07:39

Na toll, ich hab ehrlich gesagt kein gutes Gefühl dabei a) ohne HUD rum zu fahren und b) die denen auch noch zu schicken... hab auch das ganz alte CCC ohne Stationstasten... na toll. Am liebsten würde ich denen das Teil wieder zu schicken und mein Geld zurück verlangen... :fail:
Viele Grüße
proXi

:thumbup: "Die Deutschen kaufen Autos die sie nicht brauchen, mit Geld, das sie nicht haben, um Leute zu beeindrucken, die sie nicht mögen." :thumbup:

Caretaker

unregistriert

584

Dienstag, 6. März 2012, 07:50

Ich habe auch meine HU und den Fiscube zu denen geschickt. Ist schon ein komisches Gefühl mit einem "Loch" in der Mittelkonsole zu fahren :) Vorallem fehlt dir die Musik ^^

Hat alles gerade mal ne Woche gedauert. Dann war die Box wieder da. :)


Lg

stev

Sonntagsfahrer

Beiträge: 1 384

Modell: -

Leistung: kW 135 (PS 184)

Baujahr: 10 / 2012

Weitere Fahrzeuge: F10 520d

Danksagungen: 10

  • Nachricht senden

585

Dienstag, 6. März 2012, 07:55

Und was ist, wenn irgendwas schief geht? Transport o. Ä.? Wer kommt dann für den Schaden auf?

586

Dienstag, 6. März 2012, 08:18

Klar sollte man den Schadenfall bedenken, aber meiner Meinung nach bringt es nichts, wochenlang Fragen wie "wie gehts nun weiter" zu lesen, ohne selber aktiv zu werden. Ich mag irgendwann auch mal die Box nutzen können und so geht sie auf die Reise. Ich werde mir Kufatec noch abstimmen, ob die mir ein Versandlabel schicken und der Transport samt Risiko auf deren Kappe geht. Schau mer mal :)

CoupeFan

Professioneller Anfänger

Beiträge: 41

Modell: E92 - Coupe - 330d

Leistung: kW 170 (PS 231)

Baujahr: 10 / 2006

Weitere Fahrzeuge: Opel Vivaro 2.7 / John Deere 1640

Wohnort: Niedersachsen

Danksagungen: 2

  • Nachricht senden

587

Dienstag, 6. März 2012, 18:09

Mal was Positives für gebeutelte Fiscube User

Das mit der Software-Inkompatibilität zum alten CCC ist absolut ärgerlich und indiskutabel, keine Frage...und den Frust von allen Betroffenen hier kann ich total verstehen!!...vor allem das Ausbauen & Verschicken meiner HU wäre für mich ein absolutes nogo ;(
...da hat wohl einer bei Kufatec nicht ganz bis zu Ende getestet (bzw.: ..gedacht..) oder die 1-2-Tasten-CCC User einfach ignoriert...

Ich habe weder bei der Sammelbestellung mitgemacht noch den Fiscube verbaut aber möchte dennoch mal was Positives schreiben :
Das Konzept des Fiscube ist schon ziemlich gut!...habe mich ein wenig durch die Doku gelesen und muss zugeben, dass es viel besser in das CCC integriert ist als meine Lösung die ich vor 1 1/2 Jahren verbaut habe (damals gab's den Fiscube leider noch nicht).
Aussderdem ist es unschlagbar günstig!...habe bei mir damals alleine für das Gateway über 600€ bezahlt :wacko:

Wenn der DVBT-Tuner was taugt, habt Ihr ein super System, wenn es denn mal funktioniert (und das wird es sicherlich)...
Die Alternative zum Fiscube sind nämlich ansonsten Einzelkomponenten & ein Gateway (so wie bei mir) oder das Original (welches selbst mein :) nicht bei sich verbauen würde...hat er mir gesagt)

Ich hatte zwar absolut keine Probleme mit der Kompatibilität des Gateways, der Freischaltung (TV-Icon) usw. in meinem alten CCC doch dafür ist die Bedienung etwas mühsamer als bei Euch und ich habe für jede Komponente (TV/USB/DVD) ein anderes Bildschirmlayout...das ist beim Fiscube viel besser gelöst und dadurch mit dem I-Drive super zu bedienen.
Ausserdem ist der Verkabelungsaufwand bei Gateway-Systemen teilweise ganz schön lästig.

Also...freut Euch einfach auf den Tag wo's bei jedem funzt!...der kommt bestimmt :D und dann ist es das beste System was Ihr für den Preis bekommen habt..

Gruß
..Wir lösen ständig Probleme die wir ohne uns gar nicht hätten..

Beiträge: 1 154

Modell: E91 - Touring - 320d

Leistung: kW 130 (PS 177)

Baujahr: 06 / 2008

Wohnort: überwiegend München / manchmal Berlin

Danksagungen: 44

  • Nachricht senden

588

Dienstag, 6. März 2012, 18:17

Es stimmt mich echt traurig das die Problematik immernoch nicht gelöst wurde. Der Kufatec Mitarbeiter meinte damals zu mir, dass sie ja kein Ein-Mann Unternehmen sind und ein Ruf zu verlieren hätten. Diesen haben sie jedoch mit dieser Aktion verloren. Ein Unternehmen, welches ein Produkt auf den Markt bringt, welches nicht dem der Artikelbeschreibung entspricht, ist kein besonders seriöses (meine Meinung).

Leider befinde ich mich derzeit zu weit weg, als dass ich irgendwas machen kann bezüglich Kufatec. Anfang nächster Woche werde ich mich auch wieder in die Sache mit einschalten. Ich weiß, das bringt euch jetzt nicht viel aber ich bin ebenso an eine Lösung interessiert wie ihr.

TThorsten

Meister

Beiträge: 1 986

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 05 / 2007

Weitere Fahrzeuge: MINI Cooper S Cabrio + Ringtool 731 kg + BMW R nineT + BMW Kidsbike

Wohnort: Ortenau

Danksagungen: 45

  • Nachricht senden

589

Dienstag, 6. März 2012, 19:22

Die Tante am Telefon hat mich gebeten, Herrn Ghassemi per Email zu kontaktieren :floet:
Email ist raus, mal abwarten :watchout:

Innerhalb der ersten 27 Stunden ist das Ergebnis überschaubar :fail:
Passiert ist absolut NICHTS :devil2:

rave_master24

Anfänger

Beiträge: 3

Modell: E91 - Touring - 320i

Leistung: kW 110 (PS 150)

Baujahr: 06 / 2006

Wohnort: Tarmstedt

  • Nachricht senden

590

Dienstag, 6. März 2012, 23:17

Endlich!!!

CCC ohne Favoritentasten (Bj. 2006)
Ich habe Gestern bei Kufatec (04551 - 80810 - 0) angerufen, direkt Herrn Ghassemi verlangt und mein Problem geschildert. Er sagte mir, das ich die Box + HU einsenden muss oder aber selbstverständlich auch vorbeikommen kann (Codierung wäre schnell gemacht). Das Einsenden der HU kam für mich definitiv nicht in Frage.

Also habe ich nochmal bei Kufatec angerufen und dem Herrn Ghassemi bescheid gesagt, das ich heute vorbei kommen werde. Um 15 Uhr in Bremen los gefahren (A1 war Glücklicherweise Staufrei!) und um 16:40 Uhr angekommen. Batterie ab->Verkabelung->Batterie dran->Fiscube Firmware wurde in der Zwischenzeit geupdated->Fiscube angeschlossen-->>KEIN TV-ICON!

Die Codierung der HU erfolgt über LWL-PC-Adapter. Das LWL-Kabel vom Kabelbaum des Autos wird entfernt und dafür ein Kabel zum PC-Adapter angeschlossen. LWL-Verbindung besteht jetzt zwischen HU, Fiscube und PC-Adapter. Ein bisschen Klickern hier und da und et voilà: nach automatischem Neustart der HU ein TV-ICON mit darauf folgendem Bild und Ton... 8o ...ein paar weitere Werte verändert und TV ist wärend der Fahrt freigeschaltet (DANKE Herr Ghassemi!!! :D )!

Wollte eigtl nicht mit halb zerflückter Verkleidung Heim fahren aber ich konnte nicht widerstehen! HU wieder halb reingeschoben und Kabel vorsichtig an der Seite rausgucken lassen. Es ist einfach nur geil! Den kompletten Rückweg ProSieben geschaut.. :D ..und nur ein paar kleine Empfangsstörungen gehabt. Sogar bei 160 km/h ist das Bild konstant störungsfrei.. ^^ !

Meine Box hat jetzt Firmwarestand 1.22.
Das Softwareupdate alleine löst meiner Meinung nach das Problem des fehlenden TV-ICON nicht, da die Box aus irgendeinem Grund die Codierung nicht automatisch vornimmt. Nachdem ich bei Kufatec alles Verkabelt, die Box angeschlossen, Zündung an und festgestellt hatte, das immernoch (trotz FW V1.22) kein TV-ICON vorhanden war, fragte Herr Ghassemi ob die Box schon das TV-ICON codiert hat. Ich denke das er davon augegangen ist, das die Box jetzt (mit FW V1.22) die HU automatisch codiert. Im Endeffekt musste sie manuell mit Laptop codiert werden.
Nach Update der Box und Codierung der HU funktioniert es aber definitiv!
Naja, nach langer Wartezeit und viel Fahrerei bin ich nun endlich glücklich und zufrieden! Werde dann am Wochenende mal die ganzen Kabel verlegen. :rolleyes:

AJ_E90

Anfänger

Beiträge: 14

Modell: E90 - Limousine - M3

Leistung: kW 309 (PS 420)

Baujahr: 03 / 2009

Weitere Fahrzeuge: Audi A4

Wohnort: Schwäbisch Gmünd

  • Nachricht senden

591

Mittwoch, 7. März 2012, 10:08

:thumbsup: Endlich, einer mehr bei dem es funktioniert. Bin gespannt wenn mein Paket zurückkommt ob es auch funktioniert.

340i

N54 Power

Beiträge: 1 266

Modell: E92 - Coupe - 335i

Leistung: kW 225 (PS 306)

Baujahr: 12 / 2006

Wohnort: Schweiz

Danksagungen: 8

  • Nachricht senden

592

Mittwoch, 7. März 2012, 13:21

Also kommt man nicht daran vorbei die HUD mitzuschicken? :(
Aaaa das ist einfach nur Mühsam, was hat der Versand für HUD gekostet? Ich kann keine 900km hoch fahren..

MfG

TThorsten

Meister

Beiträge: 1 986

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 05 / 2007

Weitere Fahrzeuge: MINI Cooper S Cabrio + Ringtool 731 kg + BMW R nineT + BMW Kidsbike

Wohnort: Ortenau

Danksagungen: 45

  • Nachricht senden

593

Mittwoch, 7. März 2012, 14:47

Aaaa das ist einfach nur Mühsam, was hat der Versand für HUD gekostet?

Wohl nicht mehr als für die Box selbst. Päckchen geht nicht wegen Sendungsverfolgung. Paket 6,90€ oder online für 5,90€

Innerhalb der ersten 27 Stunden ist das Ergebnis überschaubar :fail:
Passiert ist absolut NICHTS :devil2:

Nun habe ich heute Morgen auch eine Email bekommen 8o
Soll halt auch die Headunit mit einsenden. das ist doch das silberne Ding, welches man auf Seite 4 der Anleitung, Abbildung 5 sieht :!: :?:

Was passiert, wenn ich die Headunit ausbaue und Auto fahre :?:
Ok, kein Navi und keine Musik, sonst geht allles :?:
Müssen hinterher irgendwelche Fehlermeldungen gelöscht werden :?:

Jaak

Schüler

Beiträge: 127

Modell: -

  • Nachricht senden

594

Mittwoch, 7. März 2012, 21:12

Ich hab mein Set wieder verkauft..