Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E90 E91 E92 E93 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

stev

Sonntagsfahrer

Beiträge: 1 384

Modell: -

Leistung: kW 135 (PS 184)

Baujahr: 10 / 2012

Weitere Fahrzeuge: F10 520d

Danksagungen: 10

  • Nachricht senden

667

Sonntag, 1. April 2012, 18:20

Hab jetzt heute nochmal alles zerlegt. Der Fiscube war rechts genau neben der HU platziert und hat dadurch irgendwie Störsignale verursacht. Jetzt läuft alles wie es soll! :love:
Die Antennen sind jetzt auch links und rechts im Himmel über der Scheibe horizontal verbaut. Für die Box muss ich mir irgendwann noch was überlegen. Die liegt jetzt mehr oder weniger einfach auf dem Handschuhfach. Hab nichts gefunden wo ich sie befestigen könnte...

Aber Hauptsache alles klappt :D :D :D :D

denyo

Destruction Derby

Beiträge: 2 655

Modell: E92 - Coupe - 320d

Leistung: kW 130 (PS 177)

Baujahr: 12 / 2009

Weitere Fahrzeuge: E30 Cabrio, R1, Simson Schwalbe

Wohnort: Weiden

Danksagungen: 113

  • Nachricht senden

668

Montag, 16. April 2012, 09:19

Muss den Thread leider nochmal kurz hochholen.
Will mir nächsten Monat auch den Fiscube bestellen. Auf was sollte ich jetzt achten damit es keine Probleme gibt?

Nur dass es FW1.22 hat?

Hab das CCC ohne Favoritentasten... TV-Funktion muss ich dann noch codieren lassen, soweit ich dass richtig rausgelesen hab?


Danke!

340i

N54 Power

Beiträge: 1 266

Modell: E92 - Coupe - 335i

Leistung: kW 225 (PS 306)

Baujahr: 12 / 2006

Wohnort: Schweiz

Danksagungen: 8

  • Nachricht senden

669

Montag, 16. April 2012, 11:07

ja genau, HUD musst du zu Kufatec schicken.. Schreib dennen am besten ne Mail bevor du was bestellst.. Ich würd dir empfehlen bei Kufatec selber zu kaufen.. Du zahlst vieleicht mehr, jedoch kannst du dich bei Problemen direkt an Kufatec wenden! Über den Händler ist mühsam und dauert immer doppelt so lange..

mfg

BMW 335i 12/2006 AT | Sapphire Black | 19" OEM M220 | KW V3

denyo

Destruction Derby

Beiträge: 2 655

Modell: E92 - Coupe - 320d

Leistung: kW 130 (PS 177)

Baujahr: 12 / 2009

Weitere Fahrzeuge: E30 Cabrio, R1, Simson Schwalbe

Wohnort: Weiden

Danksagungen: 113

  • Nachricht senden

670

Montag, 16. April 2012, 11:16

Das ist eben die Frage. Muss ich die HUD wirklich zu Kufatec schicken wenn die FW1.22 schon drauf ist?!

Gruß

340i

N54 Power

Beiträge: 1 266

Modell: E92 - Coupe - 335i

Leistung: kW 225 (PS 306)

Baujahr: 12 / 2006

Wohnort: Schweiz

Danksagungen: 8

  • Nachricht senden

671

Montag, 16. April 2012, 12:04

Ja das musst du! Wie auch ich und viele andere..

mfg

BMW 335i 12/2006 AT | Sapphire Black | 19" OEM M220 | KW V3

TThorsten

Meister

Beiträge: 1 986

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 05 / 2007

Weitere Fahrzeuge: MINI Cooper S Cabrio + Ringtool 731 kg + BMW R nineT + BMW Kidsbike

Wohnort: Ortenau

Danksagungen: 45

  • Nachricht senden

672

Montag, 16. April 2012, 12:19

Meine Hardware ist heute bei Kufatec eingetroffen, bin gespannt wie lange es zurück dauert :!:
Momentan ganz "schön" ruhig im Auto ;(

TThorsten

Meister

Beiträge: 1 986

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 05 / 2007

Weitere Fahrzeuge: MINI Cooper S Cabrio + Ringtool 731 kg + BMW R nineT + BMW Kidsbike

Wohnort: Ortenau

Danksagungen: 45

  • Nachricht senden

673

Montag, 16. April 2012, 15:19

Meine Hardware ist heute bei Kufatec eingetroffen, bin gespannt wie lange es zurück dauert :!:

Habe bereits eine Email Softwareupdate durchgeführt bekommen :thumbsup:
Das erste Mal begeistert von Kufatec :respekt:

denyo

Destruction Derby

Beiträge: 2 655

Modell: E92 - Coupe - 320d

Leistung: kW 130 (PS 177)

Baujahr: 12 / 2009

Weitere Fahrzeuge: E30 Cabrio, R1, Simson Schwalbe

Wohnort: Weiden

Danksagungen: 113

  • Nachricht senden

674

Montag, 16. April 2012, 15:26

Ja was ändern die dann an der HU?! Können die nicht ihre Box anpassen? oO Sorry für die Fragen...

Thorsten, hab deinen AHK-Thread auch noch hochgeholt... Gibts bei dir schon neues mit der AHK nachrüstung?

TThorsten

Meister

Beiträge: 1 986

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 05 / 2007

Weitere Fahrzeuge: MINI Cooper S Cabrio + Ringtool 731 kg + BMW R nineT + BMW Kidsbike

Wohnort: Ortenau

Danksagungen: 45

  • Nachricht senden

675

Montag, 16. April 2012, 15:28

Thorsten, hab deinen AHK-Thread auch noch hochgeholt... Gibts bei dir schon neues mit der AHK nachrüstung?

Am besten schaust Du in den Fred :tongue2: :lol:

denyo

Destruction Derby

Beiträge: 2 655

Modell: E92 - Coupe - 320d

Leistung: kW 130 (PS 177)

Baujahr: 12 / 2009

Weitere Fahrzeuge: E30 Cabrio, R1, Simson Schwalbe

Wohnort: Weiden

Danksagungen: 113

  • Nachricht senden

stev

Sonntagsfahrer

Beiträge: 1 384

Modell: -

Leistung: kW 135 (PS 184)

Baujahr: 10 / 2012

Weitere Fahrzeuge: F10 520d

Danksagungen: 10

  • Nachricht senden

677

Montag, 16. April 2012, 16:57

Die Codieren die TV-Funktion in die HU. Laut deren Aussage funktioniert das auch nicht über den normalen OBD Weg. Die machen das über den Lichtwellenleiter. Die Box ist auch mit FW 1.22 nicht in der Lage, eigenständig zu Codieren.
Wirst also wirklich die HU einsenden müssen.

Beiträge: 1 154

Modell: E91 - Touring - 320d

Leistung: kW 130 (PS 177)

Baujahr: 06 / 2008

Wohnort: überwiegend München / manchmal Berlin

Danksagungen: 44

  • Nachricht senden

678

Montag, 16. April 2012, 17:25

Da finde ich es echt seltsam warum die Box bei mir selbständig das TV Icon aktiviert hat und ich von anfang an TV sehen konnte.

Bei Kufatec weiß der eine nicht was andere tut. Echt traurig.

stev

Sonntagsfahrer

Beiträge: 1 384

Modell: -

Leistung: kW 135 (PS 184)

Baujahr: 10 / 2012

Weitere Fahrzeuge: F10 520d

Danksagungen: 10

  • Nachricht senden

679

Montag, 16. April 2012, 17:29

Wirklich seltsam. Bei Jan ging es nach normalem Codieren ja auch... Vllt hat es auch was mit der Ausstattung zutun.
Und Kufatec ist bei mir definitiv untendurch. :thumbdown:

denyo

Destruction Derby

Beiträge: 2 655

Modell: E92 - Coupe - 320d

Leistung: kW 130 (PS 177)

Baujahr: 12 / 2009

Weitere Fahrzeuge: E30 Cabrio, R1, Simson Schwalbe

Wohnort: Weiden

Danksagungen: 113

  • Nachricht senden

680

Montag, 16. April 2012, 19:05

Ohmann echt traumhaft. Also bestellen, hoffen und wahrscheinlich das Teil gleich mal zum Ausbau fertig machen :/
Hätte gehofft dass die das mit nen FW Update in den Griff bekommen haben.


Gruß

Stranger2k1

Leistungshungrig

Beiträge: 3 121

Modell: E90 - Limousine - 335i

Leistung: kW 225 (PS 306)

Baujahr: 11 / 2006

Weitere Fahrzeuge: E93 335i, E91 320d, Audi A4 Cabriolet, Yamaha YZF-R1000

Wohnort: Bodensee

Aktuelle Marktplatzeinträge: 1

Danksagungen: 175

  • Nachricht senden

681

Montag, 16. April 2012, 19:08

da guckt man nach nem monat mal wieder hier rein und immer noch der selbe mist 8| 8|
ich glaube die sache hat sich damit für mich endgültig erledigt...

Bi-Turbo. What else. :thumbup:

340i

N54 Power

Beiträge: 1 266

Modell: E92 - Coupe - 335i

Leistung: kW 225 (PS 306)

Baujahr: 12 / 2006

Wohnort: Schweiz

Danksagungen: 8

  • Nachricht senden

682

Montag, 16. April 2012, 19:53

Das hat was mit dem Baujahr des Radios zu tun.. Die Software unterscheidet sich irgendwie bei den HUD.. Wenn du keine Stationstasten hast must du es einschicken :thumbdown: Ich hav lange genug mit dennen gestritten, da führt kein Weg vorbei..

mfg

BMW 335i 12/2006 AT | Sapphire Black | 19" OEM M220 | KW V3

stev

Sonntagsfahrer

Beiträge: 1 384

Modell: -

Leistung: kW 135 (PS 184)

Baujahr: 10 / 2012

Weitere Fahrzeuge: F10 520d

Danksagungen: 10

  • Nachricht senden

683

Montag, 16. April 2012, 20:25

Mocsew hat an seinem Navi Favoritentasten und musste auch einschicken. Das läuft quer Beet so. Nur beim CIC läuft es richtig (falls man die Kabel nicht vertauscht :whistling: :D )

TThorsten

Meister

Beiträge: 1 986

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 05 / 2007

Weitere Fahrzeuge: MINI Cooper S Cabrio + Ringtool 731 kg + BMW R nineT + BMW Kidsbike

Wohnort: Ortenau

Danksagungen: 45

  • Nachricht senden

684

Montag, 16. April 2012, 21:39

Mocsew hat an seinem Navi Favoritentasten und musste auch einschicken.

:dito:
Habe auch Stationstasten :!:
Sendung ist schon auf dem Rückweg :punk: