Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


  • »verbannteskind« ist der Autor dieses Themas

Beiträge: 134

Modell: E91 - Touring - 320d

Leistung: kW 160 (PS 218)

Baujahr: 07 / 2011

Weitere Fahrzeuge: BMW K1300S

Wohnort: Konstanz

  • Nachricht senden

469

Samstag, 30. Juni 2012, 22:52

Jap... wurde schon gemacht.. dazu kommen bald auch Bilder hoch.

Das mit dem Bild ist denke ich auch Zukunftsmusik...du meinst einfach wenn man nichts angezeigt haben möchte, während der Fahrt, anstatt ausschalten (geht ja nicht) ein BMW-Logo oder nach Wunsch? Ich finde die Idee gut! "Bildschirmschoner" :P

Betteljunge

Der Schwarze Schmetterling

Beiträge: 2 015

Modell: E90 - Limousine - 325i

Leistung: kW 160 (PS 218)

Baujahr: 05 / 2006

Wohnort: Kreis BZ

Danksagungen: 30

  • Nachricht senden

470

Samstag, 30. Juni 2012, 23:13

Jap... wurde schon gemacht.. dazu kommen bald auch Bilder hoch.

:thumbup:

Das mit dem Bild ist denke ich auch Zukunftsmusik...du meinst einfach wenn man nichts angezeigt haben möchte, während der Fahrt, anstatt ausschalten (geht ja nicht) ein BMW-Logo oder nach Wunsch? Ich finde die Idee gut! "Bildschirmschoner"

Genau so. Wie ein Bildschirmschoner.
Wie weit die Darstellungsmöglichkeiten vom Display reichen, kann ich nicht beurteilen.
Ein einfacher dezenter BMW Performance Schriftzug würde mir schon genügen.

Egal. Soll ja updatefähig sein. Lass mich da überraschen,ob und wann es was neues gibt. :thumbsup:
MfG Dani
" Memento moriendum esse "

"Bedenke, dass du sterblich bist"

Betteljunge

Der Schwarze Schmetterling

Beiträge: 2 015

Modell: E90 - Limousine - 325i

Leistung: kW 160 (PS 218)

Baujahr: 05 / 2006

Wohnort: Kreis BZ

Danksagungen: 30

  • Nachricht senden

471

Samstag, 30. Juni 2012, 23:18

Mal noch was ganz anderes:

Manhart bietet es ja auch an.
In der Beschreibung von Manhart gibt es einen Servicemodus, der aktiviert werden kann.
Ist der hier auch vorhanden und muss aktiviert werden bei einem Werkstattbesuch?

Werd morgen mal meinen Bluetooth Adapter an die OBD Schnittstelle hängen und Testen, ob noch Zugriff damit besteht.
MfG Dani
" Memento moriendum esse "

"Bedenke, dass du sterblich bist"

CapTec

Profi

Beiträge: 1 560

Modell: E90 - Limousine - 320d

Leistung: kW 150 (PS 204)

Baujahr: 06 / 2008

Weitere Fahrzeuge: BMW E36 323ti Compact / Ford Fiesta / Peugeot Jetforce

Wohnort: Wuppertal / Hilden

Danksagungen: 66

  • Nachricht senden

472

Samstag, 30. Juni 2012, 23:20

wenn ihr wollte quatsch ich mal mit dem chef von manhart racing drüber. muss eh am montag nochmal zu ihm wegen meiner sitze. dann kann ich ihn ja mal danach fragen.

AWRON

Anfänger

Beiträge: 55

Modell: -

  • Nachricht senden

473

Samstag, 30. Juni 2012, 23:24

Manhart bietet es ja auch an.
In der Beschreibung von Manhart gibt es einen Servicemodus, der aktiviert werden kann.
Ist der hier auch vorhanden und muss aktiviert werden bei einem Werkstattbesuch?

Ja, der Werkstattmodus muss vor einem Werkstattbesuch aktiviert werden. Dazu muss man diejenige Taste, die für die Weiterschaltung der Screens programmiert wurde für ca. 10 Sekunden halten (akustische Rückmeldung). Im Display erscheint dann die Meldung "Diagnose aktiv". Um ihn zu deaktivieren muss man die Taste wieder für 10 Sekunden gedrückt halten.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »AWRON« (1. Juli 2012, 00:50)


AWRON

Anfänger

Beiträge: 55

Modell: -

  • Nachricht senden

474

Samstag, 30. Juni 2012, 23:26

Genau so. Wie ein Bildschirmschoner.
Leider ist soetwas mit der aktuellen Hardwareversion nicht möglich. Für zukünftige Entwicklungen haben wir Ihre Anregung gespeichert.

Betteljunge

Der Schwarze Schmetterling

Beiträge: 2 015

Modell: E90 - Limousine - 325i

Leistung: kW 160 (PS 218)

Baujahr: 05 / 2006

Wohnort: Kreis BZ

Danksagungen: 30

  • Nachricht senden

475

Samstag, 30. Juni 2012, 23:26

wenn ihr wollte quatsch ich mal mit dem chef von manhart racing drüber. muss eh am montag nochmal zu ihm wegen meiner sitze. dann kann ich ihn ja mal danach fragen.

:thumbsup:
Wäre nett von dir.

Geht mir nur darum, dass es das Auslesen nicht beeinträchtigt bzw den Zugriff durch deren Tester.
Modus wird ja bei Manhart nicht zum Spass sein.
Muss demnächst auch was codieren lassen. :whistling:
Sollte dann auch noch ohne Probleme gehen. :S
MfG Dani
" Memento moriendum esse "

"Bedenke, dass du sterblich bist"

Betteljunge

Der Schwarze Schmetterling

Beiträge: 2 015

Modell: E90 - Limousine - 325i

Leistung: kW 160 (PS 218)

Baujahr: 05 / 2006

Wohnort: Kreis BZ

Danksagungen: 30

  • Nachricht senden

476

Samstag, 30. Juni 2012, 23:35

Ja, der Werkstattmodus muss vor einem Werkstattbesuch aktiviert werden. Dazu muss man diejenige Taste, die für die Weiterschaltung der Screens programmiert wurde für ca. 10 Sekunden halten (akustische Rückmeldung). Im Display erscheint dann die Meldung "Diagnose aktiv".

:thumbup:
Also während der Motor läuft und getestet wird?
Der Modus ist dann bis zum nächsten Motorstart aktiv?
Dann müsste ich meiner Werkstatt ne Anleitung beilegen. :D

Wie ist es bei Motor aus und nur Zündung aktiv?
Codieren noch möglich?

Leider ist soetwas mit der aktuellen Hardwareversion nicht möglich. Für zukünftige Entwicklungen haben wir Ihre Anregung gespeichert.

:S Schade.
Neue Hardware werde ich hoffentlich nicht gleich benötigen.
Biete mich aber gerne als Betatester an. :D
MfG Dani
" Memento moriendum esse "

"Bedenke, dass du sterblich bist"

e 93er

F10 Biturbine

Beiträge: 679

Modell: -

Leistung: -

Baujahr: -

Wohnort: Zuhause

Danksagungen: 4

  • Nachricht senden

477

Samstag, 30. Juni 2012, 23:39

Mehr videos :(
:bmw2: ....nur fliegen is schöner... :thumbsup:

Beiträge: 2 045

Modell: E90 - Limousine - 325d

Leistung: kW 145 (PS 197)

Baujahr: 08 / 2009

Wohnort: Österreich - Wiener Neustadt

Danksagungen: 62

  • Nachricht senden

478

Sonntag, 1. Juli 2012, 00:23

wenn ich mal eine Anregung für zukünftige Entwicklungen geben darf.

Bitte eine Version bauen ohne Display nur mit Video-Output und die Ausgabe soll Vertikal und horizontal einstellbar sein.
Dann kann jeder mit einem PiP-Videomodul, das ganze im IDrive anzeigen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »farewell« (1. Juli 2012, 00:30)


AWRON

Anfänger

Beiträge: 55

Modell: -

  • Nachricht senden

479

Sonntag, 1. Juli 2012, 00:51

wenn ihr wollte quatsch ich mal mit dem chef von manhart racing drüber. muss eh am montag nochmal zu ihm wegen meiner sitze. dann kann ich ihn ja mal danach fragen.

Da wir der Hersteller sind, dürfte die Frage dann wieder bei uns auflaufen. In Beitrag 437 habe ich die Antwort dazu geschrieben.

Rocket85

Fortgeschrittener

Beiträge: 182

Modell: E92 - Coupe - 335i

Leistung: kW 225 (PS 306)

Baujahr: 01 / 2012

Wohnort: Saarland

  • Nachricht senden

480

Sonntag, 1. Juli 2012, 02:38

Gibt es eigentlich eine Möglichkeit Werte oder Diagramme auszulesen über den USB Adapter?

Betteljunge

Der Schwarze Schmetterling

Beiträge: 2 015

Modell: E90 - Limousine - 325i

Leistung: kW 160 (PS 218)

Baujahr: 05 / 2006

Wohnort: Kreis BZ

Danksagungen: 30

  • Nachricht senden

481

Sonntag, 1. Juli 2012, 14:03

Ja, der Werkstattmodus muss vor einem Werkstattbesuch aktiviert werden. Dazu muss man diejenige Taste, die für die Weiterschaltung der Screens programmiert wurde für ca. 10 Sekunden halten (akustische Rückmeldung). Im Display erscheint dann die Meldung "Diagnose aktiv". Um ihn zu deaktivieren muss man die Taste wieder für 10 Sekunden gedrückt halten.

:huh:
Also. Hab das heute mal ausprobiert.
Motor an.
10sek gedrückt. Es piepste und das Display ging aus. :?:
Keine Anzeige von "Diagnose aktiv".
Nach Motorneustart war das Display immer noch aus.
Erst durch kurzes drücken auf die Taste ging es wieder an.
Normal? :?:

Mein Bluetooth OBD Adapter zeigte ständig Werte an meinem Handy mit Torqe an. Auch als das Display in Betrieb war.
Die behinderten sich demnach nicht gegenseitig.
Hoffe mal das beim Codieren demnächst auch alles glatt läuft.
Termin steht zwar noch nicht, aber frank_dc wird sich vielleicht bald melden.
MfG Dani
" Memento moriendum esse "

"Bedenke, dass du sterblich bist"

Beiträge: 1 577

Aktuelle Marktplatzeinträge: 1

Danksagungen: 100

  • Nachricht senden

482

Sonntag, 1. Juli 2012, 18:18

Sendungsstatus hat sich jetzt auch geändert! :thumbsup:

Packet scheint abgegeben worden zu sein in einer Packetstation von DHL und ist bereit zur Abholung durch DHL.

AWRON

Anfänger

Beiträge: 55

Modell: -

  • Nachricht senden

483

Sonntag, 1. Juli 2012, 19:42

Ja, der Werkstattmodus muss vor einem Werkstattbesuch aktiviert werden. Dazu muss man diejenige Taste, die für die Weiterschaltung der Screens programmiert wurde für ca. 10 Sekunden halten (akustische Rückmeldung). Im Display erscheint dann die Meldung "Diagnose aktiv". Um ihn zu deaktivieren muss man die Taste wieder für 10 Sekunden gedrückt halten.

:huh:
Also. Hab das heute mal ausprobiert.
Motor an.
10sek gedrückt. Es piepste und das Display ging aus. :?:
Keine Anzeige von "Diagnose aktiv".
Nach Motorneustart war das Display immer noch aus.
Erst durch kurzes drücken auf die Taste ging es wieder an.
Normal? :?:
Nein, das ist nicht normal. Ein Update ist bereits im Gange für dieses Problem.
Zwar schaltet das Display in den Diagnosemodus, aber der Schriftzug erscheint nicht. Das wird mit dem Update dann behoben. Alle betroffenen bekommen eine Email mit der Updatedatei im Laufe der nächsten Woche.

Nicht bei allen Modellen ist der Diagnosemodus überhaupt notwendig. Bei welchen das der Fall ist, werden wir in Kürze verüffentlichen. Auf jeden Fall notwenig ist er bei allen Turbomotoren.

AWRON

Anfänger

Beiträge: 55

Modell: -

  • Nachricht senden

484

Sonntag, 1. Juli 2012, 19:59

Sendungsstatus hat sich jetzt auch geändert! :thumbsup:

Packet scheint abgegeben worden zu sein in einer Packetstation von DHL und ist bereit zur Abholung durch DHL.

Gestern wurden alle restlichen Benzinmodell aus der Sammelbestellung versandfertig gemacht, teilweise auch noch Diesel. Die Diesel verzögern sich aufgrund der Öltemperaturproblematik um ein paar Tage.

Betteljunge

Der Schwarze Schmetterling

Beiträge: 2 015

Modell: E90 - Limousine - 325i

Leistung: kW 160 (PS 218)

Baujahr: 05 / 2006

Wohnort: Kreis BZ

Danksagungen: 30

  • Nachricht senden

485

Sonntag, 1. Juli 2012, 20:00

Nein, das ist nicht normal. Ein Update ist bereits im Gange für dieses Problem.
Zwar schaltet das Display in den Diagnosemodus, aber der Schriftzug erscheint nicht. Das wird mit dem Update dann behoben. Alle betroffenen bekommen eine Email mit der Updatedatei im Laufe der nächsten Woche.

Nicht bei allen Modellen ist der Diagnosemodus überhaupt notwendig. Bei welchen das der Fall ist, werden wir in Kürze verüffentlichen. Auf jeden Fall notwenig ist er bei allen Turbomotoren.

:thumbup: Ist in Ordnung.
Ist zwar nicht so schön, wenn gleich etwas nicht so funktioniert wie es soll. :S
Hat man halt gleich wieder arbeit damit und das Gefühl Tester zu sein.

:whistling: Da könnte man ja gleich statt "Diagnose Aktiv" einen BMW Performance Schriftzug einfügen. :D
Wenn er steht wüsste ich das Diagnose aktiv ist und während der fahrt, wenn ich es nicht benötige, schalte ich halt in Diagnosemodus. Zumindest bei mir. :D
Aber man kann ja nicht für jeden ein Sonderprogramm aufspielen.

Also erstmal das Update kommen lassen.
MfG Dani
" Memento moriendum esse "

"Bedenke, dass du sterblich bist"

Beiträge: 1 577

Aktuelle Marktplatzeinträge: 1

Danksagungen: 100

  • Nachricht senden

486

Sonntag, 1. Juli 2012, 20:24

Hätte auch nichts dagegen wenn da "BMW Performance" stehen würde beim Einschalten.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher