Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


zerocool1986

Anfänger

Beiträge: 4

Modell: E91 - Touring - 320d

  • Nachricht senden

559

Dienstag, 10. Juli 2012, 11:09

Hat jetzt schon jemand das Kabel vom Öl Sensor in den Innenraum bekommen vom E91/E90

R1-Rider

Schüler

Beiträge: 67

Modell: -

Leistung: kW 150 (PS 204)

Baujahr: 07 / 2010

Weitere Fahrzeuge: 123d Coupé

Wohnort: Wedel

  • Nachricht senden

560

Dienstag, 10. Juli 2012, 18:13

Hab mein Display heute auch von der Post abgeholt und gesehen, dass das Kabel für den Temperaturfühler beim Diesel auch noch ein fettes Steckergehäuse hat. Bitte dringend um Info, auf welchem Weg man das in den Innenraum bekommt!

@AWRON:
Funktionieren die restlichen Funktionen des Displays zur Not auch erstmal ohne das angeschlossene Geberkabel? Wenn die benötigten Informationen vorliegen, könnte man das sonst noch nachträglich verlegen.

Vielen Dank
Olli

AWRON

Anfänger

Beiträge: 55

Modell: -

  • Nachricht senden

561

Dienstag, 10. Juli 2012, 19:02

@AWRON:
Funktionieren die restlichen Funktionen des Displays zur Not auch erstmal ohne das angeschlossene Geberkabel? Wenn die benötigten Informationen vorliegen, könnte man das sonst noch nachträglich verlegen.


Ja, funktioniert auch ohne Sensor.

fox-rider

Anfänger

Beiträge: 10

Modell: E91 - Touring - 335d

  • Nachricht senden

562

Mittwoch, 11. Juli 2012, 23:10

Wer hat alles unter den 1er Diesel Fahrern schon bekommen? Bei mir hat sich noch nicht mal was bei der Dhl Statusmeldung getan.

AWRON

Anfänger

Beiträge: 55

Modell: -

  • Nachricht senden

563

Donnerstag, 12. Juli 2012, 00:50

Wer hat alles unter den 1er Diesel Fahrern schon bekommen? Bei mir hat sich noch nicht mal was bei der Dhl Statusmeldung getan.
Bitte setzten Sie sich direkt mit uns in Verbindung.

Die Öltemperatursensoren aller Dieselfahrer die bislang keinen bekommen haben, werden morgen verschickt.

AWRON

Anfänger

Beiträge: 55

Modell: -

  • Nachricht senden

564

Donnerstag, 12. Juli 2012, 16:56

Die restlicher Öltemperatursensoren wurden heute versandt.

Durch einen Krankheitsfall kommt es bis Anfang nächster Woche zu längeren Antwortzeiten bei den Emails. Wir bitten um Verständnis.

R1-Rider

Schüler

Beiträge: 67

Modell: -

Leistung: kW 150 (PS 204)

Baujahr: 07 / 2010

Weitere Fahrzeuge: 123d Coupé

Wohnort: Wedel

  • Nachricht senden

565

Donnerstag, 12. Juli 2012, 20:47

So, ein kurzer Bericht für aller 1er Diesel- Fahrer:

Mein Display wurde heute nach Feierabend von meinem Kollegen (Kfz-Elektriker bei BMW) verbaut. Der Einbau beim 1er gestaltete sich deutlich langwieriger, als gedacht, da man beim 1er nicht so schnell das Handschuhfach ausbauen kann, wie beim E9x. Er hat daher die Variante ohne Ausbau desselben vorgezogen und war knapp 1,5h beschäftigt, jedoch OHNE auch noch das Kabel für den Öltemperaturgeber zu verlegen, da fehlte jetzt einfach die Zeit, weil der Wachdienst schon da war. Es scheint jedoch relativ unkompliziert möglich zu sein, das Kabel auf der Fahrerseite bei den originalen Kabelbaumdurchführungen in den Motorraum zu legen, da dort bei meinem Auto eine Tülle ist, die man nur aufschneiden muß, um das Kabel in den dahinter liegenden Sicherungskasten zu legen. Die Funktionen sind alle vorhanden, lediglich wird bei der Abgastemperatur immer nur -40°C angezeigt, die Kattemperatur stimmt. Öl- und Wasser, Volt und Ladedruck, Tachosignal etc. funktionieren auch tadellos (statt Öl wird bei mir halt momentan die Innentemperatur angezeigt, da wir das Kabel schon vorverlegt haben...). Nach Meinung meines Kollegen fehlten zwei Leergehäuse für die ausgepinnten Kabel aus den Steuergeräten, er wollte die nicht einfach so in das Gehäuse des AWRON-Kabelsatzes stecken und hat jetzt eigene genommen. Er wird auch noch einige Verbesserungsvorschläge machen, die AWRON dann in die Einbauanleitung übernehmen kann, um den Einbau zu vereinfachen.
Was mir noch aufgefallen ist, ist dass die Lenkradtaste ihre ursprüngliche Funktion auch mit dem Display beibehält. Kann ein Codierer das ändern, dass ich damit nur noch das Display bediene und nicht mehr meine Klima (Umlufttaste)?

@AWRON:
Ist das mit der Abgastemperatur normal, hat der Diesel diesen Wert nicht? Könnte man den Wert dann beim nächsten Update nicht rausprogrammieren? Die Anregung statt Tachogeschwindigkeit die V-eff anzuzeigen, hatten wir ja schon.

Gruß
Olli

  • »verbannteskind« ist der Autor dieses Themas

Beiträge: 134

Modell: E91 - Touring - 320d

Leistung: kW 160 (PS 218)

Baujahr: 07 / 2011

Weitere Fahrzeuge: BMW K1300S

Wohnort: Konstanz

  • Nachricht senden

566

Freitag, 13. Juli 2012, 11:06

Was mir noch aufgefallen ist, ist dass die Lenkradtaste ihre ursprüngliche Funktion auch mit dem Display beibehält. Kann ein Codierer das ändern, dass ich damit nur noch das Display bediene und nicht mehr meine Klima (Umlufttaste)?
Ich habe am Lenkrad die Taste für "Umluft" gewählt weil ich diese nie verwende. Die Doppelbelegung der Taste kann ausgeschaltet werden (zumindest meine ich mal) , da bin ich gerade dran es auf dem Steuergerät direkt zu codieren. Es dauert ein wenig weil ich am ausprobieren bin...die Codezeile ist nicht so einfach zu finden. Ich hoffe dass dann das Display weiterhin bedient werden kann. Da nun beide Funktionen auf die gleiche Ansteuerung (Bitfolge im Stack) hören besteht auch gut die Möglichkeit dass wen diese ausgeschaltet wird die Bedienung gänzlich ausfällt.
Ich melde mich sobald ich etwas neues habe. :thumbsup:

R1-Rider

Schüler

Beiträge: 67

Modell: -

Leistung: kW 150 (PS 204)

Baujahr: 07 / 2010

Weitere Fahrzeuge: 123d Coupé

Wohnort: Wedel

  • Nachricht senden

567

Freitag, 13. Juli 2012, 17:34

So, hier mal ein paar Bilder vom 1er. Das Display integriert sich wirklich harmonisch (auch im Dunkeln von der Beleuchtungsfarbe) in das Interieur und wirkt wertig, das haben alle gesagt, die den Umbau bisher gesehen haben. Hier mal ein paar Bilder (Rechtsklick zum Vergrößern), die ich eben schnell gemacht habe:









Gruß
Olli

iPityU

Profi

Beiträge: 824

Modell: E91 - Touring - 335i

Leistung: kW 225 (PS 306)

Baujahr: 04 / 2008

Wohnort: Schaffhausen

Danksagungen: 2

  • Nachricht senden

568

Freitag, 13. Juli 2012, 17:37

Die Anzeige ist der Hammer, konnte endlich auch meine Installieren.

Aber folgends Problem an die JB4 User.

Das Display geht nun aber meine JB4 nicht mehr :S

Das heisst fahre im Moment mit Serie Leistung rum, sonst passen alle Werte auf dem Display.

Hoffe Awron findet eine Lösung, möchte das Display behalten und sonst muss es raus ;(

AWRON

Anfänger

Beiträge: 55

Modell: -

  • Nachricht senden

569

Freitag, 13. Juli 2012, 19:30

Das Display geht nun aber meine JB4 nicht mehr :S

Das heisst fahre im Moment mit Serie Leistung rum, sonst passen alle Werte auf dem Display.

Hoffe Awron findet eine Lösung, möchte das Display behalten und sonst muss es raus ;(
Könnten Sie uns näheres zum Einbau mitteilen? Am bester per Email direkt an uns.

AWRON

Anfänger

Beiträge: 55

Modell: -

  • Nachricht senden

570

Freitag, 13. Juli 2012, 19:42

Die Anzeige ist der Hammer, konnte endlich auch meine Installieren.

Aber folgends Problem an die JB4 User.

Das Display geht nun aber meine JB4 nicht mehr :S

Das heisst fahre im Moment mit Serie Leistung rum, sonst passen alle Werte auf dem Display.

Hoffe Awron findet eine Lösung, möchte das Display behalten und sonst muss es raus ;(

Bitte schreiben Sie uns kurz eine Email (armin.doerr@awron.de), dann können wir eventuell weiterhelfen.

iPityU

Profi

Beiträge: 824

Modell: E91 - Touring - 335i

Leistung: kW 225 (PS 306)

Baujahr: 04 / 2008

Wohnort: Schaffhausen

Danksagungen: 2

  • Nachricht senden

571

Samstag, 14. Juli 2012, 00:00

Kleines Update an die JB4 User:

Mit einem Update von AWRON funktioniert nun das Display und die JB4 :thumbup: Aber ohne Ld.

Noch ein kleines Problem mit den Leistungs-Werten, aber denke das kriegen wir auch noch hin, hoffentlich. :)


Hat eigentlich niemand dieses Display mit einer Leistungsteigerung am 335i ??? ?( :huh:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »iPityU« (14. Juli 2012, 00:58)


340i

N54 Power

Beiträge: 1 266

Modell: E92 - Coupe - 335i

Leistung: kW 225 (PS 306)

Baujahr: 12 / 2006

Wohnort: Schweiz

Danksagungen: 8

  • Nachricht senden

572

Samstag, 14. Juli 2012, 07:39

Kleines Update an die JB4 User:

Mit einem Update von AWRON funktioniert nun das Display und die JB4 :thumbup: Aber ohne Ld.

Noch ein kleines Problem mit den Leistungs-Werten, aber denke das kriegen wir auch noch hin, hoffentlich. :)


Hat eigentlich niemand dieses Display mit einer Leistungsteigerung am 335i ??? ?( :huh:


:applaus:
Na also, geht doch :D Ich weiss nicht, wieso so viele JB4 User, so schlecht über das Produkt geschrieben haben..

mfg

BMW 335i 12/2006 AT | Sapphire Black | 19" OEM M220 | KW V3

iPityU

Profi

Beiträge: 824

Modell: E91 - Touring - 335i

Leistung: kW 225 (PS 306)

Baujahr: 04 / 2008

Wohnort: Schaffhausen

Danksagungen: 2

  • Nachricht senden

573

Samstag, 14. Juli 2012, 09:03

Kleines Update an die JB4 User:

Mit einem Update von AWRON funktioniert nun das Display und die JB4 :thumbup: Aber ohne Ld.

Noch ein kleines Problem mit den Leistungs-Werten, aber denke das kriegen wir auch noch hin, hoffentlich. :)


Hat eigentlich niemand dieses Display mit einer Leistungsteigerung am 335i ??? ?( :huh:


:applaus:
Na also, geht doch :D Ich weiss nicht, wieso so viele JB4 User, so schlecht über das Produkt geschrieben haben..

mfg
Yep, beides funktioniert jetzt, aber eben noch nicht ganz, wie es sein sollte.

Momentan ist mein max. Wert bei, 334Ps/454Nm ^^

e 93er

F10 Biturbine

Beiträge: 679

Modell: -

Leistung: -

Baujahr: -

Wohnort: Zuhause

Danksagungen: 4

  • Nachricht senden

574

Samstag, 14. Juli 2012, 10:34

Das heisst bei leistungsgesteigerten 335i stimmt die Ps/NM anzeige nicht oder wie?!?
:bmw2: ....nur fliegen is schöner... :thumbsup:

E91_Kombi

Anfänger

Beiträge: 25

Modell: E91 - Touring - 325d

Leistung: kW 145 (PS 197)

Baujahr: 03 / 2009

Weitere Fahrzeuge: keine ......

Wohnort: HS

  • Nachricht senden

575

Samstag, 14. Juli 2012, 11:21

Was würde so ein Display denn kosten? Diesel
Und hat die Originale Ölablassschraube keinen Magneten? Der wäre dann ja nicht mehr vorhanden.



Gruß

340i

N54 Power

Beiträge: 1 266

Modell: E92 - Coupe - 335i

Leistung: kW 225 (PS 306)

Baujahr: 12 / 2006

Wohnort: Schweiz

Danksagungen: 8

  • Nachricht senden

576

Samstag, 14. Juli 2012, 11:53

Das heisst bei leistungsgesteigerten 335i stimmt die Ps/NM anzeige nicht oder wie?!?


haahahahah Sandro, schon wieder am Panik schieben? Er schreibt doch JB4 + Display gibt im moment noch fehlerhafte Werte an.. Awron arbeitet ja daran ;)
Dein Kennfeldtuning ist davon nicht betroffen.

lg

BMW 335i 12/2006 AT | Sapphire Black | 19" OEM M220 | KW V3