Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


Rocket85

Fortgeschrittener

Beiträge: 182

Modell: E92 - Coupe - 335i

Leistung: kW 225 (PS 306)

Baujahr: 01 / 2012

Wohnort: Saarland

  • Nachricht senden

919

Dienstag, 23. Juli 2013, 14:09

So wieder 14 Tage vorbei und wie erwartet keine Reaktion.

Melrakal

Christian

Beiträge: 4 894

Modell: -

Leistung: -

Baujahr: -

Weitere Fahrzeuge: F20 114i 5-Türer (102 PS)

Wohnort: NRW

Danksagungen: 1084

  • Nachricht senden

Rocket85

Fortgeschrittener

Beiträge: 182

Modell: E92 - Coupe - 335i

Leistung: kW 225 (PS 306)

Baujahr: 01 / 2012

Wohnort: Saarland

  • Nachricht senden

921

Donnerstag, 25. Juli 2013, 00:01

Zitat

Mal geschaut, ob die Mails überhaupt rausgegangen sind?


Ja natürlich sind sie raus.

Beiträge: 1 577

Aktuelle Marktplatzeinträge: 1

Danksagungen: 100

  • Nachricht senden

922

Donnerstag, 25. Juli 2013, 07:13

Überrascht mich nicht.
War bei mir genauso!

Kannst vergessen das da was kommt :thumbdown:

KingofKingz

...to rule them all.

Beiträge: 2 542

Danksagungen: 176

  • Nachricht senden

923

Donnerstag, 25. Juli 2013, 15:24

14 Tage keine Reaktion? Wenn bis Ende der Woche nix kommt, bitte nochmal Bescheid sagen, dann kümmere ich mich mal darum.

Beiträge: 1 577

Aktuelle Marktplatzeinträge: 1

Danksagungen: 100

  • Nachricht senden

924

Donnerstag, 25. Juli 2013, 19:06

Ich habe mein Display mittlerweile verkauft.

Hatte über fast 2 Monate versucht die zu erreichen. Tel. wurde mir immer ein Update zugesichert. Emails wurden nie beantwortet.

Nix passierte.

Daher habe ich mich entschlossen das Display zu verkaufen.

Jetzt benutze ich Torque und das elm. Kostenpunkt 25 Euro. Ok, sieht nicht so schön aus optisch da die Werte vom Hand abgelesen werden müssen aber dafür spare ich fast 650 Euro und habe die selben Parameter wo das Display hat nur in einer anderes Designten darstellung.

Rocket85

Fortgeschrittener

Beiträge: 182

Modell: E92 - Coupe - 335i

Leistung: kW 225 (PS 306)

Baujahr: 01 / 2012

Wohnort: Saarland

  • Nachricht senden

925

Donnerstag, 25. Juli 2013, 19:38

Zitat

14 Tage keine Reaktion? Wenn bis Ende der Woche nix kommt, bitte nochmal Bescheid sagen, dann kümmere ich mich mal darum.


Na die erste Mail ist ja schon fast 4 Wochen her.

KingofKingz

...to rule them all.

Beiträge: 2 542

Danksagungen: 176

  • Nachricht senden

926

Montag, 19. August 2013, 17:17

AWRON hat noch bis zum 28.08. Betriebsurlaub. 2, 3 Tage danach einfach nochmal nachfragen.

R1-Rider

Schüler

Beiträge: 67

Modell: -

Leistung: kW 150 (PS 204)

Baujahr: 07 / 2010

Weitere Fahrzeuge: 123d Coupé

Wohnort: Wedel

  • Nachricht senden

927

Sonntag, 25. August 2013, 11:46

Ist trotzdem recht ruhig um AWRON geworden. Das zum Frühjahr angekündigte Update habe ich jedenfalls bisher nicht erhalten, ihr? Und die Variante des Displays für den F2x sollte doch auch schon im Mai kommen...

Gruß
Olli

KingofKingz

...to rule them all.

Beiträge: 2 542

Danksagungen: 176

  • Nachricht senden

928

Freitag, 6. September 2013, 13:51

Moin zusammen,
ich hab mich der ganzen Sache hier jetzt nochmal angenommen und ein paar Infos für euch:

Armin hat leider das Unternehmen bereits im Juli verlassen, weshalb er natürlich auf keine Emails mehr reagieren konnte.
Ich habe aber bereits einen neuen Ansprechpartner, welcher mir erzählte, dass sie derzeit mit Hochdruck an den Versionen für die F3X Modelle arbeiten und sich das Update für die E9X Modelle daher bis Ende des Jahres verschieben wird.
Ich werde da aber am Ball bleiben und euch informieren.

340i

N54 Power

Beiträge: 1 266

Modell: E92 - Coupe - 335i

Leistung: kW 225 (PS 306)

Baujahr: 12 / 2006

Wohnort: Schweiz

Danksagungen: 8

  • Nachricht senden

929

Freitag, 13. September 2013, 09:46

kingofkingz: Das ist natürlich sehr ärgerlich, ich hoffe Awron hat auch so noch kompetente Mitarbeiter.. Danke für deinein Einsatz! ;)

PS: Aus welchem Teil von DE kommst du? Ich habe es leider immer noch nicht geschafft, mein Update aufzuspielen.. ich habe es mit 3 verschiedenen Laptops/Betriebssystemen ausprobiert.. Ich habe jetzt sogar mit dem Gedanken gespielt nach München zu fahren, vieleicht bist du ja näher :)

BMW 335i 12/2006 AT | Sapphire Black | 19" OEM M220 | KW V3

KingofKingz

...to rule them all.

Beiträge: 2 542

Danksagungen: 176

  • Nachricht senden

930

Freitag, 13. September 2013, 10:31

Also bisher hat sich der neue Ansprechpartner auch als kompetent erwiesen, aber das wird sich noch kristallisieren, wenn ich weiter mit ihm im Kontakt bin. Also spätestens zum Jahresende werde ich wegen dem Update nochmal nachhaken.

Ich komme aus Hannover, das ist jetzt nicht dichter an der Schweiz ^^
Beruflich bin ich aber zzt sehr häufig in München unterwegs, wenn dir das hilft. Ansonsten kann ich ja mal per TeamView oder so drauf gucken ;)

Thiberty

Fortgeschrittener

Beiträge: 283

Modell: E90 - Limousine - 330i

Leistung: -

Baujahr: 03 / 2005

Wohnort: Berlin

Danksagungen: 1

  • Nachricht senden

931

Freitag, 27. September 2013, 16:21

Hallo an alle,

ich bin neu hier im Forum und habe mich angemeldet, nachdem ich mir hier die 52 Seiten durchgelesen habe.

Kurz zu meiner Person: 25 Jahre, aus Berlin, fahre einen 330i E90 Limo aus Bj 2005

Da mir eine Öl- bzw. Wassertemp. wichtig ist, kam für mich nur das BMW Performance Lenkrad (mit Display) oder das Daten Display in frage.
Das einfachere und auch teure ist denke ich das Lenkrad. Günstiger und evtl. mit max 2h Einbau eher das Teil von Awron.

Nun die Frage an euch....noch bis ende des Jahres warten (wegen neuer Software) und das Display (mit denke ich Glasscheibe dann) kaufen, oder kann ich ruhig jetzt zuschlagen,
da es keinen unterschied machen würde. Habe wie gesagt einen R6 3.0 Liter Sauger und habe somit auch keine Ladedruck anzeige etc.

Mir ist nur die Öl und Wassertemp wichtig.

Ich danke Euch im voraus :-)

KingofKingz

...to rule them all.

Beiträge: 2 542

Danksagungen: 176

  • Nachricht senden

932

Freitag, 27. September 2013, 21:44

Kannst auch jetzt schon zu schlagen. Wasser- und Öltemp gibt's ja jetzt schon ;)

Thiberty

Fortgeschrittener

Beiträge: 283

Modell: E90 - Limousine - 330i

Leistung: -

Baujahr: 03 / 2005

Wohnort: Berlin

Danksagungen: 1

  • Nachricht senden

933

Montag, 14. Oktober 2013, 15:07

Hallo an alle,

ich weiß, der Thread is inaktiv usw. aber ich wollte trotzdem etwas vom Einbau schreiben und Bilder Posten.

Habe das Paket am Samstag bekommen. War alles gut verpackt und ne Schutzfolie war auch drauf.
Der Einbau an sich ist leicht, wenn man nach Anleitung arbeitet.

Bei mir gab es einen kleinen Zwischenfall, wo ich sogar nen BMW Service Mobil holen musste, aber wurde alles behoben.

VORWEG: Vorsicht beim Ausbau der Zierleiste, das Flachbandkabel am Startknopf ist sehr empfindlich, ein Kabelbruch ist hier ganz schnell möglich und ihr könnt das Auto nicht mehr starten etc. Die zweite Sache, bitte am Anfang die Batterie abklemmen. Ich weiß es geht auch ohne, aber wer auf der sicheren Seite sein möchte, tut dies einfach (das war nämlich der Grund meines kleinen Problems).

Hier kleine Tipps:
- bei der Junction Box oder auch CAN-BUS (unterm Handschuhfach) ist der BLAUE Stecker immer gemeint. NICHT der schwarze. Bitte auch nicht vertauschen, falls beide demontiert wurden, sonst geht die Box kaputt....also merken WO WAS abgesteckt wurde.
-PIN 1/2 bzw. rotes und blaues Kabel mit dem Y-Kabel verbinden
-am CAS-Modul (unterm Lenkrad) PIN 12/13 bzw. braunes und grünes Kabel...(FALLS 13 nicht vorhanden ist, nehmt PIN 8 ) mit dem Y-Kabel verbinden
- ich habe den Telefonknopf genommen als Taste, denn den benutze ich fast nie. Denke das ist die beste Lösung.

Habe zuletzt noch die original Folie abgemacht und ne Handyfolie zugeschnitten. Also nicht wundern auf den Bilder, wieso da Kratzer sind ^^
»Thiberty« hat folgende Dateien angehängt:
  • 001.jpg (242,43 kB - 126 mal heruntergeladen - zuletzt: 29. März 2016, 01:11)
  • 002.jpg (347,14 kB - 120 mal heruntergeladen - zuletzt: 29. März 2016, 01:11)
  • 003.jpg (158,55 kB - 120 mal heruntergeladen - zuletzt: 5. April 2016, 00:32)
  • 005.jpg (238,08 kB - 122 mal heruntergeladen - zuletzt: 5. April 2016, 00:32)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Thiberty« (14. Oktober 2013, 15:52)


vz_335

N54!!!

Beiträge: 1 934

Modell: E92 - Coupe - 335i

Leistung: kW 309 (PS 420)

Baujahr: 12 / 2006

Weitere Fahrzeuge: Audi S4 B5 (600PS)

Wohnort: Burgdorf - Schweiz

Danksagungen: 6

  • Nachricht senden

934

Montag, 14. Oktober 2013, 15:31

Zeigt das Display inzwischen mehr als 400ps an?
JB4 Dealer ;)


Thiberty

Fortgeschrittener

Beiträge: 283

Modell: E90 - Limousine - 330i

Leistung: -

Baujahr: 03 / 2005

Wohnort: Berlin

Danksagungen: 1

  • Nachricht senden

935

Montag, 14. Oktober 2013, 15:46

kann ich dir nicht sagen, da meines für meinen Motor codiert wurde und der geht nur bis 258 PS. vllt mal bei awron nachfragen wie das bei nem gechipten 335er is. ob man da das datendisplay vom m3 nehmen muss.

vz_335

N54!!!

Beiträge: 1 934

Modell: E92 - Coupe - 335i

Leistung: kW 309 (PS 420)

Baujahr: 12 / 2006

Weitere Fahrzeuge: Audi S4 B5 (600PS)

Wohnort: Burgdorf - Schweiz

Danksagungen: 6

  • Nachricht senden

936

Montag, 14. Oktober 2013, 15:52

ok Danke für deine Antwort.

Früher war glaub ich das Problem, dass die Anzeige bis 400 ging.

Schreibe mal Awron direkt an.
JB4 Dealer ;)