Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


bUll1t_335i_LCI

///M ///M ///M

Beiträge: 542

Modell: E92 - Coupe - M3

Leistung: kW 309 (PS 420)

Baujahr: 11 / 2010

Weitere Fahrzeuge: BMW E92 M3 LCI - DKG - Competiton Package - Carbondach

Wohnort: Gotteszell / Niederbayern

Danksagungen: 27

  • Nachricht senden

325

Donnerstag, 22. November 2012, 17:31

So, bin gerade von Arbeit heim gekommen und habe mein Paket erhalten, gleich ausgepackt und jetzt werden die Mtecs ausführlich getestet, da ich heute sowieso nicht mehr zum einbauen komme.


Folgende Punkte kann ich euch schonmal mitteilen:




ab 6,5 V beginnen die LEDs zu leuchten
bei 6,6V flackern die LEDs richtig stark
von 6,7V bis 9,8V kann man sie dimmen
bei 9,9V merkt man ein kurzes blitzen (dauert nur den Bruchteil einer Sekunde und dann haben sie die volle Leistung)
von 10,0V bis 18,00V habe ich jetzt getestet und da haben sie dann immer die gleiche Helligkeit


Da die LEDs bei 14,7V nur noch 600mA ziehen, werde ich definitiv meine Anhebung drinnen lassen
Jedoch werde ich den soft on, soft off Modus werde ich deaktivieren, da die CREE LEDs fast gar nicht dimmbar sind und deswegen das dimmen absolut sinnlos ist mMn





was ich noch vergessen habe.....


es leuchten immer alle LEDs , es werden keine weggeschaltet.
Das Vorschaltgerät bleibt eiskalt, der Kühlkörper der Cree LEDs fängt jedoch fast zu glühen an :thumbsup:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bUll1t_335i_LCI« (22. November 2012, 17:39)


Farmerboy

unregistriert

326

Donnerstag, 22. November 2012, 17:52

So, bin gerade von Arbeit heim gekommen und habe mein Paket erhalten, gleich ausgepackt und jetzt werden die Mtecs ausführlich getestet, da ich heute sowieso nicht mehr zum einbauen komme.


Folgende Punkte kann ich euch schonmal mitteilen:




ab 6,5 V beginnen die LEDs zu leuchten
bei 6,6V flackern die LEDs richtig stark
von 6,7V bis 9,8V kann man sie dimmen
bei 9,9V merkt man ein kurzes blitzen (dauert nur den Bruchteil einer Sekunde und dann haben sie die volle Leistung)
von 10,0V bis 18,00V habe ich jetzt getestet und da haben sie dann immer die gleiche Helligkeit


Da die LEDs bei 14,7V nur noch 600mA ziehen, werde ich definitiv meine Anhebung drinnen lassen
Jedoch werde ich den soft on, soft off Modus werde ich deaktivieren, da die CREE LEDs fast gar nicht dimmbar sind und deswegen das dimmen absolut sinnlos ist mMn





was ich noch vergessen habe.....


es leuchten immer alle LEDs , es werden keine weggeschaltet.
Das Vorschaltgerät bleibt eiskalt, der Kühlkörper der Cree LEDs fängt jedoch fast zu glühen an :thumbsup:

Danke für die Infos! :thumbup:

Denkst du, dass die hohen Temperaturen der Kühlkörper bedenklich sind?

bUll1t_335i_LCI

///M ///M ///M

Beiträge: 542

Modell: E92 - Coupe - M3

Leistung: kW 309 (PS 420)

Baujahr: 11 / 2010

Weitere Fahrzeuge: BMW E92 M3 LCI - DKG - Competiton Package - Carbondach

Wohnort: Gotteszell / Niederbayern

Danksagungen: 27

  • Nachricht senden

327

Donnerstag, 22. November 2012, 18:11

Nein, gar nicht. Habe die Temperatur gerade mit einem PT100 gemessen .... Kühlkörper hat 72,4°C ist definitiv weniger als eine normale Glühbirne


NACH 1 STD 86,1°C (jedoch frei auf dem Schreibtisch liegend -> kein Hitzestau, da kein Gehäuse herum)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bUll1t_335i_LCI« (22. November 2012, 18:48)


ALPINAB3S

unregistriert

328

Donnerstag, 22. November 2012, 18:37

diese leute von ups gehen einen echt auf die nerven. beim ipad letztens hieß es keiner angetroffen wobei bei uns im einfamilienhaus immer einer da ist, erst nach beschwerde wurde am gleichen tag zugestellt, jetzt heisst es falsche adresse angegeben. :cursing: :cursing: :cursing: :cursing: :cursing:

Heisenberg

Anfänger

Beiträge: 17

  • Nachricht senden

329

Donnerstag, 22. November 2012, 18:54

Ich habe meine eben eingebaut, sehen echt Hammer aus.
Ich hab keine Ahnung wie hoch die Spannung Serienmäßig ist, meine ist auf jeden Fall nicht Verändert.
Und bei mir flackert nix, egal ob Stand oder Tagfahrlicht.

Farmerboy

unregistriert

330

Donnerstag, 22. November 2012, 18:59

Ich habe meine eben eingebaut, sehen echt Hammer aus.
Ich hab keine Ahnung wie hoch die Spannung Serienmäßig ist, meine ist auf jeden Fall nicht Verändert.
Und bei mir flackert nix, egal ob Stand oder Tagfahrlicht.


Von flackern im Normalbetrieb war hier nie die Rede. Erst beim dimmen, z.B. wenn man Bergrüßunglicht aktiviert hat und beim Auto aufschließen die "soft an" Funktion ausgeführt wird, dann flackern die LEDs.

Dave-335d

Schüler

Beiträge: 135

Modell: E91 - Touring - 335d

Leistung: kW 210 (PS 286)

Baujahr: 01 / 2011

Weitere Fahrzeuge: Suzuki GSX-R 1000 Baujahr 2011

Wohnort: Erding

  • Nachricht senden

331

Donnerstag, 22. November 2012, 19:04

Juhu...Paket ist da ;-)
Nach dem essen wird gebastelt



Sent from my iPhone using Tapatalk
BMW 335d

Vollausstattung :thumbsup:


bUll1t_335i_LCI

///M ///M ///M

Beiträge: 542

Modell: E92 - Coupe - M3

Leistung: kW 309 (PS 420)

Baujahr: 11 / 2010

Weitere Fahrzeuge: BMW E92 M3 LCI - DKG - Competiton Package - Carbondach

Wohnort: Gotteszell / Niederbayern

Danksagungen: 27

  • Nachricht senden

332

Donnerstag, 22. November 2012, 19:05

Ich habe meine eben eingebaut, sehen echt Hammer aus.
Ich hab keine Ahnung wie hoch die Spannung Serienmäßig ist, meine ist auf jeden Fall nicht Verändert.
Und bei mir flackert nix, egal ob Stand oder Tagfahrlicht.


Von flackern im Normalbetrieb war hier nie die Rede. Erst beim dimmen, z.B. wenn man Bergrüßunglicht aktiviert hat und beim Auto aufschließen die "soft an" Funktion ausgeführt wird, dann flackern die LEDs.
:thumbup: genau, jetzt kommt es aber noch drauf an, wie schnell die Spannung steigt, es kann unter Umständen von Fahrzeug zu Fahrzeug unterschiedlich sein

David

Fortgeschrittener

Beiträge: 309

Modell: E92 - Coupe - 335i

Leistung: kW 225 (PS 306)

Baujahr: 10 / 2009

Weitere Fahrzeuge: E36 320i

Danksagungen: 1

  • Nachricht senden

333

Donnerstag, 22. November 2012, 19:09

Mein Paket ist auch schon da! :thumbsup:

Die Bilder von stevan335 machen mir schon bock die Teile einzubauen, aber leider wird das heut nix mehr! ;(

R6Liebhaber

Schönwetter Fahrer

Beiträge: 179

Modell: E93 - Cabrio - 335i

Leistung: kW 225 (PS 306)

Baujahr: 07 / 2007

Weitere Fahrzeuge: Mercedes C220

Wohnort: NRW

  • Nachricht senden

334

Donnerstag, 22. November 2012, 19:12

Paket gerade angekommen :thumbsup:
Kann die Lichter leider erst Samstag verbauen :cursing:
Grüße Kai

Cabby 335i N54!

Reihen 6-Ender, what else ? :thumbup:

Dieseltuner

Schüler

Beiträge: 72

Modell: E93 - Cabrio - 335i

Leistung: kW 225 (PS 306)

Baujahr: 05 / 2009

Danksagungen: 7

  • Nachricht senden

335

Donnerstag, 22. November 2012, 19:12

Also ich hab sie seit Heute Mittag drin.

Bin absolut zufrieden, sehen top aus. Und gut sie flackern kurz :D

Aber eh das gefällt mir sogar, sieht irgenwie "future" mässig aus.

Ich lass es so wie sie sind, ohne zu codieren, mir gefällt es so :D :D . Der invest hat sich auf jedenfall gelohnt.

Bilder kann ich erst morgen machen, ist einfach zu dunkel im Moment und würde die wirklichkeit nicht darstellen.

darklight

Kurvenfan

Beiträge: 138

Modell: E90 - Limousine - 320d

Leistung: kW 135 (PS 184)

Baujahr: 07 / 2011

Weitere Fahrzeuge: XJR 1300

Wohnort: Leverkusen

Danksagungen: 5

  • Nachricht senden

336

Donnerstag, 22. November 2012, 20:13

Päckchen wurde eben noch um 18:30 Uhr (!!!) von UPS angeliefert... Freu...
Mein großer, großer Dank geht an den T!m0 und sein Engagement. Topp !

Am Samstag bei Tageslicht werden die Teile verbaut.

Danke noch mal und allzeit gute Fahrt damit.
Wolfgang
Der Unterschied zwischen Theorie und Praxis ist in der Praxis größer als in der Theorie... :thumbsup:

Heisenberg

Anfänger

Beiträge: 17

  • Nachricht senden

337

Donnerstag, 22. November 2012, 20:22

Ich habe meine eben eingebaut, sehen echt Hammer aus.
Ich hab keine Ahnung wie hoch die Spannung Serienmäßig ist, meine ist auf jeden Fall nicht Verändert.
Und bei mir flackert nix, egal ob Stand oder Tagfahrlicht.


Von flackern im Normalbetrieb war hier nie die Rede. Erst beim dimmen, z.B. wenn man Bergrüßunglicht aktiviert hat und beim Auto aufschließen die "soft an" Funktion ausgeführt wird, dann flackern die LEDs.
:thumbup: genau, jetzt kommt es aber noch drauf an, wie schnell die Spannung steigt, es kann unter Umständen von Fahrzeug zu Fahrzeug unterschiedlich sein


Ah, ok. Das muß ich morgen mal ausprobieren.

Langstreckengenießer

Knackt die Nuss...

Beiträge: 210

Modell: E91 - Touring - 330d

Leistung: kW 180 (PS 245)

Baujahr: 04 / 2009

Wohnort: Karlsruhe

Danksagungen: 10

  • Nachricht senden

338

Donnerstag, 22. November 2012, 20:49

Hab meine vorhin eingebaut und bin auch begeistert. Im Standlicht-Modus einfach super. Allerdings muss man auch klar eingestehen, dass sie im TFL-Modus nur minimal heller leuchten. Hab das ganze mal in Bildern festgehalten. Leider war es bereits dunkel, sodass der Gesamteindruck etwas verfälscht wird (will aber nur den Kontrast zu meinen Halogen-Leuchten aufzeigen).

Was das flackern beim dimmen angeht: das ist wirklich kaum wahrnehmbar. Beim aufdimmen so gut wie gar nicht und beim abdimmen fange sie kurz vor Schluss an minimal zu flackern. ;)
»Langstreckengenießer« hat folgende Dateien angehängt:

Stevan335

Man muss nicht unbedingt das Licht des anderen ausblasen, um das eigene Licht leuchten zu lassen!

Beiträge: 1 090

Danksagungen: 24

  • Nachricht senden

339

Donnerstag, 22. November 2012, 21:33

Ich habe meine eben eingebaut, sehen echt Hammer aus.
Ich hab keine Ahnung wie hoch die Spannung Serienmäßig ist, meine ist auf jeden Fall nicht Verändert.
Und bei mir flackert nix, egal ob Stand oder Tagfahrlicht.


Von flackern im Normalbetrieb war hier nie die Rede. Erst beim dimmen, z.B. wenn man Bergrüßunglicht aktiviert hat und beim Auto aufschließen die "soft an" Funktion ausgeführt wird, dann flackern die LEDs.


bei mir nicht :S

Farmerboy

unregistriert

340

Donnerstag, 22. November 2012, 21:47

Ist wo möglich nur eine Macke von e90-91 LCI Modellen.
Aber ich kann durchaus damit leben, denn es sieht einfach nur Hammer aus :thumbsup:

Strapazi

Anfänger

Beiträge: 15

Modell: E91 - Touring - 330d

Leistung: kW 190 (PS 258)

Baujahr: 06 / 2009

Wohnort: Hamburg

  • Nachricht senden

341

Donnerstag, 22. November 2012, 21:47

Meine sind quasi fast angekommen ... UPS hat hier leider immer die Angewohnheit morgens um 9 Uhr zu liefern :( da ist natürlich nie bis selten jemand zu Hause. :(
Ich kann sie mir jetzt morgen vom nächstgelegenen UPS Shop ( wo auch immer das ist ) abholen.
Früher haben sie wenigstens noch 2 mal oder sogar 3 mal versucht zu liefern. Aber gut... Ist jetzt kein Beinbruch.
Verbauen kann ich sie dann doch wohl erst nächste Woche Montag frühestens.
Ich bin ja vielleicht gespannt :)

Farmerboy

unregistriert

342

Donnerstag, 22. November 2012, 21:50

Ach ja,

Einen fetten dank an T!mo für die Initiative und die Umsetzung! :respekt: