Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


magnexx

Schüler

Beiträge: 131

Modell: E90 - Limousine - 325i

Leistung: kW 160 (PS 218)

Baujahr: 06 / 2009

Wohnort: NRW

Aktuelle Marktplatzeinträge: 2

Danksagungen: 11

  • Nachricht senden

19

Donnerstag, 11. Januar 2018, 00:55

Moin zusammen,



ich habe mein Radio jetzt auch bestellt.

Bei der Kamera und den Funktransmitter komme ich aber mit de Verkabelung durcheinander.

Gekauft habe ich sie noch nicht, anhand der Bilder weiß ich aber nicht wie ich
das alles miteinander verbinden soll.

Wer kann helfen?




Danke und Gruß
magnexx

hidden1011

Erleuchteter

Beiträge: 3 945

Danksagungen: 1034

  • Nachricht senden

20

Donnerstag, 11. Januar 2018, 07:29

Ist doch alles genau beschrieben, was gibt es da für ein Problem.
Gruß Robert

Öltemperaturanzeige statt Momentanverbrauchsanzeige +Tacho anpassen 280kmh, 300kmh und 330kmh.

magnexx

Schüler

Beiträge: 131

Modell: E90 - Limousine - 325i

Leistung: kW 160 (PS 218)

Baujahr: 06 / 2009

Wohnort: NRW

Aktuelle Marktplatzeinträge: 2

Danksagungen: 11

  • Nachricht senden

21

Donnerstag, 11. Januar 2018, 07:40

Ist doch alles genau beschrieben, was gibt es da für ein Problem.
Na gucke dir doch die Anschlüsse an.

Der EMpfänger ist klar...der Transmitter hat aber einmal Video gelb (Cinch männlich) und die Kamera hat auch für Video gelb ein männlichen Chinch.

Srom am Transmitter....der Transmitter hat einen Roten Cinch weiblich für Strom, das gegenstück finde ich aber nicht bei der Kamera wieder...

8|

hidden1011

Erleuchteter

Beiträge: 3 945

Danksagungen: 1034

  • Nachricht senden

22

Donnerstag, 11. Januar 2018, 07:44

Weil die meisten eine Universalkamera benutzen, wie soll der Radiohersteller wissen was deine Kamera für Stecker hat. Wenn du Probleme mit dem Schaltplan hast dann lasse es dir einbauen
Gruß Robert

Öltemperaturanzeige statt Momentanverbrauchsanzeige +Tacho anpassen 280kmh, 300kmh und 330kmh.

magnexx

Schüler

Beiträge: 131

Modell: E90 - Limousine - 325i

Leistung: kW 160 (PS 218)

Baujahr: 06 / 2009

Wohnort: NRW

Aktuelle Marktplatzeinträge: 2

Danksagungen: 11

  • Nachricht senden

23

Donnerstag, 11. Januar 2018, 07:51

mit Radio hat das erstmal nix zu tun. Nur Kamera und Transmitter....

"dann lasse es dir einbauen "

wenn die 2 Artikel nicht füreinander bestimmt sind, dann wird das keine einabuen können. Wenn nur ein Bastler und das bin ich und nicht irgend eine Werkstatt ;)

Ich bin Kfz-Mechatroniker daher weiß ich was ich mache. Ich habe aber die Elektronik schon immer gehasst, auch ein Grund warum ich jetzt nach der Ausbildung studiere.

Ich habe mir gedacht das es so nicht passt, wollte aber das es mir jemand bestätigt.

Wäre es möglich die Cinch abzuschneiden und direkt Kabel an Kabel zu verbinden? Ich weiß nicht wie so ein Cinch Kabel ausseiht, wenn man ihn köpft.

hidden1011

Erleuchteter

Beiträge: 3 945

Danksagungen: 1034

  • Nachricht senden

24

Donnerstag, 11. Januar 2018, 08:09

Der rote Stecker ist kein Cinch. Das ist eine Strombuchse
Gruß Robert

Öltemperaturanzeige statt Momentanverbrauchsanzeige +Tacho anpassen 280kmh, 300kmh und 330kmh.

magnexx

Schüler

Beiträge: 131

Modell: E90 - Limousine - 325i

Leistung: kW 160 (PS 218)

Baujahr: 06 / 2009

Wohnort: NRW

Aktuelle Marktplatzeinträge: 2

Danksagungen: 11

  • Nachricht senden

25

Freitag, 12. Januar 2018, 20:14

Der rote Stecker ist kein Cinch. Das ist eine Strombuchse
Genau deswegen habe ich die Frage hier gestellt. Danke das hatte ich auf dem ersten Blick garnicht gesehen. Habe mich jetzt dafür entsheiden, das ganze ohne Transmitter zu verbauen. Dann muss ich halt das Kabel nach vorne führen.

Heute ist mein Ersatzaschenbecher angekommen. Verdammt ist das Billig! und mit Billig meine ich nicht günstig, sondern wirklich BILLIG!

Von 10 mal aufmachen, geht es 1 mal nicht auf. Bei erneuten Drücken, geht es dann auf. Wenn der Deckel offen ist, dann ist der Deckel nicht stabil sondern wackelig. Ich glaube das kommt davon, weil die Feder die den Deckel aufdrückt einfach schwach ist. Andererseits dürfte die Feder auch nicht stärker sein, sonst würde der Deckel nicht auf gehen sondern auf schlagen...

Naja was soll man machen, gibt halt keine andere praktische Alternative.


Moin Moin und allseits ein frohes Neues,

heute war meine Urlaubswoche mit den Kids und meiner Freundin leider vorbei, so daß ich das Navi heute mal antesten konnte. Ich nutze nicht das vorinstallierte iGo, sondern habe mir Sygic installiert. Auffällig ist zunächst, daß die Stimme der Ansagerin nur sehr leise zu hören ist. Ich konnte das während der Fahrten etwas optimieren, ist mir aber immer noch zu leise. Ich habe nun in einem Forum gelesen, daß man in den GPS-Einstellungen, wo man auch die verwendete Navi-Software einstellen kann, das Mischverhältnis beliebig ändern kann - werde ich morgen mal ausprobieren und berichten.

Im Gegensatz zu iGo auf dem E46 kennt die Stimme von Sygic keine Straßennamen. Das soll aber mit anderen erweiterten Stimmen möglich sein, allerdings soll es dann ggf. wieder zu Problemen mit dem Mischverhältnis kommen, das man dann wohl nicht oder nur eingeschränkt nutzen kann. Naja, probiere ich alles die Tage mal aus.

Ansonsten: Radioempfang war Schulnote 2: besser als beim E46 Eonon, aber etwas schlechter als vorher das BMW Professional. Sound ist wie gesagt gut, ich muß da aber noch etwas an den Einstellungen optimieren. Insgesamt kam mir der Klang im E46 speziell was die Höhen angeht besser vor - vielleicht liegt es auch am E91, bei dem die Töner in den Spiegelgehäusen fehlen, die der E46 hatte.

Die Performance von dem Ding ist beeindruckend - alles läuft sehr flüssig, die Lenkradtasten haben gefühlt keinerlei Verzögerung. Morgen werde ich auch mal ein bißchen mit dem Canbus-Bluetooth-Ding rumspielen. Ich nehme an, man sollte dieses Teil nicht permanent aufgesteckt haben, wegen Schlafmodus und vermutlich auch schlicht aus Sicherheitsgründen. Das mit den zwei Sekunden Start gilt nur, wenn man kurze Zeit später wieder in den Wagen einsteigt. Liegt eine Nacht dazwischen, startet das Ding komplett neu, was mit ca. 20 Sekunden in etwa auf dem Niveau des Eonon liegt.

Soweit erstmal, schönen Abend zusammen!
Sagmal hast du ein solches Verlängerungskabel für die Leiste gebraucht die im Aschenbecher verbaut wird?



Gruß & Danke
magnexx

Applefan

Anfänger

Beiträge: 16

Modell: E91 - Touring - 320i

Leistung: kW 125 (PS 170)

Baujahr: 05 / 2009

Wohnort: Oldenburg

  • Nachricht senden

26

Samstag, 13. Januar 2018, 19:30

Moin,

nein, ich habe keine Verlängerung gebraucht, das paßte alles problemlos.

Der Aschenbecher sieht im eingebauten Zustand m.E. übrigens nicht mehr ganz so übel aus. Da ich das Ding sowieso nie aufmache, stört mich die Mechanik nicht so sehr...

Viele Grüße!

P.S.: Ach ja, gib mal bitte Rückmeldung, wenn mit der Kamera alles geklappt hat. So ein Ding habe ich mir nämlich auch bestellt. Habe am Donnerstag Einbautermin für:

- Rückfahrkamera (Funk, hoffentlich funktioniert das störungsfrei)
- Dashcam
- Audiotec Fischer Match MS 4X-BMW.1 vorne und hinten

Bin gespannt auf das Ergebnis :-)

magnexx

Schüler

Beiträge: 131

Modell: E90 - Limousine - 325i

Leistung: kW 160 (PS 218)

Baujahr: 06 / 2009

Wohnort: NRW

Aktuelle Marktplatzeinträge: 2

Danksagungen: 11

  • Nachricht senden

27

Sonntag, 14. Januar 2018, 18:38

Moin,P.S.: Ach ja, gib mal bitte Rückmeldung, wenn mit der Kamera alles geklappt hat. So ein Ding habe ich mir nämlich auch bestellt. Habe am Donnerstag Einbautermin für:

- Rückfahrkamera (Funk, hoffentlich funktioniert das störungsfrei)
- Dashcam
- Audiotec Fischer Match MS 4X-BMW.1 vorne und hinten

Bin gespannt auf das Ergebnis :-)
Hi, war seit ca. 15Uhr bis 17:30Uhr am Auto dran. Alle Kabel (Kamera, GPS, WLAN) habe ich verlegt. Mit der Kamera alles Ok. Verlegt habe ich es wie in diesem Video hier (mehr oder weniger) https://www.youtube.com/watch?v=ufCjeGmjCCM

Leider aber nicht komplett fertig geworden, weil es:
1. dunkel wurde und ich nichts mehr gesehen habe
2. der Zigarettenanzünder aus dem alten Aschenbecher ich nicht rausbekommen habe
3. kurz vorm alles kaputt schlagen war, weil das sch**ß Radio ich nicht vernünftig rein bekommen habe

Guckt euch bitte die Bilder an und sagt mir, ob ich ein Einbaufehler gemacht habe, ob ich ein schlechtes Radio habe, oder ob es bei euch genau so aussieht.

Hier die Bilder:



Gruß
magnexx

Applefan

Anfänger

Beiträge: 16

Modell: E91 - Touring - 320i

Leistung: kW 125 (PS 170)

Baujahr: 05 / 2009

Wohnort: Oldenburg

  • Nachricht senden

28

Montag, 15. Januar 2018, 15:38

Moin magnexx,

also die Klimaautomatik steht unten tatsächlich etwas weiter raus, aber so weit wie bei Dir dann doch nicht. Da sollte aber auf jeden Fall noch was gehen! Hast Du vom Klimabedienteil die (glaube unteren) Nasen mit einem Seitenschneider abgeknipst?

Viele Grüße,
Markus

magnexx

Schüler

Beiträge: 131

Modell: E90 - Limousine - 325i

Leistung: kW 160 (PS 218)

Baujahr: 06 / 2009

Wohnort: NRW

Aktuelle Marktplatzeinträge: 2

Danksagungen: 11

  • Nachricht senden

29

Montag, 15. Januar 2018, 18:28

Moin magnexx,

also die Klimaautomatik steht unten tatsächlich etwas weiter raus, aber so weit wie bei Dir dann doch nicht. Da sollte aber auf jeden Fall noch was gehen! Hast Du vom Klimabedienteil die (glaube unteren) Nasen mit einem Seitenschneider abgeknipst?

Viele Grüße,
Markus
Hi, heute konnte ich es etwas verbessern. Auf den ersten Blick sieht jetzt alles gut aus. Auf dem zweiten nicht so ganz, aber auch nur wenn man seitlich guckt. :pinch:

Mein Ton vom PDC ist etwas gewöhnungsbedürftig und bei langem nicht so schön wie der originale Ton. Desweiteren ist mir aufgefallen, dass der Ton immer gleich ist. Früher war das so, dass wenn die PDC von vorne ein Signal ausgelöst haben, dann kam das auch aus den vorderen Lautsprecher. Haben die von hinten ein Signal gesendet, so kam es aus den hinteren Lautsprecher. Jetzt kommt der Ton immer von überall...ist das bei der auch so?

An Problemen sind jetzt noch 2 übrig geblieben.
1. Wenn Ton NICHT aus ist aber keine Musik läuft, dann höre ich permanent (ganz leise) eine Störung aus den Lautsprecher. Man hört es nur wenn man es weiß. Ist die Musik an oder das Radio auf MUTE eingestellt, dann hört man nichts. Ist es bei dir auch so ?

2. Irgendwie hatte ich gestern noch Internet beim ausprobieren und heute wo alles eingebaut ist, geht Internet nicht mehr X(
Der Balken ist da und auch voll aber kein 3G Symbol und auch kein Internetzugang. Viellicht liegt es am 3G Dongel...am E46 hat es noch funktioniert und gestern beim probieren eigentlich auch.

Hier noch ein Foto und ein kurzes Video wo man den PDC Ton hört.



http://emporio-de-luca.de/Privat/20180115_164307.mp4

Gruß
magnexx

Applefan

Anfänger

Beiträge: 16

Modell: E91 - Touring - 320i

Leistung: kW 125 (PS 170)

Baujahr: 05 / 2009

Wohnort: Oldenburg

  • Nachricht senden

30

Montag, 15. Januar 2018, 21:54

Hi magnexx,

also bei mir steht das Klimabedienteil nicht so weit vorne raus, allerdings habe ich auch ein Erisin, vielleicht ist das da etwas anders. Konnte man den Aschenbecher so kaufen oder ist der foliert?

Das mit dem Ton werde ich die Tage mal ausprobieren - meine aber, daß da bei mir nichts zu hören ist.

Ich habe bei mir einen Huawei E303 Surfstick dran. Funktioniert soweit auch, allerdings habe ich das Gefühl, daß das Ding öfter als normal sein Netz verliert. Möglicherweise ist der Empfang ohne externe Antenne auch einfach nicht so gut...?

Hast Du bei Deinem Eonon auch so eine "Fahrzeug"-App? Bei mir ist diese App drauf, aber mit einem Fragezeichen im Symbol, und wenn ich die App aufrufe, erscheint nur ein leeres Fenster...

Viele Grüße aus dem hohen Norden!

aw812

Zenec-Beauftragter

Beiträge: 1 692

Modell: E92 - Coupe - 325i

Leistung: kW 160 (PS 218)

Baujahr: 03 / 2007

Wohnort: Dortmunder

Danksagungen: 240

  • Nachricht senden

31

Dienstag, 16. Januar 2018, 03:03

das mit dem raus stehen des klima-bedienteils ist bei allen Doppel-Din-Radios für BMW E9X so.
außer beim Zenec da es auf den DVD-Player verzichtet.
(und der is unnötig , da alles wie MP3/Videos per USB läuft)

magnexx

Schüler

Beiträge: 131

Modell: E90 - Limousine - 325i

Leistung: kW 160 (PS 218)

Baujahr: 06 / 2009

Wohnort: NRW

Aktuelle Marktplatzeinträge: 2

Danksagungen: 11

  • Nachricht senden

32

Dienstag, 16. Januar 2018, 11:04

Hi magnexx,

also bei mir steht das Klimabedienteil nicht so weit vorne raus, allerdings habe ich auch ein Erisin, vielleicht ist das da etwas anders. Konnte man den Aschenbecher so kaufen oder ist der foliert?

Das mit dem Ton werde ich die Tage mal ausprobieren - meine aber, daß da bei mir nichts zu hören ist.

Ich habe bei mir einen Huawei E303 Surfstick dran. Funktioniert soweit auch, allerdings habe ich das Gefühl, daß das Ding öfter als normal sein Netz verliert. Möglicherweise ist der Empfang ohne externe Antenne auch einfach nicht so gut...?

Hast Du bei Deinem Eonon auch so eine "Fahrzeug"-App? Bei mir ist diese App drauf, aber mit einem Fragezeichen im Symbol, und wenn ich die App aufrufe, erscheint nur ein leeres Fenster...

Viele Grüße aus dem hohen Norden!
Hi, ich könnte das Klimabedienteil noch etwas rein drücken, dann entsteht aber eine kleine Lücke zwischen Radio und Klimabedienteilblende....
Könntest du ein Foto von deinem Radio (am Tageslicht oder mit Blitz) machen? Aber nicht von vorne oder so, sonedrn richtig von der Seite und unten, damit ich mir mal deine Abstände angucken kann.

Der Aschenbecher ist der gleiche den du hast, ich habe ihn nur mit der Folie foliert, womit ich die ganzen Leisten bei mir foliert habe.

Ich werde dann mal noch ein bisschen rumversuchen und ggf. dann ein neuen Stick kaufen.

Wegen der Fahrzeugapp muss ich noch gucken, gebe Dir dann Bescheid.

Grüße aus dem bergischen!

das mit dem raus stehen des klima-bedienteils ist bei allen Doppel-Din-Radios für BMW E9X so.
außer beim Zenec da es auf den DVD-Player verzichtet.
(und der is unnötig , da alles wie MP3/Videos per USB läuft)
Ohne DVD-Player würde mir das sogar noch mehr gefallen. Mit DVD-Player sieht es irgendwie altmodisch aus :D Das Problem ist das ZENEC nur 6,2 Zoll hinbekommt und ich bereits bei diesen Chinaradios die 7 Zoll zu klein finde. Daher kam ZENEC nicht in Frage...

Grüße
magnexx

Applefan

Anfänger

Beiträge: 16

Modell: E91 - Touring - 320i

Leistung: kW 125 (PS 170)

Baujahr: 05 / 2009

Wohnort: Oldenburg

  • Nachricht senden

33

Dienstag, 16. Januar 2018, 11:53

Moin magnexx,

na, offenbar sieht das Ganze im Detail bei mir auch nicht großartig anders aus. Man sieht das nur in der Praxis nie in diesem Winkel, deshalb ist es mir wohl bisher nicht aufgefallen...








magnexx

Schüler

Beiträge: 131

Modell: E90 - Limousine - 325i

Leistung: kW 160 (PS 218)

Baujahr: 06 / 2009

Wohnort: NRW

Aktuelle Marktplatzeinträge: 2

Danksagungen: 11

  • Nachricht senden

34

Dienstag, 16. Januar 2018, 18:49

Moin magnexx,

na, offenbar sieht das Ganze im Detail bei mir auch nicht großartig anders aus. Man sieht das nur in der Praxis nie in diesem Winkel, deshalb ist es mir wohl bisher nicht aufgefallen...







Hi, ich sehe aber das bei dir der Abstand zwischen Radio und klimabedienteil riesig ist. Da kannst du aufjedenfall noch was machen.

Wegen der Fahrzeug app habe ich nachgeguckt. Ich habe auch da was gefunden und bei mir habe ich dann unter dieser app die Funktionen die meine leiste hat, die sich jetzt im aschenbecher befindet. Bedeutet bei mir sitzheitzung und PDC für vorne. Hätte ich das vorher gewusst, hätte ich mir diesen ersatzaschenbecher garnicht gekauft.

Gruß
Magnexx

Applefan

Anfänger

Beiträge: 16

Modell: E91 - Touring - 320i

Leistung: kW 125 (PS 170)

Baujahr: 05 / 2009

Wohnort: Oldenburg

  • Nachricht senden

35

Dienstag, 16. Januar 2018, 21:50

Guten Abend,

komisch, bei mir funktioniert diese App irgendwie nicht. Mußtest Du bei Dir noch irgendwas von einer CD installieren oder so? Oder lief alles out of the box?

Viele Grüße!

magnexx

Schüler

Beiträge: 131

Modell: E90 - Limousine - 325i

Leistung: kW 160 (PS 218)

Baujahr: 06 / 2009

Wohnort: NRW

Aktuelle Marktplatzeinträge: 2

Danksagungen: 11

  • Nachricht senden

36

Gestern, 11:35

Guten Abend,

komisch, bei mir funktioniert diese App irgendwie nicht. Mußtest Du bei Dir noch irgendwas von einer CD installieren oder so? Oder lief alles out of the box?

Viele Grüße!
Hey, ne ich musste nichts installieren. Ging direkt auf Anhieb.
Gruß
magnexx



""