Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E90 E91 E92 E93 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

unfixable

Shishaholic

Beiträge: 17

Modell: E90 - Limousine - 318i

Leistung: kW 105 (PS 143)

Baujahr: 12 / 2007

Wohnort: Mühlheim am Main

  • Nachricht senden

19

Montag, 12. Mai 2014, 16:25

Ich hab grad mit dem Cheffe in Rockenhausen telefoniert, sympathischer Typ. 8)

Das Problem war ihm so erstmal nicht bekannt. Er meinte zwar, dass es bei der Laufleistung (84tkm) durchaus Probleme mit der Steuerkette geben könnte, aber das würde sich dann anders bemerkbar machen:
- Steuerzeiten verstellt
- Nach dem Kaltstart 5-10sek deutliche Geräusche vom Kettentrieb
- ruppiger Lauf nach dem Kaltstart

Abschaben würden sich die Gleitschienen wohl nicht, da brechen dann tatsächlich ganze Stücke raus die im günstigsten Fall vor dem Ansaugsieb der Ölpumpe landen -> Öldruck zu niedrig. Allerdings dann zum einen permanent und nicht alle 10/100km mal und zum anderen würde die Warnleuchte angehen / flackern. Beides ist zumindest bei mir nicht der Fall, weshalb er auch geraten hat erstmal den Drucksensor zu tauschen und danach, sollte der Fehler noch bestehen, mal vorbei zu schauen. Die würden dann den Ventildeckel runternehmen und mal reinschauen, als ich die 300€ erwähnt hab die die NL dafür wollte gabs nur ein "na die spinnen doch" :thumbsup:
Steuerkette + Gleitschienen wechseln, Ölwanne raus und Ansaugsieb reinigen sowie Öl+Ölfilterwechsel kostet bei Ihm knapp 1000€.


Vermutlich am Wochenende wird der Sensor gewechselt, dann schau ich weiter. Die anderen Beiträge die du gefunden hast werden aber nicht von ungefähr kommen, deswegen stell ich mich schon mal seelisch auf einen Kurzurlaub in Rockenhausen und 1000€ Reparaturkosten ein :rant:

Homer85

White Beamer

Beiträge: 683

Modell: E92 - Coupe - 320i

Leistung: kW 125 (PS 170)

Baujahr: 09 / 2008

Danksagungen: 51

  • Nachricht senden

20

Montag, 12. Mai 2014, 16:35

Die Warnleuchte hatte ich ja schon zweimal und einmal eben auch Notlauf :S

Oh man 1000€ ;( ;( und ich fliege Dienstag Nacht zwei Wochen in Urlaub ;(

Ich werde auf jeden Fall jetzt mal die Woche mehrfach auslesen und gucken, ob der Fehler wieder kommt. Und ich lasse dann mal den Niveausensor ausbauen und in die Ölwanne schauen....

Ja denke auch die kommen nicht von ungefähr, sowas unnötiges.... :(

JoEys51

Anfänger

Beiträge: 6

Modell: E92 - Coupe - 320i

  • Nachricht senden

21

Dienstag, 20. Mai 2014, 21:56

Hallo,

selbes Problem bei mir.

Bei mir hat man mittlerweile die Kettenführung usw. gewechselt. Da diese gebrochen war und die Kette wackelig drauf lag. Der Motor lief schlecht und ist schnell abgestorben.

Die rote Ölleuchte hat nach einigen Minuten auch angefangen zu leuchten.

Insgesamt hat es mich ca. 2200€ gekostet.

Die Ölleuchte leuchtet immer noch weiter. Wird wohl nochmal so 1000€ kosten.

Wirklicher Scheissdreck diese Karre...

BlackDriver77

unregistriert

22

Dienstag, 20. Mai 2014, 22:32

Schönen guten Abend,

sehr interessant das Thema zu verfolgen....
Ich frag mich nur warum es diese extremen Qualitätsunterschiede gibt beim 320i N43? Es können ja nicht alle die gleichen Symptome und kaputten Teile haben sonst würde ja keiner mehr einen BMW fahren.
Eine weitere Vermutung wären die vieleicht zu langen Ölwechselintervalle, wo evtl. die entstehenden Säuren im Öl die Führungschienen angreifen und brüchig machen? Kann mich ja auch täuschen...ich vermute mal, aber von der Hand zu weisen wäre es nicht...

Meine Kette ist straff, Wechsel aber auch mittlerweile zweimal im Jahr das Öl...fahre auch Kurzstrecken...hab aber kein Ölschlamm oder ähnliches im Motor...hab derzeit 76000 km runter.

Mfg BD77

Myth75

Schüler

Beiträge: 139

Modell: E91 - Touring - 330i

Leistung: kW 190 (PS 258)

Baujahr: 02 / 2006

Danksagungen: 22

  • Nachricht senden

23

Mittwoch, 21. Mai 2014, 07:29

2x mal im Jahr Ölwechsel bei Kurzstrecke? Wechsel einmal im Jahr kurz vor dem Winter,das reicht :)

Beiträge: 1 142

Modell: E90 - Limousine - 330d

Leistung: kW 180 (PS 245)

Baujahr: 10 / 2010

Danksagungen: 354

  • Nachricht senden

24

Mittwoch, 21. Mai 2014, 08:34

Warum misst hier eigentlich niemand mal den Öldruck?Nein es werden ja immer erst sinnfrei Teile getauscht.

Homer85

White Beamer

Beiträge: 683

Modell: E92 - Coupe - 320i

Leistung: kW 125 (PS 170)

Baujahr: 09 / 2008

Danksagungen: 51

  • Nachricht senden

25

Mittwoch, 21. Mai 2014, 12:34

Zu meinem Auto:
Wir haben das gemacht was empfohlen wurde, Ölniveusensor abgebaut und Öl abgelassen. Konnten weder abgebrochene teile noch späne finden. Nach Rücksprache mit BMW geht scheinbar tatsächlich das Hydrauliventil oft kaputt beim N43. Das wird bei meinem jetzt neu gemacht, dann sehen wir weiter.
Öldruck habe ich durch den Fehlerspeicher angezeigt bekommen. Soll-Wert ist 3200 hPa, Ist-Wert war 1728 hPa

unfixable

Shishaholic

Beiträge: 17

Modell: E90 - Limousine - 318i

Leistung: kW 105 (PS 143)

Baujahr: 12 / 2007

Wohnort: Mühlheim am Main

  • Nachricht senden

26

Mittwoch, 21. Mai 2014, 19:15

Servus zusammen,

bei mir ähnlich wie bei Homer, nur dass der Öldruck zusätzlich mittels eines Ölfiltergehäuse-Adapters gemessen wurde (hab ich bisher auch noch nicht gesehen, ich dachte halt die schrauben statt des Drucksensors ein Manometer ein). Die Werte waren allerdings ähnlich zu denen am Prüfer. Die Kontakte am Drucksensor waren leicht ölig, haben mir auch gesagt Drucksensor und Ventil erneuern. "Steuerkette kann man trotzdem nicht ausschließen, aber das ist erstmal günstiger". 8o
Alles klar, sobald ich Zeit hab wird das gemacht. Wenn da momentan nur nicht soviel arbeit wäre.. :rolleyes:

update:
ich wollte keinen drei Wochen alten Thread "ausgraben", bei mir wars mit dem Wechsel des Öldrucksensors sowie -hydraulikventil ebenfalls getan (zumindest seit einer Woche keine Meldung mehr, toi toi toi). Beim Ausbau ist mir der Öldrucksensor abgerissen (jaja, 27NM, vonwegen) - war eine heiden Fummelei das Ding wieder raus zu bekommen. 8o

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »unfixable« (22. Juni 2014, 20:17)


sen-me

Schüler

  • »sen-me« ist der Autor dieses Themas

Beiträge: 85

Modell: E90 - Limousine - 318i

Leistung: kW 105 (PS 143)

Baujahr: 09 / 2008

Wohnort: Saarbrücken

  • Nachricht senden

27

Samstag, 24. Mai 2014, 12:46

Hmmm also eine Warnleuchte geht bei mir nie an
Motor bzw öldeckel ist auf gut deutsch furztrocken...
rasselgeräusche meine ich nicht zu hören, aber den nox Kurzschluss fehler habe ich auch, allerdings nicht ständig d.h. ist wohl nur angeschlagen nicht komplett defekt

bin jetzt allerdings schon wieder paar tausend km ohne etwas zu machen gefahren, Geräusch oder sonstige leistungseinbußen kann ich nicht feststellen, außer ein komischen hohen ölverbrauch und ner komischen drucksensoranzeige, denn was mir auffällt, als ich einen ölwechsel machte sagte er nach kurzer fahrt noch nen liter nachkippen:
gemacht getan:
stand nun auf max

mittlerweile nach fast 7500km viel autobahn aber meist nie über 130 steht der pegel bei fast minimum, hat sich aber noch nicht gemeldet das man was nachkippen soll O.o ist doch auch nicht normal oder

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »sen-me« (24. Mai 2014, 12:52)


Homer85

White Beamer

Beiträge: 683

Modell: E92 - Coupe - 320i

Leistung: kW 125 (PS 170)

Baujahr: 09 / 2008

Danksagungen: 51

  • Nachricht senden

28

Sonntag, 1. Juni 2014, 13:46

Update:
Hydraulikventil wurde während meinem momentanen Urlaub getauscht und danach ordentlich Probe gefahren, bisher kein Öldruck Fehler mehr :)

sen-me

Schüler

  • »sen-me« ist der Autor dieses Themas

Beiträge: 85

Modell: E90 - Limousine - 318i

Leistung: kW 105 (PS 143)

Baujahr: 09 / 2008

Wohnort: Saarbrücken

  • Nachricht senden

29

Donnerstag, 24. Juli 2014, 17:12

Update:
Mittlerweile ist ein tickern vom (wahrscheinlich) Magnetventil zu hören (lt. Werkstatt angeblich aber normal)
Und auch ein klackern vom Motor wo ich direkt an die Steuerkette dachte, Werkstatt meinte es klinge nicht wie die Setuerkette, tendieren eher zu Hydrostößel...

Fehler ist immernoch da
Ob den Sensor auzutauschen bei mir was bringt bezweifel ich, da ja alle Angaben richtig scheinen (Temperatur immer unterschiedlich, Druck bzw. Ölstand funktioniert auch)
Wegen dem Geräusch habe ich noch 2 Termine bei verschiedenen Werkstätten um sich das mal anzuschauen bzw anzuhören.
BMW selbst hatt leider keine Luft die nächsten 2-8 Wochen...

Mir macht das tickern doch so langsam Angst, hoffe nicht das mich das tausende von Euros kosten wird...

Ps.
Aber wie du auf die 20 € für den Ölniveausensor kommst weiß ich mit besten Willen nicht, Original kostet es 140 €, bei ebAy schwanken die auch bei 25-90 €
Das die billig Dinger wirklich dann vernünftig sind wage ich zu bezweifeln

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »sen-me« (24. Juli 2014, 17:37)


Homer85

White Beamer

Beiträge: 683

Modell: E92 - Coupe - 320i

Leistung: kW 125 (PS 170)

Baujahr: 09 / 2008

Danksagungen: 51

  • Nachricht senden

30

Donnerstag, 24. Juli 2014, 18:31

Aus dem ETK (20€ war der Öldrucksensor):

Zitat

8Öldrucksensor 126175497961 0.030 kg20,86 €*
Da, bitte :D

Und hier das Hydraulikventil (wenn ichs richtig im Kopf habe, kann nochmal genau gucken):

Zitat

12Hydraulikventil 114175849901 0.140 kg84,62 €*
Das Tickern würde ich dringend überprüfen! Und es hat jetzt mehrfach am Hydraulikventil gelegen, also würde ich das machen lassen!

sen-me

Schüler

  • »sen-me« ist der Autor dieses Themas

Beiträge: 85

Modell: E90 - Limousine - 318i

Leistung: kW 105 (PS 143)

Baujahr: 09 / 2008

Wohnort: Saarbrücken

  • Nachricht senden

31

Donnerstag, 24. Juli 2014, 22:22

Und das tickern von den Magnetventilen is normal?
Hab das nämlich noch nie gehört, oder kommt das weil eben die Hydraulikventile nicht funktionieren?
Was muss ich den ca. für die Reparatur rechnen?

Jetzt müsst ich nurnoch schauen wo der bei mir im Auto verbaut ist, bzw. wo ich den im TIS finde :D
Hab immer gedacht es ginge um den Ölniveausensor :D

Oder habe ich dich falsch verstanden und du meintest das Ventil eher ersetzen als den Sensor?

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »sen-me« (24. Juli 2014, 23:53)


ligno

Fortgeschrittener

Beiträge: 333

Modell: -

Leistung: -

Baujahr: -

Weitere Fahrzeuge: Audi A5 3.0 TDI Quattro, Chrysler 300c CRD Bj 08, Golf 4 1.9 TDI Bj 03

Danksagungen: 73

  • Nachricht senden

32

Sonntag, 12. Februar 2017, 17:18

gibt es jetzt eigentlich neue erkentnisse zu den Fehlern?
Hab nämlich das selbe problem jetzt, hab mir vor paar Tagen ein e92 320i gekauft wo hin und wieder öl druck aufleuchtet, motorkontrollleuchte wegen nox und hoher öl verbrauch.
Nox sensor ist klar werde ich besorgen und tauschen aber zum öl verbrauch und der öl druck anzeige würd mich paar lösungsvorschläge interessieren. Steuerkette ist es nicht, hab die öl wanne runter und es ist alles super, die ist sogar schon mal neu gekommen. werde morgen mal den Druckschalter tauschen und dann öl druck mal messen. Mich wundert aber das die Anzeige bezüglich öl druck nur im Stand auftaucht, auf der autobahn und landstraße nicht nur wenn ich in der stadt öfters anhalten und anfahren muss. :?:
Wer Schreibfehler nachmacht oder verfälscht oder nachgemachte oder
verfälschte sich verschafft und in Verkehr bringt, wird mit einer
Freiheitsstrafe nicht unter einer 6 im Diktat bestraft. :D

Homer85

White Beamer

Beiträge: 683

Modell: E92 - Coupe - 320i

Leistung: kW 125 (PS 170)

Baujahr: 09 / 2008

Danksagungen: 51

  • Nachricht senden

33

Sonntag, 12. Februar 2017, 18:51

Ich hatte das Problem jetzt nach knapp 3 Jahren gestern wieder... diesmal auf der Autobahn bei 140. ich hoffe, es ist wie letztes Mal das hydraulikventil was ich oben gepostet habe. Das solltest du auch mal wechseln. Hat bei mir damals geholfen und hoffe diesmal wieder

ligno

Fortgeschrittener

Beiträge: 333

Modell: -

Leistung: -

Baujahr: -

Weitere Fahrzeuge: Audi A5 3.0 TDI Quattro, Chrysler 300c CRD Bj 08, Golf 4 1.9 TDI Bj 03

Danksagungen: 73

  • Nachricht senden

34

Sonntag, 12. Februar 2017, 20:25

ich werde das ventil dann mit bestellen, kann mir noch einer sagen wo genau das öl druck ventil bei dem motor sitzt und wo das hydraulikventil sitzt? kann es sein das er von den hydraulikventilen zwei hat und die beide direkt vorm motor übereinander ungefähr mittig im kopf sitzen?
Wer Schreibfehler nachmacht oder verfälscht oder nachgemachte oder
verfälschte sich verschafft und in Verkehr bringt, wird mit einer
Freiheitsstrafe nicht unter einer 6 im Diktat bestraft. :D

Panik45

Fortgeschrittener

Beiträge: 453

Modell: E90 - Limousine - 335i

Leistung: kW 225 (PS 306)

Baujahr: 09 / 2010

Weitere Fahrzeuge: BMW e87

Danksagungen: 79

  • Nachricht senden

35

Montag, 13. Februar 2017, 18:00

Magnetventile Frontal zwei Stück nebeneinander unterhalb vom ventildeckel. Öldruckregelventil unterhalb der ansaugbrücke. Kann man tauschen indem man die Lima ausbaut
Meine BMW Historie:
E30 318i limo > e30 318i 2-Türer > e90 320i > e90 330i > x3 2.0 d > e90 330d > e90 325i > e87 116i / e90 335i

Homer85

White Beamer

Beiträge: 683

Modell: E92 - Coupe - 320i

Leistung: kW 125 (PS 170)

Baujahr: 09 / 2008

Danksagungen: 51

  • Nachricht senden

36

Mittwoch, 15. Februar 2017, 16:46

Update: bei mir war der Grund diesmal Benzin im Öl. Da ich viel Kurzstrecke fahre ist das nicht verwunderlich. Ich hatte so zu viel Öl (was das Auto leider nicht anzeigt und einen Messstab hat er leider nicht) und durch das Benzin wurde es so dünn, dass der Druck bei warmem Motor abgefallen ist. Bei kaltem Motor hatte ich vor dem Ablassen des Öls 6 Bar Druck. Also neues Öl eingefüllt, Fehler weg



""