Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


MathMarc

LonglifeServiceVerweigerer

Beiträge: 5 888

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 02 / 2006

Danksagungen: 1478

  • Nachricht senden

19

Montag, 29. Januar 2018, 17:26

Also um mal weiter zu helfen:

Ich habe jetzt einen neuen Schalterblock gekauft, und der funktioniert gar nicht am Fahrzeug. D.h. die Beleuchtung der Tasten geht, allerdings kann ich jetzt mit dem neuen Schalterblock nicht mal mehr die Spiegel verstellen (bei meinem ursprünglichem konnte ich ja die Spiegel verstellen, nur die Fensterheber gingen nicht). Also ist entweder das neue Teil (war gebraucht aus der Bucht) noch kaputter als meins, oder es muss zwangsläufig ein anderes Problem vorliegen.

MfG

Teilenummer ist die gleiche?

datom84

Fortgeschrittener

Beiträge: 491

Modell: E90 - Limousine - 330xd

Leistung: kW 170 (PS 231)

Baujahr: 07 / 2006

Wohnort: Österreich/G /SO

Danksagungen: 69

  • Nachricht senden

20

Montag, 29. Januar 2018, 18:04

Es gibt verschiedene schaltblöcke. Mit und ohne lin bus steuerung für die spiegel.


Gesendet von iPhone mit Tapatalk

derDeno

Anfänger

  • »derDeno« ist der Autor dieses Themas

Beiträge: 38

Modell: E92 - Coupe - 325i

Leistung: -

Baujahr: -

Danksagungen: 2

  • Nachricht senden

21

Dienstag, 30. Januar 2018, 10:14

Es gibt verschiedene schaltblöcke. Mit und ohne lin bus steuerung für die spiegel.


Gesendet von iPhone mit Tapatalk



Ja gut hätte ich vielleicht erwähnen sollen, ist das gleiche Teil, also Teilenr. ist identisch.
Und da ich ja sowieso den Test gemacht habe mit Kabel abziehen und abwarten ob der Fehler trotzdem kommt, und er kam, daher kann man ja inzwischen ausschließen, das es an dem Schaltblock liegt.
Was mir aber nicht in den Kopf geht ist wieso ich die Fenster über die BMW Programme mit meinem Laptop steuern konnte. Das bedeutet doch eigentlich, dass die Leitungen alle in Ordnung sein müssen?

MfG

LMDV

Fortgeschrittener

Beiträge: 573

Modell: E91 - Touring - 320d

Danksagungen: 153

  • Nachricht senden

22

Dienstag, 30. Januar 2018, 10:35

Was mir aber nicht in den Kopf geht ist wieso ich die Fenster über die BMW Programme mit meinem Laptop steuern konnte. Das bedeutet doch eigentlich, dass die Leitungen alle in Ordnung sein müssen?
Nicht unbedingt denn du steuerst ja über Laptop und nicht über die Schalter.

derDeno

Anfänger

  • »derDeno« ist der Autor dieses Themas

Beiträge: 38

Modell: E92 - Coupe - 325i

Leistung: -

Baujahr: -

Danksagungen: 2

  • Nachricht senden

23

Dienstag, 30. Januar 2018, 18:00

Was mir aber nicht in den Kopf geht ist wieso ich die Fenster über die BMW Programme mit meinem Laptop steuern konnte. Das bedeutet doch eigentlich, dass die Leitungen alle in Ordnung sein müssen?
Nicht unbedingt denn du steuerst ja über Laptop und nicht über die Schalter.


Ne ich meine die Leitungen die vom FRM zum Fensterheber Motor. Die Leitungen können ja nicht hinüber sein, weil der sich ja sonst nicht bewegt hätte oder?
Aber andererseits kommt der Fehler auch ohne den Fensterheber Schaltblock. Also müsste der Fehler theoretisch doch zwischen den Leitungen vom Schaltblock zum Motor liegen oder? Weil anders kann ich es mir auch nicht erklären.

Ist es schwer die Türverkleidung zu demontieren?

MfG

MathMarc

LonglifeServiceVerweigerer

Beiträge: 5 888

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 02 / 2006

Danksagungen: 1478

  • Nachricht senden

24

Dienstag, 30. Januar 2018, 22:35

Ist es schwer die Türverkleidung zu demontieren?

Eigentlich nicht.
Oder hier etwas ausführlicher.

LMDV

Fortgeschrittener

Beiträge: 573

Modell: E91 - Touring - 320d

Danksagungen: 153

  • Nachricht senden

25

Donnerstag, 1. Februar 2018, 14:06

Ne ich meine die Leitungen die vom FRM zum Fensterheber Motor. Die Leitungen können ja nicht hinüber sein, weil der sich ja sonst nicht bewegt hätte oder?

Sehe es genau so.

derDeno

Anfänger

  • »derDeno« ist der Autor dieses Themas

Beiträge: 38

Modell: E92 - Coupe - 325i

Leistung: -

Baujahr: -

Danksagungen: 2

  • Nachricht senden

26

Mittwoch, 7. Februar 2018, 19:02

Also habe leider immer noch keine neue Erkenntnis gewinnen können. Bleibt mir wohl nichts anderes übrig als zum freundlichen zu fahren

MathMarc

LonglifeServiceVerweigerer

Beiträge: 5 888

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 02 / 2006

Danksagungen: 1478

  • Nachricht senden

27

Mittwoch, 7. Februar 2018, 21:16

Also habe leider immer noch keine neue Erkenntnis gewinnen können. Bleibt mir wohl nichts anderes übrig als zum freundlichen zu fahren

Hast du die Verkleidung mal aufgehabt?

derDeno

Anfänger

  • »derDeno« ist der Autor dieses Themas

Beiträge: 38

Modell: E92 - Coupe - 325i

Leistung: -

Baujahr: -

Danksagungen: 2

  • Nachricht senden

28

Donnerstag, 8. Februar 2018, 15:10

Ja Verkleidung ausgebaut und nichts gefunden was auf einen Fehler hinweisen würde.


Aber das Problem hab ich jetzt doch gefunden / behoben!!

Wie ich die ganze Zeit schon vermutet habe war auch nichts defekt!
Das Problem war ein ganz anderes: Ich hatte vor längerer Zeit Sportsitze mit Memory nachgerüstet und diese auch in die FA codiert ($459), allerdings haben diese dennoch nie funktioniert. Nun bin ich durch Zufall bei Leebmann als ich mir die Fensterheber für meinen Wagen nochmal angeschaut habe darauf gestoßen, dass es für Memorysitze ein eigenes Modell gibt und auch der Türkabelbaum ein anderer ist. Also hab ich die FA entfernt was allerdings erst nicht geholfen hat. Erst als ich das FRM dann mit einer leeren Datei zum zurücksetzten "gezwungen" hab, hat es sich die Standardwerte eingestellt und siehe da es funktioniert wieder alles!

Danach habe ich noch ein paar Sachen ausprobiert und hab folgendes heraus gefunden:
Wenn man in der FA etwas codiert muss man die Steuergeräte anscheinend erst zurücksetzten damit Sie die FA übernehmen, weil als ich die FA für die Memorysitze codiert habe haben die Fensterheber noch funktioniert, als ich dann das FRM mit einer leeren Datei wieder resettet habe gingen die Heber wieder nicht mehr.

Interessanterweise wurde ja hier in den ganzen Anleitungen nie erwähnt das die Fensterheber bei nachgerüsteten Memorysitzen nicht mehr gehen, bzw. das man einen neuen Türkabelbaum + Heber braucht. In den Anleitungen hieß es immer nur codieren. Das ist wahrscheinlich auch der Grund warum die bei mir trotz codieren nicht funktioniert haben.


Naja trotzdem vielen Dank an alle die mit hilfreichen Ideen mir geholfen haben! Hauptsache jetzt geht wieder alles!

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

FreundBlase (08.02.2018), hidden1011 (08.02.2018)

FreundBlase

I've got a bad feeling about this ...

Beiträge: 1 088

Modell: E91 - Touring - 320d

Leistung: kW 130 (PS 177)

Baujahr: 07 / 2008

Weitere Fahrzeuge: Suzuki GSR 600

Wohnort: Landshut

Danksagungen: 258

  • Nachricht senden

29

Donnerstag, 8. Februar 2018, 15:19

OK, danke für die Rückmeldung!! Ist heutzutage ja eher die Ausnahme ...

Danach habe ich noch ein paar Sachen ausprobiert und hab folgendes heraus gefunden:
Wenn man in der FA etwas codiert muss man die Steuergeräte anscheinend erst zurücksetzten damit Sie die FA übernehmen, weil als ich die FA für die Memorysitze codiert habe haben die Fensterheber noch funktioniert, als ich dann das FRM mit einer leeren Datei wieder resettet habe gingen die Heber wieder nicht mehr.

Also sorry, aber das hast du nun erst rausgefunden? Du bist ja mutig :D
Das sind absolute Basics, das steht so in jeder Codier-Anleitung drin. In besseren Anleitungen steht zudem drin, dass man ein SG eigentlich nicht per leerer MAN zurücksetzt, obwohl das trotzdem funktioniert ;) Aber ja, beim Zurücksetzen codiert sich das SG neu und bezieht sich dabei auf den gespeicherten FA. Und erst dann. Ein FA_Write speichert zwar den FA, aber codiert das SG nicht.

Nun gut, hoffe, du kannst nun fortsetzen und dich um den neuen Kabelbaum kümmern :)

derDeno

Anfänger

  • »derDeno« ist der Autor dieses Themas

Beiträge: 38

Modell: E92 - Coupe - 325i

Leistung: -

Baujahr: -

Danksagungen: 2

  • Nachricht senden

30

Freitag, 9. Februar 2018, 14:49

Ich wusste das tatsächlich nicht. In keiner der Anleitungen die ich gelesen habe wurde das erwähnt bei der FA Codierung :D
Naja jetzt brauche ich erstmal einen neuen Kabelbaum, wobei es mich doch echt wundert was der Kabelbaum in der Tür mit den Memorysitzen zu tun hat, außer den Spiegel, aber egal dann rüste ich das wohl auch nach



""