Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E90 E91 E92 E93 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Homer85

White Beamer

  • »Homer85« ist der Autor dieses Themas

Beiträge: 683

Modell: E92 - Coupe - 320i

Leistung: kW 125 (PS 170)

Baujahr: 09 / 2008

Danksagungen: 51

  • Nachricht senden

1

Freitag, 8. März 2013, 16:35

CIC Aux kein Ton bzw Lautstärke nicht änderbar

Hallo zusammen!

Nachdem ich in der Suche nichts gefunden habe, frage ich euch nun hier:

Ich habe heute meinen kompletten CIC Umbau von Radio auf Navi mit dem codieren abgeschlossen. Hier schon mal ein riesen Dank an Manuel (an Dich ganz besonders wenn Du mitliest!!! :thumbsup: ) und Paul (auch ohne Dich hätte es nicht funktioniert), die es mir möglich gemacht haben. Es läuft alles einwandfrei bis auf eine Sache:

Wenn ich eine externe Audioquelle über Aux In in der Mittelkonsole laufen lassen möchte, kommt kein Ton. Ausprobiert habe ich es über den Belkin Bluetooth Empfänger sowie direkt über Klinke. Am Radio Prof ging alles einwandfrei. Das Problem hier ist, dass sich die Lautstärke beim Menupunkt Aux einfach nicht hochdrehen lässt. Hat einer eine Idee?

Gruß Flo
»Homer85« hat folgende Datei angehängt:
  • IMG_1536.JPG (146,23 kB - 29 mal heruntergeladen - zuletzt: 25. Mai 2017, 12:19)

Beiträge: 2 234

Modell: -

Leistung: -

Baujahr: -

Wohnort: Halle/Saale

Danksagungen: 13

  • Nachricht senden

2

Freitag, 8. März 2013, 17:11

Denke da stimmt noch was nicht an der Codierung der Schnittstelle.Scheint so als sei sie nicht ganz aktiv!

Dolcevita

Navi Karten Experte ;)

Beiträge: 2 395

Modell: E90 - Limousine - 320d

Leistung: kW 130 (PS 177)

Baujahr: 11 / 2009

Wohnort: Nahe Frankfurt

Danksagungen: 267

  • Nachricht senden

3

Freitag, 8. März 2013, 17:15

schau nochmals beim deinem Codierer vorbei...
Codierungen / Kennfeldoptimierung im Großraum Frankfurt am Main -->PN
Navi Karten, Road Map 2016-2 / 2017-1 Spezialist -->PN an mich Klick mich
Navi, Karten Info Thread Klick mich!


Mein Neuer Dolcevita´s neuer

Homer85

White Beamer

  • »Homer85« ist der Autor dieses Themas

Beiträge: 683

Modell: E92 - Coupe - 320i

Leistung: kW 125 (PS 170)

Baujahr: 09 / 2008

Danksagungen: 51

  • Nachricht senden

4

Freitag, 8. März 2013, 18:07

Danke für eure Antworten!
Er war ja heute hier, soweit ich weiß hat er alle Werte versucht aber es geht immernoch nicht.
Hat einer einen Tip was genau zu machen ist?

Beiträge: 255

Modell: -

Leistung: kW 135 (PS 184)

Baujahr: 11 / 2011

Weitere Fahrzeuge: aktuell e82 2.0d, davor e92 3.0d 290 PS

Wohnort: Allgäu OAL

Aktuelle Marktplatzeinträge: 1

Danksagungen: 25

  • Nachricht senden

5

Samstag, 9. März 2013, 08:24

Hach, da fühlt man sich doch geehrt ;-)

Kann es sein, dass beim Radio Business ein anderer aux in verbaut ist, bzw ohne Hub etc als für das Navi?

Ich selbst habe vom Radio Prof mit Mulf kommend auf cic und combox umgebaut. Danke an Thorsten hier...
dabei läuft aux in und USB via Hub nun über combox und lwl ins cic. Bei mir klappt alles...

Beim flo geht aux in direkt im quadlock ins cic wenn ich mich nicht irre....
Mein Qp:

...ab sofort Codierungen , Fehlerspeicher und FA Änderungen

BWM Stammtisch Allgäu

Beiträge: 1 154

Modell: E91 - Touring - 320d

Leistung: kW 130 (PS 177)

Baujahr: 06 / 2008

Wohnort: Ingolstadt

Danksagungen: 45

  • Nachricht senden

6

Samstag, 9. März 2013, 11:18

Wenn keine MULF oder Combox verbaut ist, geht der AUX-Anschluss direkt ins Radio. Ist die MULF oder die Combox verbaut, wird der AUX-Anschluss von der MULF bzw. Combox angesteuert. Aber der einzige der hier dann über einen Hub läuft ist der USB Anschluss, der AUX geht immer direkt an das Steuergerät.

Homer85

White Beamer

  • »Homer85« ist der Autor dieses Themas

Beiträge: 683

Modell: E92 - Coupe - 320i

Leistung: kW 125 (PS 170)

Baujahr: 09 / 2008

Danksagungen: 51

  • Nachricht senden

7

Sonntag, 10. März 2013, 14:38

Keiner eine Idee was genau gemacht werden muss?



Verwendete Tags

Aux, aux in, CIC, kein ton, Ton

""