Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E90 E91 E92 E93 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Basti-Gutsch

Anfänger

  • »Basti-Gutsch« ist der Autor dieses Themas

Beiträge: 28

Modell: E90 - Limousine - 320d

Leistung: kW 120 (PS 163)

Baujahr: 08 / 2005

Wohnort: Ibbenbüren

Danksagungen: 1

  • Nachricht senden

1

Mittwoch, 21. Mai 2014, 17:22

Verstärker wird zu heiß

Hallo leute,

vielleicht könnt ihr mir helfen.

unzwar hab ich jetzt das X-Ion 200 mit einem M 80.4 Verstärker von Audio System verbaut.
Den verstärker habe ich in der ReserveRad Mulde im linken(flachen) teil verbaut da ich eh kein Reserverad habe.
Die Woofer unter den sitzen laufen über den 3. und 4. Kanal gebrückt.

So nun zu meinem Problem. Der verstärker wird so extrem heiß das er schon ausfällt.

Sollte ich den vielleicht in das große fach einbauen oder habt ihr noch eine andere Idee woran das liegen könnte?
Ich vermute einfach mal das er da zu wenig Luft bekommt wenn die Abdeckung drauf ist.

mfg Basti

Beiträge: 16 541

Modell: -

Leistung: -

Baujahr: -

Weitere Fahrzeuge: -

Wohnort: -

Aktuelle Marktplatzeinträge: 3

Danksagungen: 5435

  • Nachricht senden

2

Mittwoch, 21. Mai 2014, 17:24

da ich eh kein Reserverad habe

haben wir alle nicht ;)

verbau den verstärker dort wo er ab werk seinen platz hat - auf der linken seite unter der kofferraumverkleidung.
also an der selben stelle, wo auf der rechten seite die batterie sitzt.
2007 E92 325i | SPACE GREY | INDIVIDUAL MERINO COHIBABROWN | BBS CH-R BLACK 9x20 - 10.5x20
KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
DIAGNOSE BLOCKER | iDRIVE DATA DISPLAY


the bruce

Alteisen

Beiträge: 6 179

Modell: E92 - Coupe - 320xd

Leistung: kW 135 (PS 184)

Baujahr: 12 / 2011

Danksagungen: 3465

  • Nachricht senden

3

Mittwoch, 21. Mai 2014, 17:37

Es gibt ja neben der falschen Wahl des Einbauortes noch (mindestens) zwei Möglichkeiten.
Vielleicht hast du falsch verkabelt, vielleicht liegt ein Defekt in der Endstufe vor. Bist du
beim Brücken wirklich exakt nach Herstelleranweisung verfahren? Und vor allem:
Wie heiß wird die denn? Selbst wenn du kein IR-Thermometer hast kann man immer noch mit
der klassischen Fingermethode einen ungefähren Wert ermitteln:

kann man noch bequem anfassen > maximal 50°
kann man für rund 5 s anfassen > um die 55°
kann man gar nicht mehr berühren > 60° oder mehr

Und diese 60° wären definitiv zuviel, denn dann isses drinnen im Amp noch viel heißer.
Ich würde mir auch mal überlegen ob die Endstufe wirklich gebrückt sein muss, oder ob
die Leistung nicht auch so reicht.
Grüße



"Ich mag keine Probleme, ich stehe auf Lösungen."

ein Chemiker

sent from NSA monitored device

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

approximate (21.05.2014)

Basti-Gutsch

Anfänger

  • »Basti-Gutsch« ist der Autor dieses Themas

Beiträge: 28

Modell: E90 - Limousine - 320d

Leistung: kW 120 (PS 163)

Baujahr: 08 / 2005

Wohnort: Ibbenbüren

Danksagungen: 1

  • Nachricht senden

4

Mittwoch, 21. Mai 2014, 17:44

also ich hab jetzt die kofferraum verkleidung mal weggelassen und die wird immer noch extrem heiß,
also kanns ja theoretisch nicht daran liegen das die zu wenig luft bekommt.

mhh hab auch schon drüber nachgedacht dass ich aus der zu viel leistung raushole wenn die woofer gebrückt sind.
.
also das kommt wohl an die 60 grad rann ich kann die finger wohl 1-2 sekunden dranlassen

Dolcevita

Navi Karten Experte ;)

Beiträge: 2 400

Modell: E90 - Limousine - 320d

Leistung: kW 130 (PS 177)

Baujahr: 11 / 2009

Wohnort: Nahe Frankfurt

Danksagungen: 270

  • Nachricht senden

5

Mittwoch, 21. Mai 2014, 17:45

Ne Frage wieso gebückt? ;(
hast du nur einen TMT angeschlossen ?

Falls du wirklich gebückt hast, hast du die TMT Parallel oder in Reihe geschaltet ?
Codierungen / Kennfeldoptimierung im Großraum Frankfurt am Main -->PN
Navi Karten, Road Map 2018 Spezialist -->PN an mich Klick mich
Navi, Karten Info Thread Klick mich!


Mein Neuer Dolcevita´s neuer

Basti-Gutsch

Anfänger

  • »Basti-Gutsch« ist der Autor dieses Themas

Beiträge: 28

Modell: E90 - Limousine - 320d

Leistung: kW 120 (PS 163)

Baujahr: 08 / 2005

Wohnort: Ibbenbüren

Danksagungen: 1

  • Nachricht senden

6

Mittwoch, 21. Mai 2014, 18:02

hab das in meinen Anlagen bis jetzt immer so gemacht, aber okay ist diesmal das erste mal das ich keine Subwoofer Kiste im kofferraum habe.

Also ich weiß jetzt nicht ob das paralell ist oder in reihe. hab halt von beiden jeweils die plus und die minus Kabel verbunden und den plus vom 3. Kanal LS ausgang genommen und vom 4. Kanal den Minus ausgang.

Ich werds dann wohl mal ungebrückt probieren.

Appel!!

Profi

Beiträge: 1 402

Modell: E90 - Limousine - 330xi

Leistung: kW 190 (PS 258)

Baujahr: 03 / 2006

Weitere Fahrzeuge: E90 320i

Wohnort: Bergkamen

Danksagungen: 61

  • Nachricht senden

7

Freitag, 23. Mai 2014, 12:45

Wenn du Kanal 3 und 4 gebrückt hast, sollte nur ein Lautsprecher dran hängen.

the bruce

Alteisen

Beiträge: 6 179

Modell: E92 - Coupe - 320xd

Leistung: kW 135 (PS 184)

Baujahr: 12 / 2011

Danksagungen: 3465

  • Nachricht senden

8

Freitag, 23. Mai 2014, 15:13

Grundsätzlich richtig, die Belastbarkeit an sehr niedrigen Impedanzen (zwei Chassis parallel = halbe Impedanz)
sinkt im Brückenbetrieb. Dazu wird es aber Hinweise in den Herstellerangaben geben. Richtig fette Endstufen
vertragen sowas natürlich eher.
Grüße



"Ich mag keine Probleme, ich stehe auf Lösungen."

ein Chemiker

sent from NSA monitored device

Andre.T

Fortgeschrittener

Beiträge: 232

Modell: E91 - Touring - 320d

Leistung: kW 145 (PS 197)

Baujahr: 04 / 2009

Danksagungen: 16

  • Nachricht senden

9

Freitag, 23. Mai 2014, 16:23

  • 4-Kanal Hochleistungsverstärker im Class-AB Betrieb mit SMD Technologie
  • laststabil bis 2 Ohm Stereo pro Kanal und 4 Ohm im gebrückten Modus
  • 4x80 Watt 4 Ohm stereo / 2x290 Watt 4 Ohm mono
Gebrückt verträgt der M80.4 Verstärker nur impedanzen >=4Ohm.
Beide XION Subwoofer parallel ergeben 2 Ohm. Daher wird der Verstärker warm.
Außerdem ist der Bass nur noch mono, also besser jedem Subwoofer einen eigenen Kanal spendieren.

the bruce

Alteisen

Beiträge: 6 179

Modell: E92 - Coupe - 320xd

Leistung: kW 135 (PS 184)

Baujahr: 12 / 2011

Danksagungen: 3465

  • Nachricht senden

10

Freitag, 23. Mai 2014, 17:47

:thumbup:

Und so mancher 4-Ohm-Bass geht im Betrieb auch gerne mal auf 2.X Ohm runter (+ die Phasendrehungen),
das macht dann auch mal 1.X Ohm in Summe. Kein Wunder, wenn es der Endstufe da warm unterm Pelz wird
oder sie sogar erschöpft aussteigt.
Grüße



"Ich mag keine Probleme, ich stehe auf Lösungen."

ein Chemiker

sent from NSA monitored device

Basti-Gutsch

Anfänger

  • »Basti-Gutsch« ist der Autor dieses Themas

Beiträge: 28

Modell: E90 - Limousine - 320d

Leistung: kW 120 (PS 163)

Baujahr: 08 / 2005

Wohnort: Ibbenbüren

Danksagungen: 1

  • Nachricht senden

11

Samstag, 24. Mai 2014, 11:09

ja ihr habt total recht, ich habe die jetzt über jeden Kanal einzeln laufen und jetzt funktioniert alles einwandfrei und die endstufe wird nur noch warm statt heiß :thumbsup:

LookOut

Schüler

Beiträge: 108

Modell: E92 - Coupe - 330xd

Leistung: kW 180 (PS 245)

Baujahr: 12 / 2011

Wohnort: Mannheim

Danksagungen: 5

  • Nachricht senden

12

Samstag, 24. Mai 2014, 17:39

Hi,

ich habe eine kurze Frage.
Habe auch mein Verstärker in die Reserveradmulde gebaut.

Jetzt an heißen Tagen schaltet sich die Endstufe paar Sekunden ab und geht dann wieder an.

Ich habe hier noch 2 Lüfter vom PC rumfliegen.
Kann ich die Lüfter einfach auf die Endstufe kleben ?
Ich würde die Lüfter einfach an Power der Endstufe anschließen und Masse an Masse ?
Sollte doch klappen oder ?
Ich habe das ganze so angeschlossen das die Endstufe nur läuft wenn der Motor läuft.

Endstufe ist eine kleine AXTON AL1390 375 Watt RMS aber wird halt heiß ^^(Sub= Hifonics Subbox HFI400)^

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »LookOut« (24. Mai 2014, 17:46)


Andre.T

Fortgeschrittener

Beiträge: 232

Modell: E91 - Touring - 320d

Leistung: kW 145 (PS 197)

Baujahr: 04 / 2009

Danksagungen: 16

  • Nachricht senden

13

Samstag, 24. Mai 2014, 17:55

Hi,

ich habe eine kurze Frage.
Habe auch mein Verstärker in die Reserveradmulde gebaut.

Jetzt an heißen Tagen schaltet sich die Endstufe paar Sekunden ab und geht dann wieder an.

Ich habe hier noch 2 Lüfter vom PC rumfliegen.
Kann ich die Lüfter einfach auf die Endstufe kleben ?
Ich würde die Lüfter einfach an Power anschließen und Masse an Masse ?
Sollte doch klappen oder ?
Ich habe das ganze so angeschlossen das die Endstufe nur läuft wenn der Motor läuft.

Endstufe ist eine kleine AXTON AL1390 375 Watt RMS aber wird halt heiß ^^(Sub= Hifonics Subbox HFI400)^
Die Lüfter auf den Verstärker kleben bringt nichts da die Luft nicht ordentlich zirkulieren kann.
Viele Verstärker haben schon Lüfter die sich bedarfsgerecht zuschalten.
Da die Luft unter der Abdeckung sich aber zu sehr aufheizt schaltet der Verstärker wohl ab.

Da der Verstärker vermutlich über den Remote Eingang abgeschaltet wird kann man den Lüfter nicht einfach an Power - Masse hängen.
Der läuft sonst immer durch und zieht die Batterie leer. Da bräuchte man ein zusätzliches Relais.

Wenn der Verstärker klein ist würde ich ihn links unter dem Bordwerkzeug verbauen.
Da ist auch eine Verbindung zum Radhaus die für Frischluft / Kühlung sorgt.

Wird der Subsonicfilter (15 – 50 Hz) verwendet? Vielleicht lässt die Leistung so noch etwas verringern.

the bruce

Alteisen

Beiträge: 6 179

Modell: E92 - Coupe - 320xd

Leistung: kW 135 (PS 184)

Baujahr: 12 / 2011

Danksagungen: 3465

  • Nachricht senden

14

Samstag, 24. Mai 2014, 19:19

Bei Limousine und Coupé geht es ja wunderbar unter der Hutablage. Wenn man die Lehne nicht
umklappen kann oder will wäre auch deren Rückseite optimal.
Lüfter vom PC - ich will mich da nicht festlegen ob es was bringt. Aber wenn, dann so, dass der
Lüfter an der Versorgungsspannung hängt und sich auch wirklich nur gemeinsam mit der End-
stufe einschaltet. Und vor allem auch wieder aus.
Grundsätzlich kann man einen Verstärker natürlich nur kühlen, wenn die Umgebungsluft kühler
ist als der Amp. Und das wird schwer in einer Mulde, unter/neben der auch der ESD sitzt.
Durch den Gepäckraum strömt auch die (durch die Klima gekühlte) Luft aus dem Innenraum.
Die Auslässe sitzen ja seitlich unterm Stoßfänger. Das spricht erst recht für die Hutablage.
Durch die Mulde unterm Gepäckraum strömt diese kühle Luft leider nicht !!
Den Lüfter müsste man also in den Bodenbelag setzen, damit er die Endstufe auch mit kühler
Luft versorgen kann. Wie man das hinkriegt, ohne dass es doof aussieht - keine Ahnung. Da
ist dann wohl etwas Bastelgeschick gefragt.
Grüße



"Ich mag keine Probleme, ich stehe auf Lösungen."

ein Chemiker

sent from NSA monitored device

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »the bruce« (25. Mai 2014, 01:35)


Appel!!

Profi

Beiträge: 1 402

Modell: E90 - Limousine - 330xi

Leistung: kW 190 (PS 258)

Baujahr: 03 / 2006

Weitere Fahrzeuge: E90 320i

Wohnort: Bergkamen

Danksagungen: 61

  • Nachricht senden

15

Samstag, 24. Mai 2014, 20:51

schon merkwürdig, ich habe indem einem 2 Endstufen verbaut und keine Probleme mit Überhitzung. (gleicher Ort)
Liegt sie denn direkt auf dem Boden oder bekommt sie von unten auch noch etwas luft?

LookOut

Schüler

Beiträge: 108

Modell: E92 - Coupe - 330xd

Leistung: kW 180 (PS 245)

Baujahr: 12 / 2011

Wohnort: Mannheim

Danksagungen: 5

  • Nachricht senden

16

Samstag, 24. Mai 2014, 21:43

Also wie gesagt die Endstufe ist aus wenn der Motor aus ist, die Endstufe bekommt garkein Strom erst wenn der Motor läuft, deswegen dacht ich mir wenn ich die Kühler an Power hänge fängt der Lüfter anzudrehen nur wenn ich den Motor anhabe.
Es ist keine klassische Konfiguration in diesem Sinne ^^
Ja die Umluft heitzt sich auf ein echtes Problem, trotzdem können die Lüfter ja 30-60 Minuten rausholen erhoffe ich mir ^^. Ich fahr in der Regel ja nicht länger als 90 Minuten am Stück.
Oder ich müsste die Klappe im Kofferraum einfach aufgestüzt lassen ^^.

Plan B wäre die Endstufe wieder in den Kofferraum zubauen, die Lehne aufzuklappen (Skisack raus) und Klima an :P

PS: Die Endstufe hat von unten und oben Luft (also sie liegt nicht direkt auf dem Boden)

the bruce

Alteisen

Beiträge: 6 179

Modell: E92 - Coupe - 320xd

Leistung: kW 135 (PS 184)

Baujahr: 12 / 2011

Danksagungen: 3465

  • Nachricht senden

17

Sonntag, 25. Mai 2014, 01:40

Den Tipp mit dem Bodenbelag aufklappen hatte ich mir verkniffen.
Aber du musst richtig lesen: Es gib gar keinen Grund den Skisack zu öffnen,
damit gekühlte Luft ihren Weg in den Kofferraum findet. Diese Luft strömt
sowieso da durch. Das tut sie immer, solange du kein Fenster oder Schiebe-
dach öffnest. Google mal nach Zwangsentlüftung.
Grüße



"Ich mag keine Probleme, ich stehe auf Lösungen."

ein Chemiker

sent from NSA monitored device

LookOut

Schüler

Beiträge: 108

Modell: E92 - Coupe - 330xd

Leistung: kW 180 (PS 245)

Baujahr: 12 / 2011

Wohnort: Mannheim

Danksagungen: 5

  • Nachricht senden

18

Sonntag, 25. Mai 2014, 16:01

Den Tipp mit dem Bodenbelag aufklappen hatte ich mir verkniffen.
Aber du musst richtig lesen: Es gib gar keinen Grund den Skisack zu öffnen,
damit gekühlte Luft ihren Weg in den Kofferraum findet. Diese Luft strömt
sowieso da durch. Das tut sie immer, solange du kein Fenster oder Schiebe-
dach öffnest. Google mal nach Zwangsentlüftung.


Ja okay dann könnt ich mir das mit dem Skisack sparen, aber ich probiers jetzt mal mit einem 12er Lüfter in der Reserveradmule, mal sehen wie lang es hält.
Eventuell gibt's noch ein test mit 2 x 12er Lüfter...wenns alles nicht klappt muss die Endstufe halt wieder zurück auch wenns kein optisches Highlight ist.



""