Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E90 E91 E92 E93 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

GPTrader

Anfänger

  • »GPTrader« ist der Autor dieses Themas

Beiträge: 39

Modell: E90 - Limousine - 318i

Leistung: kW 95 (PS 129)

Baujahr: 11 / 2006

Danksagungen: 1

  • Nachricht senden

1

Donnerstag, 5. Januar 2012, 21:07

LEDs in die Ringe der SWB12DB-Scheinwerfer einbauen

Hallo Gemeinde!

Gerade stehe ich vor einem kleinen Problem bzw. vielmehr einer Frage. Gestern sind meine SWB12DB von DEPO/Dectane angekommen, die LEDs (aus Italien) für die Ringe schon einige Tage zuvor. Nun habe ich in einem anderen Forum gelesen, dass die Polung der LEDs beachtet werden sollte... leider sagt mir das nicht viel, denn die T5 LEDs sehen "von links aus, wie von rechts".

Nun meine Frage an alle, die die LEDs bereits verbaut haben: Können die Birnchen falsch herum verbaut werden? Läuft das ganze dann nach dem Try & Error Prinzip? Oder können die LEDs ganz einfach verbaut werden, egal wierum sie eingesteckt werden?

Liebe Grüße und vielen Dank
GP

G-Star1988

unregistriert

2

Donnerstag, 5. Januar 2012, 21:11

abe ich dir doch schon per pn geschickt. es gibt nur 2 möglichkeiten entweder sie funktionieren oder sie funktionieren nicht. problem ist das wiederstande vor den led in der richtigen reienfolge geschaltet sein müssen damit die leds laufen. wenn du sie falsch herum einbaust. leuchten sie eben nicht. aber es passiert auch nicht wenn du kurz strom dranmachst.

GPTrader

Anfänger

  • »GPTrader« ist der Autor dieses Themas

Beiträge: 39

Modell: E90 - Limousine - 318i

Leistung: kW 95 (PS 129)

Baujahr: 11 / 2006

Danksagungen: 1

  • Nachricht senden

3

Donnerstag, 5. Januar 2012, 21:16

Jau, die PN habe ich leider zu spät gesehen. Vielen Dank dafür! Hattest du die schonmal verbaut? Trifft das hinsichtlich der Reihenfolge immer auf LEDs zu, oder kann es auch sein, dass es gar keine Rolle spielt? In der Auktionsbeschreibung steht gar nichts von der richtigen Polung geschrieben... daher meine Hoffnung.

G-Star1988

unregistriert

4

Donnerstag, 5. Januar 2012, 21:19

naja ich sag mal so habe durch meine jugendliche erfahrungen was beleuchtung usw angeht mit 16 jahren meinen kompletten roller blau beleuchtet. da war es eben immer so das ich testen muss wo ich den wiederstand anlöten muss ob jetzt so oder so usw. daher kann ich dir sagen bei mir war keine led kaputt ^^

apollo0110

unregistriert

5

Donnerstag, 5. Januar 2012, 21:23

soviel ich weiss von Led´s passiert nix wenn du die kurz falsch rum dran hängst...

Piranha

Anfänger

Beiträge: 29

Modell: E91 - Touring - 318d

Leistung: kW 90 (PS 122)

Baujahr: 11 / 2006

  • Nachricht senden

6

Freitag, 6. Januar 2012, 14:38

LEDs sind nichts anderes als Dioden, diese haben eine Sperrspannung, die in "falscher" Richtung überschritten werden muss, bevor sie durchschlagen, also Strom fließt. Diese liegt deutlich oberhalb der 12/14V die man im Auto hat.

Ich habe die LEDs auch verbaut, habe beim Einbau (Scheinwerfer ausgebaut) mit einem 12V Netzteil den Kreis unter Spannung gesetzt um dann direkt zu sehen, ob ich die LEDs richtig oder falsch reingesteckt hab. ;-) Dann aber darauf achten, dass du die Spannungsversorgung richtig gepolt anschließt, sonst passen dann alle oder keine :-)

G-Star1988

unregistriert

7

Mittwoch, 11. Januar 2012, 21:54

wo habt ihr denn den strom angesetzt um die scheinwerferringe zum leuchten zu bekommen?

habe meine scheinis zwar noch nicht aber dann wüsste ich wenigstens gleich wo ich anschließen muss :D

GPTrader

Anfänger

  • »GPTrader« ist der Autor dieses Themas

Beiträge: 39

Modell: E90 - Limousine - 318i

Leistung: kW 95 (PS 129)

Baujahr: 11 / 2006

Danksagungen: 1

  • Nachricht senden

8

Mittwoch, 11. Januar 2012, 23:06

Hey, Nabönd! Ich habe es leider noch nicht geschafft gehabt, von meinem Erfolg zu berichten :-) Bilder kommen noch - vielleicht schaffe ich es endlich am Wochenende. Falls du die LEDs aus Italien hast, ich werde in den kommenden Tagen mal ein Bild posten, auf dem man erkennen kann, wierum die LEDs eingebaut werde müssen. Nachdem ich alle erst verkehrt herum eingesetzt hatte, passte es im zweiten Anlauf ;)

G-Star1988

unregistriert

9

Mittwoch, 11. Januar 2012, 23:16

ja die leds werden morgen bestellt ^^

Stan

BlackMagic

Beiträge: 6 159

Danksagungen: 102

  • Nachricht senden

10

Donnerstag, 12. Januar 2012, 17:50

soviel ich weiss von Led´s passiert nix wenn du die kurz falsch rum dran hängst...

stimmt! :)

@TE sorry, dass ich auf dein PN nicht geatwortet habe! Habe kein Internet, da ich umziehe!
alea iacta est...

Stan

BlackMagic

Beiträge: 6 159

Danksagungen: 102

  • Nachricht senden

11

Donnerstag, 12. Januar 2012, 17:51

wo habt ihr denn den strom angesetzt um die scheinwerferringe zum leuchten zu bekommen?

habe meine scheinis zwar noch nicht aber dann wüsste ich wenigstens gleich wo ich anschließen muss :D

also ich habe mir ein kabel vom ziggianzünder gezogen. "klemme 15" Zündungsplus, somit dauerbeleuchtet :)
alea iacta est...

Piranha

Anfänger

Beiträge: 29

Modell: E91 - Touring - 318d

Leistung: kW 90 (PS 122)

Baujahr: 11 / 2006

  • Nachricht senden

12

Donnerstag, 12. Januar 2012, 18:31

Ich habe nix geändert, somit hängen die Ringe am Standlicht.

Fastfoot

Diskettenkapitän

Beiträge: 87

Modell: E91 - Touring - 318d

Leistung: kW 105 (PS 143)

Baujahr: 09 / 2007

Weitere Fahrzeuge: Italienische Designikone mit ohne Dach

Danksagungen: 1

  • Nachricht senden

13

Donnerstag, 12. Januar 2012, 18:45

.....ich werde in den kommenden Tagen mal ein Bild posten, auf dem man erkennen kann, wierum die LEDs eingebaut werde müssen.
Das wäre nicht schlecht.
Meine sind heute eingetrudelt. Mal sehen, wenn ich morgen Zeit habe, teste ich auch mal die Anschlüsse auf der Arbeit mit 'nem PC-Netzteil.

Gruß
Markus
Mangelnde Motorleistung wird durch fahrerischen Wahnsinn ausgeglichen.

Stan

BlackMagic

Beiträge: 6 159

Danksagungen: 102

  • Nachricht senden

14

Donnerstag, 12. Januar 2012, 18:54

wenn es die leds sind, welche ich auch verwendet habe, dann gibt es da keine seit wie rum, die sehen gleich aus. ich habe die eingebaut, kurz den scheini nur engeschlossen und überprüft, wenn eine nicht ging raus, und wieder rein!
alea iacta est...

G-Star1988

unregistriert

15

Donnerstag, 12. Januar 2012, 19:26

wo habt ihr denn den strom angesetzt um die scheinwerferringe zum leuchten zu bekommen?

habe meine scheinis zwar noch nicht aber dann wüsste ich wenigstens gleich wo ich anschließen muss :D

also ich habe mir ein kabel vom ziggianzünder gezogen. "klemme 15" Zündungsplus, somit dauerbeleuchtet :)


hey ich meinte eigentlich nicht das dauerlicht sondern eher zum prüfen ob die leds richtig herum sind ;-)


waren bei dir nur die ringe an oder allgemei n dauerhaft dein standlicht (vorne und hinten an)?

Stan

BlackMagic

Beiträge: 6 159

Danksagungen: 102

  • Nachricht senden

16

Donnerstag, 12. Januar 2012, 20:21

nur die ringe
alea iacta est...

G-Star1988

unregistriert

17

Donnerstag, 12. Januar 2012, 21:10

nur die ringe



dann werde ich dich nbochmal darauf ansprechen wenn ich nächste woche die dinger bei mir ankommen und ich die einbaue

Fastfoot

Diskettenkapitän

Beiträge: 87

Modell: E91 - Touring - 318d

Leistung: kW 105 (PS 143)

Baujahr: 09 / 2007

Weitere Fahrzeuge: Italienische Designikone mit ohne Dach

Danksagungen: 1

  • Nachricht senden

18

Freitag, 13. Januar 2012, 08:24

Meine sind heute eingetrudelt. Mal sehen, wenn ich morgen Zeit habe, teste ich auch mal die Anschlüsse auf der Arbeit mit 'nem PC-Netzteil.

Wer lesen kann ist klar im Vorteil :sleeping: . Die LEDs aus Italien haben ein +-Symbol und können also ohne Prüfen eingebaut werden.

Gruß
Markus
Mangelnde Motorleistung wird durch fahrerischen Wahnsinn ausgeglichen.



""