Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ












Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E90 E91 E92 E93 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

W0RSCHD

Fortgeschrittener

  • »W0RSCHD« ist der Autor dieses Themas

Beiträge: 176

Modell: E90 - Limousine - 330d

Leistung: kW 180 (PS 245)

Baujahr: 04 / 2010

Danksagungen: 8

  • Nachricht senden

1

Sonntag, 22. September 2013, 04:34

Leuchtweitenregulierung spinnt - Fehlersuche - Ich dreh durch :(

Hi,
habe folgendes Problem:

Meine Leuchtweitenregulierung spinnt und regelt das Licht ca. 3-5m vors Auto.(E90 LCI mit AHL Xenon Scheinwerfern) Fehlerspeicher auslesen brachte Höhenstandsensor vorne.
Diesen habe ich gegen einen neuen getauscht, das ging dann eine Woche gut und zack, das selbe in grün.
Kabel im Radhaus habe ich überprüft, nichts festgestellt.
Scheinwerfer rechts stand unter Wasser, wurde getauscht. Im gleichen Zug auch der Stecker neu gepinnt. Ohne Erfolg :( SG unter Scheinwerfer sah auch nicht oxidiert aus.

Wenn ich das richtig sehe wäre das problematische SMC da dann das linke, da beide Scheinwerfer betroffen sind, richtig?

Was sind noch mögliche Ursachen die man in Betracht ziehen kann?

Fehler laut Diagnose ist jedesmal Höhenstandgeber vorne. Wo geht das Kabel genau hin? Ich hab jetzt nur den Teil im Radhaus geprüft und da läuft es in den Motorraum. Wohin geht es von dort?
Oder kann das vom Wasser im Scheinwerfer kommen? Das SG war aber wie gesagt nicht nass oder oxidiert. (Habe aber nur das rechte gesehen, das vom linken SW nicht)

Kann das auch vom hinteren Sensor kommen? Aber dann müsste er das auch in der Diagnose schreiben oder?

Was kann ich noch tun um den Fehler ein zu grenzen? Laptop mit Diagnose (INPA) ist vorhanden, kann mir die Sensorwerte also auch anschauen.
Geht das Kabel direkt vom Sensor in das FRM rein?

Ich bin da echt am verzweifeln, so zu fahren macht absolut keinen Spass im Dunkeln, das geht dann effektiv nur mit Fernlicht :(


Der Vollständigkeithalber: Initialisieren geht, also sie fahren beim Einschalten hoch und runter, Kurvenlicht geht auch.


Codierungen oder Navikarten updates - PN

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »W0RSCHD« (22. September 2013, 04:51)


W0RSCHD

Fortgeschrittener

  • »W0RSCHD« ist der Autor dieses Themas

Beiträge: 176

Modell: E90 - Limousine - 330d

Leistung: kW 180 (PS 245)

Baujahr: 04 / 2010

Danksagungen: 8

  • Nachricht senden

2

Sonntag, 22. September 2013, 16:12

hat jemand vielleicht auch die Steckerbelegung vom Höhensensor vorne? Soweit ich das auswendig noch weiss warens Pin 1, 4 und 5 nur die Kabelfarben weiss ich nicht mehr. Wäre super wenn das jemand weiss damit ich das mal noch prüfen kann.

EDIT: Kabelfarben hab ich, morgen nochmal alles prüfen.... Wenn jemand Tip hat wäre ich sehr dankbar :)


Codierungen oder Navikarten updates - PN

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »W0RSCHD« (23. September 2013, 00:33)