Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


franz1088

Black_White_E92

  • »franz1088« ist der Autor dieses Themas

Beiträge: 51

Modell: E92 - Coupe - 330d

Leistung: kW 170 (PS 231)

Baujahr: 12 / 2007

Wohnort: Austria (Oberösterreich)

Danksagungen: 1

  • Nachricht senden

1

Mittwoch, 29. Januar 2014, 20:12

Problem mit Leuchtweitenregulierung Brauche Bitte eure Hilfe :-)

Hallo Liebe Forumsmitglieder :-D

Ich bitte um eure Hilfe. :thumbsup:

Ich Habe schon viel im Forum gelesen und probiert und keine Lösung bzw. Antwort gefunden. :S

Ich habe einen E92 und meine Leuchtweiten
Regulierung (LWR) funktioniert nicht. ;(

Der Fehler den das Diagnosegerät ausspuckt ist 9CB7 (Leuchtweitenregulierung) :thumbdown:

Ich habe bereits die beiden Neigungssensoren
heruntergeschraubt und mit einem Voltmeter die Funktion geprüft (5V angelegt
und Spannung am Ausgang gemessen).

Die Werte Sind bei beiden Gleich.

Eine Frage kann ich mich dadurch auf die
Funktion verlassen?? :D

Habe bei den Steckern unten ebenfalls bei
beiden 4,8 V und zum FRM habe ich auch
einen Durchgang.

Was würdet ihr noch Probieren??

Steuergerät rücksetzen??

Wie kann ich die Neigungssensoren im
Steuergerät zurücksetzen?? (Eingangswert anpassen)

Weis nicht wo ich weitersuchen könnte.... :conf: :conf:

Danke schon mal im Voraus :du:

franz1088

Black_White_E92

  • »franz1088« ist der Autor dieses Themas

Beiträge: 51

Modell: E92 - Coupe - 330d

Leistung: kW 170 (PS 231)

Baujahr: 12 / 2007

Wohnort: Austria (Oberösterreich)

Danksagungen: 1

  • Nachricht senden

2

Donnerstag, 30. Januar 2014, 12:56

.

Beiträge: 1 229

Modell: E90 - Limousine - 330d

Leistung: kW 180 (PS 245)

Baujahr: 10 / 2010

Danksagungen: 383

  • Nachricht senden

3

Donnerstag, 30. Januar 2014, 13:15

Ja dann geh doch noch einen Schritt weiter und teste die Stellmotoren der Scheinwerfer auf Funktion.

Abovuekt

Fortgeschrittener

Beiträge: 360

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 01 / 2006

Weitere Fahrzeuge: Mini Clubman R55

Wohnort: Franken

Danksagungen: 40

  • Nachricht senden

4

Donnerstag, 30. Januar 2014, 13:19

Was geht denn genau nicht? Bei meinem e46 ist auch mal ein Neigungssensor gestoren, Reaktion des Steuergeräts war --> SW so weit runter wie möglich damit es niemanden blendet. Sprich, leuchtet dein Xenon? vor Dir auf den Boden oder fährt es nicht hin und her?
Womit ausgelesen?

Was hast Du genau durchgemessen? sind das nicht nur Inkrementalgeber?

franz1088

Black_White_E92

  • »franz1088« ist der Autor dieses Themas

Beiträge: 51

Modell: E92 - Coupe - 330d

Leistung: kW 170 (PS 231)

Baujahr: 12 / 2007

Wohnort: Austria (Oberösterreich)

Danksagungen: 1

  • Nachricht senden

5

Sonntag, 2. Februar 2014, 20:53

Ja dann geh doch noch einen Schritt weiter und teste die Stellmotoren der Scheinwerfer auf Funktion.
OKay.
Wie messe ich Diese am besten?
muss ich dazu den scheinwerfer ausbauen??

Was geht denn genau nicht? Bei meinem e46 ist auch mal ein Neigungssensor gestoren, Reaktion des Steuergeräts war --> SW so weit runter wie möglich damit es niemanden blendet. Sprich, leuchtet dein Xenon? vor Dir auf den Boden oder fährt es nicht hin und her?
Womit ausgelesen?

Was hast Du genau durchgemessen? sind das nicht nur Inkrementalgeber?
nein eigentlich leuchten sie gut aus nur sie bewegen sich nicht (weder beim start oder beim fahren..)

die leitungen zwischen dem FRM und dem Geber
und den Geber selber (habe das Potentiometer überprüft..)

Abovuekt

Fortgeschrittener

Beiträge: 360

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 01 / 2006

Weitere Fahrzeuge: Mini Clubman R55

Wohnort: Franken

Danksagungen: 40

  • Nachricht senden

6

Montag, 3. Februar 2014, 09:44

Gegen die Sensorik spricht, dass sich beim Start wohl auch nichts bewegt. Dabei geht es ja nur um die Initialisierung und der Wert der Sensoren ist dabei wohl wurscht.
Spricht für die Motoren, das die aber beide gleichzeitig den Geist aufgeben ist wohl auch eher unwahrscheinlich. Vielleicht das Steuergerät?



""