Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


da_ernie

Anfänger

  • »da_ernie« ist der Autor dieses Themas

Beiträge: 7

Modell: E91 - Touring - 320d

  • Nachricht senden

1

Montag, 24. Oktober 2016, 16:24

Elektrikprobleme bei Ex-Behördenauto - BMW weiß nicht weiter

Liebe Gemeinde,

ich habe ein Problem mit meinem E91 - 320D, 184 PS, Baujahr 2011, 123 TKM - und BMW weiß nicht weiter. Deshalb habe ich mich hier neu angemeldet in der Hoffnung, dass ihr hier einen Rat habt.

Zum Fahrzeug: Es ist ein Ex-Polizeiwagen, den ich vor zweieinhalb Jahren bei BMW gekauft habe, seitdem keine Probleme, wurde mal Steuerkette auf Kulanz getauscht (bekanntes Problem). Da Ex-Behördenfahrzeug hat der ja so ein paar Sondersachen: zum Beispiel zwei Batterien im Heck übereinander und größere Bremsen.

Jetzt zum Problem:
Seit geraumer Zeit hat er Schwierigkeiten mit der Batteriespannung, springt oft nicht mehr an, Batterieladung schwach obwohl 500 Km Autobahn gefahren. Bei BMW wurde bisher durchgeführt:

Elektrisches System geprüft (in Ordnung)
BAtteriezustand geprüft (in Ordnung)
Generator geprüft (in Ordnung)
Ruhestromprüfung über Nacht (in Ordnung)

Wenn die Batterie geladen wurde hält sie wieder einige Zeit durch, wie lange allerdings ist dabei völlig unterschiedlich. Der Wagen hat jetzt 4 Tage gestanden und war tot.

Der Freundliche BMW-Händler in Österreich im Urlaub ("können wir uns nicht erklären, wir können ihn aber gerne mal die Batterien austauschen") und der hier bei mir in der Stadt ("kann eigentlich nur an der Lichtmaschine liegen, da die zwei Batterien laden muss, hat die bestimmt einen knacks, kostet 1100 Euro") sind anscheinend voll überfordert mit einer Diagnose.

Jetzt sind ja Startprobleme ja nichts, was total selten vorkäme - in dieser merkwürdigen Konstellation allerdings schon. Habt ihr irgendwelche Ideen zu dieser Situation?

Vielen Dank und Grüße
Ernie

Beiträge: 16 071

Modell: -

Leistung: -

Baujahr: -

Weitere Fahrzeuge: -

Wohnort: -

Danksagungen: 5212

  • Nachricht senden

2

Montag, 24. Oktober 2016, 16:29

Sind noch beide Batterien verbaut? - Wenn ja, eine davon raus und beobachten... Falls das Problem weiterhin besteht, diese Batterie mit der zuvor ausgebauten tauschen - wieder beobachten...
Sind Fehler im Speicher hinterlegt?
2007 E92 325i | SPACE GREY | BBS CH-R BLACK 9x20 - 10.5x20 | KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
DIAGNOSE BLOCKER | DSC MEMORIZER | GAUGE SWEEP


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Shadow530 (25.10.2016)

Currywurst

Schüler

Beiträge: 96

Modell: E91 - Touring - 325d

Leistung: kW 145 (PS 197)

Baujahr: -

Danksagungen: 13

  • Nachricht senden

3

Montag, 24. Oktober 2016, 16:42

Ist kein Trennrelais verbaut? So kenne ich das von unseren Autos, die zweite Batterie versorgt ihre Verbraucher und wird nur bei eingeschalteter Zündung zugeschaltet und zusammen mit der anderen parallel geladen. Kleine Ladungsunterschiede oder Defekte können dir so max. eine Batterie entladen. Zudem können sich die Batterien im Stillstand nicht gegenseitig runterziehen.

da_ernie

Anfänger

  • »da_ernie« ist der Autor dieses Themas

Beiträge: 7

Modell: E91 - Touring - 320d

  • Nachricht senden

4

Montag, 24. Oktober 2016, 17:03

Also beide Batterien sind noch verbaut, der Wagen wurde ansonsten zurückgerüstet. Angeblich müssten auch alle Zuleitungen raus, deswegen würde die zweite Batterie nicht ausgebaut werden. Oder geht das so einfach? Die Hauptbatterie sitzt unten, die obere ginge bestimmt abklemmen. Über ein Trennrelais weiss ich nichts. Ach ja - im Fehlerspeicher nur, dass Batterie stark entladen war.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »da_ernie« (24. Oktober 2016, 17:37)


BMWgo

Fortgeschrittener

Beiträge: 510

Modell: E92 - Coupe - 320d

Leistung: kW 130 (PS 177)

Baujahr: 12 / 2007

Wohnort: Mannheim

Danksagungen: 34

  • Nachricht senden

5

Dienstag, 25. Oktober 2016, 12:18

Am besten nach einer Nacht stillstand beide Batteriespannungen getrennt einzeln messen und die Spannung ermitteln. Beide Batterien sollten gleichwertig sein, also in etwa dieselbe Leerlaufspannung haben. Falls du eine normale Serienlichtmaschine hast, dauert es länger beide Batterien voll aufzuladen, als wie wenn du nur eine Batterie hast. Vielleicht fährst du viel Kurzstrecke und die Batterien können nicht genug aufgeladen werden. Interessant wäre noch zu erfahren, wie hoch die Batteriespannung nach 4 Tagen stillstand ist. Ich tippe darauf, dass die Batterien in die Jahre gekommen sind und nun noch längere Ladezeiten benötigen.

da_ernie

Anfänger

  • »da_ernie« ist der Autor dieses Themas

Beiträge: 7

Modell: E91 - Touring - 320d

  • Nachricht senden

6

Dienstag, 25. Oktober 2016, 12:37

Jetzt wirds cool! Ich habe heute mal die obere Batterie ausgebaut... da kam eine sehr lustige Fehlermeldung:

"Waffenhalterung fehler" ORdnungsgemäße Funktion der Waffenhalterungen nicht mehr gewährleistet, ab zum BMW Partner" :-))

Wagen fährt aber ganz normal... Lichtmaschine evtl etwas lauter als vorher, kann aber auch sein, weil der Wagen jetzt 4 Tage stand.
@BMWGo: Ich fahre viel Langstrecke, das kann es eigentlich nicht sein...ich messe aber mal die spannungen morgen früh.

Beiträge: 16 071

Modell: -

Leistung: -

Baujahr: -

Weitere Fahrzeuge: -

Wohnort: -

Danksagungen: 5212

  • Nachricht senden

7

Dienstag, 25. Oktober 2016, 12:51

Weil nun das verbaute Behördenmodul meckert - am besten du besuchst mal einen fähigen Codierer.
2007 E92 325i | SPACE GREY | BBS CH-R BLACK 9x20 - 10.5x20 | KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
DIAGNOSE BLOCKER | DSC MEMORIZER | GAUGE SWEEP


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Shadow530 (25.10.2016)

da_ernie

Anfänger

  • »da_ernie« ist der Autor dieses Themas

Beiträge: 7

Modell: E91 - Touring - 320d

  • Nachricht senden

8

Dienstag, 25. Oktober 2016, 13:27

Also ich habe jetzt mal die Spannung überprüft, sehr interessant.

Die ausgebaute Batterie (für die zusätzlichen Polizeisachen) hat 12,83 Volt. Die Hauptbatterie hat aber nur 12,2 Volt, das erscheint mir doch etwas wenig, oder? Nach einer Nacht Ladung? Bei laufendem Motor kommen 14,2 Volt.

Übrigens: Beides sind AGM-Batterien, die Hauptbatterie hat 90 AH und die Zweitbatterie hat 70 AH. Woher weiß ich denn dann was für eine LIMA verbaut ist?

H@wk

Profi

Beiträge: 690

Modell: E91 - Touring - 330xd

Leistung: kW 180 (PS 245)

Baujahr: 01 / 2010

Weitere Fahrzeuge: E88 - 120d, F10 - 550i

Danksagungen: 126

  • Nachricht senden

9

Dienstag, 25. Oktober 2016, 13:34

Bei 12,2V kann man von ausgehen, das die tot ist. Bau die andere dann rein.

da_ernie

Anfänger

  • »da_ernie« ist der Autor dieses Themas

Beiträge: 7

Modell: E91 - Touring - 320d

  • Nachricht senden

10

Dienstag, 25. Oktober 2016, 13:48

Ich würde ja einfach eine neue kaufen und einbauen, dann muss ich die doch nur umcodieren lassen oder? Oder wie ist das dann mit der zweiten Batterie, die kann ich ja dann wieder drüber einbauen und gut ist? Wie checkt das Stuergerät denn, ob zwei Batterien verbaut sind (außer dass die Waffenhalterung meckert) :-)

Springt das Auto dann völig normal an sodass ich einfach hier zum BMW kutscieren kann?

BMWgo

Fortgeschrittener

Beiträge: 510

Modell: E92 - Coupe - 320d

Leistung: kW 130 (PS 177)

Baujahr: 12 / 2007

Wohnort: Mannheim

Danksagungen: 34

  • Nachricht senden

11

Dienstag, 25. Oktober 2016, 18:57

Wenn die Batterien nicht über einen Laderegler im Auto geladen werden, sollten beide dieselbe Kapazität haben, also beide z.b 90 AH Stunden, falls sie einfach parallel geschalten sind. Am besten mal die Batterien ein Tag ruhen lassen und dann nochmal die Spannung messen. Falls der Spannungsverlust sehr hoch ist, ist die Batterie wirklich am Ende.

Juke

Erleuchteter

Beiträge: 3 414

Modell: E91 - Touring - 320d

Leistung: kW 145 (PS 197)

Baujahr: 09 / 2009

Danksagungen: 937

  • Nachricht senden

12

Dienstag, 25. Oktober 2016, 19:17

-Hier- gibt es auch einen Thread zum Thema Behördenfahrzeug.
Da kannst evtl ein paar Infos zum Thema Waffenhalterung abgreifen.
Gemacht:
PPK, Innenraum LEDs, Tacho auf weiße LEDs umgelötet, Xenon XNB, Schwarze Nieren, Lichtpaket hinten, Ablagefach mit 2x12V hinten, F30 Pedale und Fußstütze, i-sotec 4-Kanal AMP, 2 Wege ESX SL5.2C, 2 Hifi-SUBs, Graukeil Frontscheibe, Corona LEDs V5 von Benzinfabrik.de, Seitronic LED Blinker schwarz, ...

Juke

Erleuchteter

Beiträge: 3 414

Modell: E91 - Touring - 320d

Leistung: kW 145 (PS 197)

Baujahr: 09 / 2009

Danksagungen: 937

  • Nachricht senden

13

Dienstag, 25. Oktober 2016, 19:19

Woher weiß ich denn dann was für eine LIMA verbaut ist?

Gib mal die VIN bei Leebmann ein, dann solltest du Infos zur Lichtmaschine bekommen.
Gemacht:
PPK, Innenraum LEDs, Tacho auf weiße LEDs umgelötet, Xenon XNB, Schwarze Nieren, Lichtpaket hinten, Ablagefach mit 2x12V hinten, F30 Pedale und Fußstütze, i-sotec 4-Kanal AMP, 2 Wege ESX SL5.2C, 2 Hifi-SUBs, Graukeil Frontscheibe, Corona LEDs V5 von Benzinfabrik.de, Seitronic LED Blinker schwarz, ...

choppa

Longlife-Muffel

Beiträge: 668

Danksagungen: 302

  • Nachricht senden

14

Mittwoch, 26. Oktober 2016, 10:45

In der Ausstattungsliste vom BMW ETK gibt es etliche Codes für Behördenfahrzeuge.
Evtl. mal den Fahrzeugauftrag von einem Codierer auslesen lassen, und entsprechend unnötige Codes entfernen.
Bild 1 zeigt beispielsweise einige Codes bezüglich "Waffenhalterungen".
Wahrscheinlich wurde das Auto einfach nur abgerüstet aber nicht mehr nachträglich angepasst.

Bild 2, Ausstattungscode 179 finde ich übrigens auch ganz witzig :-)
Rüste ich mal nach, dürfte bei Ebay aber schwer zu bekommen sein *g*, vielleicht schaltet es dann die Klima
automatisch auf maximale Lüftung sobald beim Beifahrer die Hose knattert :-)
»choppa« hat folgende Dateien angehängt:
  • 1.jpg (80,86 kB - 94 mal heruntergeladen - zuletzt: 25. Dezember 2016, 20:56)
  • 2.jpg (124,77 kB - 119 mal heruntergeladen - zuletzt: 25. Dezember 2016, 20:56)
Choppa´s "Gerümpelkammer"
Klick

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

da_ernie (27.10.2016)

da_ernie

Anfänger

  • »da_ernie« ist der Autor dieses Themas

Beiträge: 7

Modell: E91 - Touring - 320d

  • Nachricht senden

15

Donnerstag, 27. Oktober 2016, 10:10

Wow cool, danke für die vielen Tipps! Ich bau heute mal eine neue Hauptbatterie ein, und dann melde ich mich wieder!

Mal zum Codierer fahren ist eine gute Idee, die finde ich ja hier im Forum :-)

Danke!!!

da_ernie

Anfänger

  • »da_ernie« ist der Autor dieses Themas

Beiträge: 7

Modell: E91 - Touring - 320d

  • Nachricht senden

16

Samstag, 29. Oktober 2016, 11:39

Update: Gestern neue Batterie verbaut (Varta 95 AH, 850 A) und dann bei BMW anlernen lassen (dauerte 15 min, kostenloser Service!). Springt an ohne mucken, jetzt mal schaun was so passiert...

Übrigens ist das bei dem Polizeiwagen ein Megagefummel bis die beiden Batterien raus und wieder drin sind. Hab für die ganze Prozedur über 2 Stunden gebraucht, da muss noch die Kofferraumverkleidung raus...



""