Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E90 E91 E92 E93 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

snowstrolch

Fortgeschrittener

  • »snowstrolch« ist der Autor dieses Themas

Beiträge: 442

Modell: E90 - Limousine - 320d

Leistung: kW 120 (PS 163)

Baujahr: 12 / 2006

Weitere Fahrzeuge: Yamaha YZF R6

Wohnort: Mittelfranken

Danksagungen: 3

  • Nachricht senden

1

Samstag, 29. März 2008, 15:45

probleme mit Regelsyseme nach Federtausch

Servus,
haben heute meine Federn eingebaut. Wollten Testfahrt machen und dann kam die Meldung Fahr- und Regelsysteme ausgefallen, Reifenpannenkontrolle ausgefallen und DBC ausgefallen.
Was kann das Sein?

Hatten keine Stecker oder Sensoren ausgebaut bzw. abgesteckt.

Haben alle verbindungen kontrolliert aber ohne erfolg. Alles so wie sein soll.

EvilMagics

Büchsenmacher & Revolverdreher

Beiträge: 5 162

Modell: -

Leistung: -

Baujahr: -

Weitere Fahrzeuge: Skoda Kodiaq und Mini Cooper

Wohnort: Saalekreis

Danksagungen: 62

  • Nachricht senden

2

Samstag, 29. März 2008, 16:43

RE: probleme mit Regelsyseme nach Federtausch

Ist die Fehlermeldung nach Aus- und wieder Einschalten auch noch da? Ich hatte diese Fehlermeldung einmal, noch einem etwas sportlichem Anfahren an der Kreuzung und seit dem nie wieder.
Gruß Maik

MEMBER SINCE 04/2007



Mein Aktueller - E91 325d LCI

Vorgänger - E90 320d VFL

Mein Pendlerauto - E87 116d


snowstrolch

Fortgeschrittener

  • »snowstrolch« ist der Autor dieses Themas

Beiträge: 442

Modell: E90 - Limousine - 320d

Leistung: kW 120 (PS 163)

Baujahr: 12 / 2006

Weitere Fahrzeuge: Yamaha YZF R6

Wohnort: Mittelfranken

Danksagungen: 3

  • Nachricht senden

3

Samstag, 29. März 2008, 17:59

Ja, da war eben das Problem auch noch da. Hatte es vorher schon mal aber da war es nach aus und einschalten wieder weg.
Wir sind aber dem Problem auf die schliche gekommen und zwar haben wir beim Wechseln der Vorderen Federn nur eine seite aufgebockt und an der Nabe gedreht. Das eigentliche Problem dabei war dass der Schlüssel gesteckt hat (Zündung war aus) und sot der ABS-Sensor eine abweichund festgestellt hat.
Wir haben dann die Baterie für ca.20min Abeglossen gehabt. Danach wieder angeschlossen und ein paar Meter gefahren und das Problem war weg.
Nun muss ich nur noch zum :) und den Fehlerspeicher löschen lassen.
Vielleicht springt ja ein SOftwareupdate raus ;).

gruss Boris

snowstrolch

Fortgeschrittener

  • »snowstrolch« ist der Autor dieses Themas

Beiträge: 442

Modell: E90 - Limousine - 320d

Leistung: kW 120 (PS 163)

Baujahr: 12 / 2006

Weitere Fahrzeuge: Yamaha YZF R6

Wohnort: Mittelfranken

Danksagungen: 3

  • Nachricht senden

4

Sonntag, 30. März 2008, 16:39

Das Problem ist doch noch nicht ganz weg. Es kommt ab und zu immer noch.
Keine ahnung was da los ist

snowstrolch

Fortgeschrittener

  • »snowstrolch« ist der Autor dieses Themas

Beiträge: 442

Modell: E90 - Limousine - 320d

Leistung: kW 120 (PS 163)

Baujahr: 12 / 2006

Weitere Fahrzeuge: Yamaha YZF R6

Wohnort: Mittelfranken

Danksagungen: 3

  • Nachricht senden

5

Mittwoch, 2. April 2008, 22:10

Problem ist behoben. War beim :).
Der ABS-Sensor vorne rechts hatte sich verabschiedet. Hatte aber mit dem Federnwechsel nichts zu tun.
Es wurde auf Garantie getauscht.

Gruss Boris

Beiträge: 149

Modell: E91 - Touring - 330xd

Leistung: kW 170 (PS 231)

Baujahr: 12 / 2005

Wohnort: Heidelberg

Danksagungen: 8

  • Nachricht senden

6

Dienstag, 28. April 2015, 06:43

Hatte bei mir heute ein ähnliches Problem, bei mir kam 4x4 und DTC ausgefallen... Habe bei mir vor 3 Tagen auch das Fahrwerk wechseln lassen und heute bin ich das erste mal mehr als 100km/h gefahren und das über einen längeren Zeitraum (20min Autobahn), dann kam die Meldung!
Allerdings muss ich dazusagen dass beim Einbau leicht was schief lief, und zwar hat mir Bilstein/Eibach beim meinem B12 einen falschen Dämpfer mitgeliefert und somit ist hinten links momentan noch der Originale drin bis hoffentlich diese Woche der richtige kommt! Dadurch dass da noch der falsche Dämpfer drin ist ist natürlich auch die Spur noch nicht eingestellt und ich vermute mal ganz stark dass der Fehler daher kommt!
Jetzt wird eben die nächsten Tage noch langsam gemacht und nur 80 auf der Landstraße gefahren...
Es gibt 1.000 Gründe, zu Hause zu bleiben.
Und einen dagegen: BMW xDrive.

:bmw-smiley:Mein 330xd

Appel!!

Profi

Beiträge: 1 402

Modell: E90 - Limousine - 330xi

Leistung: kW 190 (PS 258)

Baujahr: 03 / 2006

Weitere Fahrzeuge: E90 320i

Wohnort: Bergkamen

Danksagungen: 61

  • Nachricht senden

7

Dienstag, 28. April 2015, 07:33

Denke nicht das es an dem Dämpfer liegt.
Bei mir war vorne links der Abs Sensor defekt.
Ging auch Lampe für 4x4, Abs und DTC an.
Am besten den fehlerspeicher auslesen.
Aber am besten von Bmw, der ist genauer als der von Bosch.
Die BMW Software konnte den Fehler auf vorne links eingrenzen.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

the bruce (28.04.2015), BMW--330xd (28.04.2015)

Beiträge: 149

Modell: E91 - Touring - 330xd

Leistung: kW 170 (PS 231)

Baujahr: 12 / 2005

Wohnort: Heidelberg

Danksagungen: 8

  • Nachricht senden

8

Dienstag, 28. April 2015, 12:06

Denke nicht das es an dem Dämpfer liegt.
Bei mir war vorne links der Abs Sensor defekt.
Ging auch Lampe für 4x4, Abs und DTC an.
Am besten den fehlerspeicher auslesen.
Aber am besten von Bmw, der ist genauer als der von Bosch.
Die BMW Software konnte den Fehler auf vorne links eingrenzen.


Den Dämpfer hatte ich auch nicht im Verdacht, sondern eher an der nicht eingestellten Spur, mein Lenkrad steht auch etwas schief...
Werde aber mal den Fehlerspeicher auslesen, zuerst ma mit INPA oder BMWhat und wenn das nicht geht, geh ich zum :bmw-smiley:
Es gibt 1.000 Gründe, zu Hause zu bleiben.
Und einen dagegen: BMW xDrive.

:bmw-smiley:Mein 330xd



""