Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E90 E91 E92 E93 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Alex-2.5

Anfänger

  • »Alex-2.5« ist der Autor dieses Themas

Beiträge: 5

Modell: E91 - Touring - 335xi

Leistung: kW 225 (PS 306)

Baujahr: 06 / 2007

  • Nachricht senden

1

Dienstag, 26. August 2014, 16:54

N54 Hochdruckpumpe oder etwas anderes am sterben?

Hallo zusammen,

nachdem ich meinen 335xi ja noch gar nicht lange habe gleich das erste Problem.

Hab schon viel gelesen und gegoogelt und tippe auf die Hochdruckpumpe und wollte Eure Meinung doch auch nochmal einholen.

Also 335xi VFL Touring mit 120tsd km auf der Uhr und wurde 2007-06-29 produziert.

Wenn mein guter kalt ist und runter auf das Standgas geht ruckelt er und wenn ich nicht ein wenig gas gebe ist er schon ausgegangen. Meldung kommt dass "nicht die volle Leistung bereit steht -> ab zum BMW Service"

Paar Meter fahren, aus und an und alles läuft wieder. Bis vorhin. Einmal etwas stärker aufs Gas und keine Leistung mehr.

Fehlerspeicher ausgelesen, denke das sollte nur auf die Hochdruckpumpe zurück zu führen sein und nicht auf Injektoren usw, oder?
index.php?page=Attachment&attachmentID=113490


Wenn dem so ist muss ja der Händer dafür gerade stehen (nach kurzer Recherche ist Hochdruckpumpe in der normalen gesetzlichen Händlergarantie drin), nur ist der nicht gerade ums Eck :(

Gruß
Alex

BMW_335i

Imperator

Beiträge: 1 517

Modell: E92 - Coupe - 335i

Leistung: kW 225 (PS 306)

Baujahr: -

Weitere Fahrzeuge: E90 - Limousine - 330i, F20 - 116d

Wohnort: Österreich

Danksagungen: 133

  • Nachricht senden

2

Dienstag, 26. August 2014, 20:53

Eine defekte HDP macht sich durch verlängerte Startzeiten, "orgeln" beim Anlassen, bemerkbar.


Sent from my iPhone 5 using Tapatalk
My cars :auto:
- E92 335i
- E90 330i

FireBlade

Joghurtbecherfahrer

Beiträge: 885

Modell: E92 - Coupe - 335i

Leistung: kW 265 (PS 360)

Baujahr: 03 / 2011

Weitere Fahrzeuge: Honda CBR900RR Fireblade

Wohnort: Rhein-Neckar-Kreis

Danksagungen: 24

  • Nachricht senden

3

Dienstag, 26. August 2014, 20:59

Händler anrufen und weiteres Vorgehen abklären. ;)


Fahrwerke zu top Konditionen -> PN bei Bedarf. :super:

PIT 330xd

Schüler

Beiträge: 125

Modell: -

Leistung: kW 225 (PS 306)

Baujahr: 05 / 2008

Weitere Fahrzeuge: E46 - Cabrio - 330Ci Individual

Wohnort: am Mondsee / Salzkammergut / Ö

Danksagungen: 10

  • Nachricht senden

4

Dienstag, 26. August 2014, 21:38

Hi,
wenn er ohne Verzögerung anspringt, dann ist es vermutlich nicht die HDP.
Selbiges Verhalten legt er auch an den Tag, wenn die Vanos was hat ... würde mal sicherheitshalber die Vanos Magnetventile tauschen...
Das schadet beim N54 nie.
Hatte ähnliches Problem vor einem Jahr und nach einem Ölwechsel war´s weg. Kam wieder, woraufhin ich zuerst das Auslass Ventil wechselte und dann paar Monate später das Einlassventil.
Seitdem habe ich Ruhe.

Es kann aber auch die Vanos selber klemmen. Wenn du den Wagen abstellst, dann soll die Vanos in "0-Position" zurückgehen. Die rastet dann mittels einem Stift ein. Geschieht dies nicht, dann steht die Vanos falsch und er läuft beim Starten nicht sauber und kann auch ausgehen.

Soweit die Theorie, wäre da nicht dein Fehlerspeicher, der ganz was anderes sagt :D ... gem. Fehlerspeicher würde ich auch auf die HDP tippen ... nur dann würde er eben auch schwer / verzögert anspringen.

Stranger2k1

Leistungshungrig

Beiträge: 3 592

Modell: E90 - Limousine - 335i

Leistung: kW 225 (PS 306)

Baujahr: 04 / 2007

Weitere Fahrzeuge: E93 335i, E91 320d, F30 LCI 320i, Kawasaki ZX636B

Wohnort: Bodensee

Danksagungen: 357

  • Nachricht senden

5

Dienstag, 26. August 2014, 21:41

Es wäre auch noch der Kraftstoffdrucksensor denkbar. Hatte zuletzt den Fall, das der Sensor nicht richtig drauf war (selber Effekt wäre es wohl, wenn er defekt wäre) und hatte die selben Fehler im Speicher. Solange der Wagen im Notlauf war, lief er wenigstens. Wurden die Fehler im laufenden Betrieb gelöscht, ging er sofort aus.

Aber ganz allgemein bist du mit der HDP oder dem Sensor sicher an der richtigen Stelle.

Bi-Turbo. What else. :thumbup:

Alex-2.5

Anfänger

  • »Alex-2.5« ist der Autor dieses Themas

Beiträge: 5

Modell: E91 - Touring - 335xi

Leistung: kW 225 (PS 306)

Baujahr: 06 / 2007

  • Nachricht senden

6

Dienstag, 26. August 2014, 21:47

Danke schonmal für die Antworten.

Händler ruf ich schon noch an das geht nicht alles auf meine Kappe ;)

Also länger orgeln beim Anlassen ist jetzt nicht wirklich das Problem. Was meint ihr mit lange?
2-3 Sekunden maximal und er ist an. Dann Drehzahl etwas höher und regelt dann langsam runter auf normal. Also kein Auffälliges Verhalten eigentlich.

Das mit den Vanos Magnetventilen muss ich mir mal genauer ansehen und mich einlesen.
Der Fehlerspeicher ist eben mein Problem. Das sieht so eindeutig aus, und die Hochdruckpumpe ja bei so gut wie jedem mal gemacht wurde dachte ich der ein oder andere weis noch seine Fehlermeldungen.

Auf gut Glück tauschen ist halt auch so eine Sache.
Sollte ich zu Bosch fahren oder gar zu BMW? Die werden aber bestimmt auf Grund des Fehlerspeichers die HDP tauschen wollen.

Morgen früh mach ich ein Video vom Anlassen vielleicht zeigt das dem ein oder anderen ob es auch bei ihm und der HDP so war.

EDIT: Danke für den Tip mit dem Kraftstoffdrucksensor. Wenn das bei dir auch der Fall war werde ich das mal ins Auge fassen.
Fehler während der Fahrt löschen und er sollte aus gehen? Das lässt sich leicht machen. Vielleicht ja wirklich das gleiche Problem, das wäre natürlich toll.

Stranger2k1

Leistungshungrig

Beiträge: 3 592

Modell: E90 - Limousine - 335i

Leistung: kW 225 (PS 306)

Baujahr: 04 / 2007

Weitere Fahrzeuge: E93 335i, E91 320d, F30 LCI 320i, Kawasaki ZX636B

Wohnort: Bodensee

Danksagungen: 357

  • Nachricht senden

7

Dienstag, 26. August 2014, 22:12

2-3 Sekunden orgeln ist schon etwas lange.... mach am besten zuerst noch das Video, inklusive dem orgeln... hier können sicher einige mit einem Vergleichswert dienen :)
Den Fehler nicht während der Fahrt löschen, im Standgas reicht schon. Wenn die Meldung der Motorstörung kommt, fängt er sich dann wieder, läuft ruhiger und mit höherer Drehzahl?

HDP Tausch sollte bei BMW auch nicht viel mehr als 400-450€ ca. kosten. War zmd bei mir so.

Bi-Turbo. What else. :thumbup:

Beiträge: 550

Modell: -

Leistung: -

Baujahr: -

Weitere Fahrzeuge: E82 135i LCI

Wohnort: Klagenfurt

Danksagungen: 22

  • Nachricht senden

8

Dienstag, 26. August 2014, 22:21

lpfp sensor denke ich nicht...der hat nen anderen fehler...hatte ich...ich tippe auf die HDP...absterben mit benzindruck fehler ist meistens die HDP....meld dich mal im n54tech Forum an.

lg

Edit...die fehler im screenshot haben kein aufleuchten der MKL verursacht....


E91 LCI 330d



E92 335xi - SOLD




Alex-2.5

Anfänger

  • »Alex-2.5« ist der Autor dieses Themas

Beiträge: 5

Modell: E91 - Touring - 335xi

Leistung: kW 225 (PS 306)

Baujahr: 06 / 2007

  • Nachricht senden

9

Dienstag, 26. August 2014, 22:49

OK Video kommt morgen.

Sorry, stimmt da hab ich wohl den falschen Screenshot hochgeladen. Das war das Auslesen nachdem es das erste (und einzige) mal unter der Fahrt passierte. Da kam auch wirklich keine MIL.
Wenn das Problem beim anlassen auftritt kommt kommt auch MIL
Hier jedenfalls nochmal die Meldung die auch MIL aufleuchten lässt :)

index.php?page=Attachment&attachmentID=113503

HDP bei BMW komplett "nur" 400-450 EUR? Das wäre ja noch im Rahmen.

@Fordnox bin schon angemeldet im n54tech aber noch nicht freigeschaltet.

Mischa335i

Fortgeschrittener

Beiträge: 444

Modell: E90 - Limousine - 335i

Leistung: kW 309 (PS 420)

Baujahr: 07 / 2006

Weitere Fahrzeuge: Piaggio NRG in Kawasaki Grün :-D

Wohnort: Erlensee

  • Nachricht senden

10

Mittwoch, 27. August 2014, 02:17

100% die hdp hatte die selbe Meldung....nur das teil 250? arbeit 170? glaub ich
19" M220---Ap-Gewinde---Performance Diffusor---Cobb by Bullet&JP---LED Blinker Birnen rundum

------------------------------Comming soon---------------------------------

VRSF Downpipe's---LCI M-Paket---Performance Spoiler


Alex-2.5

Anfänger

  • »Alex-2.5« ist der Autor dieses Themas

Beiträge: 5

Modell: E91 - Touring - 335xi

Leistung: kW 225 (PS 306)

Baujahr: 06 / 2007

  • Nachricht senden

11

Mittwoch, 27. August 2014, 12:14

So hier jetzt das Video von vorhin.

Diesmal aber keine MIL komischerweise, hat sich gefangen und lief dann auch mit voller Leistung.

[img]http://dl.vidup.de/165412/thumbnail.jpg?ser=hxvXN[/img]

Ist leider ein Link und kein Thumbnail bzw. direkt eingebundenes Video aber sollte nicht stören :)

Hyperstripe

Come and get us all, motherfuckers

Beiträge: 1 422

Danksagungen: 110

  • Nachricht senden

12

Mittwoch, 27. August 2014, 12:29

Alter schwede startet der verzögert.
Ich habs jetzt leider nur ohne Sound geguckt, aber wenn ich bei mir auf den Knopf drücke springt meine Anzeige direkt hoch und nicht nach 1-1,5 Sekunden.
Komm, wir geh'n
Komm, wir geh'n zusamm'n den Bach runter!
8o

Ihr fragt euch auch wer dieser approximate ist? (Klick)

Zitat von »N54tech.de«

du wurdest hier gebannt, bist also unerwünscht und hast Hausverbot!
:whistling:

Alex-2.5

Anfänger

  • »Alex-2.5« ist der Autor dieses Themas

Beiträge: 5

Modell: E91 - Touring - 335xi

Leistung: kW 225 (PS 306)

Baujahr: 06 / 2007

  • Nachricht senden

13

Mittwoch, 27. August 2014, 13:28

Macht er auch wenn er warm ist. dann auch kein ruckeln oder sonst was nach dem starten.
Er orgelt ja nichtmal lange. Am besten mit Ton dann hört man auch wenn er wirklich anlässt ;)
Hab ja schlüssel in der Hosentasche und noch keine Zündung vorher angehabt.

Den Sinn verstehe ich allerdings nicht, wenn es die HDP ist, warum dann nicht immer? Vielleicht kann mir das jemand erklären.

Morgen gehts mal zum :) zwecks Preis usw.

Stranger2k1

Leistungshungrig

Beiträge: 3 592

Modell: E90 - Limousine - 335i

Leistung: kW 225 (PS 306)

Baujahr: 04 / 2007

Weitere Fahrzeuge: E93 335i, E91 320d, F30 LCI 320i, Kawasaki ZX636B

Wohnort: Bodensee

Danksagungen: 357

  • Nachricht senden

14

Mittwoch, 27. August 2014, 14:17

Läuft deine Spritpumpe kurz (die hinten im Tank, hört man normalerweise deutlich), wenn du das Auto per FB aufsperrst oder die Tür öffnest? Glaube da wurde mal was an der Software gedreht...
Ansonsten wäre bei 120.000km die HDP keine große Überraschung... denke das es darauf hinauslaufen wird.

Bi-Turbo. What else. :thumbup:

PIT 330xd

Schüler

Beiträge: 125

Modell: -

Leistung: kW 225 (PS 306)

Baujahr: 05 / 2008

Weitere Fahrzeuge: E46 - Cabrio - 330Ci Individual

Wohnort: am Mondsee / Salzkammergut / Ö

Danksagungen: 10

  • Nachricht senden

15

Mittwoch, 27. August 2014, 14:22

So schlecht springt der nicht an .. orgelt auch nicht ewig.

Wär interessant, wenn sich auch noch andere dazu äußern würden. Mit Komfortzugang dauert´s halt einfach einen Tick länger, vom drücken des Startknopfs bis er anspringt ..

Bin mal gespannt.

Stranger2k1

Leistungshungrig

Beiträge: 3 592

Modell: E90 - Limousine - 335i

Leistung: kW 225 (PS 306)

Baujahr: 04 / 2007

Weitere Fahrzeuge: E93 335i, E91 320d, F30 LCI 320i, Kawasaki ZX636B

Wohnort: Bodensee

Danksagungen: 357

  • Nachricht senden

16

Mittwoch, 27. August 2014, 14:24

Wenn du beim :) aufschlägst soll er selbstverständlich den Softwarestand prüfen und dann noch, ob dein Fahrzeug von der Injektoren-Rückrufaktion betroffen ist. Dann bleibt aber fast nur noch die HDP, wenn der Sensor auch ausgeschlossen werden kann.

Bi-Turbo. What else. :thumbup:

Alex-2.5

Anfänger

  • »Alex-2.5« ist der Autor dieses Themas

Beiträge: 5

Modell: E91 - Touring - 335xi

Leistung: kW 225 (PS 306)

Baujahr: 06 / 2007

  • Nachricht senden

17

Mittwoch, 27. August 2014, 15:45

Kraftstoffpumpe geht an das hört man ja deutlich.

Hätte ja sein können dass jemand genau das gleiche Problem hatte und mir bestätigen kann dass es zu 100% die HDP ist :)
Was ich eben nicht will ist eine lange Fehlersuche. HDP werd ich wohl selber tauschen, Zündkerzen sind auch fällig und liegen schon bereit.

Aber der :) wird voher mal angefahren, mal sehen was er sagt.

Um was für eine Injektor Rückrufaktion geht es da genau? Dachte immer das war nur in den Staaten der Fall oder?

BlackDriver77

unregistriert

18

Mittwoch, 27. August 2014, 17:45

Dann kann ich nur sagen bei meinem 320i Bj.09/2008 mit Komfortzugang dauert es genau solang wenn der Schlüssel in der Tasche steckt. Nur läuft meiner gleichmäßig runter und schwankt nicht so wie Deiner.
Software und HDP ist alles noch Original ohne Update.

Bye BD77 :)



""