Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


Stefan W.

Anfänger

  • »Stefan W.« ist der Autor dieses Themas

Beiträge: 9

Modell: E92 - Coupe - 320i

Leistung: -

Baujahr: 01 / 2008

  • Nachricht senden

1

Montag, 7. September 2015, 10:27

Probleme mit E92 320i - Stickoxid - Fehler - Sensor OK

Servus,

habe diverse Probleme mit meinem E92 320i - BJ 2008

Die MKL ist an, beim Auslesen erscheint ein Fehler Stickoxidsensor Bank 1 mit dem Code 002EAE

Der Fehler lässt sich lt. BMW nicht löschen und erscheint ständig wieder, dazu war das Fahrzeug ca. zwei Tage zur Diagnose, man hat aber angeblich nichts gefunden,
jetzt soll das Steuergerät getauscht werden.

Kann dieses defekt sein?

Am Nox Sensor kann es nicht liegen, den hatte ich zuvor ausgetauscht und bei der Diagnose wurde noch ein anderer getestet,
Der Nox Kat ist sauber, letzte Schwefelbelastung waren etwas über 40 mg

Die Zündspulen wurden in 2012 im Rahmen dieser Rückrufaktion getasucht (evtl. nochmal tauschen?)
hier gab es vor einigen Monaten ein Problem, Fehler bei Zündspule am Zylinder 2 - der Fehler wurde aber gelöscht und kam auch nicht mehr - evtl. Zündspulen tauschen?

lt. BMW hat es damit aber nicht zu tun

sonst habe ich an meinem Fahrzeug noch folgende Teile getauscht

- Steuerkette komplett mit Spanner etc.
- Niederdrucksensor
- Nockenwellensensor
- Öldruckschalter
- Öldruckhydraulikventil
- Softwareupdate ist gemacht worden
- 3x Nox
- Zündkerzen in 2014 neu
- Zündspulen in 2012


Das Auto fährt relativ normal, allerdings etwas weniger Leistung würd ich sagen und beim Anlassen manchmal leicht bockig bzw. leichte Drehzahlschwankungen,
das könnte allerdings noch am Luftmassenmesser liegen, den wernde ich bei Gelegenheit mal ersetzen - das ist aber wohl nicht die Lösung des eigentlichen Problems


Also von Freude am Fahren kann ich nicht reden, habe schon gar keine Lust mehr auf das Auto

Hat jemand noch einen Lösungsvorschlag für mich?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Stefan W.« (7. September 2015, 10:35)


BirdOfPrey

Meister

Beiträge: 2 088

Danksagungen: 341

  • Nachricht senden

2

Montag, 7. September 2015, 19:15

Welches Steuergerät? Der NOx Sensor wird doch inkl. dem Steuergerät getauscht. Das wiederum kommuniziert über den Local-CAN mit dem Motorsteuergerät.

Ist die Spannungsversorung des NOx Sensors Okay? Der ist im Sicherungskasten hinter dem Handschuhfach abgesichert. Ein Kabelbruch kann natürlich auch noch sein. Das alles wird die Werkstatt aber doch sicherlich geprüft haben!

EDIT: Der Fehlertext zu dem Code lautet: "DME: Botschaft vom Stickoxidsensor 1 fehlt".

EDIT2: Ach ja, dass er beim Kaltstart leicht bockig läuft, habe ich bei defekten NOx Sensoren (oder wie hier, einem fehlenden Signal) hier im Forum schon mal gelesen. Es könnte also am Sensor liegen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Stefan W. (07.09.2015)

Stefan W.

Anfänger

  • »Stefan W.« ist der Autor dieses Themas

Beiträge: 9

Modell: E92 - Coupe - 320i

Leistung: -

Baujahr: 01 / 2008

  • Nachricht senden

3

Montag, 7. September 2015, 20:05

die Werkstatt wollte das Motorsteuergerät tauschen, kann ich mir aber nicht vorstellen, das es daran liegt

der Sensor selbst ist natürlich komplett mit Steuergerät, der ist auf jeden Fall in Ordnung, die haben ja auch noch mal einen komplett neuen Sensor eingebaut, obwohl ich vor 2 Wochen schon mal gewechselt habe


wenn dem so ist, werde ich zu erst die Sicherung prüfen


wie komme ich da ran?

Achso, das Motorsteuergerät ist wohl das MSD80N43 - wird wohl von Siemens hergestellt

Gruß SW

BirdOfPrey

Meister

Beiträge: 2 088

Danksagungen: 341

  • Nachricht senden

4

Montag, 7. September 2015, 20:18

wie komme ich da ran?

Handschuhfach auf und die Abdeckung hinten öffnen. Danach müsste man dann mal am Stecker des NOx Sensors messen, ob dort Spannung anliegt.

Aber, wie geschrieben, das wird die Werkstatt doch hoffentlich gemacht haben! Ansonsten würde ich mir ganz schnell eine andere suchen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Stefan W. (07.09.2015)

Stefan W.

Anfänger

  • »Stefan W.« ist der Autor dieses Themas

Beiträge: 9

Modell: E92 - Coupe - 320i

Leistung: -

Baujahr: 01 / 2008

  • Nachricht senden

5

Montag, 7. September 2015, 20:23

Zitat

Aber, wie geschrieben, das wird die Werkstatt doch hoffentlich gemacht
haben! Ansonsten würde ich mir ganz schnell eine andere suchen.
davon sollte man ausgehen, werde morgen mal nachschauen, wenn es Hell ist, habe ja noch Urlaub ;)

Stefan W.

Anfänger

  • »Stefan W.« ist der Autor dieses Themas

Beiträge: 9

Modell: E92 - Coupe - 320i

Leistung: -

Baujahr: 01 / 2008

  • Nachricht senden

6

Dienstag, 8. September 2015, 10:49

Moin Moin!

Die Sicherungen, welche für mich in Frage kämen, habe ich geprüft, sind alle in Ordnung.

Ich weiß nicht mehr weiter...

BirdOfPrey

Meister

Beiträge: 2 088

Danksagungen: 341

  • Nachricht senden

7

Dienstag, 8. September 2015, 18:07

Ich denke, viel kann man dazu nicht mehr sagen. Wenn der NOx-Sensor selber Okay ist, Spannung anliegt und die CAN-Leitung keine Unterbrechung hat, wüsste ich nicht, woran es noch liegen könnte.

Stefan W.

Anfänger

  • »Stefan W.« ist der Autor dieses Themas

Beiträge: 9

Modell: E92 - Coupe - 320i

Leistung: -

Baujahr: 01 / 2008

  • Nachricht senden

8

Dienstag, 8. September 2015, 19:23

werde nächste Woche mit meiner Werkstatt sprechen und ggf. das Steuergerät mal zur Reparatur einschicken

frenchi

Anfänger

Beiträge: 1

Modell: E90 - Limousine - 330xi

  • Nachricht senden

9

Dienstag, 5. April 2016, 11:31

Hallo, gleiche Fehler 002EAE auf meinem 330xi N53. Haben Sie eine Lösung finden. Mein nox ist 4 Monate alt :( Vielen Dank



""