Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


Random_E90

Schüler

  • »Random_E90« ist der Autor dieses Themas

Beiträge: 172

Danksagungen: 26

  • Nachricht senden

1

Sonntag, 20. August 2017, 13:47

Fragwürdiges Verhalten der Automatik - Im 2. Gang plötzlich Gas geben

Hi Leute :) .... es gibt da ein Thema, was mich seit längerem beschäftigt:

Fzg.:
E90 330i (N52) Bj 07/2006 mit Automatik und ~88.500 km

(Vorgeschichte):

Ich habe die Magnetventile vor ca. 1 Jahr getauscht, da ich z.B. beim Abbiegen
Probleme mit untertourigem Fahrverhalten hatte:
-Drehzahl ist abgesackt; keine Gasannahme; Automatik wusste nicht wo sie hinschalten soll; man blieb fast stehen bis der richtige Gang drin war.
Und ich hätte eig. mit ner Kontrolleuchte gerechnet, die jeden Moment an geht -so schlimm wie das war....
Nach dem Tausch ist das Problem so auch nicht mehr aufgetreten.

Nun habe ich aber irgendwie ein Problem beim zackigen Gas geben:
Das Fzg. rollt noch (vmtl. im 2. Gang) und ich trete auf Gas, weils schnell gehen muss/soll.
Das Auto will zunächst los (nimmt quasi kurz Gas an), merkt dann aber "oh shit... das is der falsche Gang".
Daraufhin wird der Gang raus genommen und der Vortrieb fällt somit natürlich (recht unerwartet) aus.

Dann wird anscheinend der 1. Gang eingelegt und es geht nach vorne.

All zu oft bin ich eig. gar nicht in der Situation, aber wenn man mal den Vortrieb dann doch mal "jetzt"
braucht ist dieses Verhalten einfach nicht besonders prickelnd.

Zwei Fallbeispiele:
-Wenn man im 2. Gang langsam hinter nem Trecker her rollt und dann überholen möchte.

-Man rollt an eine Kreuzung ran und steht schon fast (vmtl. 2 Gang) und will dann Gas geben um zügig raus zu kommen.

Was tun?
Liegt das nun an mir, bzw. muss ich mit der Automatik in solchen Situationen einfach anders umgehen?
Oder ist das vllt. doch nicht so normal?

Schön ist es jedenfalls nicht und wenn das Auto erst nen kleinen Satz macht, dann
aber plötzlich der Gang gesucht wird kann das auch mal schnell knapper werden als einem lieb ist :| .

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Random_E90« (20. August 2017, 13:54)


MathMarc

LonglifeServiceVerweigerer

Beiträge: 4 997

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 02 / 2006

Danksagungen: 1234

  • Nachricht senden

2

Sonntag, 20. August 2017, 14:20

Bekanntes Verhalten, wurde hier schon oft beschrieben und bemängelt (u.a. von mir). Das soll (wie man hört) die Stauerkennung sein: dort wird im 2. angefahren, um zu viele Schaltvorgänge und hohe Drehzahlen aus Komfortgründen zu unterbinden. Wenn du jetzt zackig Gas gibst, glaubt dein Auto, deinen Vortriebswünschen im 2. Gang nicht gerecht werden zu können, und schaltet zurück.


Abhilfe:
- langsam losfahren und erst nach einigen Metern etwas mehr Gas geben (muss man üben)
- beim ausrollen in den S-Modus wechseln, dann erfolgt Anfahren in jedem Fall im 1. Gang.
- M-Modus benutzen, dort wird nicht in den 1. Gang zurückgeschaltet.

Alles nicht im Sinne von "Automatik", da stimme ich zu.

Daher vielleicht mal noch hier durchlesen, ob das was für dich ist:
Offizieller Info Thread: xHP Flashtool

Sollte bald auch für dein Auto verfügbar sein, vielleicht ist das ja was für dich.

DonSimon

Getriebe-Doktor

Beiträge: 105

Modell: -

Leistung: -

Baujahr: -

Weitere Fahrzeuge: E89 sDrive 3.0, E46 330xi

Wohnort: Stuttgart-Zuffenhausen

Danksagungen: 52

  • Nachricht senden

3

Montag, 21. August 2017, 10:23

Mit Magnetventile meinst du die Vanos-Ventile, oder die Magentventile der Getriebe-Mechatronik?

Getriebedoktor - denn die Automatik hat es verdient! :D


Getriebespülungen vom Dipl.-Ing. gewünscht? - Einfach eine Nachricht schreiben!
Auch bei Fragen zur Automatik oder bei Getriebeproblemen helfe ich gern!

Maniac79

Russenmafiabescheisser

Beiträge: 2 844

Modell: E90 - Limousine - 330i

Leistung: kW 190 (PS 258)

Baujahr: 09 / 2007

Weitere Fahrzeuge: Opel Adam 1.0 Turbo

Wohnort: Augsburg

Danksagungen: 480

  • Nachricht senden

4

Montag, 21. August 2017, 10:36

Wurden die Adaptionswerte der Vanos nach dem Tausch der Magnetventile gelöscht??

Ich hatte ähnliche Probleme, seit dem Tausch und dem Löschen ist das Problem nicht mehr aufgetreten.


Unsicher bei der Motorölauswahl??? Bitte Link benutzen :)


Random_E90

Schüler

  • »Random_E90« ist der Autor dieses Themas

Beiträge: 172

Danksagungen: 26

  • Nachricht senden

5

Montag, 21. August 2017, 18:36

Bekanntes Verhalten, wurde hier schon oft beschrieben und bemängelt (u.a. von mir). Das soll (wie man hört) die Stauerkennung sein: dort wird im 2. angefahren, um zu viele Schaltvorgänge und hohe Drehzahlen aus Komfortgründen zu unterbinden. Wenn du jetzt zackig Gas gibst, glaubt dein Auto, deinen Vortriebswünschen im 2. Gang nicht gerecht werden zu können, und schaltet zurück.

Abhilfe:
- langsam losfahren und erst nach einigen Metern etwas mehr Gas geben (muss man üben)
- beim ausrollen in den S-Modus wechseln, dann erfolgt Anfahren in jedem Fall im 1. Gang.
- M-Modus benutzen, dort wird nicht in den 1. Gang zurückgeschaltet.

Alles nicht im Sinne von "Automatik", da stimme ich zu.

Daher vielleicht mal noch hier durchlesen, ob das was für dich ist:
Offizieller Info Thread: xHP Flashtool

Sollte bald auch für dein Auto verfügbar sein, vielleicht ist das ja was für dich.
Also von diesem Problem hatte ich bisher nichts konkretes gelesen und darum habe ich jetzt mal nachgefragt....
aber ich werde mich auf jeden Fall mal an deinen Tipps versuchen und mal schauen, wie ich damit klar komme :) .

Die xHP Geschichte hatte ich auch schon entdeckt und auch schon drüber nachgedacht, ob das nicht was wäre (wenn die Software denn für mein Getriebe verfügbar ist).
Die 2 hört sich eig. gar nicht verkehrt an.
Wobei es für den Altag vllt. doch ein bisschen zu viel des Guten sein könnte und dann fliegt da ja auch noch der Kickdown raus....

Mit Magnetventile meinst du die Vanos-Ventile, oder die Magentventile der Getriebe-Mechatronik?

8| .... Ich wusste nicht mal, dass sowas am Getriebe vorhanden ist.
Also von daher: Die Magnetventile vorne am Motor :) .

Wurden die Adaptionswerte der Vanos nach dem Tausch der Magnetventile gelöscht??

Ich hatte ähnliche Probleme, seit dem Tausch und dem Löschen ist das Problem nicht mehr aufgetreten.

Ich habe auf jeden Fall mal Adaptionswerte gelöscht :huh: .
Allerdings nicht direkt nach dem Tausch (da ich zunächst nicht gefunden habe, was man genau machen muss).
Und ich bin mir gerade auch nicht mehr sicher, welche Adaptionswerte das waren... aber es können eig. nur die
der Vanos gewesen sein.
Würde es vllt. Sinn machen diese noch einmal zu löschen (dann wäre ich über eine PN sehr dankbar, da ich absolut keine Ahnung mehr habe,
unter welchem Menüpunkt das Ganze in I*** zu finden war :pinch: )

MathMarc

LonglifeServiceVerweigerer

Beiträge: 4 997

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 02 / 2006

Danksagungen: 1234

  • Nachricht senden

6

Montag, 21. August 2017, 23:11

Die 2 hört sich eig. gar nicht verkehrt an. Wobei es für den Altag vllt. doch ein bisschen zu viel des Guten sein könnte und dann fliegt da ja auch noch der Kickdown raus....

Bißchen OT, trotzdem:
Bei Stage 1 + 2 verstehe ich das so, dass der Kickdown "nur" im manuellen Modus rauskommt, in Stage 3 kommt er immer raus (das hat da natürlich einen Hintergrund).
Mir persönlich passt das auch nicht, die Hoffnung ist, dass ich den M-Modus hinterher nicht mehr brauche, weil das Getriebe endlich IMMER (statt: hin und wieder) macht, was ich von ihm erwarte.

8| .... Ich wusste nicht mal, dass sowas am Getriebe vorhanden ist.
Also von daher: Die Magnetventile vorne am Motor :) .
Da hatte Simon ja den richtigen Riecher. Ich glaube auch nicht, dass du die Adaptionswerte von der Automatik gelöscht hast. Das ist nicht ganz so einfach ;)

DonSimon

Getriebe-Doktor

Beiträge: 105

Modell: -

Leistung: -

Baujahr: -

Weitere Fahrzeuge: E89 sDrive 3.0, E46 330xi

Wohnort: Stuttgart-Zuffenhausen

Danksagungen: 52

  • Nachricht senden

7

Dienstag, 22. August 2017, 10:10

Jo, versuche mal die günstigen Sachen:
- Adaptionswerte Motor nochmal löschen
- Suche nach Falschluft-Lecks in Ansaugtrakt!!

Ansonsten:
Dein Fahrzeug ist Bj 2006, somit ist dein Getriebeöl und vor allem auch dein Getriebeöl-Filter 11 Jahre alt...
Es wäre vermutlich nicht verkehrt dem Wagen da auch mal einen Getriebeservice zu gönnen.

Aber check erstmal die oberen Punkte

Getriebedoktor - denn die Automatik hat es verdient! :D


Getriebespülungen vom Dipl.-Ing. gewünscht? - Einfach eine Nachricht schreiben!
Auch bei Fragen zur Automatik oder bei Getriebeproblemen helfe ich gern!

Random_E90

Schüler

  • »Random_E90« ist der Autor dieses Themas

Beiträge: 172

Danksagungen: 26

  • Nachricht senden

8

Dienstag, 22. August 2017, 18:34

Bißchen OT, trotzdem:
Bei Stage 1 + 2 verstehe ich das so, dass der Kickdown "nur" im manuellen Modus rauskommt....
Noch mehr OT :P : Also bei 2 steht folgendes = "Kickdown in allen Modi entfernt".
Bedeutet für mich, das auch bei 2 der Kickdown schon weg ist :) .

Es haben sich heute übrigends gleich zwei Situation ergeben, wo ich das mit dem S-Modus der Automatik ausprobieren konnte (bin etwas über Land geeiert).
Zum einen war es ein Roller der mit 30 durch die Gegend gegurkt ist und dann ne einseitig blockierte Straße.

Es hat wunderbar funktioniert -kein Geschalte.... nichts :) .
Und wenn ich das noch ein bisschen besser dosiert bekomme, dann ist das mit
Sicherheit auch nicht ganz so "assozial" was die Drehzahl angeht :rolleyes: .
Jo, versuche mal die günstigen Sachen:
- Adaptionswerte Motor nochmal löschen
- Suche nach Falschluft-Lecks in Ansaugtrakt!!

Ansonsten:
Dein Fahrzeug ist Bj 2006, somit ist dein Getriebeöl und vor allem auch dein Getriebeöl-Filter 11 Jahre alt...
Es wäre vermutlich nicht verkehrt dem Wagen da auch mal einen Getriebeservice zu gönnen.

Aber check erstmal die oberen Punkte
Alles klar... werde ich machen :) (auch wenn im S-Modus -vorerst- alles so funktioniert, wie man sich das vorstellt).

Wenn du nicht so weit weg wärst, dann wäre ich auch schon längt mal bei dir gewesen :) .
Denn als das mit den Magnetventilen noch ein Problem war, hat er z.B. im kalten Zustand nicht sofort in den 2ten geschaltet,
sondern erstmal die Drehzahl (~2000-2500upm) gehalten und nach ein paar Metern auf einmal den 2ten Gang reingeballert.
Seit dem Tausch ist das zwar deutlich besser geworden, aber ich würde trotzdem sagen, dass da noch Luft nach oben ist.

So bleibt mir allerdings nichts anderes übrig, hier im Norden was zu suchen....
Es wird wohl auf eine ZF Niederlassung hinauslaufen, da die Ihren Job ja allem Anschein nach auch ganz gut machen sollen.