Kfz-Versicherungsvergleich
BMW E9X bei Amazon
E90 E91 E92 E93 FAQ









Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: BMW E90 E91 E92 E93 Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

derDeno

Anfänger

  • »derDeno« ist der Autor dieses Themas

Beiträge: 38

Modell: E92 - Coupe - 325i

Leistung: -

Baujahr: -

Danksagungen: 2

  • Nachricht senden

1

Mittwoch, 17. Januar 2018, 16:36

Fensterheberschalter defekt?

Guten Nachmittag!

Also folgendes Freunde:
Wir hatten vor kurzem doch recht guten Schneefall, und als ich in meinen e92 steigen wollte ist beim Fahrertür-öffnen,
etwas Schnee ins Auto gefallen. Hab es grob mit der Hand natürlich wieder rausgeworfen. Doch seit dem funktioniert der Fensterheberschalter nicht mehr!

Die Tasten leuchten wenn die Beleuchtung aktiviert ist, Spiegelverstellung auch kein Problem, aber die beiden Tasten für Fahrer- und Beifahrerfenster funktionieren einfach nicht mehr. Die Taste auf der Beifahrerseite hingegen funktioniert tadellos! Auch lassen sich Fahrer- und Beifahrerfenster über die bekannten BMW Programme ansteuern und bewegen, genauso wie bei langen entrigelknopf Druck auf der Fernbedienung, d.h. die Verkabelung wie auch Motoren sind in Takt und nicht kaputt, also liegt es doch wahrscheinlich nur den den Tasten selbst oder?

Wieso leuchten diese dann aber und Spiegelverstellung ist auch kein Problem?

Über die Fehlercodes werde ich auch nicht schlauer weil diese nur sagen Spiegelverstellung Beifahrer, aber gerade diese funktioniert ohne Probleme?!

Ich hoffe jmd kann mir in der Sache endlich weiterhelfen

Beiträge: 16 418

Modell: -

Leistung: -

Baujahr: -

Weitere Fahrzeuge: -

Wohnort: -

Danksagungen: 5383

  • Nachricht senden

2

Mittwoch, 17. Januar 2018, 16:48

wie lautet der genaue fehlercode (vierstelliger hex-wert)?
2007 E92 325i | SPACE GREY | BBS CH-R BLACK 9x20 - 10.5x20 | KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
DIAGNOSE BLOCKER | DSC MEMORIZER | GAUGE SWEEP


derDeno

Anfänger

  • »derDeno« ist der Autor dieses Themas

Beiträge: 38

Modell: E92 - Coupe - 325i

Leistung: -

Baujahr: -

Danksagungen: 2

  • Nachricht senden

3

Donnerstag, 18. Januar 2018, 17:38

9CC1 —> Kommunikation Fahrerseite Spiegel
9CC2 —> Kommunikation Beifahrerseite Spiegel gestört
9CCF —> LIN Kommunikation


Werde aus den Fehlern aber echt nicht schlauer

MathMarc

LonglifeServiceVerweigerer

Beiträge: 5 863

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 02 / 2006

Danksagungen: 1468

  • Nachricht senden

4

Donnerstag, 18. Januar 2018, 17:58

Klingt für mich jetzt, als wäre der Kram nass geworden. Masseschluss oder sowas.
Kann mich aber auch irren.

Hoffentlich irre ich mich auch. Ich denke nämlich, dass ein Teil in der Tür etwas Feuchtigkeit vertragen sollte.
Fahre das Ding doch mal warm. Oder halte mal den Haartrockner (nicht zu heiß) da drauf.
Am besten machst du natürlich die Verkleidung auf, oder guckst mal, wie der Schalter rausgeht. Müsste man hier bestimmt irgendwo nachlesen können.

BirdOfPrey

Meister

Beiträge: 2 009

Danksagungen: 319

  • Nachricht senden

5

Donnerstag, 18. Januar 2018, 19:12


Am besten machst du natürlich die Verkleidung auf, oder guckst mal, wie der Schalter rausgeht.

Der kann einfach nach oben raus gehebelt werden. Die Türverkleidung muss dafür nicht demontiert werden.

EDIT: Bild angehängt.
»BirdOfPrey« hat folgende Datei angehängt:
  • Wippschalter.jpg (258,08 kB - 37 mal heruntergeladen - zuletzt: 1. Februar 2018, 15:17)

BirdOfPrey

Meister

Beiträge: 2 009

Danksagungen: 319

  • Nachricht senden

6

Donnerstag, 18. Januar 2018, 19:22

Ich würde den Schalter mal abziehen, den Fehlerspeicher löschen und schauen, ob die Fehler wieder kommen. Vermutlich liegt ein Kurzschluss im Schalter vor, der den LIN-Bus kurzschließt.
Ggf. kann man den Schalter auch mal zerlegen. Wenn das zerstörungsfrei funktioniert.

derDeno

Anfänger

  • »derDeno« ist der Autor dieses Themas

Beiträge: 38

Modell: E92 - Coupe - 325i

Leistung: -

Baujahr: -

Danksagungen: 2

  • Nachricht senden

7

Donnerstag, 18. Januar 2018, 21:32

Also erst mal danke für die ganzen Tipps!!

Das seltsame ist ja ich habe nicht mal den LIN Bus verbaut!

Habe das Teil schon mal ausgebaut und konnte keine Feuchtigkeit feststellen, Fehlerlöschrn hilft leider auch nicht kommt nach paar Sekunden wieder. Und wie gesagt Spiegelverstellung und Beleuchtung der Tasten geht einwandfrei also kann ja eig kein Kurzschluss vorliegen da das ganze Teil über einen einzigen Stecker verbunden ist

MfG

MathMarc

LonglifeServiceVerweigerer

Beiträge: 5 863

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 02 / 2006

Danksagungen: 1468

  • Nachricht senden

8

Donnerstag, 18. Januar 2018, 22:10

Der kann einfach nach oben raus gehebelt werden. Die Türverkleidung muss dafür nicht demontiert werden.
Super. Weißt du, was für ein Spezialwerkzeug das ist? Ein Kunststoffhebel?
Das seltsame ist ja ich habe nicht mal den LIN Bus verbaut!
Sicher? Welche Spiegelfunktionen hast du?

derDeno

Anfänger

  • »derDeno« ist der Autor dieses Themas

Beiträge: 38

Modell: E92 - Coupe - 325i

Leistung: -

Baujahr: -

Danksagungen: 2

  • Nachricht senden

9

Donnerstag, 18. Januar 2018, 23:48

Keine Spiegelfunktionen hahaha

Nur das Serienmäßige verstellen und beheizen kein anklappen oder ablenden oder Bordsteinautomatik


Wie bereits erwähnt habe ich es auch schon mal ausgebaut und auch die Sicherungen gecheckt - nichts

BirdOfPrey

Meister

Beiträge: 2 009

Danksagungen: 319

  • Nachricht senden

10

Freitag, 19. Januar 2018, 12:07

Weißt du, was für ein Spezialwerkzeug das ist? Ein Kunststoffhebel?

Das Teil ist auf dem Bild ja zu sehen. Wird irgend etwas "checkkartenartiges" sein.

BirdOfPrey

Meister

Beiträge: 2 009

Danksagungen: 319

  • Nachricht senden

11

Freitag, 19. Januar 2018, 12:11

Das seltsame ist ja ich habe nicht mal den LIN Bus verbaut!

Wenn Du das Problem nicht über zwei Threads verteilt hättest, wäre diese Information bei uns ggf. früher angekommen:
LIN Bus Fehler obwohl kein LIN Bus vorhanden?

derDeno

Anfänger

  • »derDeno« ist der Autor dieses Themas

Beiträge: 38

Modell: E92 - Coupe - 325i

Leistung: -

Baujahr: -

Danksagungen: 2

  • Nachricht senden

12

Freitag, 19. Januar 2018, 23:21

Das seltsame ist ja ich habe nicht mal den LIN Bus verbaut!

Wenn Du das Problem nicht über zwei Threads verteilt hättest, wäre diese Information bei uns ggf. früher angekommen:
LIN Bus Fehler obwohl kein LIN Bus vorhanden?


Aber wie auch im anderen Thread weichen die Leute irgendwie vom eigentlichen Problem ab und da bringt es mir ja dann nicht mehr sonderlich viel

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »derDeno« (23. Januar 2018, 12:12)


BirdOfPrey

Meister

Beiträge: 2 009

Danksagungen: 319

  • Nachricht senden

13

Samstag, 20. Januar 2018, 11:33

Was ist denn das eigentliche Problem? Das weiß doch niemand!
Und ob Du meinen Test oben durchgefürt hast, ist aus Deiner Antwort leider nicht ersichtlich. Hast Du die Schaltereinheit abgesteckt, den Fehlerspeicher gelöschen und dann geschaut (Schalterblock weiterhin abgezogen), ob der Speicher leer bleibt?

Sonst besorg DIr einen neuen Schalterblock und teste es damit.

Deine VIN wäre auch interessant.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MathMarc (21.01.2018)

derDeno

Anfänger

  • »derDeno« ist der Autor dieses Themas

Beiträge: 38

Modell: E92 - Coupe - 325i

Leistung: -

Baujahr: -

Danksagungen: 2

  • Nachricht senden

14

Dienstag, 23. Januar 2018, 12:08

Was ist denn das eigentliche Problem? Das weiß doch niemand!
Und ob Du meinen Test oben durchgefürt hast, ist aus Deiner Antwort leider nicht ersichtlich. Hast Du die Schaltereinheit abgesteckt, den Fehlerspeicher gelöschen und dann geschaut (Schalterblock weiterhin abgezogen), ob der Speicher leer bleibt?

Sonst besorg DIr einen neuen Schalterblock und teste es damit.

Deine VIN wäre auch interessant.



Also sorry aber ich habe das jetzt mehr als deutlich erklärt!

Die Tasten leuchten wenn die Beleuchtung aktiviert ist, Spiegelverstellung auch kein Problem, aber die beiden Tasten für Fahrer- und Beifahrerfenster funktionieren einfach nicht mehr. Die Taste auf der Beifahrerseite hingegen funktioniert tadellos! Auch lassen sich Fahrer- und Beifahrerfenster über die bekannten BMW Programme ansteuern und bewegen, genauso wie bei langen entrigelknopf Druck auf der Fernbedienung, d.h. die Verkabelung wie auch Motoren sind in Takt und nicht kaputt, also liegt es doch wahrscheinlich nur den den Tasten selbst oder?




Ich habe in meinem ersten Beitrag klar geschrieben das die Fensterhebertasten auf der Fahrerseite nicht funktionieren. Ich habe auf deinem Post geantwortet mit das ich das Teil schon ausgebaut habe und keine Feuchtigkeit feststellen konnte und das Fehlerspeicher löschen nicht hilft weil die sofort wieder kommen!

Habe das Teil schon mal ausgebaut und konnte keine Feuchtigkeit feststellen, Fehlerlöschrn hilft leider auch nicht kommt nach paar Sekunden wieder. Und wie gesagt Spiegelverstellung und Beleuchtung der Tasten geht einwandfrei also kann ja eig kein Kurzschluss vorliegen da das ganze Teil über einen einzigen Stecker verbunden ist




Wo ist jetzt unklar was mein Problem ist? wenn man meinen ersten Beitrag richtig liest ist sofort klar wo das Problem ist?!

MathMarc

LonglifeServiceVerweigerer

Beiträge: 5 863

Modell: E91 - Touring - 330d

Leistung: kW 170 (PS 231)

Baujahr: 02 / 2006

Danksagungen: 1468

  • Nachricht senden

15

Dienstag, 23. Januar 2018, 12:17

Wo ist jetzt unklar was mein Problem ist? wenn man meinen ersten Beitrag richtig liest ist sofort klar wo das Problem ist?!

Man hat dir geraten, einen anderen Schalterblock zu testen.

Willst du nicht machen? Musst du auch nicht!
Nur ist es halt dein Auto, das Mucken macht, und unsere Zeit, die wir nicht endlos zur Verfügung haben, um dir zu helfen. Dein Ton hilft da auch nicht weiter.

Wenn dich niemand versteht, musst du wohl alleine draufkommen, was da los ist. Viel Erfolg!

BirdOfPrey

Meister

Beiträge: 2 009

Danksagungen: 319

  • Nachricht senden

16

Dienstag, 23. Januar 2018, 12:23

Bei so pampigen Antworten verliert man echt die Lust zu helfen.

Ich habe in meinem ersten Beitrag klar geschrieben das die Fensterhebertasten auf der Fahrerseite nicht funktionieren.

Ja, Du hast die Symptome beschrieben. Wo das Problem, also der Fehler liegt, ist aber weiterhin unklar.

Zitat

Ich habe auf deinem Post geantwortet mit das ich das Teil schon ausgebaut habe und keine Feuchtigkeit feststellen konnte und das Fehlerspeicher löschen nicht hilft weil die sofort wieder kommen!

Auch diese Antwort finde ich leider nicht eindeutig. Du hast also den Schalterblock abgezogen und trotzdem (Schalterblock abgezogen) kam der Fehler sofort wieder?
Das war, was ich wissen wollte.

Zitat

Wo ist jetzt unklar was mein Problem ist? wenn man meinen ersten Beitrag richtig liest ist sofort klar wo das Problem ist?!

Wie geschrieben, ich wollte nicht wissen was DEIN Problem ist (das habe ich durchaus verstanden), ich meinte damit, wo der Fehler liegt ist unklar.

LMDV

Fortgeschrittener

Beiträge: 572

Modell: E91 - Touring - 320d

Danksagungen: 153

  • Nachricht senden

17

Freitag, 26. Januar 2018, 10:09

Und wie gesagt Spiegelverstellung und Beleuchtung der Tasten geht einwandfrei also kann ja eig kein Kurzschluss vorliegen da das ganze Teil über einen einzigen Stecker verbunden ist
Hallo,
das kommt darauf an wie die Beschaltung drin aussieht, es kann doch irgendwo ein Kurzschluss drin sein, aber Beleuchtung geht trotzdem. Schalter müssen nicht was zwangsläufig mit Beleuchtung zu tun haben.

Gruß.

derDeno

Anfänger

  • »derDeno« ist der Autor dieses Themas

Beiträge: 38

Modell: E92 - Coupe - 325i

Leistung: -

Baujahr: -

Danksagungen: 2

  • Nachricht senden

18

Montag, 29. Januar 2018, 15:44

Also um mal weiter zu helfen:

Ich habe jetzt einen neuen Schalterblock gekauft, und der funktioniert gar nicht am Fahrzeug. D.h. die Beleuchtung der Tasten geht, allerdings kann ich jetzt mit dem neuen Schalterblock nicht mal mehr die Spiegel verstellen (bei meinem ursprünglichem konnte ich ja die Spiegel verstellen, nur die Fensterheber gingen nicht). Also ist entweder das neue Teil (war gebraucht aus der Bucht) noch kaputter als meins, oder es muss zwangsläufig ein anderes Problem vorliegen.

MfG

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »derDeno« (29. Januar 2018, 16:43)




""