Metallisches Klacken von Motor, Lagerschaden?

  • Hi,


    mein Motor (N43) macht seit ein paar Tagen metallisch klingende, sehr laute Geräusche im Leerlauf und auch beim fahren. Hört sich an wie ein Traktor. Kupplung treten macht keinen Unterschied.
    Komischerweise ist keine Kontrolllampe an und der Motor läuft trotz der Geräusche ruhig. :/


    Die Steuerkette lässt sich im Stillstand nicht anheben.


    Im Fehlerspeicher ist abgelegt "P0A14 Motorlager 1 Steuerkreis - Fehlfunktion oder Leitungsunterbrechung".


    Ich habe das Auto seither stehen gelassen.


    Neu gemacht wurden letztes Jahr (u.a.): 4x Zündkerze, 4x Zündspule, 4x Injektoren (auch angelernt), Kettenspanner, Anlasser, LiMa und Batterie.


    Ein Mechaniker einer Werkstatt aus der Nähe hat sich das angehört am Auto, tippt auf Lagerschaden (ohne den Fehlerspeicher gesehen zu haben) und meint eine Reparatur lohnt nicht mehr wegen Baujahr (10/08) und KM (ca. 200tkm).


    Habt Ihr vielleicht noch eine Idee oder Hinweis aus Erfahrung oder war's das? :(


    Video davon: https://www.youtube.com/watch?v=XSrAe2E3_Rs


    Viele Grüße

  • Klingt schon stark nach Lagerschaden. Man könnte sich mal das Öl anschauen: da könnte man Lagermaterial drinnen entdecken.

  • Filter raus, aufschneiden. Kostet im Zweifel wenige Euro, falls Späne drin -> Späne analysieren (magnetisch, Farbe...)


    Wenn ich lese Kettenspanner erneuert - warum das?

    am bisherigen 335i E93 erledigt: ST-X Gewindefahrwerk, M-Achsteile VA, H&R Stabis vo+hi, Bremse von AT-RS, M-Edition
    Sportsitze LCI, M-Lenkrad mit Schaltwippen nachgerüstet, Alpine Hifi, Wagner Evo 1, Performance ESD, Styling 230 in 19", M-Paket Nachrüstung, NBT retrofit mit iDrive Touch

  • Danke für die Hinweise, das mit dem Ölfilter werde ich mal machen und berichten !


    Der Kettenspanner wurde erneuert, weil der alte undicht war und Öl verloren hat (war noch die erste Version drinnen).


    Hier wie gewünscht noch ein Video vom Motorraum:


    https://www.youtube.com/watch?v=bVMw0y7qYVQ

  • Sehr strange... Hört das wieder auf zwischendrin bzw wird weniger und nicht bei jeder Umdrehung?


    Für Nocke etwas zu dumpf, sonst hätt ich Stößel gesagt bzw Verlust vom Öldruck für die Nocken (ausgewaschener Kettenspanner, Rückschlagventil, ...) oder auch eingelaufene Rechteckringe, so der N43 diese hat.


    Ölfilter raus, Späne ansehen. Falls keine da, Ventildeckel runter und Nockenwellen etc. ansehen.

    am bisherigen 335i E93 erledigt: ST-X Gewindefahrwerk, M-Achsteile VA, H&R Stabis vo+hi, Bremse von AT-RS, M-Edition
    Sportsitze LCI, M-Lenkrad mit Schaltwippen nachgerüstet, Alpine Hifi, Wagner Evo 1, Performance ESD, Styling 230 in 19", M-Paket Nachrüstung, NBT retrofit mit iDrive Touch

  • Ja komischerweise hört es manchmal auf und wird teilweise weniger! Sieht man im zweiten Video bei ca. 25sec.. der Motor läuft auch sehr ruhig und Gas hat er auch noch gut angenommen als ich damit heimgefahren bin, das finde ich komisch :huh:


    Musste den Ölfilter nicht aufschneiden, sieht so aus als wären Späne drinnen:


    *edit* Die Späne waren übrigens nicht magnetisch.

  • Hm, ein „echter“ Lagerschaden bleibt - der geht dann nicht mehr weg, zumindest bei denen, die ich erlebt habe.


    Wird es auf Last stärker/ lauter, etwa beim beschleunigen?


    Ansonsten könnte es mit viel Glück ein oder mehrere Hydros sein - das wäre mit vertretbarem Aufwand erledigt.


    Tankentlüftung macht auch gern Geräusche, würde ich abklären - tippe aber eher in Richtung Nocke/ Hydro.


    Kette ist übrigens trotz deines Tests nicht ganz ausgeschlossen. Späne nicht magnetisch -> evtl Plastik/ Hartplastik?


    Welches Öl fährst du und wie lange schon?
    Kalt ist das Geräusch weniger oder gar nicht vorhanden?


    Öldruck würde ich noch abklären/ messen. Der N43 hat ein Öldruckregelventil.


    Auswaschungen an den Bohrungen können zu verminderten Öldruck bzw Druckverlust und damit Klappern führen. Betrifft Kettenspanner, die Rechteckringe und andere Stellen.

    am bisherigen 335i E93 erledigt: ST-X Gewindefahrwerk, M-Achsteile VA, H&R Stabis vo+hi, Bremse von AT-RS, M-Edition
    Sportsitze LCI, M-Lenkrad mit Schaltwippen nachgerüstet, Alpine Hifi, Wagner Evo 1, Performance ESD, Styling 230 in 19", M-Paket Nachrüstung, NBT retrofit mit iDrive Touch

    Einmal editiert, zuletzt von Belgier76 ()

  • Erstmal danke nochmal für deine Hilfe, ist ja nicht selbstverständlich. :thumbup:


    1. Wird es auf Last / beim beschleunigen stärker? JA! und es hört sich anders an.


    Video vom lauf an Last (schräge und im zweiten Gang angefahren) https://www.youtube.com/watch?v=X6y37CFTeFo


    2. Tankentlüftung ist es nicht, habe die Entlüftung mal abgehängt und der Motorlauf verschlechterte sich deutlich.
    3. Ich bin mir um ehrlich zu sein unsicher, weil auf YouTube auch zwei Kommentare auf die Steuerkette tippen. Ich habe folgendes beobachtet:


    Steuerkette sitzt im kalten(!) Zustand bombenfest und lässt sich nicht anheben und nur minimal verschieben.
    Wenn ich mit einer Kamera von oben reinschaue sieht, zumindest optisch, alles i.O. aus.
    Im laufenden Betrieb die Kette angeschaut und auch als die Geräusche, beim beschleunigen lauter wurden, lief die Kette normal weiter (man hat sie nicht springen gesehen o.ä.)


    4. Öl fahre ich ausschließlich Longlife 5W30, seit sechs Jahren
    5. Letzter Ölwechsel ist Mitte 2019 gemacht worden, maximal 10.000km her. Ich wechsel alle 10-15.000km spätestens das Öl inkl Filter.
    6. Öldruck lag bei zwei Messungen im *kalten* zustand (2-3 Minuten gelaufen) bei 1628 und 1884hPa. Direkt vom Sensor ausgelesen.


    Haben den Fehlerspeicher vom Motor nochmal ausgelesen mit folgendem Ergebnis:



    Fehlerspeicher gelöscht, nochmal laufen gelassen für ein bisschen (inkl. Gas geben und dem Lasttest) und nur das aktive Motorlager kam wieder..

  • Puh. In dem letzten Video nagelt der schon recht ordentlich, vor allem jetzt deutlich schlagender und nicht „hell“ (eher oben und Nocke).


    Kalt / warm unterschiedliche Geräusche bzw unterschiedlich laut?


    Späne gesammelt bzw aus dem Filter ein paar Späne genauer angesehen? Eher Plastik oder Metallartig? Magnetisch war es ja nicht.


    Ventildeckel auf jeden Fall runter, Kettenschacht und Kette ansehen. Der „Test“ oben sagt leider nicht viel aus.


    Hydros und Co ebenfalls ansehen und hoffen, dass da 1-2 hinüber sind und mehr nicht.


    Auch Kerzen würde ich an der Stelle rausdrehen und per Endoskop in die Brennräume schauen - Wände vom Zylinder.


    Fehler im Speicher scheinen aus meiner Sicht nicht direkt mit dem Klackern zusammen zu hängen.


    Öldruck würde ich eher 3bar aufwärts kalt erwarten, dein Wert scheint eher am unteren Ende -> Öldruck geht irgendwo verloren.


    Gegen Kettenlängung als Ursache spricht fehlende Meldung zu Steuerzeiten bzw Vanos.


    Per Ferndiagnose schwer zu deuten, aber würde auch in Richtung ernsthaftere Probleme suchen.

    am bisherigen 335i E93 erledigt: ST-X Gewindefahrwerk, M-Achsteile VA, H&R Stabis vo+hi, Bremse von AT-RS, M-Edition
    Sportsitze LCI, M-Lenkrad mit Schaltwippen nachgerüstet, Alpine Hifi, Wagner Evo 1, Performance ESD, Styling 230 in 19", M-Paket Nachrüstung, NBT retrofit mit iDrive Touch

  • Gefühlt kalt lauter als warm im Leerlauf, beim Fahren wird es jedoch immer lauter d.h. bei höher Umdrehung ist es laut und deutlich hörbar, egal ob kalt oder warm.


    Kalt im Leerlauf = laut
    Warm im Leerlauf = leiser
    Kalt / Warm mit höherer Umdrehung = laut
    Kalt / Warm mit Last = laut


    Späne sind eher Metallartig aber wie gesagt reagieren nicht auf einen Magneten. Weis leider nicht genau was für Materialien im Motor verbaut sind, ob das Sinn ergibt. Vielleicht ist es auch Hartplastik. Farblich und Textur-mäßig auf jeden Fall eher metallisch.


    Habe leider nicht die Möglichkeit den Ventildeckel zu öffnen und mir selbst ein Bild davon zu machen.


    Zündkerzen habe ich mir angeschaut, der vierte Zündkerzenschacht ist mit Öl gefüllt, der dritte auch etwas (erklärt wohl den fehlenden Öldruck zum Teil). Zündkerzen sitzen aber fest.. die ersten zwei sind sauber.. Endoskop habe ich leider keines.


    Ich habe mir zwischenzeitlich drei Angebote von Motoreninstandsetzungsfirmen aus der Umgebung (Hessen und NRW) eingeholt und diese deutenden nach Sichtung der Videos und Beschreibung einen wirtschaftlichen Totalschaden an. Der Motor ist scheinbar gut bekannt bei diesen und ich muss mit Kosten von (günstigstes Angebot, best-case mit Rumpfmotor i.O.) 3750€ und im worst-case mit über 6000€ rechnen. Ich soll mir überlegen einen Austauschmotor zu kaufen und diesen einbauen zu lassen (am besten vom Verkäufer meinten Sie wegen Gewährleistung) aber auch das bewegt sich im mittleren vierstelligen Bereich.


    Werde, auch wenn es mir schwer fällt, das Auto abstoßen. Das Auto und insbesondere der Motor waren eine schöne Achterbahnfahrt der Gefühle - die jetzt zu ende ist.


    Danke nochmal für die Unterstützung @Belgier76

  • Warm leiser --> noch ein Indiz für Lager (Ausdehnung warm) - wie gesagt, aus der Ferne ist schwer, scheint aber in die Richtung Lager zu gehen. Leider. :(


    Das Öl in den Kerzenschächten kommt eher von einer undichten Ventildeckeldichtung, ist jetzt aber wohl nebensächlich.


    Ich würde den Ventildeckel runter nehmen, dann hast Du recht bald ein klares Bild, ob es ein kleinerer Schaden oben ist oder ob noch andere Arbeiten fällig werden könnten. Im Zweifel ist ein gutes Austauschmotörchen die bessere Variante, dann diesen ausgebaut zerlegen / instandsetzen (oder zum Altmetall bringen).


    4-6k halte ich für etwas zu viel für ein Auto in dem Alter / Laufleistung. Maximal eben ein gebrauchter aus einem Unfaller (Heckschaden, Seitenschaden oder leichterer Frontschaden suchen und schlachten wäre auch eine Option...).


    Alles Gute auf jeden Fall & vielleicht liest man sich dann bald im F30-Forum... ;)

    am bisherigen 335i E93 erledigt: ST-X Gewindefahrwerk, M-Achsteile VA, H&R Stabis vo+hi, Bremse von AT-RS, M-Edition
    Sportsitze LCI, M-Lenkrad mit Schaltwippen nachgerüstet, Alpine Hifi, Wagner Evo 1, Performance ESD, Styling 230 in 19", M-Paket Nachrüstung, NBT retrofit mit iDrive Touch