Verhalten Bei Automatikgetriebe normal? E90 - 330DA

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Verhalten Bei Automatikgetriebe normal? E90 - 330DA

      Hi!

      meine Daten: E90 330DA BJ 03-2009

      bei mir kommt ein "Ruckeln" wie ich es nun mal nennen will
      sporadisch, meist im "kalten" Zustand sehr oft wenn ich zb an eine Ampel
      oder auch Kreuzung heran rolle und dann stehenbleibe. Es fühlt sich ein
      wenig an, als wenn man bei einem Fahrzeug mit Schaltung im Gang
      heranrollt und beim stoppen die kupplung minimal zu spät tritt.....

      War auch schon beim freundlichen... Wie auch nicht anders vermutet trat das "Problem" bei der Testfahrt nicht auf...

      Mein Getriebe ist neu aufprogrammiert worden ----> Erfolg bzgl oben beschriebenem gabs nicht.

      ABER

      seit dem neu aufgesetzten Getriebe reagiert mein DSC nicht mehr so
      zickig beim zügigen rausbeschleunigen aus engen Kurven, was ich sehr gut
      finde...

      Hat jemand hier ne Idee bzgl des Ruckelns, oder ist es gar normal?

      Habe bislang immer Schalter gefahren, also keinen direkten Vergleich...

      Grüße

      ""

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von shacker ()

    • Tritt bei unserem 330dA nicht auf, aber dein Händler sollte da was machen können, er soll dir einen Ersatzwagen und die Kiste über die Nacht bei sich stehen lassen damit sie kalt ist bei der Probefahrt, hab ich damals bei meinem 1er auch so gemacht, nachdem der Anlasser eklige Geräsuche von sich gegeben hat wenn die Karre kalt war

    • Macht meiner auch ab und zu. Beim ausrollen z.B vor einer Ampel, kurz vorm Stillstand gibt es noch mal einen Ruck. Macht er komischerweise nur ab und zu, allerdings nur wenn er warm ist. Beim :) hatte ich dann auch den typischen Vorführeffekt. Nix war. ;(

      Gruß

      Johannes

      "De gustibus non est disputandum"

    • Hallo Ihr alle!!

      zunächst vielen Dank für eure Antworten! Mittlerweile habe ich die Lösung gefunden------->

      Ich war gestern beim Reifenwechsel + Achsvermessung (Linkes Vorderrad war außen blank)...

      Montiert wurden 4x Michelin HP Primacy RFT mit Mischbereifung auf 17" (225/45R17 & 255/40R17)
      Hinter und Vorderachse wurden neu eingestellt.

      2 Stunden und 850 "Kracher" später war dann zu meinem Überraschen auch dieses Ruckel Problem erledigt. Gehe deshalb davon aus dass es etwas mit dem hinteren Sturz zu tun hatte...

      Will heißen, durch die Fehlstellung des oder der Hinterrads/ Hinterräder bekam wohl das Getriebe falsche Informationen von irgendeinem Sensor.... So interpretier ich das mal....

      Viele Grüße!!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von shacker ()

    • Hallo,

      ich will dieses Thema mal wieder hoch holen für die, die es noch interessiert.
      Hatte das auch die ganze Zeit bis ich erfahren habe, dass es wohl normal sei, dass unsere Kübel im 2.Gang anfahren. Dann habe ich meine Automatik wieder neu angelernt beim Anhalten nicht in den Ersten zu schalten. Denn das war bei mir das Problem, kurz vorm Stillstand wurde der Erste eingelegt und es war das große Kopfnicken angesagt.
      Jetzt schaltet die Automatik zwar schon ab und zu noch in den Ersten, allerdings erst wenn ich schon komplett steh.

      Problem erkannt - Gefahr gebannt... :thumbsup:

      Gruß Peter

    • BMW-IN schrieb:

      Dann habe ich meine Automatik wieder neu angelernt beim Anhalten nicht in den Ersten zu schalten.
      Hallo Peter,

      kannst bitte erläutern, wie Du das gemacht hast? Getriebe reseten und das "normale" Schalten bei'm Beschleunigen anzulernen, kenne ich, aber bei'm Rückschalten bis zum Zweiten und nicht in den Ersten zu gehen... ?(

      Danke und Gruß. ;)
    • Hallo,

      ich habe normal resetet und nur hoch manuel geschalten. Wenn du langsamer wirst schaltet die Automatik ja eh selber in den passenden Gang runter, damit du nicht untertourig fährst.
      Im Manuelen Modus schaltet die Automatik aber nie in den ersten, sonder max in den 2. runter. Also zur roten Ampel hinfahren, selber runterschalten lassen. Wenn du stehst hast du dann also den 2. drin. losfahren und wieder manuell hochschalten.

      Hoffe ich konnte das verständlich rüber bringen.

      Gruß Peter

    • BMW-IN schrieb:

      Hallo,

      ich habe normal resetet und nur hoch manuel geschalten. Wenn du langsamer wirst schaltet die Automatik ja eh selber in den passenden Gang runter, damit du nicht untertourig fährst.
      Im Manuelen Modus schaltet die Automatik aber nie in den ersten, sonder max in den 2. runter. Also zur roten Ampel hinfahren, selber runterschalten lassen. Wenn du stehst hast du dann also den 2. drin. losfahren und wieder manuell hochschalten.

      Hoffe ich konnte das verständlich rüber bringen.

      Gruß Peter

      Danke Peter! :thumbup:
    • Hallo zusammen,


      ich bin neu hier und habe auch ewig auf dem Forum nach einer Lösung gesucht.
      Habe nun letztendlich mich selbst dran gemacht und habe eine kompetente Werkstatt gefunden, die genau diese Phänomen bei mir beseitigt hat.
      Gemacht wurde:
      - Komplettes Software Update aller Steuergeräte insbesondere das des Getriebes meines E90 325i Aut.
      - Adaptionswerte des Getriebes und Motors wurden danach auf Werkseinstellung gebracht.
      - Wandlerabkopplung wurde deaktiviert. (Dies ist eine von BMW selbst vorgegebene "Umrüstung")


      Ergebnis:
      - Nach ca. 100km schleichender anlernfahrt ohne Kickdown oder starkes beschleunigen und keiner Manuelle Schaltung ist das Phänomen des rukelns weg und der Wagen schaltet butterweich wie am ersten Tag.


      Ich muss dem hinzufügen, dass bei mir dieses Rucken sehr stark war und bereits kurz vor still stand des Fahrzeugs auftrat. Quasi eine Sekunde bevor der Wagen anhielt. Danach fuhr er auch wie bei euch im ersten Gang an. Auch waren alle andere Schaltvorgänge deutlich härter als nach dieser Maßnahme. Dies fiel aber erst nach auf, nachdem ich gemerkt habe ich butterweich die Automatik jetzt arbeitet.


      Dies ist nun Geschichte!!


      Vielen Dank dan die Jungs von bavaria-tuning.com in Stuhr-Brinkum. :thumbsup:

      [list][*][/list]
    • Hallo zusammen,

      ich weiß zwar nicht ob dieser Thread noch aktiv gelesen wird, aber ich möchte euch informieren, dass bei mir das ruckeln nach Ca.900km wieder da ist. Anscheint war es durch das resetten nur temporär gelöst.
      Habe danach das Getriebeöl inkl. Ölwanne und Filter wechseln lassen. Dabei wurde wieder resetten.
      Danach war das ruckeln wieder weg. Nach ca. 850km ist das ruckeln wieder da...

      Jemand noch eine Idee? Peter, ist das ruckeln durch das manuelle anlernen nach dem resetten dauerhaft nicht mehr aufgetreten? Wie lange hast du manuell geschaltet nach dem resett?

      Ich bin für jede Hilfe dankbar. Frustriert, dass wir bei unserem E60 mit gleichem Motor und Getriebe keinerlei Probleme haben aber der e90 solche zicken macht.

    • ANZEIGE