Fehlermeldung 30FF bei Vollgas im 4ten Gang

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fehlermeldung 30FF bei Vollgas im 4ten Gang

      Hallo,

      Ich habe seit einigen Tegen folgende Fehlermeldung und wollte Fragen ob vielleicht jemand mir weiterhelfen kann:

      Bei Vollgas im 4ten Gang, kurz vor dem Drehzahlbegrenzer kriege Ich jedesmals die "Half Engine Light" Meldung. Nach Aus- und Einschalten der Zündund ist die "Half Engine Light" wieder weg. Eine richtige Leistungseinbusse ist nicht zu verspüren. Die Meldung ist zu 100% reproduzierbar,tritt jedesmal auf. In den Gängen 1 bis 3 passiert allerdings nichts.

      Ein Auslesen des Fehlerspeichers ergibt vollgende Meldung:

      30FF:
      30FF Exhaust fume turbo charger, low pressure side
      Error will not cause a warning light
      Error is not currently present
      Test conditions have been completed


      Ich gehe also von einem Druckverlust aus...



      Was sich geändert hat seit ein paar Tagen:

      Ich habe am Tag zuvor probiert , mein Stett CAI einzubauen, was mir allerdings nicht gelang, da ich den Zeit aufwand unterschätzt hatte. Ich hatte dazu die Airbox und die beiden originalen Schubumluftventille ausgebaut und wieder eingebaut.

      Desweitern ist es viel heisser geworden?

      Ich habe heute alle Verbindungen gelöst und nochmal überprüft, alles scheint in Ordnung zu sein. Ich habe auch die Anschlüsse am LLK (RPI LLK mit original Klemmen) überprüft und die scheinen auch richtig zu sitzen. Das Druckrohr an der Drosselklappe scheint auch zu sitzen.



      Hat vielleicht jemand eine gute Idee was ich noch überprüfen könnte?

      Danke

      ""

      Techtec Leistungssteigerung - Quaife Differentialsperre - RPI LLK - Supersprint Downpipes

    • ich würd mal zu Alpina gehen, hast ja sicher noch garantie.

      aber könnte ev. von den Diverter Valves kommen (überlastet). hatte diesen Code auch mal, aber seit ich aufs JB4 gewechselt bin und Forge DV's drin habe ist der Code nie mehr gekommen. (weis aber nicht obs am alten JB3 lag oder an den DV's)

      E82 135i (N55) Fahrer
      ex E87 130i Fahrer (DailyDriver)
      ex E92 M3 Fahrer
      ex E92 335i Fahrer

    • ANZEIGE