Idrive "hängt"???

    • Idrive "hängt"???

      Servus!

      Sagt mal... hängt euer Idrive auch regelmäßig, kurz nachdem ihr den Wagen gestartet habt? Geht mir voll auf die Nüsse, da geht dann nix mehr... keine Lautstärke zum verstellen, Sender werden nicht weitergeschaltet, gar nix. Das ganze System hängt dann für einige Sekunden fest, bis es dann irgendwann wieder reagiert (kein Neustart oder sowas ist zu bemerken).

      Softwarestand ist von März 2011, also ich denke daran dürfte es nicht liegen... ;(

      ""
      [IMG:http://www.xin.at/stranger/335i/e90signatur8.jpg]
      Bi-Turbo. What else. :thumbup:
    • also wenn du denn motor startest musst du schon kurz warten da das system wie ein computer erstmal hochfährt! :)

      Verkaufe IPhone 4s und samsung notebook , einfach mal am marktplatz schauen
    • Jo das ist leider normal, Stranger2k1...damit muss man sich abfinden...

      Viele Grüße
      proXi

      :thumbup:"Die Deutschen kaufen Autos die sie nicht brauchen, mit Geld, das sie nicht haben, um Leute zu beeindrucken, die sie nicht mögen." :thumbup:

    • Dein Rechner zuhause oder dein Handy geht ja auch nicht auf Tastendruck sofort an und ist betriebsbereit ;)
      Es ist schon meiner Ansicht nach eine krasse Leistung, dass die das PDC so schnell nach dem Starten des Autos zum funktionieren bekommen. War sicher nicht einfach!

      :auto: :bmw-smiley: Sparst du in der Not, hast du für den Tot :bmw-smiley::auto:

    • Stranger2k1 schrieb:

      Servus!

      Sagt mal... hängt euer Idrive auch regelmäßig, kurz nachdem ihr den Wagen gestartet habt? Geht mir voll auf die Nüsse, da geht dann nix mehr... keine Lautstärke zum verstellen, Sender werden nicht weitergeschaltet, gar nix. Das ganze System hängt dann für einige Sekunden fest, bis es dann irgendwann wieder reagiert (kein Neustart oder sowas ist zu bemerken).

      Softwarestand ist von März 2011, also ich denke daran dürfte es nicht liegen... ;(
      Ist bei meinem sporadisch auch so , dauert dann bis zu 1 Minute. Manchmal kommt es auch während der Fahrt vor, dass die Lautstärke und/oder Sendereinstellung den Dienst verweigert, ist aber sehr selten und dauert nur wenige Sekunden.
    • Danielek schrieb:

      also wenn du denn motor startest musst du schon kurz warten da das system wie ein computer erstmal hochfährt! :)



      naja.... SOFORT nach dem starten funktioniert alles. sender, lautstärke etc... PDC auch, wie schon erwähnt wurde.
      aber dann, ein paar sekunden später hängt die ganze geschichte... am meisten nervt mich dann, das ich die lautstärke nichtmal mehr verstellen kann... 8|
      [IMG:http://www.xin.at/stranger/335i/e90signatur8.jpg]
      Bi-Turbo. What else. :thumbup:
    • Im Prinzip ist das ein Computer und dieser muss verschiedene Programme starten. Es gibt wichtige Programme für den Kunden wie PDC, die nach dem Start nahezu SOFORT zur Verfügung stehen müssen und unwichtigere wie Navigation (wird wohl das rechenintensivste Programm sein).

      Der Rechner hat eine bestimmte Rechengeschwindigkeit, die es nicht ermöglicht, alle Programme auf einmal zu starten und innerhalb weniger Sekunden komplett zum laufen zu bekommen. Da es aber SEHR wichtig ist, das beispielsweise PDC läuft, wird eben eine priorität festgelegt.

      Zuerst starten die Grundfunktionen und erst wenn diese gestartet sind, wird angefangen die Programme zu starten mit niedrigerer Priorität (Navi). Theoretisch funktioniert der Lautstärkeregler, sobald das Radio/CD an ist ABER....

      ...da nach geschätzten 3 Sekunden (nach dem start der hoch-prio Programme) der Rechner damit anfängt das Navi zu starten, ist er erst nach diesen 3 Sekunden zu 100% ausgelastet und kann in dieser Zeit die Befehle (lauter, leiser, idrive usw.) nicht annehmen.

      Versuch mal bei einem älteren Rechner 5 Programme gleichzeitig zu starten sodass er 100% Auslastung hat und dann mal irgend welche Eingaben zu machen (Maus/Tastatur). Das funktioniert einfach nicht bzw. werden die Befehle erst ausgeführt, wenn die Auslastung unter 100% fällt. Wenn das dein BMW aber auch so machen würde, dann würde nach deinen 3 Versuchen die Lautstärke zu erhöhen 10 Sekunden später dein Radio von leise auf volle Lautstärke springen. Das wär nicht so toll ;)

      :auto: :bmw-smiley: Sparst du in der Not, hast du für den Tot :bmw-smiley::auto:

    • also meiner meinung nach macht er gewisse aktionen wie navi-start bereits beim öffnen des fahrzeugs, bzw. beim öffnen einer tür oder einschalten der beleuchtung etc. man hört zumindest ganz eindeutig, wie der navi-rechner die dvd liest. wäre schwachsinn, wenn er das einfach so zum spaß machen würde. meiner meinung nach muss er also den navi-start vorbereiten.

      zum thema alter computer bzw. lautstärke voll hochgehen... mit der lautstärke hab ich das zwar noch nicht probiert, aber wenn er hängt und ich bewege den idrive controller hin- und her um einen anderen radiosender anzuwählen, dann springt er nach dem "hänger" definitiv genau so wie ich den controller bewegt habe hin und her ;)

      [IMG:http://www.xin.at/stranger/335i/e90signatur8.jpg]
      Bi-Turbo. What else. :thumbup:
    • Stranger2k1 schrieb:

      also meiner meinung nach macht er gewisse aktionen wie navi-start bereits beim öffnen des fahrzeugs, bzw. beim öffnen einer tür oder einschalten der beleuchtung etc. man hört zumindest ganz eindeutig, wie der navi-rechner die dvd liest. wäre schwachsinn, wenn er das einfach so zum spaß machen würde. meiner meinung nach muss er also den navi-start vorbereiten.


      Richtig, sobald ich das Auto öffne, höre ich wie der Rechner schon am arbeiten ist.
      Ich habe auch sofort nach Motorstart noch nie Probleme gehabt irgendwas zu bedienen. Mag vielleicht daran liegen das ich noch das alte MASK Navi hab.
      Bei mir hängt jedenfalls nichts 8|.
      Auch wenn ich das Auto ausmache höre ich noch wie der Rechner weiterläuft und sich quasi "runterfährt".
    • Gandrobar schrieb:

      Stranger2k1 schrieb:

      also meiner meinung nach macht er gewisse aktionen wie navi-start bereits beim öffnen des fahrzeugs, bzw. beim öffnen einer tür oder einschalten der beleuchtung etc. man hört zumindest ganz eindeutig, wie der navi-rechner die dvd liest. wäre schwachsinn, wenn er das einfach so zum spaß machen würde. meiner meinung nach muss er also den navi-start vorbereiten.


      Richtig, sobald ich das Auto öffne, höre ich wie der Rechner schon am arbeiten ist.
      Ich habe auch sofort nach Motorstart noch nie Probleme gehabt irgendwas zu bedienen. Mag vielleicht daran liegen das ich noch das alte MASK Navi hab.
      Bei mir hängt jedenfalls nichts 8|.
      Auch wenn ich das Auto ausmache höre ich noch wie der Rechner weiterläuft und sich quasi "runterfährt".

      Als ich noch das Navi MASK drin hatte gab es auch keine Hänger. Jetzt mit dem CCC habe ich welche,wobei wie gesagt ich finde das normal.Muss ja alles geladen werden MP3,Navikarte und und und....
    • Kann schon sein, dass der Rechner schon früher startet aber das Prinzip ist klar und durch deine

      mit der lautstärke hab ich das zwar noch nicht probiert, aber wenn er hängt und ich bewege den idrive controller hin- und her um einen anderen radiosender anzuwählen, dann springt er nach dem "hänger" definitiv genau so wie ich den controller bewegt habe hin und her ;)


      Hmm okay das ist mir noch nicht aufgefallen aber im Endeffekt unterstützt das ja meine Theorie, dass der Rechner zu der Zeit 100% Auslastung hat und deswegen keine Eingaben annimmt. Ich kenne diese Verzögerung beim Bedienen kurz nach dem Start auch, aber das das Radio sprunghaft lauter geworden wäre ist bisher noch nicht passiert. Das Verhalten vom iDrive is mir so nicht bewusst gewesen. :whistling:
      :auto: :bmw-smiley: Sparst du in der Not, hast du für den Tot :bmw-smiley::auto:

    • ja, ist eine sicherungskopie. habe aber auch das dazu gehörende original....

      nachdem ich verstehe auf was du hinaus willst werd ich das ganze mal testweise mit der original dvd ausprobieren.

      [IMG:http://www.xin.at/stranger/335i/e90signatur8.jpg]
      Bi-Turbo. What else. :thumbup:
    • Stranger2k1 schrieb:

      nachdem ich verstehe auf was du hinaus willst werd ich das ganze mal testweise mit der original dvd ausprobieren.
      is nur ne Überlegung. bei mir lief die kopierte Scheibe ca. ein Jahr. Ab dann begann das Navi teilweise zu hängen, dann öfter, schließlich stürzte es ständig ab. Seit der originalen läuft wieder alles perfekt!
    • ANZEIGE