Immerwieder die HD-Pumpen-Geschichte???

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Immerwieder die HD-Pumpen-Geschichte???

      Hi Leute

      Nachdem ich heute die Firmware meines JB4 geupdatet habe, hab ich mir gedacht, die DME auf Fehler auszulesen und siehe da:

      • 2F6C Exhaust fumeflap, input signal
      • 2FBF Fuel pressure injector release


      gut, also habe ich ein bisschen gegooglet und einige threads dazu gefunden.

      Das erste ist wohl der stecker der auspuffklappe. also kein problem
      doch der zweite stecker....hhhmmm najaaaa...so wie ich das verstanden habe, ist das die hd-pumpe die defekt ist :-S

      probleme beim fahren habe ich jedoch keine. mir ist die meldung mit der motorstörung einfach 2 mal erschienen. das fahrzeug ging jedoch nicht in das notlaufprogramm.
      weshalb ich nicht zum :) ging? einmal war ich in münchen und das andere mal in spanien. nachdem ich den motor abgestellt hatte, ging die fehlermeldung auch wieder weg!

      manchmal hat das fahrzeug etwas länger zum starten. dies kann aber auch damit zu tun haben, dass ich ihn unter der woche fast nieh fahre??

      also die symptome sind eigentlich klar, für ein hp-pumpem problem. nun habe ich aber in verschiedenen threads gelesen, dass es durch ein software update dieses problem auch beheben lässt, wenn die pumpe nicht scho am a**** ist. desweiteren habe ich keine garantie mehr und das bedeutet, dass es teuer werden kann. geht das vielleicht auf kulanz? soll ich da hartnäckig bleiben? das fahrzeug wurde leider auch privat gekauft :( hat aber "nur" 68'000km

      was könnt ihr mir empfehlen leute? :|
      ""

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von brunofernandez ()

    • Ist jetzt nicht soo teuer, marti bmw hat es mir für um die 500,-
      Offeriert. Aber würde das versuchen unter kulanz tauschen zu lassen!
      Habe ähnliche probleme, nur leider ohne fehlerspeicherung...
      Habe nicht ganz die versprochene leistung, was angeblich an der
      def hd pumpe liegen soll!!? Doch der marti hat den speicher ausgelesen,
      ohne erfolg! :( also nichts mit kulanz...
      Oder ist diese meldung verschlüsselt??
      Lg

      :bmw2: ....nur fliegen is schöner... :thumbsup:
    • ok 500 fr liegt noch drin :D
      hab jetzt mehr an einen 4-stelligen betrag gedacht :D
      aber bmw marti??? i wääääää :P geht ja gar nicht :thumbdown:
      wir haben und nämmlich nicht so gernen! :D geh lieber zum bühler in neuenegg...ist mir persönlich sympatischer und nicht so arrogant (meine meinung)

      keine ahnug ob die meldung verschlüsslet ist...habs einfach mit dem jb4 usb kabel ausgelesen :D jb kann alles ^^

    • das kann ich dir leider nicht beantworten! sollte aber eigentlich gehen.
      die diagnosegeräte lesen glaub auch die fehler des DME's aus!
      bestelle mir wahrscheinlich in den nächsten tagen wohl ein obd-kabel...mit dem sollte man die fehler auch auslesen können (ähnlich wie BMW)
      dann können wir es mal zusammen anschauen?

    • ANZEIGE