LEDs in die Ringe der SWB12DB-Scheinwerfer einbauen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • LEDs in die Ringe der SWB12DB-Scheinwerfer einbauen

      Hallo Gemeinde!

      Gerade stehe ich vor einem kleinen Problem bzw. vielmehr einer Frage. Gestern sind meine SWB12DB von DEPO/Dectane angekommen, die LEDs (aus Italien) für die Ringe schon einige Tage zuvor. Nun habe ich in einem anderen Forum gelesen, dass die Polung der LEDs beachtet werden sollte... leider sagt mir das nicht viel, denn die T5 LEDs sehen "von links aus, wie von rechts".

      Nun meine Frage an alle, die die LEDs bereits verbaut haben: Können die Birnchen falsch herum verbaut werden? Läuft das ganze dann nach dem Try & Error Prinzip? Oder können die LEDs ganz einfach verbaut werden, egal wierum sie eingesteckt werden?

      Liebe Grüße und vielen Dank
      GP

      ""
    • abe ich dir doch schon per pn geschickt. es gibt nur 2 möglichkeiten entweder sie funktionieren oder sie funktionieren nicht. problem ist das wiederstande vor den led in der richtigen reienfolge geschaltet sein müssen damit die leds laufen. wenn du sie falsch herum einbaust. leuchten sie eben nicht. aber es passiert auch nicht wenn du kurz strom dranmachst.

    • Jau, die PN habe ich leider zu spät gesehen. Vielen Dank dafür! Hattest du die schonmal verbaut? Trifft das hinsichtlich der Reihenfolge immer auf LEDs zu, oder kann es auch sein, dass es gar keine Rolle spielt? In der Auktionsbeschreibung steht gar nichts von der richtigen Polung geschrieben... daher meine Hoffnung.

    • naja ich sag mal so habe durch meine jugendliche erfahrungen was beleuchtung usw angeht mit 16 jahren meinen kompletten roller blau beleuchtet. da war es eben immer so das ich testen muss wo ich den wiederstand anlöten muss ob jetzt so oder so usw. daher kann ich dir sagen bei mir war keine led kaputt ^^

    • LEDs sind nichts anderes als Dioden, diese haben eine Sperrspannung, die in "falscher" Richtung überschritten werden muss, bevor sie durchschlagen, also Strom fließt. Diese liegt deutlich oberhalb der 12/14V die man im Auto hat.

      Ich habe die LEDs auch verbaut, habe beim Einbau (Scheinwerfer ausgebaut) mit einem 12V Netzteil den Kreis unter Spannung gesetzt um dann direkt zu sehen, ob ich die LEDs richtig oder falsch reingesteckt hab. ;) Dann aber darauf achten, dass du die Spannungsversorgung richtig gepolt anschließt, sonst passen dann alle oder keine :)

    • wo habt ihr denn den strom angesetzt um die scheinwerferringe zum leuchten zu bekommen?

      habe meine scheinis zwar noch nicht aber dann wüsste ich wenigstens gleich wo ich anschließen muss :D

    • Hey, Nabönd! Ich habe es leider noch nicht geschafft gehabt, von meinem Erfolg zu berichten :) Bilder kommen noch - vielleicht schaffe ich es endlich am Wochenende. Falls du die LEDs aus Italien hast, ich werde in den kommenden Tagen mal ein Bild posten, auf dem man erkennen kann, wierum die LEDs eingebaut werde müssen. Nachdem ich alle erst verkehrt herum eingesetzt hatte, passte es im zweiten Anlauf ;)

    • GPTrader schrieb:

      .....ich werde in den kommenden Tagen mal ein Bild posten, auf dem man erkennen kann, wierum die LEDs eingebaut werde müssen.
      Das wäre nicht schlecht.
      Meine sind heute eingetrudelt. Mal sehen, wenn ich morgen Zeit habe, teste ich auch mal die Anschlüsse auf der Arbeit mit 'nem PC-Netzteil.

      Gruß
      Markus
      Mangelnde Motorleistung wird durch fahrerischen Wahnsinn ausgeglichen.
    • Stan schrieb:

      G-Star1988 schrieb:

      wo habt ihr denn den strom angesetzt um die scheinwerferringe zum leuchten zu bekommen?

      habe meine scheinis zwar noch nicht aber dann wüsste ich wenigstens gleich wo ich anschließen muss :D

      also ich habe mir ein kabel vom ziggianzünder gezogen. "klemme 15" Zündungsplus, somit dauerbeleuchtet :)


      hey ich meinte eigentlich nicht das dauerlicht sondern eher zum prüfen ob die leds richtig herum sind ;)


      waren bei dir nur die ringe an oder allgemei n dauerhaft dein standlicht (vorne und hinten an)?
    • ANZEIGE