Elektrische Lenkrad Verriegelung Fehler gelöst!!!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Elektrische Lenkrad Verriegelung Fehler gelöst!!!

      Guten Abend zusammen, ich habe bei mir am anfangs des Jahres 2011 die Meldung erhalten das meine ELV verspannt ist. Dazu gab es ne Rote anzeige mit nem Lenkrad und nen Schloss.

      Angeblich ließe sich das Fahrzeug nicht mehr starten. Puste kuchen alles funktionierte ganz normal weiter! Ich fuhr so etwa 65tkm.
      Habe mich heute etwas mit dem Tool32 befasst. Und den fehler behoben! Nun zeigts nichts mehr an :)

      Ich weiß jetzt nicht obs bei der Gelben anzeige auch funktionieren wird.
      Wenn einer aus der Umgebung auch dieses problem haben sollte, würde ich gerne weiter helfen.
      Grauenhaft das BMW dafür sogar noch Geld verlangt :cursing: Für nen Update was überflüssig ist X(

      Werde noch genaueres hier Posten

      Gruß
      Thomas

      ""
      Kennfeldoptimierung NRW / Hessen / Sachsen -->PN
      Getriebe Instandsetzung - Verteilergetriebe
      Turbo Instandsetzung - Upgrade umbauten


      [IMG:http://images.spritmonitor.de/434801.png] :thumbsup:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von chanky ()

    • Hallo,

      ich habe einen BMW 320d E91, am Wochenende etwas schräg geparkt und beim Wiederstarten des Motors ist das rote Zeichen für den Defekt an der elektr. Lenkradverriegelung aufgetaucht, geht nicht mehr weg, ich kann aber (zumindest bisher) ganz normal fahren. Die BMW-Werkstätte will mind. 600 € für den Tausch der Lenksäule...., Kulanz wird infolge des Baujahres 2007 abgelehnt.

      Gibt's eine günstigere Möglichkeit der Reparatur?

      Schöne Grüße und besten Dank im voraus für einen guten Tipp.

    • Wenn das Auto noch fährt habt ihr Glück, im schlimmsten fall ist das nicht mehr möglich. Die Werkstätten sichern sich denk ich mal mit der Erneuerung der ELV einfach ab. Mir sind jedoch probleme bekannt in der das Löschen nichts mehr gebracht hat. Einfach freuen wenn man die Kosten umgehen kann. :)

    • Ist mir auch passiert, als ich mein Auto ziemlich neu hatte . . . soweit ich das richtig verstanden habe, ist die Problematik bei BMW bekannt & es gibt eine geänderte Software dafür, die nicht ganz so empfindlich auf "Klemmer" ect. reagiert. Bei mir ist das Problem seit dem nicht mehr aufgetreten.
    • ANZEIGE