ZENEC NAVICEIVER Z-E3215 anfang 2013 für BMW 3er e90/91/92

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hi Choppa,

      habe die neuste Bl….Datei Okt 2018 ausprobiert, die neu hinzugekommen Warnpunkte werden auf dem Display anzeigt aber es gibt keine akustische Ansage.

      Ist irgendetwas zu beachten?

      Danke für die Zurverfügungstellung, wäre nett eine kurz Antwort auf meine Anfrage zu erhalten

      Gruß

      Pepona

      ""
    • Da kann ich leider nichts zu sagen.
      Ich habe bei mir immer sämtliches akustisches Gelaber abgestellt :)

      Vielleicht muss die akustische Warnung noch einmal neu in den Einstellungen aktiviert werden
      wenn die Datei gegen etwas neues ausgetauscht wird ?

      Oder es liegt daran, daß die Warnpunkte nicht von Zenec direkt geladen wurden sondern aus
      der internationalen SCDB Datenbank stammen und irgendeine Information für die akustische Ansage fehlt ?
      Meine Vermutung dabei ist, daß bei den originalen Zenec Dateien neben den Koordinatenbytes noch ein
      weiteres Byte existiert, aus dem sich die Navieinheit eine Information zieht um die passende Sprachdatei
      abspielen zu können - eben Zenec-Spezifisch.
      Und ohne dieses Zusatzbyte bleibt es dann stumm. Ist aber jetzt nur eine reine Vermutung.

      Falls das für dich wichtig ist müsstest Du sonst wieder auf den alten Stand downgraden.

      Wenn ich hin und wieder mal neues bekomme stelle ich das in verschiedenen Abständen hier zur Verfügung.
      Hätte wohl auch ein paar Stimmen (die von der Betonung deutlich besser klingen, nicht so synthetisch wie die bereits vorinstallierten)

      Gruß

      Choppa´s "Gerümpelkammer"
      Klick

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von choppa ()

    • choppa schrieb:

      Nein, am Quadlockstecker befindet sich ein Zündungsplus sowie auch die Leitung
      zur Stromversorgung des Antennenverstärkers.
      Im Prinzip werden dann nur diese beiden Leitungen verbunden, und der Antennenverstärker
      bekommt dann beim Einschalten der Zündung Strom
      Kennst du die Belegung des Quadlocksteckers? Falls ja, könntest du diese posten bzw, verlinken? Danke
    • Hallo,

      bei mir war es auch ein dünnes, schwarzes Kabel - wie in diesem Thread (Post Nr. 10) beschrieben:

      Zenec 3215 Radioempfang für mich Lösung gefunden

      Wichtig für dich ist der 16-polige Teilstecker X13812 der im Quadlockstecker integriert ist.
      Die PIN Nummern sollten dort aufgedruckt sein.

      Gruß

      Choppa´s "Gerümpelkammer"
      Klick
    • Hallo,
      kann mir jemand sagen, wie ich es einstellen kann, das bei einer zu hohen Geschwindigkeit nur dieser Dong ertönt und nicht " die zulässige Höchstgeschwindigkeit beträgt 50 Stundenkilometer" Die normalen Navi Ansagen sollen aber weiterhin gesprochen werden.

    • So, ich habe jetzt mal die Blitzerupdates vom Oktober 2018 überprüft und bei
      mir werden auch nur die POIs auf der Karte angezeigt und es kommt keine Warnung.

      Ich habe jetzt wieder auf die letzte funktionierende Version vom August 2018 zurückgestellt.

      Falls jemand sie braucht, hier der Link:

      workupload.com/file/UTU67pMF

      Scheint so, als wäre das letzte Upate nicht ganz einwandfrei, daher warte ich jetzt bis auf das nächste.

      Choppa´s "Gerümpelkammer"
      Klick
    • Applefan schrieb:



      Kommen wir nun zum Xtrons, das bis auf ein paar Kleinigkeiten vermutlich baugleich mit dem Erisin ist. Ich fand aber die Tasten auf dem Gerät nicht so gut angeordnet wie beim Erisin, und der Radioempfang war grottig bzw. schlicht gar nicht vorhanden. Quer durch's FM-Band nur Rauschen. Auch mit externer Phantomspeisung habe ich es zumindest mit meinem Laienwissen nicht auf die Kette bekommen, auch nur einen einzigen Sender rein zu bekommen. Tja, ansonsten genau das Gleiche wie beim Erisin: Recht schnelles und gut ausgestattetes Gerät, aber während jeder 4. bis 5. Fahrt stürzte das ganze Gerät ab und fror ein. Leider ist es dann auch oft nicht möglich, das Gerät selbst mit einem Kaltstart wieder zum Leben zu erwecken. Nein, es geht erst wieder, wenn ich das Auto abstelle und aus mache. Sowas ist natürlich toll auf der AB, wenn das Navi gerade lief...
      Welches Xtrons war es denn genau? Ich sehe mir momentan Modell das PB7890BP etwas genauer an bzw. suche neutrale Erfahrungen dazu. DAB+ und gute Klangqualität sind mir wichtig, Navi sollte zuverlässig funktionieren.
    • Nur mal fix dazwischen geschmissen .... es ist wohl möglich sich von seiner Zenec SD-Karte eine Sicherungskopie zu clonen.
      Normalerweise werden wegen des Brandings keine anderen SD-Karten akzeptiert, ein rüberkopieren der Kartendaten reicht da nicht.

      Zenec verlangt um die 140 Euro für eine neue SD-Karte. Und wenn die eigene mal wegen Sommertemperaturen im Auto o.ä. den Dienst
      einstellt oder abhanden kommt, ist eine Ersatzkarte eine recht teure Angelegenheit.

      Mit Hilfe von Paragon Partition Manager habe ich eine 1:1 Sektorkopie der originalen SD-Karte auf eine andere SD-Karte übertragen.
      Am Ende habe ich noch die Seriennummer der neuen SD-Karte entsprechend der originalen Zenec SD-Karte angepasst.
      Mit Paragon kann man das leicht machen.

      Siehe da, die Navi-Update Software akzeptiert die fremde SD-Karte, läd fleissig Updates herunter und im Gerät selbst wird die
      neue SD-Karte auch akzeptiert.

      Choppa´s "Gerümpelkammer"
      Klick
    • Stranger2k1 schrieb:

      Applefan schrieb:

      Kommen wir nun zum Xtrons, das bis auf ein paar Kleinigkeiten vermutlich baugleich mit dem Erisin ist. Ich fand aber die Tasten auf dem Gerät nicht so gut angeordnet wie beim Erisin, und der Radioempfang war grottig bzw. schlicht gar nicht vorhanden. Quer durch's FM-Band nur Rauschen. Auch mit externer Phantomspeisung habe ich es zumindest mit meinem Laienwissen nicht auf die Kette bekommen, auch nur einen einzigen Sender rein zu bekommen. Tja, ansonsten genau das Gleiche wie beim Erisin: Recht schnelles und gut ausgestattetes Gerät, aber während jeder 4. bis 5. Fahrt stürzte das ganze Gerät ab und fror ein. Leider ist es dann auch oft nicht möglich, das Gerät selbst mit einem Kaltstart wieder zum Leben zu erwecken. Nein, es geht erst wieder, wenn ich das Auto abstelle und aus mache. Sowas ist natürlich toll auf der AB, wenn das Navi gerade lief...
      Welches Xtrons war es denn genau? Ich sehe mir momentan Modell das PB7890BP etwas genauer an bzw. suche neutrale Erfahrungen dazu. DAB+ und gute Klangqualität sind mir wichtig, Navi sollte zuverlässig funktionieren.
      Das kann ich leider nicht mehr genau sagen, weil im Angebot keine genaue Artikelnummer stand. War halt so ein 8-Kern-Teil mit Android 6 und mit physischen Reglern. Die haben auch noch so ein Ding mit größerem Display und ohne physische Regler, das hatte ich nicht ausprobiert, weil ich mich dann fürs Zenec entschieden hatte.
    • habe das Problem das ständig beim starten die Navi Software erscheint. Habe mir das mk2 gekauft und einfach dran gesteckt da ich die Kabel alle schon vom mk1 drin hatte. Habe auch den can-bus Adapter vom mk1 drin gelassen . Irgendwie lief das mk1 wesentlich flüssiger als das mk2 . Woran kann das liegen? Updates habe ich schon geschaut . Sind die neuesten drauf bin ich der Meinung . Er startet den Update versuch auch gar nicht erst ... Danke schon mal im voraus

    • ANZEIGE