Problem Alpine Hifi Nachrüstung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem Alpine Hifi Nachrüstung

      Hallo,

      Nachdem der Thread für die Alpine Nachrüstung komplett überfüllt ist, hab ich ein neues Thema gestartet.

      Ich hab bei meinem E90 seit der Alpine Hifi Nachrüstung das Problem, dass der Radioempfang sehr schlecht ist. Am Wochenende wurde vom BMW Händler der Antennenverstärker getauscht - hat aber nichts gebracht.

      was kann da genau schuld sein?

      Habt ihr ähnliche Probleme?

      DAnke und lg
      Julian

      ""
    • @fischer_julian

      Hi!

      Du bist dir auch gaaaaaanz sicher dass du das Massekabel des Alpine-Verstärkers NICHT an den Minuspol der Batterie geklemmt hast?
      Der muss an einen anderen Massepunkt - ganz wichtig.
      Beim Touring befindet sich z.B. llinks oberhalb der Batterie ein Massepunkt.

      Grüße

      Atlas

    • Original von fischer_julian
      Hi.......nachdems die Werkstatt eingebaut hat nimm ich an dass sies richtig gemacht haben.

      Davon kann man ausgehen oder?

      glg
      Julian


      :totlachen:

      Wäre schön wenns so wäre...aber gerade auch Fachwerkstätten sind für Ihren Pfusch bekannt. Vertrauen ist gut, Kontrolle ist besser.
      infectedbrain.de
      myspace.com/infectedbrain

      6 SONG EP "BLOOD-SOAKED RETROBUTION" FOR FREE!
      Download your copy exclusively! (incl. Cover)
      INFECTED BRAIN - BRUTAL DEATH METAL FROM GERMANY SINCE 1994

      [IMG:http://images.spritmonitor.de/301695.png]
    • Naja....mann kann und soll es nicht immer auf die Werkstätten schieben.

      Es gab ganz zu Anfang sogar einen Fehler in der Einbauanleitung in der Stand der Anschluss an den Minuspol der Batterie!!! Das wurde erst später geändert - vielleicht hat sich deine Werkstatt hier an die alte Anleitung gehalten.

      In JEDEM Fall hast du Garantie auf die Nachrüstung und von daher ab zum :) und den Fehler suchen&beheben lassen!


      Grüße

      Atlas

    • Der Alpineverstärker ist ja ein Digitaler, leider gibt es Digitale Endstufen die den Radioempfang stören können oder gar komplett Verhindern. Könnte evlt auch ein Problem sein.

      Da sie im E93 ja auch so ein Problem schon ab Werk haben, das der Radioempfang schlecht ist... könnte die Digitale dazu Beitrage.

      mfg

    • ANZEIGE