E91 plötzlich kein Radioempfang mehr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • E91 plötzlich kein Radioempfang mehr

      Hallo zusammen,

      ich habe bei meinem E91-320D-BJ2008 plötzlich keinen Radioempfang mehr! Auch der Senderspeicher ist komplett leer (Navi-Prof).Ich habe schon gelesen, dass es der Antennenverstärker im Spoiler sein kann, oder der Kabelbaum durch die Heckklappe.

      Kennt sich einer von euch aus damit? Und kann im Raum Nürnberg evtl. eine "günstige" Reparaturadresse nennen?

      Wäre echt klasse



      Vielen Dank und Gruss



      Thomas

      ""
    • Entweder ist der Antennenverstärker defekt oder eben ein Kabelbruch. Kann man scheinbar per Diagnosetest checken, oder einfach den Strom messen. Wenn keiner ankommt ist es zu 50% klar ;)
      In der suche wirst du fündig wie man es macht. "Diversity" ist da ein gutes Stichwort
      Pinbelegung Stecker Antennen Diversity

    • Hallo zusammen,
      vielen Dank für eure Antworten!
      @Stiefen: "Klemme 30g = EIN"... was bedeutet das? Muss ich den Spoiler öffnen und an die Zuleitung? Habe ein Navi Prof drin, da gibt es keine manuelle Suche... nur über Display.
      Habe morgen einen Termin beim Freundlichen... mal sehen, was die sagen :(
      Reparieren die den Kabelbaum auch? Kompletter Austausch ist ja wohl recht happig (nach knapp 5 Jahren).
      Melde mich wieder und berichte.
      Gruss
      - Thomas

    • Hallo zusammen,

      habe meinen Wagen heute nach dem Service abgeholt... Kabelbaum gebrochen, "Reparatur" kostet ca. 1.200,--€!
      Kulanzantrag hat die Niederlassung schon gestellt... abgelehnt!

      Gibt es hier im Forum begnadete "Schrauber" im Raum Nürnberg, die sich solche Arbeiten zutrauen? Mache auch gerne mit, bin aber eher der Laie.

      Bitte meldet euch!

      Danke und Grus

      Thomas

    • Keiner im Raum Nürnberg, der sich gerne ein Dankeschön verdienen möchte?
      Wirklich nicht?


      Fahr doch mal zu so einem carhife spizi, die machen dir das vielleicht für 200?. Es müsse meisten nur paar Kabel getauscht werden, den ganzen Kabelbaum braucht man nicht tauschen.

      Gesendet von meinem GT-I9300 mit Tapatalk 2
    • Hi, ich habe auch das Problem mit dem Radioempfang. Mal ist es besser, mal schlechter. In ländlichen Regionen höre ich nur ein Rauschen. Was mir auch noch aufgefallen ist, im Stand ist der Empfang deutlich schlechter als wenn ich losfahre oder sogar ein LKW an mir vorbei fährt. Merkwürdig!

      Ich habe bereits die Massebänder getauscht, weil die auch nicht mehr gut aussahen. Problem ist immer noch da. Ich vermute wohl auch Kabelbruch. Carly zeigt mir folgenden Fehler an: Defect Fehler FB/ Fehler unbekannt Code 00ABD4

      Wo soll ich am Besten mit der Fehlersuche anfangen? In der Heckklappe befinden sich ja diverse Kabel im Gummischlauch. Soll ich den mal aufschneiden?

      Für Hilfe wäre ich sehr sehr dankbar!

    • arturihno schrieb:

      Was mir auch noch aufgefallen ist, im Stand ist der Empfang deutlich schlechter als wenn ich losfahre oder sogar ein LKW an mir vorbei fährt. Merkwürdig!
      Könnte ein Problem mit der AntennenDiversity sein.

      arturihno schrieb:

      Problem ist immer noch da. Ich vermute wohl auch Kabelbruch. Carly zeigt mir folgenden Fehler an: Defect Fehler FB/ Fehler unbekannt Code 00ABD4
      Guck mal hier: Fehlerspeicher Analyse - Thread | Update in Post #1
    • ANZEIGE