30i (N52) Valvetronic Stellmotor zu wenig Spannung? Motor verringerte leistung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 30i (N52) Valvetronic Stellmotor zu wenig Spannung? Motor verringerte leistung

      Guten Tag,

      Ein Kollege von mir besitzt einen 130i und hat Probleme mit der Valvetronic. Den N52 gibs ja auch im E90 deswegen frage ich hier :)

      Das Auto nimmt kein Gas mehr an, dreht sehr langsam hoch. Als Fehlercode gibt er mir "2A3F Valvetronic servo motor: power supply". Ich habe den Sitz des Steckers am Stellmotor einmal überprüft und eine neue Batterie eingebaut, doch dies brachte keine Besserung (bei den Thread die ich bis jetzt gefunden habe, war dies die Lösung des Problems). In der Meldung heißt es "Terminal 87" hat 10V statt den 12.. Wo finde ich herraus was genau Terminal 87 ist? In den Schaltplänen die man auf BMW Planet findet, findet man recht wenig Infos darüber.. nur den Satz, dass Terminal 87 über ein Relais vom DME gesteuert wird.

      Oder ist evtl der Stellmotor hinüber? Evtl hat jemand einen Rat.

      LG
      Lux3m35i

      ""
      Dateien
      • 2A3F.jpg

        (87,65 kB, 32 mal heruntergeladen, zuletzt: )
    • Problem gefunden. Sicherung IN der IBS (Verteiler auf der Batterie) war durch. Wundert mich dann doch warum dann 10v anliegen und keiene 0V.

      Sollte jemand mal das selbe Problem haben, mögliche Fehlerquellen die ichbis jetzt kenne:

      -Schlechte Batterie
      -Defekte Sicherung
      -Stecker am Stellmotor sitzt nicht korrekt
      -Defekte IBS (ggf. IBS Rückruf von BMW nutzen falls es noch nicht gemacht wurde)

    • Ja auf jeden Fall mal DANKE für den Tipp.... :thumbup:

      Kraft kommt von KRAFTSTOFF!!!!

    • ANZEIGE