Problem Beschleunigen Leistungsabfall !

    • Problem Beschleunigen Leistungsabfall !

      Guten Tag,


      so hier mal die infos zu meinem guten Begleiter:

      BMW e90 EZ 10/2010 320xD 184PS Diesel



      So nun folgendes Problem bei dem ich hoffe, dass ihr mir helfen könnt:

      Im 1,2,3 Gang fährt es sich super. Ab dem 4 Gang inkl 5 und 6 Gang erscheint bei starkem Beschleunigen eine gelbe Leuchte beim Tacho in der Mitte und beim Navibildschirm:

      Achtung Motorstörung! Leistungsabfall...


      Beim starken Beschleunigen erscheint es manchmal schon ab 2000 U
      Normal aber ab 2500 das Auto beschleunigt noch kurz 1-2 sekunden und dann merkt man das der Wumms fehlt. Man kann das Gaspedal durchtreten da kommt nix mehr. Fällt zurück auf ca 2400. Meistens verschwindet dann die Leuchte manchmal bleibt die auch weiterhin bestehen. Dann bleibt die Leuchte für paar minuten dauerhaft auch im 3,2,1 Gang aber man hat keine Probleme mit dem Gas.


      Ein Bekannter hat seine Werkstatt etwas weiter weg und hat per teamviewer folgende codes gelesen:

      483C
      4990
      4521
      40E9
      4D96

      Codes gelöscht, nochmal gesucht nix.
      Ne runde gefahren bis die Leuchte wieder erscheint. zurück nach Hause war nur noch

      4521
      483C

      löschen danach gesucht. weiterhin stand da
      483C


      Könnt ihr mir weiterhelfen?

      ""

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zak ()

    • 483C: Ladedrucksteller

      4990: Abgasdrucksensor vor Turbine, Plausibilität

      4521: Ladedruckregelung, Regelabweichung

      40E9: Abgasrückführsteller, Positionsregelung

      4D96: Abgasdrucksensor vor Turbine, Bereich

      2007 E92 325i | SPACE GREY | INDIVIDUAL MERINO COHIBABROWN | BBS CH-R BLACK 9x20 - 10.5x20
      KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
      CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
      DIAGNOSE BLOCKER | iDRIVE DATA DISPLAY

    • Danke für die flotte Antwort.

      Hätte noch zwei Meldungen die nicht damit im Zusammenhang stehen.

      A8AB

      A670


      Soweit ich das verstehe.

      Gehören die Fehler zum Turbo oder zu was anderem? Mein Vater meint könnte auch DPF was im sein.

      Lässt sich das reparieren oder muss man einen neuen Turbo. Lassen die sich mim turbo beheben?
      Kennt jemand ne kompetente werkstatt? ich würde dafür auch paar hundert Kilometer fahren
      Wie schaut es mit dem AGR System aus. Muss man das nur rausnehmen evtl ist das dreckig und reinigen oder wie schaut das da aus ?
      Muss man Sensor etc taushcen=?

      Was würde der ganze Spaß ca kosten eurer Meinung nach?

      Danke schonmal

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zak ()

    • A8AB: Abblendlicht rechts defekt
      A670: Fehler Beschlagsensor

      2007 E92 325i | SPACE GREY | INDIVIDUAL MERINO COHIBABROWN | BBS CH-R BLACK 9x20 - 10.5x20
      KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
      CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
      DIAGNOSE BLOCKER | iDRIVE DATA DISPLAY

    • ANZEIGE