N54 Hochdruckpumpe oder etwas anderes am sterben?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • N54 Hochdruckpumpe oder etwas anderes am sterben?

      Hallo zusammen,

      nachdem ich meinen 335xi ja noch gar nicht lange habe gleich das erste Problem.

      Hab schon viel gelesen und gegoogelt und tippe auf die Hochdruckpumpe und wollte Eure Meinung doch auch nochmal einholen.

      Also 335xi VFL Touring mit 120tsd km auf der Uhr und wurde 2007-06-29 produziert.

      Wenn mein guter kalt ist und runter auf das Standgas geht ruckelt er und wenn ich nicht ein wenig gas gebe ist er schon ausgegangen. Meldung kommt dass "nicht die volle Leistung bereit steht -> ab zum BMW Service"

      Paar Meter fahren, aus und an und alles läuft wieder. Bis vorhin. Einmal etwas stärker aufs Gas und keine Leistung mehr.

      Fehlerspeicher ausgelesen, denke das sollte nur auf die Hochdruckpumpe zurück zu führen sein und nicht auf Injektoren usw, oder?
      Fehlerspeicher-335xi-HDPumpe.png


      Wenn dem so ist muss ja der Händer dafür gerade stehen (nach kurzer Recherche ist Hochdruckpumpe in der normalen gesetzlichen Händlergarantie drin), nur ist der nicht gerade ums Eck :(

      Gruß
      Alex

      ""
    • Hi,
      wenn er ohne Verzögerung anspringt, dann ist es vermutlich nicht die HDP.
      Selbiges Verhalten legt er auch an den Tag, wenn die Vanos was hat ... würde mal sicherheitshalber die Vanos Magnetventile tauschen...
      Das schadet beim N54 nie.
      Hatte ähnliches Problem vor einem Jahr und nach einem Ölwechsel war´s weg. Kam wieder, woraufhin ich zuerst das Auslass Ventil wechselte und dann paar Monate später das Einlassventil.
      Seitdem habe ich Ruhe.

      Es kann aber auch die Vanos selber klemmen. Wenn du den Wagen abstellst, dann soll die Vanos in "0-Position" zurückgehen. Die rastet dann mittels einem Stift ein. Geschieht dies nicht, dann steht die Vanos falsch und er läuft beim Starten nicht sauber und kann auch ausgehen.

      Soweit die Theorie, wäre da nicht dein Fehlerspeicher, der ganz was anderes sagt :D ... gem. Fehlerspeicher würde ich auch auf die HDP tippen ... nur dann würde er eben auch schwer / verzögert anspringen.

    • Es wäre auch noch der Kraftstoffdrucksensor denkbar. Hatte zuletzt den Fall, das der Sensor nicht richtig drauf war (selber Effekt wäre es wohl, wenn er defekt wäre) und hatte die selben Fehler im Speicher. Solange der Wagen im Notlauf war, lief er wenigstens. Wurden die Fehler im laufenden Betrieb gelöscht, ging er sofort aus.

      Aber ganz allgemein bist du mit der HDP oder dem Sensor sicher an der richtigen Stelle.

    • Danke schonmal für die Antworten.

      Händler ruf ich schon noch an das geht nicht alles auf meine Kappe ;)

      Also länger orgeln beim Anlassen ist jetzt nicht wirklich das Problem. Was meint ihr mit lange?
      2-3 Sekunden maximal und er ist an. Dann Drehzahl etwas höher und regelt dann langsam runter auf normal. Also kein Auffälliges Verhalten eigentlich.

      Das mit den Vanos Magnetventilen muss ich mir mal genauer ansehen und mich einlesen.
      Der Fehlerspeicher ist eben mein Problem. Das sieht so eindeutig aus, und die Hochdruckpumpe ja bei so gut wie jedem mal gemacht wurde dachte ich der ein oder andere weis noch seine Fehlermeldungen.

      Auf gut Glück tauschen ist halt auch so eine Sache.
      Sollte ich zu Bosch fahren oder gar zu BMW? Die werden aber bestimmt auf Grund des Fehlerspeichers die HDP tauschen wollen.

      Morgen früh mach ich ein Video vom Anlassen vielleicht zeigt das dem ein oder anderen ob es auch bei ihm und der HDP so war.

      EDIT: Danke für den Tip mit dem Kraftstoffdrucksensor. Wenn das bei dir auch der Fall war werde ich das mal ins Auge fassen.
      Fehler während der Fahrt löschen und er sollte aus gehen? Das lässt sich leicht machen. Vielleicht ja wirklich das gleiche Problem, das wäre natürlich toll.

    • 2-3 Sekunden orgeln ist schon etwas lange.... mach am besten zuerst noch das Video, inklusive dem orgeln... hier können sicher einige mit einem Vergleichswert dienen :)
      Den Fehler nicht während der Fahrt löschen, im Standgas reicht schon. Wenn die Meldung der Motorstörung kommt, fängt er sich dann wieder, läuft ruhiger und mit höherer Drehzahl?

      HDP Tausch sollte bei BMW auch nicht viel mehr als 400-450€ ca. kosten. War zmd bei mir so.

    • lpfp sensor denke ich nicht...der hat nen anderen fehler...hatte ich...ich tippe auf die HDP...absterben mit benzindruck fehler ist meistens die HDP....meld dich mal im n54tech Forum an.

      lg

      Edit...die fehler im screenshot haben kein aufleuchten der MKL verursacht....

    • OK Video kommt morgen.

      Sorry, stimmt da hab ich wohl den falschen Screenshot hochgeladen. Das war das Auslesen nachdem es das erste (und einzige) mal unter der Fahrt passierte. Da kam auch wirklich keine MIL.
      Wenn das Problem beim anlassen auftritt kommt kommt auch MIL
      Hier jedenfalls nochmal die Meldung die auch MIL aufleuchten lässt :)

      Fehlerspeicher-HDP-MIL.png

      HDP bei BMW komplett "nur" 400-450 EUR? Das wäre ja noch im Rahmen.

      @Fordnox bin schon angemeldet im n54tech aber noch nicht freigeschaltet.

    • 100% die hdp hatte die selbe Meldung....nur das teil 250? arbeit 170? glaub ich

      19" M220---Ap-Gewinde---Performance Diffusor---Cobb by Bullet&JP---LED Blinker Birnen rundum

      ------------------------------Comming soon---------------------------------

      VRSF Downpipe's---LCI M-Paket---Performance Spoiler

    • Alter schwede startet der verzögert.
      Ich habs jetzt leider nur ohne Sound geguckt, aber wenn ich bei mir auf den Knopf drücke springt meine Anzeige direkt hoch und nicht nach 1-1,5 Sekunden.

      Komm, wir geh'n
      Komm, wir geh'n zusamm'n den Bach runter!
      8o

      Ihr fragt euch auch wer dieser approximate ist? (Klick)

      N54tech.de schrieb:

      du wurdest hier gebannt, bist also unerwünscht und hast Hausverbot!
      :whistling:
    • Macht er auch wenn er warm ist. dann auch kein ruckeln oder sonst was nach dem starten.
      Er orgelt ja nichtmal lange. Am besten mit Ton dann hört man auch wenn er wirklich anlässt ;)
      Hab ja schlüssel in der Hosentasche und noch keine Zündung vorher angehabt.

      Den Sinn verstehe ich allerdings nicht, wenn es die HDP ist, warum dann nicht immer? Vielleicht kann mir das jemand erklären.

      Morgen gehts mal zum :) zwecks Preis usw.

    • Läuft deine Spritpumpe kurz (die hinten im Tank, hört man normalerweise deutlich), wenn du das Auto per FB aufsperrst oder die Tür öffnest? Glaube da wurde mal was an der Software gedreht...
      Ansonsten wäre bei 120.000km die HDP keine große Überraschung... denke das es darauf hinauslaufen wird.

    • So schlecht springt der nicht an .. orgelt auch nicht ewig.

      Wär interessant, wenn sich auch noch andere dazu äußern würden. Mit Komfortzugang dauert´s halt einfach einen Tick länger, vom drücken des Startknopfs bis er anspringt ..

      Bin mal gespannt.

    • ANZEIGE