Verbindungsprobleme per Bluetooth

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Verbindungsprobleme per Bluetooth

      Hallo zusammen ;)

      Ich Fahre einen e91 LCI aus 2012. Ausgestattet mit Navigationssystem Business, Vorbereitung Handy Business, USB-/Audio-Schnittstelle,...etc

      Am Freitag habe ich eine Motortemperaturanzeige nachgerüstet und dabei die Fußraumabdeckung zum Kabel verlegen entfernen müssen. Seitdem zickt meine Bluetoothverbindung.

      Meine nachforschungen ergaben dass ich den "empfänger/sender" von der Bluetooth Einheit abstecken musste um die Abdeckung zu entfernen.

      Wenn mein Handy auf der Mittelarmlehne liegt finde ich kein Bluetoothgerät (Auto), lege ich es aber in den Fußraum funktioniert die Verbindung. Nehme ich es in die Hand und stecke es in meine Hosentasche bricht die Verbindung ab .

      Habe ich den "empfänger/sender" durch das Abstecken beschädigt oder muss der wieder coodiert werden?

      Danke im Voraus!! :):)

      mfg Willi

      ""
    • codiert werden muss hier nichts...

      bau die abdeckung aus, steck die antenne ab und kontrollier das kabel. anschließend steckst du es wieder an und testest die ganze gaudi.

      2007 E92 325i | SPACE GREY | INDIVIDUAL MERINO COHIBABROWN | BBS CH-R BLACK 9x20 - 10.5x20
      KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
      CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
      DIAGNOSE BLOCKER | iDRIVE DATA DISPLAY

    • Danke für die Rasche Antwort,

      habe eben die Verkleidung nochmal entfernt und die kabel genau unter die Lupe genommen... alles i.o ( keine Knicke oder sonstiges)

      Problem ist immernoch vorhanden:cursing:

    • ANZEIGE