Probleme Bluetooth E92 LCI

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme Bluetooth E92 LCI

      Hallo BMW Gemeinde,

      seit ca. 3 Wochen habe ich Probleme mit der Musikübertragung via Bluetooth.

      Sobald sich mein iPhone 5S mit dem Fahrzeug verbindet funktioniert es für den Augenblick.

      Aber keine 5min später trennt sich die Verbindung...und stellt sich wieder her...

      Das ganze nervt so langsam...

      ich habe bei beiden schon die Verbindung getrennt (aus den Listen entfernt) und wieder neu verbunden...

      Nie mit einem größeren Erfolg.

      Der BMW ist auf dem neusten Stand, sprich die Software wurde erst am 24.12 geupdated.

      Kann mir hier jmd. helfen?

      Vielen Dank schon einmal

      ""
    • E92MS schrieb:

      Hallo BMW Gemeinde,

      seit ca. 3 Wochen habe ich Probleme mit der Musikübertragung via Bluetooth.

      Sobald sich mein iPhone 5S mit dem Fahrzeug verbindet funktioniert es für den Augenblick.

      Aber keine 5min später trennt sich die Verbindung...und stellt sich wieder her...

      Das ganze nervt so langsam...

      ich habe bei beiden schon die Verbindung getrennt (aus den Listen entfernt) und wieder neu verbunden...

      Nie mit einem größeren Erfolg.

      Der BMW ist auf dem neusten Stand, sprich die Software wurde erst am 24.12 geupdated.

      Kann mir hier jmd. helfen?

      Vielen Dank schon einmal

      Auch die Software der Combox?
      KLICK LCI - M3 - M Performance Komplettumbau

      NWBMW - Codierungen, Fehlerdiagnose und Nachrüstungen für E & F-Modelle
    • myXero schrieb:

      E92MS schrieb:

      Hallo BMW Gemeinde,

      seit ca. 3 Wochen habe ich Probleme mit der Musikübertragung via Bluetooth.

      Sobald sich mein iPhone 5S mit dem Fahrzeug verbindet funktioniert es für den Augenblick.

      Aber keine 5min später trennt sich die Verbindung...und stellt sich wieder her...

      Das ganze nervt so langsam...

      ich habe bei beiden schon die Verbindung getrennt (aus den Listen entfernt) und wieder neu verbunden...

      Nie mit einem größeren Erfolg.

      Der BMW ist auf dem neusten Stand, sprich die Software wurde erst am 24.12 geupdated.

      Kann mir hier jmd. helfen?

      Vielen Dank schon einmal

      Auch die Software der Combox?
      Puh da fragst du mich etwas...

      ich hab dir mal das PDF reingestellt von dem Update... da steht nix von einer "Combox"
      kann man das update auf der Homepage runterladen?

      LG
      Dateien
      • Update.pdf

        (39,99 kB, 13 mal heruntergeladen, zuletzt: )
    • Das ist das Datenblatt des Combox Updates ;)

      Mal ein anderes Smartphone getestet? Bluetooth Antenne/Steuergerät selbst kann eine Fehlerursache sein, ansonsten so ziemlich jedes andere Steuergerät das am MOST Bus hängt und Fehler verursachen kann.

      KLICK LCI - M3 - M Performance Komplettumbau

      NWBMW - Codierungen, Fehlerdiagnose und Nachrüstungen für E & F-Modelle
    • E92MS schrieb:

      Ok, also dann doch etwas kompliziertere Geschichte.

      Werde es aber mal mit einem anderen Smartphone probieren.
      bzw. iPod mal testen...

      Vielen Dank für deine Hilfe ;)
      Hi, hast du letztenendes den Fehler lokalisieren können? Ich habe womöglich das gleiche Problem wie du mit dem Nexus 5x und meinem E90 (BJ: 2011)

      Gruß
      Reden ist Silber
      und schweigen ist Gold
      wer Gold hat kann schweigen
      doch wer hat gewollt
      dass Du nach der Weise entmündigter Greise
      nur heimlich und leise das Unrecht verfluchst
      denn schweigst Du nur immer
      wird alles nur schlimmer
      siehst nie einen Schimmer vom Recht das du suchst
      Denn für den der nichts tut
      der nur schweigt so wie du
      kann die Welt wie sie ist auch so bleiben....
      WER SCHWEIGT STIMMT ZU
    • Hast vermutlich auch Android 7 drauf, oder? Habe mit meinem 6p auch häufiger Probleme seit dem Update, davor lief es wirklich zu 100% zuverlässig. Hatte bisher eine Störung mit einem anderen Bluetoothgerät im Verdacht, das konnte ich jedoch ausschließen.

    • ANZEIGE