BMW E92 325i N52B25 (ABS + DTC + Handbremse) leuchten gelb

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • BMW E92 325i N52B25 (ABS + DTC + Handbremse) leuchten gelb

      Hi zusammen,

      möchte mich kurz vorstellen:

      Ich bin 25 (m), komme aus Hof, Oberfranken und habe mir im Februar einen BMW E92 325i N52B25 Coupe gekauft. Bin soweit sehr zufrieden, allerdings leuchtet zZt im Tacho das Handbremssymbol, ABS und DTC gelb auf.

      die ganzen Spielereien wie Hillholder... usw funktionieren nicht, klar da ja das System lahm gelegt ist.

      Jetzt war ich schon in einer freien Werkstatt und beim :) und habe bei beiden den Fehler auslesen lassen. Beide Male wurde angezeigt *ABS-Regeleinheit, Pumpe/Relais defekt* (habe den genauen Wortlaut jetzt nicht mehr im Kopf). Also gleich mit dem Herrn bei BMW drüber geredet was wir machen. Er meinte man könne die Einheit tauschen (knapp 2000€) oder reparieren lassen für etwa 400€, allerdings müsste ich das Auto dann für min. 1 Woche entbehren, was nicht möglich ist. Die Mechaniker haben außerdem bei laufendem Motor auf die ABS Einheit geklopft und plötzlich ging sie wieder.

      Also Fehler gelöscht und seitdem war dann auch erstmal Ruhe. Vorgestern früh nach dem Anlassen kamen aber alle drei Leuchten wieder (PS. es war etwas kühler und Auto war etwas feucht/beschlagen) komischerweise trat der Fehler immer frühs nach dem Anlassen auf, nachdem das Auto die ganze Nacht draußen gestanden war. Habe wieder nach einer Lösung gesucht und irgendwo im Internet gefunden *Probier mal nach aufleuchten das Lenkrad komplett nach links und rechts einzuschlagen, dann müsste der Fehler verschwinden*..... gesagt getan, der Fehler war kurz darauf weg. (denke da an einen falschen Wert des Lenkwinkelsensors)

      Ok habe ich mir gedacht, vielleicht ist es ja garnicht die Einheit sondern nur der Lenkwinkelsensor. Heute früh gleiches Spiel wieder, (alle leuchten gelb) wieder versucht das ganze durch lenken zu beheben, doch diesmal funktionierte das nicht. Zur Mittagspause heute bin ich tanken gefahren, wieder nach dem anlassen gelenkt.... nichts. Nach dem tanken, als ich wieder angelassen habe, war der Fehler wieder weg.

      Nach der Arbeit wollte ich mir mit einem Kumpel das Teil mal unter die Lupe nehmen. Was kann ich alles tun? Lenkwinkelsensor sauber machen? Batteriespannung prüfen? Dadurch dass der Fehler immer bei Nässe bzw bei Tau auftritt könnte es ja auch einfach nur ein Elektrikproblem sein.

      Hat da jemand Erfahrung? Klar haben ähnliche Fehler schon viele gehabt und es gibt auch schon einige Threads drüber, aber vielleicht gibt es ja jemanden der eine ähnliche Fehlerkonstellation schon mal hatte und evtl ein Lösung hat.

      Möchte alles probieren bevor ich mir für 2000€ das Teil neu kauf ;)

      MfG

      ""
    • ABS Sensoren

      Gruß Markus:)


      Ihr braucht Hilfe jeglicher Art???
      Wir bauen alles für EUCH ein/um
      (Mein Papa/Tacky & ich) :D NIX IST UNMÖGLICH


      Powered by ECS Performance GmbH Krefeld



      Unser neuer Abarth 500
      Mrs. Abarth Hustler Ihr neuer...
    • Ja die 800€ (habe mich oben verschrieben mit dem Preis fürs reparieren) wären nicht das Problem, auch dass ich dann min. 1 Woche kein Auto hab, aber ich denke eben nicht dass es die Regeleinheit ist. Deswegen möchte ich eben alles andere vorher ausschließen können. Ich mein 800€ sind 800€.

      Danke euch für die Antworten, werde sobald ich dazu komme den Lenkwinkelsensor checken. Wollte es ja eigentlich vor paar Tagen schon machen, aber da lief mir mein Winterauto (E34) voll Wasser. 8| :D

      das ging natürlich vor.


      LG

    • ANZEIGE