Lautsprecher vorne links fallen sporadisch aus

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Lautsprecher vorne links fallen sporadisch aus

      Hallo BMW-Freunde,

      dies ist mein erster Post/Thread.

      Ich bin Anfang November von meinem alten Toyota Avensis 1.8l zum BMW 330dA E90 BJ. 2011 gewechselt und muss sagen, es macht verdammt viel Spaß! :)

      Allerdings ist mir aufgefallen, dass wenn das Auto starte manchmal die Lautsprecher (Hoch und Mitteltöner nicht funktionieren). Sie sind wieder da wenn ich an der Türverkleidung klopfe oder die Lautstärke einmal hochdrehe.
      Ich habe das HiFi System in Verbindung mit CIC Professional.

      Es liegt die Vermutung, dass irgendwas mit der Frequenzweiche nicht in Ordnung ist, da beide Lautsprecher gleichzeitig ausfallen und/oder das Kabel gebrochen ist, vom AMP zur Weiche... hat jemand schon davon gehört oder es selbst erlebt?

      Um es zu kontrollieren müsste ich die Verkleidung abnehmen. Trau mich aber nicht ganz, da ich keine Anleitung habe und nichts kaputt machen will (Neues Schätzchen und so... :D). Hat jemand dazu eine Doku parat?

      PS: Super Community hier, bin schon viele Themen durchgegangen und habe viel zu meinem Dreier erfahren. Danke :)

      ""

      ICH BIN INTERESSIERT AN:
      SPORTSITZE VORNE (LEDER SCHWARZ) EL. VERSTELLBAR + HEIZUNG ------- M-AERODYNAMIC PAKET FÜR E90 LCI

    • Türverkleidung abbauen ist kein Hexenwerk und schnell gemacht ;)

      Türverkleidung vorn ausbauen:

      1. Zierleiste mit einem Kunststoffkeil aus den Haltestiften rausdrücken. Man fängt am besten von links an der Zierleiste an (also dort, wo die Tür in ihren Scharnieren sitzt).

      2. Blende vom Türgriff mit Kunststoffkeil aus Plastikhalterung rausdrücken.

      3. Die Verkleidung ist mir vier Schrauben festgeschraubt. Drei sind hinter der Zierleiste und eine hinter dem Türgriff.

      4. Wenn die Schrauben raus sind, hängt die Verkleidung nur noch an Plastikhalteclips in der Tür. Jetzt mit dem Kunststoffkeil die Verkleidung aus den Halterungen drücken. Man fängt am besten unten an. Vorsicht ist geboten, wenn die Verkleidung aus den Clips raus ist hängt sie an den Kabeln vom Lautsprecher, Fensterheber, Licht und am Bowdenzug des Schlosses und besonders wichtig, sie hängt auch noch an der Betätigungsstange vom Sicherungsknopf, diese Stange ist wiederrum am Schloss und kann nur nach links und rechts ausweichen, aber nicht nach hinten. Deshalb ist ganz wichtig, die Verkleidung als allererstes ein bisschen anheben und von der Betätigungsstange ziehen. (Da ist mir der fatale Fehler unterlaufen. Die Verkleidung ist aus ihren Clips rausgesprungen, ich habe sie nicht richtig festgehalten und sie hat die Betätigungsstange nach hinten gerissen und die Halterung am Schloss raus gebrochen. Die Folge war, ich musste ein komplett neues „Systemschoss“ kaufen, damit der Sicherungsknopf in der Tür wieder hoch und runter ging…) Anschließend zieht man die Kabel von ihren Anschlüssen in der Verkleidung. Danach muss man nur noch den Bowdenzug am Schloss rausziehen und die Verkleidung ist ab.

      5. Als nächstes muss man die Schallisolierung lösen. Am besten drückt man die Isolierung samt Klebeband mit dem Kunststoffkeil von der Tür. Hinterher braucht man sie einfach nur passgenau draufdrücken. Der Klebestreifen klebt ziemlich gut.

      6. Wenn die Isolierung ab ist sollte man die komplette Scheibe ausbauen und das Fensterhebersystem. Das muss aber nicht sein. Man kann auch die zwei Schrauben des Fensterhebersystems auf der rechten Seite lösen. Anschließend hat die rechte Haltestange des Fensterhebesystems ein bisschen Spiel. An dieser Stange lang kann man das Schloss dann, mit ein bisschen Geschick, rausziehen. (Sicherheitshalber habe ich einen Kollegen bei mir gehabt, der die Scheibe gehalten hat, falls die Stange vom Fensterhebersystem rausspringt)

      7. Bevor man das Schloss nun ausbaut sollte man das Gestänge des Sicherungsknopfes rausclipsen und den Bowdenzug auf der Innenseite der Tür aushängen. Es ist ratsam mit einer Taschenlampe in die Tür rein zu leuchten und sich einen Überblick zu verschaffen. An dem Schloss läuft nämlich noch ein Kabel entlang, das mit zwei Clips am Schloss befestigt ist. Diese Clips sind nur schwer rauszuziehen, aber es geht. Wenn man nun das Gestänge rausgeclipst hat, den Bowdenzug ausgehängt hat, das Kabel mit seinen zwei Halterungen vom Schloss geclipst hat und den elektrischen Anschluss den Schlosses rausgezogen hat, kann man das Schloss losschrauben. Normalerweise klebt das Schloss dann noch an seiner Dichtung in der Tür, wenn man die drei Schrauben, an denen es in der Tür hängt, losgeschraubt hat. Vorsichtshalber sollte man das Schloss trotzdem festhalten und so vorm runterfallen in der Tür schützen. Jetzt muss man das Schloss nur noch an der Stange vom Fensterhebersystem vorbeizirkeln und das neue einsetzen.

      8. Der Einbau verläuft in umgekehrter Ausbaureihenfolge.


      Zum anderen kann ich leider nicht viel sagen..
    • Danke für die Anleitung. Das klingt aber schon so, dass man sehr vorsichtig sein muss und viel kaputt machen kann.
      Naja No Risk - No Fun ;)

      ICH BIN INTERESSIERT AN:
      SPORTSITZE VORNE (LEDER SCHWARZ) EL. VERSTELLBAR + HEIZUNG ------- M-AERODYNAMIC PAKET FÜR E90 LCI

    • Hast du ein original HiFi System (SA 676 in der Ausstattungsliste) oder wurde da das Nachrüstsystem von Alpine verbaut?

      Beim Alpine System ist das ein bekanntes Problem.

      Falls es ein werksseitges HiFi System ist, dann sollte sich hinten links im Kofferraum unterhalb vom Bordwerkzeug (und CD-Wechsler, falls verbaut) der Verstärker dazu befinden. Dort könnte man nach Wasserspuren suchen. Es gibt hier und da mal Probleme mit Wassereinbruch an dieser Stelle.

    • Das Hi-Fi System ist in der Ausstattungsliste.
      Ich werde mal den AMP checken. Dieser müsste unter der Graue Plastikabdeckung links sein oder?

      ICH BIN INTERESSIERT AN:
      SPORTSITZE VORNE (LEDER SCHWARZ) EL. VERSTELLBAR + HEIZUNG ------- M-AERODYNAMIC PAKET FÜR E90 LCI

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dreieier ()

    • Habe selbiges Problem mit meinem Werkseitig verbauten HiFI-System (SA 676). Tritt sehr selten auf und lässt sich bei mir ebenfalls durch einmaliges Aufdrehen der Lautstärke beseitigen. Mein Verstärker im Kofferraum ist definitiv trocken. Bin gespannt was es sein könnte...

    • Ah dann bin ich ja nicht der Einzige. Sorry hatte leider die Tage keine Zeit um dem Problem auf die Spuren zu kommen.
      Werde aber auf jeden Fall berichten.

      ICH BIN INTERESSIERT AN:
      SPORTSITZE VORNE (LEDER SCHWARZ) EL. VERSTELLBAR + HEIZUNG ------- M-AERODYNAMIC PAKET FÜR E90 LCI

    • Ich schließe mich mal an.
      Bei mir tritt das Phänomen egal mit welchem Medium ich Musik spiele mal links und mal rechts auf. Klopfen gegen die Türe oder aber Lautstärke erhöhen bringt ab und an was.
      Manchmal habe ich aber auch kein Problem. Sehr merkwürdig.

      Verbaut habe ich das Rainbow IL-C8.3 BMW E-Series System mit einem Audio System R 105.4 Verstärker. Mein Verstärker liegt unter der Kofferraumverkleidung neben der Stauraummulde und ist trocken.

      Bin gespannt wie es weitergeht.

    • Servus,

      bei mir passiert gerade das gleiche. Auch vorne links und erst beim Aufdrehen der Lautstärke belebe ich sozusagen wieder die Lautsprecher/Hochtöner. Dann funktionieren sie auch, wenn ich leise Musik höre.
      Ich werde beim nächsten mal überprüfen ob es nur der Hochtöner ist oder beide Lautsprecher, denn dann kann man einen Treiberdefekt zumindest ausschließen. Ich komme aus der Ecke Tontechnik und habe so ein Phänomen noch nicht erlebt und würde auf Anhieb meinen, dass es ein elektronischer Defekt sein sollte. ABER mich macht die Tatsache skeptisch, dass bei jedem das Problem bei der mechanisch meist verwendeten Türe auftritt. Es kann nämlich in sehr seltenen Fällen auch sein, dass eine Treiberspule klemmt und erst einen größeren induktiven Impuls braucht um in die Gänge zu kommen. Dann dürfte aber das Problem nur bei einem Lautsprecher aufretteten. An einen Wackelkontakt glaube ich nicht, da ja sonst der Lautsprecher sporadisch ausfallen müsste... und nicht erst beim Erhöhen der Lautstärke...

      Hat hier jemand schon eine Lösung gefunden?

      Ich habe übrigens das Harman Kardon System eingebaut...

    • Ich habe jetzt bei einem Fred hier nachgelesen. Ich habe, wie es scheint, das HIFI Professional verbaut.
      Also eine andere Elektronik davor, daher vermute ich, dass es am Hochtöner oder einer Verbindung in der Tür direkt liegt...

    • ANZEIGE