E92 - Neue Glüheinheit - trotzdem kurzes Kaltstartruckeln

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • E92 - Neue Glüheinheit - trotzdem kurzes Kaltstartruckeln

      Liebe Community,

      unser E92 - ein 320d N47, 163.000 km, aus 2009 bereitet mir Sorgen...

      Letztes Jahr, an einem Sommertag mit ca. 25 °C, startete das Auto in 3-Zylindern nach >10 Std. Stillstand. Dies war durch starkes Ruckeln des Motors haptisch, das Schwanken der Drehzahl im Kombi optisch, zu entnehmen. Durch leichte Drehzahlsteigerung auf ca. 1100-1200 U/min, war der unsaubere Lauf sofort beendet. Ich startete neu um zu prüfen ob es eine Ausnahme war und siehe da, ein gewohnt sauberer Start.

      Nach einigen Wochen bemerkte ich trotz "normalen" kaltstarten des Motors, dass ca. alle 5 Sekunden ein extrem leichter Ruck durchs Fahrzeug geht. Allerdings nur 1-2 minuten Lang. Danach war es weg. Es fühlte sich an, als würde einer der Zylinder sich kurz aufhängen oder verschlucken :) Somit Griff ich zur Diagnose und erhielt die Fehlermeldungen im DDE: Glühkerze Zylinder 2, Ansteuerung (004A5E).

      Das Fahrzeug startete auch bei sehr kühlen Temperaturen <10 °C "normal". Gelegentlich gab es die oben erwähnten "leichten" Ruckler.
      Im Dezember wurden die Glühkerzen getauscht und der Probestart verlief vielversprechend. Am nächsten Tag wurde das Fahrzeug bei +3 °C und >10 Stunden Standzeit angelassen. Siehe da, der Motor startet in 3-Zylindern. 20-30 Sekunden später normalisiert sich der Motorlauf und alles scheint wieder gut zu sein. Dieses Startverhalten hat sich bei Temperaturen unter 5 °C seitdem ständig wiederholt. Der Fehlerspeicher warf erneut die gleiche Fehlermeldung aus. Also wurde auch das Glühsteuergerät getauscht. Nach ca. 1-Woche, wo das Anlassen nach langer Stillzeit "normal" und ohne jegliche Störungen verlief, tauchten meine leichten Ruckler gelegentlich wieder auf.

      Seit einigen Tagen habe ich die Erkenntnis gemacht, dass der Motor beim Kaltstart ca. 850/900 Umdrehungen aufweist. Hier läuft er ordentlich. Dann regelt die Elektronik die Drehzahl langsam herunter. Im Bereich um die 800 U/min kommt dann das ruckeln/schütteln.
      Ist die Drehzahl nach ca. 1-2 min auf "knapp unter 800 U/min" geregelt, wackelt und schüttelt nichts mehr.

      Zusätzlich ist mir aufgefallen, wenn ich in der Problemzone bei 800 U/min leichte Gasstöße auf 1100-1200 U/min gebe und das Gas prompt wegnehme, hat die Regelung leichte Probleme die Drehzahl wie gewohnt bei 800 U/min "aufzufangen". Dabei wirft die Elektronik die Drehzahl kurz auf ca. 900 und erst dann schafft es die Regelung die Drehzahl auf 800 U/min zu stabilisieren.
      Ist die normale Betriebsdrehzahl um die 750-780 U/min erreicht, wird bei Gasstößen die Drehzahl ordenlich aufgefangen ohne Ruckler oder Ähnliches. Die beschriebenen Probleme treten nur in den ersten 2 minuten eines Kaltstarts nach einer Standzeit von >10 h auf.

      Im Nachhinein fällt mir ein, dass dieser "leichte" Ruck, auch um die 100.000 km rum aufgetreten ist. Da es aber so leicht, kurz und selten war hatte ich es nicht als störend empfunden. Evtl. hilft diese Info weiter :huh:
      Ich bin so ziemlich am Ende. Fehlerspeicher ist aktuell leer. Hat jemand dieses Problem gehabt und gelöst ?!

      Ich danke euch schonmal für die Zeit und Geduld das alles durchzulesen und wünsche
      ein schönes Wochenende !

      ""
    • Oh die Drallklappen. Hatte mal "nur gutes" über die gelesen :))

      Die Idee ist gut ! Vielen Dank an dieser Stelle. Jetzt muss ich nur noch schauen wo der gute Stecker liegt und schauen ob sich was ergibt :)




      Gesendet von iPhone mit Tapatalk

    • Das Glühkerzensteuergerät hätte man gleich mit den Glühkerzen wechseln sollen.
      Evtl hat das defekte Steuergerät eine neue Glühkerze gekillt.

      Gemacht:
      PPK, Innenraum LEDs, Tacho auf weiße LEDs umgelötet, Xenon XNB, Schwarze Nieren, Lichtpaket hinten, Ablagefach mit 2x12V hinten, F30 Pedale und Fußstütze, i-sotec 4-Kanal AMP, 2 Wege ESX SL5.2C, 2 Hifi-SUBs, Graukeil Frontscheibe, Corona LEDs V5 von Benzinfabrik.de, Seitronic LED Blinker schwarz, ...

    • Wann wurde die Kraftstofffilter zuletzt gewechselt ?


      Kraftstoffilter wurde vor ca 25.000 km gemacht.

      Ich habe am Wochenende "Ultimate Diesel" getankt. Entweder es ist dummer Zufall oder .... ?!

      Fahrzeug startet seitdem normal....



      Gesendet von iPhone mit Tapatalk
    • Das Glühkerzensteuergerät hätte man gleich mit den Glühkerzen wechseln sollen.
      Evtl hat das defekte Steuergerät eine neue Glühkerze gekillt.


      Habe ich mir nachträglich auch gedacht... :(
      Glühkerzen wurden beim Ausbau überprüft und liefen alle wunderbar. Es wurde somit kein defekt an den Glühkerzen festgestellt.




      Gesendet von iPhone mit Tapatalk
    • Du solltest mal den Fehlerspeicher auslesen. Ich hatte das gleiche Problem.
      Es waren Glühkerzen und Steuergerätfehler drin. Nach dem Tausch der Kerzen und des Steuergeräts war das Ruckeln beim Kaltstart komplett weg.

      ICH BIN INTERESSIERT AN:
      SPORTSITZE VORNE (LEDER SCHWARZ) EL. VERSTELLBAR + HEIZUNG ------- M-AERODYNAMIC PAKET FÜR E90 LCI

    • Guckst du:

      Dateien

      Gemacht:
      PPK, Innenraum LEDs, Tacho auf weiße LEDs umgelötet, Xenon XNB, Schwarze Nieren, Lichtpaket hinten, Ablagefach mit 2x12V hinten, F30 Pedale und Fußstütze, i-sotec 4-Kanal AMP, 2 Wege ESX SL5.2C, 2 Hifi-SUBs, Graukeil Frontscheibe, Corona LEDs V5 von Benzinfabrik.de, Seitronic LED Blinker schwarz, ...

    • Juke schrieb:

      Das Glühkerzensteuergerät hätte man gleich mit den Glühkerzen wechseln sollen.
      Evtl hat das defekte Steuergerät eine neue Glühkerze gekillt.
      Genau das ist mir auch passiert 2 Monate mit defekten Steergerät und 1 Kerze war schrott
    • ANZEIGE