Xenon flackern (beide immer gleichzeitig) BITTE HILFE

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Xenon flackern (beide immer gleichzeitig) BITTE HILFE

      Hallo Leute,

      Ich melde mich mal wieder, da ich ein Problem habe das ich einfach nicht verstehe. Ich habe auch schon das Internet auf den Kopf gestellt nach einer Antwort, jedoch habe ich weder in Europa noch in den USA etwas brauchbares gefunden.

      Es handelt sich um die Xenons. Die flackern manchmal und sehr sporadisch. Es kommt vor, da flackern sie über Tage nicht, es kommt aber auch vor, dass es einige Tage am Stück vorkommt. Es ist nicht das “übliche” Zittern oder Flackern von einem Brenner.

      Es sind imme beide Xenons gleichzeitig und es ist auch nicht nur wenn es nass/trocken ist oder wenn man losfährt oder schon einige Zeit fährt.

      Sie flackern dann einfach sowie Röhren die nicht starten wollten. Ich wollte mal mit der GoPro über einie gewisse Dauer versuchen etwas aufzunehmen.

      Ich weiß, dass es schwierig ist eine Ferndiagnose zu geben auf ein solches Problem.

      Bei den Xenons gibt es ja eigentlich “nur” 3 Teile:

      1. Brenner
      2. Kabel zum Steuergerät
      3. Steuergerät

      Es sind aber immer beide gleichzeitig, gibt es also noch irgendwas anderes das vor dieser Trennung von beiden Lampen liegt?

      Ich bin euch sehr dankbar für eure Hilfe und bedanke mich schon im voraus für jegliche Art von Hilfe.

      Danke
      Mfg
      Kay

      ""
      Detailing is a Lifestyle :thumbup::thumbsup:

      "Neid muss man sich erarbeiten, Mitleid gibt’s umsonst."
    • Im FRM ein Fehler abgelegt?

      2007 E92 325i | SPACE GREY | INDIVIDUAL MERINO COHIBABROWN | BBS CH-R BLACK 9x20 - 10.5x20
      KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
      CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
      DIAGNOSE BLOCKER | iDRIVE DATA DISPLAY

    • Fehler sind (laut Carly) keine bezüglich der Xenons hinterlegt. Habe das mit den Brennern auch schon in einem amerikanischen Forum gelesen. Dann muss ich wohl probieren die Brenner zu tauschen. Aber wie kann es sein, dass beide Brenner gleichzeitig einen mit der Schüssel haben? Leuchtet mir wirklich nicht ein, aber wenn es sein muss dann besorg ich mir einen Satz neue und Versuche damit :)

      Detailing is a Lifestyle :thumbup::thumbsup:

      "Neid muss man sich erarbeiten, Mitleid gibt’s umsonst."
    • Schon mal den Schalter der Bedieneinheit vom Licht auf Automatik oder auf Manuell gestellt?

      Die Höhenstandssensoren haben noch Einfluss auf die Xenons, dann würden sie aber nicht flackern sondern sich in der Höhe/Leuchtweite verstellen.

      Gemacht:
      PPK, Innenraum LEDs, Tacho auf weiße LEDs umgelötet, Xenon XNB, Schwarze Nieren, Lichtpaket hinten, Ablagefach mit 2x12V hinten, F30 Pedale und Fußstütze, i-sotec 4-Kanal AMP, 2 Wege ESX SL5.2C, 2 Hifi-SUBs, Graukeil Frontscheibe, Corona LEDs V5 von Benzinfabrik.de, Seitronic LED Blinker schwarz, ...



    • Ich wollte schon NUR carly dabei schreiben da ich eine solche Antwort erwartet habe :P Ich werde mal mein Codierer kontaktieren, für eine tiefere Fehlerauslesung :)
      Detailing is a Lifestyle :thumbup::thumbsup:

      "Neid muss man sich erarbeiten, Mitleid gibt’s umsonst."
    • Juke schrieb:

      Schon mal den Schalter der Bedieneinheit vom Licht auf Automatik oder auf Manuell gestellt?

      Die Höhenstandssensoren haben noch Einfluss auf die Xenons, dann würden sie aber nicht flackern sondern sich in der Höhe/Leuchtweite verstellen.


      Steht immer auf Manuell, da ich wenn Xenons aus sind, Standlichtringe an habe.
      Höhenstandssensor müsste ok sein, da sie sich zu Beginn einstellen (Hoch/runter) und dann genau so stehen bleiben.
      Detailing is a Lifestyle :thumbup::thumbsup:

      "Neid muss man sich erarbeiten, Mitleid gibt’s umsonst."
    • Ich hatte es mal bei unserem Zweitwagen (E83), dass die Höhenstandssensoren aufgrund eines Defektes das Steuergerät derart aus dem Gleichgewicht gebracht haben, dass das Licht flackerte, die Blinker immer hin und her geblinkt haben und dauernd das Fernlicht an und ausging.

      Das müste aber dann entsprechend im Fehlerspeicher stehen.

      Seltsam.....

    • Die Leitungen der Höhenstandssensoren scheuern gerne mal durch, nicht dass im Fahrbetrieb das Kabel reibt und so ein "Flackern" auf beiden Brennern verursacht...
      Ein Fehler der Sensoren würde auch in Carly angezeigt werden :)
      Kabel kontrollieren kann man trotzdem.

      Gemacht:
      PPK, Innenraum LEDs, Tacho auf weiße LEDs umgelötet, Xenon XNB, Schwarze Nieren, Lichtpaket hinten, Ablagefach mit 2x12V hinten, F30 Pedale und Fußstütze, i-sotec 4-Kanal AMP, 2 Wege ESX SL5.2C, 2 Hifi-SUBs, Graukeil Frontscheibe, Corona LEDs V5 von Benzinfabrik.de, Seitronic LED Blinker schwarz, ...

    • Real-Diesel schrieb:



      Ich wollte schon NUR carly dabei schreiben da ich eine solche Antwort erwartet habe :P Ich werde mal mein Codierer kontaktieren, für eine tiefere Fehlerauslesung :)


      naja das diese software voller fehler ist und gerne mal falsche oder gar keine dinge anzeigt weiß ja nu wohl jeder.

      ich lass aus gründen die pfoten davon.

      lieber mal aufn Schnack zum codierer. so pflegt man soziale kontakte und erfährt manchmal auch bissl tratsch :totlachen:
    • Würde sagen das es nicht an den Brennern & auch nicht an den Vorschaltgeräten liegt, wenn beide Brenner gleichzeitig blicken wird es entweder am FRM oder am Kabelbaum liegen.....

      Gruß Markus:)


      Ihr braucht Hilfe jeglicher Art???
      Wir bauen alles für EUCH ein/um
      (Mein Papa/Tacky & ich) :D NIX IST UNMÖGLICH


      Powered by ECS Performance GmbH Krefeld



      Unser neuer Abarth 500
      Mrs. Abarth Hustler Ihr neuer...
    • BMW HUSTLER schrieb:

      Würde sagen das es nicht an den Brennern & auch nicht an den Vorschaltgeräten liegt, wenn beide Brenner gleichzeitig blicken wird es entweder am FRM oder am Kabelbaum liegen.....


      Sowas hatte ich auch befürchtet. Kann ich das irgendwie testen?
      Detailing is a Lifestyle :thumbup::thumbsup:

      "Neid muss man sich erarbeiten, Mitleid gibt’s umsonst."
    • Real-Diesel schrieb:

      BMW HUSTLER schrieb:

      Würde sagen das es nicht an den Brennern & auch nicht an den Vorschaltgeräten liegt, wenn beide Brenner gleichzeitig blicken wird es entweder am FRM oder am Kabelbaum liegen.....


      Sowas hatte ich auch befürchtet. Kann ich das irgendwie testen?


      Hmmm überlege grad :think:
      Gruß Markus:)


      Ihr braucht Hilfe jeglicher Art???
      Wir bauen alles für EUCH ein/um
      (Mein Papa/Tacky & ich) :D NIX IST UNMÖGLICH


      Powered by ECS Performance GmbH Krefeld



      Unser neuer Abarth 500
      Mrs. Abarth Hustler Ihr neuer...
    • ANZEIGE