Fensterheberschalter defekt?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fensterheberschalter defekt?

      Guten Nachmittag!

      Also folgendes Freunde:
      Wir hatten vor kurzem doch recht guten Schneefall, und als ich in meinen e92 steigen wollte ist beim Fahrertür-öffnen,
      etwas Schnee ins Auto gefallen. Hab es grob mit der Hand natürlich wieder rausgeworfen. Doch seit dem funktioniert der Fensterheberschalter nicht mehr!

      Die Tasten leuchten wenn die Beleuchtung aktiviert ist, Spiegelverstellung auch kein Problem, aber die beiden Tasten für Fahrer- und Beifahrerfenster funktionieren einfach nicht mehr. Die Taste auf der Beifahrerseite hingegen funktioniert tadellos! Auch lassen sich Fahrer- und Beifahrerfenster über die bekannten BMW Programme ansteuern und bewegen, genauso wie bei langen entrigelknopf Druck auf der Fernbedienung, d.h. die Verkabelung wie auch Motoren sind in Takt und nicht kaputt, also liegt es doch wahrscheinlich nur den den Tasten selbst oder?

      Wieso leuchten diese dann aber und Spiegelverstellung ist auch kein Problem?

      Über die Fehlercodes werde ich auch nicht schlauer weil diese nur sagen Spiegelverstellung Beifahrer, aber gerade diese funktioniert ohne Probleme?!

      Ich hoffe jmd kann mir in der Sache endlich weiterhelfen

      ""
    • wie lautet der genaue fehlercode (vierstelliger hex-wert)?

      2007 E92 325i | SPACE GREY | INDIVIDUAL MERINO COHIBABROWN | BBS CH-R BLACK 9x20 - 10.5x20
      KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
      CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
      DIAGNOSE BLOCKER | iDRIVE DATA DISPLAY

    • Klingt für mich jetzt, als wäre der Kram nass geworden. Masseschluss oder sowas.
      Kann mich aber auch irren.

      Hoffentlich irre ich mich auch. Ich denke nämlich, dass ein Teil in der Tür etwas Feuchtigkeit vertragen sollte.
      Fahre das Ding doch mal warm. Oder halte mal den Haartrockner (nicht zu heiß) da drauf.
      Am besten machst du natürlich die Verkleidung auf, oder guckst mal, wie der Schalter rausgeht. Müsste man hier bestimmt irgendwo nachlesen können.

    • Also erst mal danke für die ganzen Tipps!!

      Das seltsame ist ja ich habe nicht mal den LIN Bus verbaut!

      Habe das Teil schon mal ausgebaut und konnte keine Feuchtigkeit feststellen, Fehlerlöschrn hilft leider auch nicht kommt nach paar Sekunden wieder. Und wie gesagt Spiegelverstellung und Beleuchtung der Tasten geht einwandfrei also kann ja eig kein Kurzschluss vorliegen da das ganze Teil über einen einzigen Stecker verbunden ist

      MfG

    • BirdOfPrey schrieb:

      Der kann einfach nach oben raus gehebelt werden. Die Türverkleidung muss dafür nicht demontiert werden.
      Super. Weißt du, was für ein Spezialwerkzeug das ist? Ein Kunststoffhebel?

      derDeno schrieb:

      Das seltsame ist ja ich habe nicht mal den LIN Bus verbaut!
      Sicher? Welche Spiegelfunktionen hast du?
    • BirdOfPrey schrieb:

      derDeno schrieb:

      Das seltsame ist ja ich habe nicht mal den LIN Bus verbaut!

      Wenn Du das Problem nicht über zwei Threads verteilt hättest, wäre diese Information bei uns ggf. früher angekommen:
      LIN Bus Fehler obwohl kein LIN Bus vorhanden?


      Aber wie auch im anderen Thread weichen die Leute irgendwie vom eigentlichen Problem ab und da bringt es mir ja dann nicht mehr sonderlich viel

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von derDeno ()

    • Was ist denn das eigentliche Problem? Das weiß doch niemand!
      Und ob Du meinen Test oben durchgefürt hast, ist aus Deiner Antwort leider nicht ersichtlich. Hast Du die Schaltereinheit abgesteckt, den Fehlerspeicher gelöschen und dann geschaut (Schalterblock weiterhin abgezogen), ob der Speicher leer bleibt?

      Sonst besorg DIr einen neuen Schalterblock und teste es damit.

      Deine VIN wäre auch interessant.

    • BirdOfPrey schrieb:

      Was ist denn das eigentliche Problem? Das weiß doch niemand!
      Und ob Du meinen Test oben durchgefürt hast, ist aus Deiner Antwort leider nicht ersichtlich. Hast Du die Schaltereinheit abgesteckt, den Fehlerspeicher gelöschen und dann geschaut (Schalterblock weiterhin abgezogen), ob der Speicher leer bleibt?

      Sonst besorg DIr einen neuen Schalterblock und teste es damit.

      Deine VIN wäre auch interessant.



      Also sorry aber ich habe das jetzt mehr als deutlich erklärt!

      derDeno schrieb:

      Die Tasten leuchten wenn die Beleuchtung aktiviert ist, Spiegelverstellung auch kein Problem, aber die beiden Tasten für Fahrer- und Beifahrerfenster funktionieren einfach nicht mehr. Die Taste auf der Beifahrerseite hingegen funktioniert tadellos! Auch lassen sich Fahrer- und Beifahrerfenster über die bekannten BMW Programme ansteuern und bewegen, genauso wie bei langen entrigelknopf Druck auf der Fernbedienung, d.h. die Verkabelung wie auch Motoren sind in Takt und nicht kaputt, also liegt es doch wahrscheinlich nur den den Tasten selbst oder?




      Ich habe in meinem ersten Beitrag klar geschrieben das die Fensterhebertasten auf der Fahrerseite nicht funktionieren. Ich habe auf deinem Post geantwortet mit das ich das Teil schon ausgebaut habe und keine Feuchtigkeit feststellen konnte und das Fehlerspeicher löschen nicht hilft weil die sofort wieder kommen!

      derDeno schrieb:

      Habe das Teil schon mal ausgebaut und konnte keine Feuchtigkeit feststellen, Fehlerlöschrn hilft leider auch nicht kommt nach paar Sekunden wieder. Und wie gesagt Spiegelverstellung und Beleuchtung der Tasten geht einwandfrei also kann ja eig kein Kurzschluss vorliegen da das ganze Teil über einen einzigen Stecker verbunden ist




      Wo ist jetzt unklar was mein Problem ist? wenn man meinen ersten Beitrag richtig liest ist sofort klar wo das Problem ist?!
    • derDeno schrieb:

      Wo ist jetzt unklar was mein Problem ist? wenn man meinen ersten Beitrag richtig liest ist sofort klar wo das Problem ist?!

      Man hat dir geraten, einen anderen Schalterblock zu testen.

      Willst du nicht machen? Musst du auch nicht!
      Nur ist es halt dein Auto, das Mucken macht, und unsere Zeit, die wir nicht endlos zur Verfügung haben, um dir zu helfen. Dein Ton hilft da auch nicht weiter.

      Wenn dich niemand versteht, musst du wohl alleine draufkommen, was da los ist. Viel Erfolg!
    • ANZEIGE