Heizung spinnt, ich krieg die Krise

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Heizung spinnt, ich krieg die Krise

      Moin Leute , ich weiß das es zu diesem Thema schon beiträge gibt , habe diese auch schon gelesen, aber mir konnte bisher nichts helfen.
      Und zwar geht es um meinen e90 318i, dessen beifahrer seite nur lauwarm wird und fahrerseitig zwar wärmer , aber auch nicht wirklich sooo heiß wie zb in dem 118i von meiner schwester.
      Ich habe letzte Tage eine neue Zusatzwasserpumpe eingebaut und heute morgen das Handschuhfach ausgebaut um zu kontroliieren ob die Setllmotoren der Lüftungklappen funtionieren. Alle funktionieren einwandfei.
      Alle Schläuche ausgehend vom Kühler in richtung Stirnwand werden heiß und die Motortemperatur ist ziemlich zügig auf 105 grad. Desweiteren habe ich noch den Pollenfilterkasten ausgebaut und zu überprüfen wie die beiden Schläuche vom Wärmetauscher sich verhalten.
      Zulaufschlauch ausgehend von der zusatzpumpe in richtung Wärmetasuscher wird heiß, Rücklaufschlauch des Wärmetauschers etwas kälter, aber auch warm.
      Kalt regelt das ganze system ohne probleme deswegen kann ich die temperaturse´nsoren auch ausschhließen.
      Das einige was mir jetzt noch in den sinn kommt, sind die lüftungklappen selber, die die Warmluftzufuhr steuern, das die eventuell hängen. Aber genau am dem punkt bin ich am verzweifeln.

      Hat da jemand von euch eine idee? Wäre euch sehr dankbar! :)

      ""
    • Hallo.
      Mit Erfahrungswerten kann ich leider auch nicht dienen. Ich kann aber sagen, dass die Zusatzwasserpumpe damit nichts zu tun hat.

      Nicht so sicher wäre ich mir mit den Temperatursensoren. Kalt ist für das System evtl. Einfacher als warm - es heizt einfach nicht.
      Man müsste mal sehen, ob man irgendwie an die Messwerte für diese Sensoren kommt - wenn die bei 15 Grad eher 22 Grad messen, wäre das Verhalten schon erklärt. Die beiden Werte sind nur Beispiele für das Prinzip...
      Wenn du bei der Einstellung aber einen Unterschied merkst, bedeutet das doch, dass das System grundsätzlich mal funktioniert und auch regelt.
      Was sagt denn der Fehlerspeicher?

    • Der Fehlerspeicher ist leer.
      Aber ich habe das Gefühl, dass aaus allen Lüfungen nicht die erfoderliche hitze herauskommt. Es können doch nicht alle sensoren gleichzeitig kaputt sein.
      Meine vermutungen sind entweder die klappen die die warmluftzufuhr steuern, oder der wärmetauscher.
      Habe schon daran gedacht das kühlsystem komplett zu spülen.
      Das system regelt meine menung nah auch einwandfrei. Klimaautomatik zb regelt so wie soll.
      Habe halt nur das problem das keine so hohe wärme in den innneraum gelangt. Inbesondere in die ganz rechte Lüftung , da ist es fast kalt

    • dieses stellrädchen, auf dem foto rot eingekreist, kennst du? nur damit es mal ausgeschlossen ist, dass es daran liegt.
      es ist aber auch nur für die luft oben zuständig. wenn es aus dem fußraum auch kalt rausbläst, liegt es an etwas anderem.
      eventuell in den schlitz, wo der temperatursensor liegt (da wo die gebläsestufe rauf- und runtergesetzt werden kann), reinpusten, um den staub aus dem sensor zu entfernen.

      Dateien
      • asdf.jpg

        (62,68 kB, 55 mal heruntergeladen, zuletzt: )
    • böhüng schrieb:


      dieses stellrädchen, auf dem foto rot eingekreist, kennst du? nur damit es mal ausgeschlossen ist, dass es daran liegt.
      es ist aber auch nur für die luft oben zuständig. wenn es aus dem fußraum auch kalt rausbläst, liegt es an etwas anderem.
      eventuell in den schlitz, wo der temperatursensor liegt (da wo die gebläsestufe rauf- und runtergesetzt werden kann), reinpusten, um den staub aus dem sensor zu entfernen.
      Reinpusten würde ich nicht, nimm einen Staubsauger mit einem kleinen Bürstenaufsatz und sauge den Staub vom Sensor weg. Das hat bei mir geholfen.
      Gruß

      Jens

      :bmw-smiley:
    • Wenn keine Luft im System ist (nach dem Tausch der Wasserpumpe) und die Wasserventile auch aufmachen bzw. nicht hängen (Schläuche sind heiss),
      dann kann es ja eigentlich nur noch an defekte Temperatursensoren oder dem Klimabedienteil selbst liegen.

      Die Luftschächte sollten ja richtig aufgesteckt sein, sonst würde es ja auch nicht kalt aus den Lüftungsgittern rausblasen sondern irgendwo
      hinterm Amaturenbrett. Die Belüftungsklappen hast Du ja schon geprüft und sie öffen ja anscheinend.

      Würde trotzdem mal genau nachschauen ob die Wasserventile auch richtig öffnen.

      Choppa´s "Gerümpelkammer"
      Klick
    • Das Wasserventil, welches ja die Zusatzwasserpumpe ist funktioniert und ist ja neu. Diesen klassischen "igel" wie beim e46 gibt's ja gar nicht mehr.
      Ich habe lediglich die stellmotoren geprüft , die Klappen die den Luftstrom leiten kann ich ja so nicht sehen oder ? Das Bedienteil ist denke ich in Ordnung da ja wie gesagt die Motoren ordnungsgemäß angesteuert werden.
      Wie würdet ihr die Luftstromklappen die ja die Luft entweder an den Wärmetauscher vorbei oder eben nicht, prüfen? Ich denke echt das die Klappen hängen

    • Vermutlich hast du klimaautomatik?
      Dann hast du für Fahrer und Beifahrer verschiedene klappen um Wärme und Kälte Luft zu mischen.
      Unwahrscheinlich das beide auf einmal ausfallen.
      Eine Möglichkeit wäre der Schalter wie weiter oben auf dem Bild, dass es nicht mehr erkannt wird wenn er auf rot steht und die Temperatur nur im kalten Bereich geregelt wird.
      Wie ist der temperaturunterschied an den Schläuchen? Der Rücklauf sollte nur minimal kälter sein

      Biete Hilfe an bei Reparaturen, Diagnosen, Motorinstandsetzungen, Getriebeproblemen im Raum Bitburg/Trier

      Bei Interesse an Adapterhülsen für die f30 Performance Bremse, Bremsscheiben hinten oder gleich der kompletten Anlage PN an mich

    • Fahrerseitig wird es ja auch warm, und der Regeler in der Mitte funktioniert auch wie gehabt. Genau Rücklauf schlauch ist auch minimal kälter als der Zulauf. Kommt man denn gut an die Klappen ran ?

    • Ja fußraumverkleidungen abbauen und dann siehst du hin. Auf der rechten Seite sind mehrere Stellmotorn und aufs er linken sollte nur einer sein. Der auf der linken Seite und auf der gleichen Stelle der rechten Seite sind die, die Kalte und Warme Luft mischen

      Biete Hilfe an bei Reparaturen, Diagnosen, Motorinstandsetzungen, Getriebeproblemen im Raum Bitburg/Trier

      Bei Interesse an Adapterhülsen für die f30 Performance Bremse, Bremsscheiben hinten oder gleich der kompletten Anlage PN an mich

    • Die beiden stellmotoren links und rechts auf der beifahrerseite steuern die umluftklappe an. Das habe ich vorhin getestet.
      Habe auch auf verdacht kühlsystem reiniger von liqui moly reingekipt, bin autobahn gefahren, aber keine veränderung.
      Das kann doch alles nicht wahr sein.

      Kann es eventuelle an den innenraumtemperatursensor liegen? wenn ja , wieviele habe ich pro seite bzw wie und wo sind die verteilt?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nos_cfg ()

    • Nos_cfg schrieb:

      Kann es eventuelle an den innenraumtemperatursensor liegen?
      Das hatte ich ja schon gesagt, und wo der sitzt, diese Frage hat ein Kollege schon beantwortet:

      böhüng schrieb:

      dieses stellrädchen, auf dem foto rot eingekreist, kennst du? nur damit es mal ausgeschlossen ist, dass es daran liegt.
      es ist aber auch nur für die luft oben zuständig. wenn es aus dem fußraum auch kalt rausbläst, liegt es an etwas anderem.
      eventuell in den schlitz, wo der temperatursensor liegt (da wo die gebläsestufe rauf- und runtergesetzt werden kann), reinpusten, um den staub aus dem sensor zu entfernen.

      Beiträge #4 und 5.
    • Habe das Bedienteil auseinander genommen, dort ist nur ein kleines Rädchen . Meint ihr wirklich das ein einziger Temperatursensor beide Seiten separat regelt? Oder regelt dieser nur die Beifahrer Seite? Gibt es in den Luftkanälen denn keine Heizungsfùhler Mehr?

    • Nos_cfg schrieb:

      Habe das Bedienteil auseinander genommen, dort ist nur ein kleines Rädchen . Meint ihr wirklich das ein einziger Temperatursensor beide Seiten separat regelt? Oder regelt dieser nur die Beifahrer Seite? Gibt es in den Luftkanälen denn keine Heizungsfùhler Mehr?

      Nicht das Teil mit dem Rädchen, weiter unten ist das Klimabedienteil. Das wurde doch beschrieben.
      Ob es mehr als einen Sensor gibt? Nicht dass ich wüsste.
      Dass bei BMW so manches gerechnet statt gemessen wird, ist aber auch nichts neues. Schau dir mal das Thema Öltemperatur an.
      Saug das Ding mal aus, und dann berichte bitte, was passiert.

      Edit: auf dem Foto von Shadow530 ist es das Ding hinter dem "Gitter".

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MathMarc ()

    • ANZEIGE