Zusatzwasserpumpe Probleme

    • Zusatzwasserpumpe Probleme

      Hallo miteinander,
      seit langem wird mir im Fehlerspeicher meines E92 325d die Zusatzwasserpumpe angezeigt.
      Gestern hatte ich nun endlich eine "neue" verbaut. Sie ist gebraucht, soll aber auf funktion geprüft worden sein.
      Leider zeigt er mir immernoch den Fehler an. Meine Frage.. habe ich wirklich das Pech eine defekte gekauft zu haben oder gibt es für diese Wasserpumpe auch noch eine Sicherung?
      Habe schon im Sicherungskaten nachgeschaut allerdings wurde ich nicht fündig..

      ""
    • Beim Drücken der "REST" Taste solltest du sie eigentlich gut summen hören, falls die Pumpe einwandfrei funktioniert. Kühlwasser muss aber eine bestimmte Temp erreicht haben.

      Ansonsten wie die anderen bereits gesagt haben, 12V dran und schauen ob nicht die Zuleitung defekt ist. Diese kannst du aber mit nem Multimeter easy prüfen.

      ...UND Offtopic: Die Restwärmefunktion ist genial :) wenn man auf dem Weg zum Skifahren mal eben nen Kaffee holt und das Auto schön warm bleibt ;)

    • Der Fehler ist nach jedem Neustart wieder drin, natürlich jedesmal nachdem ich ihn gelöscht habe. Rest funktioniert, aber die Pumpe arbeitet nicht.

      Ich denke der einzige Weg wird es sein, sie sepereat einmal an 12V anzuschließen. Nichtsdestotrotz, hat die Pumpe eine Sicherung?

    • Lord schrieb:



      ...UND Offtopic: Die Restwärmefunktion ist genial :) wenn man auf dem Weg zum Skifahren mal eben nen Kaffee holt und das Auto schön warm bleibt ;)


      oder wenn man im winter im auto auf jemanden warten muss ohne den motor laufen zu lassen.

      nutze das im winter öfter im X5 :)

      schon fein... kein must have.. aber fein wenns da ist :)
      Road Map Experte 2018/1 - Alle Systeme - PM an mich

      >> Navi& Road Map Leitfaden <<

      Instagram _the.motorsport.guy_

      BMW - Motorsport :love:
    • ANZEIGE