BMW 318i e90 Motorgeräusch weißer Rauch aus dem Auspuff

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • BMW 318i e90 Motorgeräusch weißer Rauch aus dem Auspuff

      Hallo!
      Ich brauche dringend einen Rat. Ich fahre ein BMW e90 318I 2006.04 B.J. Gekauft vom BMW Händler vor 1,5 Jahre( 70000tkm) Der Wagen hat z.Z. 101000tkm. Seit einiger Zeit höre ich ein klackern beim Gas geben bzw. Anfahren. Besonders schlimm beim rückwärts fahren. Fehlerspeicher zeigt nur ein Fehler 2A70 Stellmotor Nockenwelle. Dieses Geräusch tritt nur wenn Motor schon warm ist und nie in kaltem Zustand. Stellmor wurde schon vor 10 Monaten auf Garantie gewechselt weil es schon damals Fehler 2A70 im FS war. Ich habe vor kurzem Ölabschneider gewechselt, neue Zündkerze, Magnetventille Nockenwelle. Hilft nichts und noch schlimmer Motorgeräusch wird schlimmer und seit paar Tagen kommt beim anfahren und Gas geben weßer Rauch aus dem Auspuff der stark nach verbrantem Gummi riecht. Ich habe alle 10tkm Ölwechseln gemacht (Mobil 1 0W-40). War es zu viel gutes?)) Hat jemand eine Idee was es sein könnte? Kette rasselt nicht. Motor läuft in kaltem Zustand super. Ich wollte noch dazu sagen das ich vor kurzem Ölwechselt gemacht habe und neues Mobil 1 0w-40 genommen. Könnte es dadran liegen? Obwohl das Geräusch ( wie Ventile klackern) schon vorher da war aber ohne weßer Rauch und Gestank.

      ""

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von senseye ()

    • Das klingt nach Zylinderkopf. Bleiben nach der Fahrt die Kühlwasserschläuche hart oder sind diese schnell weich?
      Klackern solte da nichts, nur die Einspritzdüsen dürfen etwas klakern.

    • Ich habe so ein Gefühl dass der Motor sich ständig überhizt. Kommt aber keine Warnmeldung. Ist das möglich? Temperaturanzeige fehlt sowie Ölstab so ein S.... Wie gesagt : es ist alles erstmal mit dem Geräusch angefangen.
      So ein Geräusch änlich wenn man im3 Gang mit 20km/std anfahren versucht. Und das ständig wenn Motor warm ist. Motor zerlegen auf Glück macht mir Angst. Fehlerspeicher zeigt nur ein Fehler 2A70 an. Wenn Motor warm ist so 100 Grad mache ich den aus und wieder an und dann kommt kurz riesiger weißer Wollke und danach alles ok. Ich soll sagen dass ich vor einer Woche festgestellt habe das Kühlmittel auf Min.steht. Kühlmittel nachgefühlt und die Tage kontrolliert alles Ok.

    • ZKD undicht? WEißer Rauch aus dem Auspuff kommt auschliesslich nur bei stark warmen Motor???? und nie wenn der Motor kalt ist. Klackern beim Fahren ist auch nur!!! bei warmem Motor und nur unter Last( Überhitzt er sich??).
      Sollte es nicht irgendwelche Lampen in Armaturenbrett leuchten? Kann es an überfühlter Kühlsystem liegen? ca 1cm über Max. Markierung. Kühlmittel Niveau bleibt konstant seit einer Woche. Nur wenn Motor zu warm ist zeigt
      Messlatte zu viel aber das sollte normal sein oder? Überdruck im System nach der Fahrt .

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von senseye ()

    • Ferndiagnose ist immer nur im Ansatz gedacht. Normale Füllstände sind Voraussetzung für eine Fehlersuche. Baut er denn einen Überdruck im Kühlkreislauf auf oder nicht?

    • Upps.. wie kann ich das feststellen? schlauch vom Motor zur Kühlradiator bleibt immer weich und heiß. wenn ich deckel vom Ausgleichsbehäter aufdrehe macht es Psch... für mich völlig normal bei warmem Motor.
      Ein wichtiger Aspeckt aber habe ich vergessen zu erwähnen. Wir haben vor kurzem ein neuer KGE eingebaut seit dem weißer Rauch oder Zufall??? Was uns beim Wechsel aufgefallen ist, dass viel Öl aus der Ansaugbrücke raus kam. Ölverlüst auf 10000km 1,2L. KGE ist Original BMW mit allen Schläuchen. Mechanicker der das gemacht hat ist mein Bruder KFZ Mechatronicker mit 17 Jahren Berufserfahrung. Der Motor hat ein dumpfer Vibration. So wie die Waschmaschine beim Schleudern nur schwächer , aber man hört es. Habe Video gemacht aber hier kann man das nicht hochladen. Und nochmal Rauch kommt nur aus dem warmem Motor.

      Vielen Dank für die Rückmeldung.

      Dieser Beitrag wurde bereits 8 mal editiert, zuletzt von senseye ()

    • Lade das Video mal bei YouTube hoch und verlinke es hier.
      Glaube nicht an die zkd.
      Wenn es nach verbranntem Gummi riecht ist es ja eher Öl.
      Wie oft musst du Öl nachfüllen?
      Lass drin Auto im warmen Zustand mal 5 Minuten im Leerlauf laufen und geb dann einen gasstoss bis über 3000 1/min und berichte mal wann er bei dem Prozess qualmt

      Bei Interesse an Adapterhülsen für die f30 Performance Bremse, Bremsscheiben hinten oder gleich der kompletten Anlage PN an mich

    • Öl nachfüllen muss ich auf 10tkm 1,2Liter bis jetzt. Dieses Geruch und Qualm habe ich erst seit 3 Tagen bemerkt. Am letzen Sonntag aber haben wir KGE gewechselt. Alte KGE zerlegt und nichts schlimmes gefunden alles war duchgängig. Nur wie gesagt etwas mehr Öl aus der Ansaugbrücke lief raus. Warmer Motor dann Gasstoss und erst Wolke danach alles gut wieder 2-3Minuten Leerlauf und alles wiederholt sich wieder.
      Was mich aber stört, dass es unter Last und nur in warmen Zustand immer zu Ventilen klackern kommt. Man hört es deutlich wie es metalisch im Motor klingt. Bis jetzt leider ist keiner hier seiner Meinung drüber geäußert.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von senseye ()

    • Panik45 schrieb:

      Dann sind Deine Schaftdichtungen hin.
      Ganz normal beim n46
      Das Geräusch hat aber eine andere Ursache. Davon bitte ein video
      Ist das 0w-40 schuld? zu dünn? VSD wechsel wie teuer? Was hat es mit dem ständigen Fehlern im FS 2A70 zu tun? Dieser Fehler tratt nach Stellmotor wechsel vermehrt (240mal) auf. Vorher war es nur 2 mal im FS. Ich bin wegen geringer Drehzahlschwankung zum freundlichen und die haben auf Stellmotor nach der Diagnose getippt. Was soll ich sagen: Das war im semptember 2017 und seitdem ist alles nur noch schlimmer geworden. Drehzahlschwankt genauso weiter dazu kamm nach dem Wechsel des Motors noch ein zusätzlicher einpendeln Drehzahl. Wenn man Gas gibt 2000-30000U/m und loss lässt geht der Zeiger runter auf 400-500U/m und gleich einmal nochmal hoch auf 1100U/m und wieder runter und bleibt so. War deswegen gleich nach dem Wechsel bei freundlichen und laut Meister völlig normal, obwohl es vorher noch nie vorgekommen war. Der Werkstatt Meister meinte: Motorr soll sich erstmal anlehrnen ?( . Der lehrnt sich schon seit 20tkm an))). Die wollten weiter nach der Ursache suchen was ich aber abgelehnt habe.Bei über 200€ /std Arbeitslohn kann ich mir gleich ein neuer Wagen bestellen)).

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von senseye ()

    • Das Öl ist es nicht schuld. 0w40 ist gut und wahrscheinlich auch der Grund warum du nicht öfter Öl auffüllen musst.
      Preis kann ich dir so nicht sagen, aber Kopf muss runter.
      Vor der Reparatur sollte man aber erstmal rausfinden woher das Geräusch kommt und. Dann evtl. Alles in einem machen

      Bei Interesse an Adapterhülsen für die f30 Performance Bremse, Bremsscheiben hinten oder gleich der kompletten Anlage PN an mich

    • Panik45 schrieb:

      Das Öl ist es nicht schuld. 0w40 ist gut und wahrscheinlich auch der Grund warum du nicht öfter Öl auffüllen musst.
      Preis kann ich dir so nicht sagen, aber Kopf muss runter.
      Vor der Reparatur sollte man aber erstmal rausfinden woher das Geräusch kommt und. Dann evtl. Alles in einem machen
      klingt nach neuem Motor. mein Motor N46B20BY. Könnte ich evtl. ein N46B20B einbauen. Habe bei Ebay nagelneuer für 2400€ gefunden mit Anbauteilen. Kommt es hin oder Vorsicht geboten? Und Danke.
    • Hört sich sehr günstig an, aber wenn du ihn für den Preis bekommst ersparst du dir die Suche nach dem Geräusch und alle Fehler sind behoben

      Bei Interesse an Adapterhülsen für die f30 Performance Bremse, Bremsscheiben hinten oder gleich der kompletten Anlage PN an mich

    • Panik45 schrieb:

      Hört sich sehr günstig an, aber wenn du ihn für den Preis bekommst ersparst du dir die Suche nach dem Geräusch und alle Fehler sind behoben
      das heißt dass ich n46b20B ohne weiteres einbauen darf? Oder doch ein BY buchstabe? Software ? steuergerät ist kompatibel?
    • ANZEIGE