E92 N53 Nox Sensor defekt?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • E92 N53 Nox Sensor defekt?

      Hallo Leute,

      ich wollte nur mal in Erfahrung bringen wie wahrscheinlich es ist das mein Nox Sensor defekt ist mit 4 Fehlern im Speicher die nur daraufhin deuten.

      Stickoxidsensor Heizung
      Stickoxidsensor elektrisch
      Stickoxidsensor Lambda linear
      Sickoxidsensor Lambda binaer

      Diese Fehler sind drinne, ansonsten keine weiteren Motorfehler.

      In den letzten 2-3 Wochen fällt mir auch zunehmend auf das dass Auto mal etwas schlechter startet und im Leerlauf erstmal unrund läuft. Letztens nach der Arbeit das gleiche, da ich direkt eine Zufahrt auf die AB habe, ist mir sogar aufgefallen das leicht Leistung fehlt, in dem Moment wo ich es gemerkt habe kam aber ein Schub und die Leistung war da. Es gibt auch Tage wie heute da läuft alles ganz normal.

      Also meine Frage ist theoretisch nur ob es evtl doch ein anderer Fehler sein könnte, HDP, Injektoren, Zündspulen etc.? Und das diese Fehler einfach dafür sorgen das der Nox Sensor mit 4 Fehlern drinne ist!?

      Jemand Erfahrung damit?

      Ansonsten werd ich diesen wohl bestellen und tauschen, habe jetzt nur viel im Netz darüber gelesen das es danach nicht damit getan war sondern das dass Fahrzeug teilweise weiterhin die Symptome oder es sich nur verbessert hat.

      Ich danke euch für alle hilfreichen Antworten.

      ""
    • So Leute, kurzes Update:

      Habe den Nox Sensor getauscht und der Fehler ist bisher nicht mehr im Speicher. Bisher gab es auch keinen schlechten Motorstart oder weniger Leistung oder sowas. Allerdings ist mir heut auf der Fahrt zur Arbeit aufgefallen das es im Stand an der Ampel wieder 2 mal einen kleinen Mikroruckler gab. Ich habe gedacht das wird auch vom Sensor kommen. Was ich allerdings nicht gemacht habe ist die Adaptionswerte zu löschen, muss das zwingend gemacht werden? Ich lese geteilte Meinungen darüber wenn ich es google.

      Gruß

    • UPDATE:

      Eben ausgelesen: ein neuer noch nie da gewesener Fehler jetzt im Speicher drinne:

      Laufunruhe, Schichtladebetrieb

      Herrlich! Geht bei meinem jetzt wohl genauso los wie bei allen anderen zig Problemfällen in allen Foren.

      Die Mikroruckler an der Ampel (Drehzahl bewegt sich kein Stück, sind also wirklich minimal) sind immer noch da, ich sag mal auf einer 30 min fahrt von 10 Ampeln an 2 Ampeln einen kurzen Ruckler!

      Werde jetzt nochmal die kommenden Tage die Adaptionswerte löschen lassen, der „neue“ Fehler allerdings wird wohl dadurch nicht weg gehen, was soll das denn jetzt bitte wieder sein? Mit neuem Nox Sensor Original von BMW direkt neuer Fehler, geil!

      @Faxe1987 - wo kommst denn her?

    • Leider hatte ich wieder Laufunruhe, Schichtladebetrieb im Fehlerspeicher das Problem habe ich aber jetzt endlich gelöst es lag an den Injektoren, habe diese alle ausgebaut und die Spitzen gerreinigt an diesen waren Ablagerungen Ruß
      die 2 kleinen Löcher wo das Gemisch rauskommt waren zu mann konnte die Löcher auch nicht sehen erst nach der Reinigung Ich bin der Meinung das die Injektoren meist garnicht defekt sind sondern nur verkokt, tanke jetzt nur noch ultimate 102. in 30000 km werde ich mal einen ausbauen und schauen wie der aussieht.
      Leider habe ich keine Bilder davon gemacht...

      zu 100 % hat der Wagen nach der Reinigung mehr Leistung, viel direkter am Gas. :D

    • Faxe1987 schrieb:

      Reinigung
      Interessant wäre vielleicht noch, wie und womit du sie gereinigt hast ? Oder hast du das bei Bosch machen lassen ?

      Leider sind die Injektoren auch Verschleißteile, wer schlechten Sprit tankt verkürzt damit die Lebensdauer.
    • habe ich selber gemacht, mit Reinigungsbenzin, Pinsel und Zahnbürste wollte mir eigentlich den neusten Index bestellen aber dachte probiers erstmal mit reinigen. Das hat sich auf jedenfall gelohnt. springt auch viel besser an, halbe sec. und der ist an, unglaublich aber war. Natürlich alle Leitungen nach bmw Vorschrift angezogen ganz wichtig!!

    • ANZEIGE