Keine saubere Beschleunigung beim 335i

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Keine saubere Beschleunigung beim 335i

      Hallo Leute, ich bin neu hier und entschuldige mich schon einmal im Voraus für Sachen, falls ich Sachen falsch angehen sollte.

      Ich besitze einen 335i e93 Baujahr 2012 bei 45.000km

      Seit 1-2 Wochen fällt mir auf, dass beim harten beschleunigen bzw. Gas durchdrücken keine saubere bzw. Lineare Beschleunigung da wäre. Vor 2 Monaten wurde Öl gewechselt und vor über einem Jahr Getriebeöl zusammen mit den kompletten teilen auf Kulanz da der Wagen sehr sehr wenig Getriebeöl verloren hat, was anscheinend ne Krankheit bei dem Model ist.

      Fehler wurde schon ausgelesen und kam zum Glück oder soll ich leider sagen nichts raus.

      Wisst ihr, woran es liegen könnte dass ich keine saubere lineare Beschleunigung habe?
      Ich bedanke mich im Voraus

      ""
    • KingofKingz schrieb:

      Vielleicht sind die Zündkerzen auch fällig oder die Zündspulen.
      Damit wurd ich anfangen, ich hatte letztens einen zur leistungskur bei mir. Da gab es andeuernd probleme....
      Wenn dass ding nen Wartungsstau hat kanns teuer werden.

      Ataci335 schrieb:

      Fehler wurde schon ausgelesen und kam zum Glück oder soll ich leider sagen nichts raus.
      Womit wurde ausgelesen?
      Kennfeldoptimierung NRW - PM an mich
      Road Map Expert 2018 - Alle Systeme - PM an mich
      Getriebe Instandsetzung - Verteilergetriebe - PM an mich
      :thumbsup:
    • @chanky bmw wollte fürs auslesen 80€ haben bin deswegen zu nem Kollegen zur Werkstatt der es umsonst gemacht hat, auch mit nem Laptop. Er hat bei bmw gelernt und sagte dass er die selbe Software hat. Der hat auch frühere Probleme mit meinem Verdeck rauslesen können also glaube ich schon dass es die selbe Software war wie bei bmw. Daher geht er von einem mechanischem Problem aus und wollte nächste Woche nochmal alle Injektoren usw prüfen, wie er das macht keine Ahnung
    • War auch Mittlerweile bei bmw. Dort wurde auch ausgelesen und auch gefahren. Es kam nichts. Das Problem taucht auch nicht immer auf bzw nicht wenn man jetzt 5 min um die Ecke fährt. Ich weiß nicht wie intensiv bmw da jetzt drauf geguckt hat. Laut bmw kann keine Kulanzanfrage gestellt werden da kein Fehler ausgelesen werden kann. Weiß jetzt nicht wie ich weiter gehen soll, wenn ich es selber irgendwo machen lasse und irgendwelche zundspulen und Kerzen tausche Zahl ich erst mal Kohle und am Ende ist es was ganz anders. Verstehe nicht wieso man sowas nicht genau lokalisieren kann

    • Ungleichmäßige Beschleunigung hatte ich auch, es lag an den Druckwandlern.
      Normalerweise sollte er aber auch einen Ladedruckfehler werfen.
      Eventuell kommen auch die Vanos-Magnetventile in Frage.
      Wandler und Ventile sinfd ja nicht so arg teuer (wenn icht von BMW gekauft) und lassen sich auch gut wechseln.
      Wenn der Wagen über 100000KM hat, wären die Druckwandler eh bald fällig.

    • Das mit dem "sollen" ist ja so eine Sache. :D
      Die Fehler kamen auch nur in Form einer gelben MKL und nur beim vollen durchbeschleunigen bei warmem und heißem Wetter.
      Das hab ich so auch schon von einem anderen N54 gelesen.
      Wie schon erwähnt wurde, können es auch nicht von aussen sichtbare Defekte an den Unterdruckschläuchen (z.B. im Bereich der Druckwandler) sein, dann würde so ein Fehler auch nicht dauernd auftauchen.

    • Hallo. Wollte keinen neuen Thread aufmachen. Hab ähnliches Problem, aber bekomme den Ladedruckfehler für die Niederdruck Stufe. Der kleine und große Lader haben beide vollen Druck wenn sie denn laufen. Beim Übergang auf den großen Lader kommt es aber zu einer großen Ladedruckabweichung und er setzt den Fehler. Hab das Gefühl, dass der große Lader nicht richtig anläuft. Teilweise geht die Leistung so stark zurück dass man gar nicht mehr beschleunigen kann. Wenn man ihn über Kickdown und höhere Drehzahl etwas "anstummt" läuft er wieder top weiter und bringt vollen Druck. Jemand eine Idee? Auto hat vor 10k überholte Lader verbaut bekommen, habe den Wagen gerade gekauft und jetzt das Problem entdeckt

      Grüße

    • ANZEIGE