Neue Bremsen VA quietschen - auch nach nochmaliger Reinigung / Kontrolle

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Neue Bremsen VA quietschen - auch nach nochmaliger Reinigung / Kontrolle

      Moin,

      ich hab vor paar Wochen meine Bremsen VA neu gemacht. Grund war, dass die alten Scheiben + Beläge nach 20.000km extrem gequietscht und gerubbelt haben, wenn sie warm waren (waren von Brembo die Coated Line).

      Einmal komplett Scheiben, Beläge, Sensor neu, diesmal von Textar.

      Die Scheiben, als auch Beläge sind schon bei Lieferung im Gegensatz zu den Brembo entgratet, bzw. haben schräge Kanten und sehen viel besser verarbeitet aus.

      Beim Wechsel wurde alles sauber geschrubbt und mit Bremsenreiniger gereinigt (Radnabe, Sattelträger,...). Außerdem an allen Stellen, an denen die Beläge mit dem Sattelträger in Berührung kommen mit Keramikpaste geschmiert. Das einzige, was ich nicht geschmiert hatte, war die Verbindung zwischen Kolben und innerem Bremsbelag, der ja mit der Klammer in den Kolben gesteckt wurde.

      Außerdem bislang noch nicht getauscht: Die Halteklammern.

      Hat einer eine Idee, woher das Quietschen stammen könnte? Es wird nun von Tag zu Tag immer mehr, sobald die Bremse auch nur leicht warm wird und es nervt ungemein.

      Können es vielleicht die Halteklammern sein, dass die (sehen schon rostig aus) nicht mehr flexibel genug sind den Belag 100% in der Spur zu halten? Oder nochmal Beläge runter und auch noch die Rückseiten der Beläge pinseln? Bevor ich wieder alles außeinander reiße, würde ich mich über Hilfe freuen.

      Danke!

      ""
    • Ursachen können vielfältig sein.
      Wurden auch die Führungen der Bremssättel gereinigt und neu geschmiert? Ist der Bremskolben leichtgängig und die Manschette unbeschädigt? Halteklammern tauschen ist doch kein Akt (wobei ich da Zweifel habe) und die Sattelbolzen bekommst du mit einem 7mm Inbus auch im montierten Zustand ausgebaut.
      Ich schmiere grundsätzlich alle Kontaktstellen leicht mit Plastilube oder auch Keramikpaste. Quietschende Bremsen hatte ich aber auch noch bei keinem Fahrzeug...

    • Ja, die Führung der Bremssättel wurden gereinigt (Drahtbürste und Bremsenreiniger, bis sie blitzeblank waren) und mit Keramikpaste eingeschmiert, wie die Hammerköpfe der Beläge selbst auch (doppelt gemoppelt...). Der Bremskolben ging mit ner Rohrzange/Schraubzwinge sehr leicht zurückzudrücken, die Manschette ist in 1A Zustand und auch nicht porös.

      Die Sattelbolzen hatte ich jetzt nicht geschmiert?

    • Das heißt du hast zur Demontage die Sättel samt der Sattelhalter abgenommen? Schau dir mal die Führungsbolzen und deren Gummihülsen an., auf denen gleitet der Sattel quasi zu den festmontierten Sattelhaltern. Die Bolzen sind aus rostfreiem Stahl, können also nicht groß korrodieren. Fester Dreck kann sich aber ansetzen und irgendwann sind die teile auch staubtrocken, also einfach mit einer feinen Drahtbürste oder Schleifvlies reinigen. Sonst gleitet da in der Gummihülse nicht mehr viel und der Sattel klemmt oder verkantet sich. Die Gummihülsen ebenfalls mal prüfen und ggf. ersetzen, kosten nur ein paar Euro die Teile. Für die Bremsenkleinteile kann ich original ATE oder NK empfehlen, die machten einen wertigen Eindruck. Manchmal gibt es aber keine passenden Kits von ATE.

    • Nene, ich montiere immer erst die Sättel runter, also Inbus Stehbolzen lösen, nehme die Beläge raus, hänge die Sättel dann irgendwo ein, damit sie nicht die Bremsleitung strapazieren. Dann den Sattelhalter runter (die zwei 18er Schrauben) und dann die Bremsscheibe runter. Dann wird alles geschrubbt und geschmiert und wieder zusammengebaut.

      Die Stehbolzen hatte ich jetzt nicht sauber gemacht und nachgeölt, kann ich noch nachholen und da auch keramikpaste Silikonspray drauschmieren. Aber jetzt wo Du es sagst, die ließen sich alle schon recht schwer aus der Gümmitülle (die sieht aber noch gut aus und nicht porös) ziehen. Vielleicht wirklich zu trocken.

      Ansonsten gehen mir die Ideen aus, bis auf die Klammer und die von Dir erwähnten Stehbolzen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von meistereder330d ()

    • Also.

      Hab nochmal alles zerlegt, alles nochmal gereinigt und geschmiert, diesmal auch die Rückseiten der Beläge. Nochmal die Hammerköpfe der Beläge und die Führungsschienen am Sattelträger.

      Die Halteklammern wurden erneuert. Die neuen von BMW haben jetzt auch nochmal eine dunkle Mini Platte auf der Innenseite.

      Die Stehbolzen waren in der Tat schwergängig und verdreckt. Wurden mit einem Vließ auf Hochglanz poliert und danach etwas mit Silikonspray benetzt. Sind danach super einfach reingeflutscht.

      Die neuen Scheiben und Beläge an sich sahen auch gut und gleichmäßig aus.

      Leider quietscht es immer noch :cursing:

      Hab einmal hart mit ABS von 150 auf 50 gebremst, danach war für paar Minuten Ruhe. Aber dann geht es wieder los. Und zwar quietscht es immer beim anbremsen beim anhalten an der Ampel oder beim langsamen abbiegen und bei einem
      bestimmten Pedaldruck.

      Weitere Ideen? Oder braucht es vielleicht nun ne Weile oder sollte weiter eingebremst werden? Hart/weich?

      Kann es vielleicht auch der neue Verschleißsensor sein? Der liegt press auf dem Sattel auf.

      347A35A2-BC01-4ACD-8D82-E9F32EB4E1EC.jpeg

      E62DE423-4248-45DB-B815-A24AE11A3620.jpeg

    • Silikonspray ist doch Schrott, vor allem an der Stelle. Wenn du den Bolzen mit Bremsenreiniger eingesprüht hättest, wäre er auch reingeflutscht. Nach 5 Sekunden wäre das Zeug aber verflogen und dann klebt der wieder am Gummi wie nur was. Montier die mit einem vernünftigen Fett oder eben auch Plastilube.
      Es wäre mir neu, dass Quietschen vom Einbremsprozess weggeht, aber möglicherweise ändert sich mit zunehmendem Verschleiß irgendein Faktor an der Bremse, der das Quietschen (mit)verursacht. Quietschen bedeutet ja immer, dass da etwas hochfrequent schwingt/vibriert. Wieviele Kilometer hast du die Bremse denn schon eingefahren?

    • Insgesamt grob 500-600km

      Mein Gedankengang war, dass wenn vielleicht vorher was verkeilt war durch den vielen Schmutz auf den Bolzen (Deine Anregung), das der Belag dann auch nicht ganz gleichmäßig eingebremst wurde und somit beim Anbremsen noch nicht ganz aufliegt.

    • Na das macht ja Mut. Dabei machte alles einen viel besseren Eindruck mit den ganzen Entgratungen und Schrägen.

      Da die Scheibe ja noch Neu ist, könnte ich im Extremfall ja auch nochmal die Beläge tauschen. Die 50€ wären es wert. Wobei dann auch nochmal ein neuer Sensor fällig wird, der wird wohl kaputt gehen beim Umbau.

      Ansonsten fällt mir nichts mehr ein, was es noch sein könnte... Technisch funktioniert die Bremse astrein und hat eine top Verzögerung mit den neuen Scheiben/Belägen.

    • meistereder330d schrieb:

      Wobei dann auch nochmal ein neuer Sensor fällig wird, der wird wohl kaputt gehen beim Umbau.

      Ansonsten fällt mir nichts mehr ein, was es noch sein könnte... Technisch funktioniert die Bremse astrein und hat eine top Verzögerung mit den neuen Scheiben/Belägen.
      Der Verschleiß-Sensor muss nicht zwingend kaputt gehen, wenn man vorsichtig arbeitet, bekommt man den da heile heraus.
      The only negative thing in life should be camber.

      abgesenkter Kombi 325d
    • Also unterm Strich 3 Optionen?

      1. Nochmal paar mal von 100 auf 50/25 runter bremsen und hoffen, dass es sich nach der Nachbearbeitung gestern doch noch legt und aufhört.
      2. Es legt sich nicht, nochmal die Beläge raus und die Kanten mit ner Metallfeile bearbeiten und danach kurze Zeit oder ganz Ruhe.
      3. Beläge raus, anzünden, mit ner Dampfwalze drüber fahren, der FA Textar gegen die Eingangstür werfen und andere Beläge verbauen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von meistereder330d ()

    • Du hast vermutlich deine Bremse nicht richtig eingebremst.
      Kann vorkommen.
      Quietschen liegt selten an den Führungen der Beläge. Die Bewegung die der Belag an diesem Punkt macht ist sehr gering.

      Bau die Beläge aus, hol dir 120er Schleifpapier und Schleife die 4 Kanten von den Belägen rundlich ab, damit da keine eckige Kante mehr ist.
      Dann solltest du Ruhe haben.

      Die Bolzen der Sättel setzt man OHNE fett ein. Fett an der Stelle beschleunigt nur das festgammeln der Bolzen und ein schiefes abbremsen der Beläge.

      Außerdem sollten die Hülsen der Bolzen alle 4 Jahre ersetzt werden

      Bei Interesse an Adapterhülsen für die f30 Performance Bremse, Bremsscheiben hinten oder gleich der kompletten Anlage PN an mich

    • ANZEIGE