Nachrüstung zweiter Zentralbass bei Stereo (unter dem Beifahrersitz) und Aufrüstung auf Xion 200 - GELÖST

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nachrüstung zweiter Zentralbass bei Stereo (unter dem Beifahrersitz) und Aufrüstung auf Xion 200 - GELÖST

      Hallo zusammen,

      ich habe jetzt ziemlich viel gegoogelt und auch hier im Forum geschaut, auf meine spezielle Frage aber leider keine Antwort gefunden.

      Ich habe ein Stereosystem in meinem E91. Netterweise nach dem Entfall des Zentralbasses unter dem Beifahrersitz. Das habe ich heute gemerkt, als ich das Xion 200 angefangen habe nachzurüsten (Spiegeldreiecke und Mitteltöner in den vorderen Türen). Jetzt würde ich ja gerne noch die Bässe des Systems nachrüsten. Doch hier gibt es zwei Fragen für mich:

      - ich habe ja nur den 16cm Bass unter dem Fahrersitz. Muss ich mir jetzt wenigstens die Gehäuse der Hifi-Bässe besorgen? Oder geht das auch mit den Standardteil(-en)
      - rechts ist nix. Kann ich da einfach einen Angriff vom linken Bass machen? -Manchmal ist es echt besser ein älteres Fahrzeug vor den ganzen PKO-Maßnahmen (ProduktKostenOptimierung) zu fahren. Man bekommt einfach mehr für's Geld.

      Egal. Danke für alle Infos.

      Schönen Abend und beste Grüße,
      Thomas
      ""

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von stitch007 ()

    • Servus.

      Links abgreifen bringt nix, da du dann kein Stereo Signal hast.
      Aber ich dachte das der Anschluss rechts immer da ist?
      Gehäuse gehen auch die vom Stereo, besser sind aber die vom HiFi oder höher. Hab selber erst die kleinen Gehäuse gehabt und habe später gewechselt und auch einen Unterschied gehört.
      Die Gehäuse würde ich auch ghleich etwas mit Alubutyl dämpfen.


      Zum anderen verstehe ich immernoch nicht wieso rechts kein Lautsprecher im Fussraum ist, meiner ist BJ 2011 und hat trotz Stereo unter jedem Sitz einen Lautsprecher.

    • Hallo Lars,

      danke für Deine Antwort. Ich habe am Wochenende Armaturenbrett (endlich mit Geträngehaltern) und vordere Lautsprecher getauscht und in dem Zuge dann auch die Hochtöner in den Spiegeldreiecken nachgerüstet. Bei der Hörprobe erinnerte ich mich, dass einige Leute keinen Bass unter dem Beifahrersitz hatten. Also bin ich ins Untergeschoss gekrochen und habe mal die Hände auf die Blenden gelegt. Während es links fühlbar vibrierte, war rechts nichts. Gar nichts. Darum gehe ich davon aus, dass dort keiner verbaut ist, was sich auch mit diversen Aussagen hier und in anderen Foren zu dem Thema deckt.

      Hast Du vielleicht ein Business Navi? Ich habe halt nur das Businessradio und hatte das Stereosystem verbaut.

      Gruß,
      Thomas

    • stitch007 schrieb:



      Hast Du vielleicht ein Business Navi? Ich habe halt nur das Businessradio und hatte das Stereosystem verbaut.

      Gruß,
      Thomas
      Ok das kann natürlich sein. Ich habe Navi-Prof mit Stereo gehabt.
    • Da hast Du recht. Das gebrauchte Professional, das ich gekauft habe, aber leider auch. Immer ein rythmisches Doppelknacksen und seit vorgestern ist es komplett tot. Dachte es läge an dem offenen Lichtleiteranschluss hinten, aber das war es wahrscheinlich dann doch nicht. Keine Ahnung. Muss man sich eigentlich um diesen Anschluss irgendwie kümmern oder kann man den munter ins Armaturenbrett hineinleuchten lassen?

      Gruß,
      Thomas

    • Nein. Noch nicht. Es lief und spielte auch Musik, hatte aber immer so ein Doppelknacksen, auch wenn es dann wieder ausgeschaltet war. Zumindest solange, bis der BUS eingeschlafen ist. Dann war Ruhe.
      Ich habe mir jetzt erstmal so einen MOST Ringdingens bestellt und werde mal den Lichtleiter damit beruhigen. Vielleicht lag es schon daran. Zumindest habe ich den bisherigen Threads zu dem Thema entnommen (nachdem ich herausgefunden habe, das ich nach einem "MOST Ring" suchen muss), dass man die Lichtleiter nicht offen liegen lassen sollte.

      Der Klang war generell viiiieeel besser als mit dem räudigen Business. Codieren steht aber unabhängig davon noch an, für Tempomat, automatisch abblendenden Rückspiegel und das Radio. Wollte ich aber erst machen, wenn ich mit dem ganzen Umgebaue fertig bin, das ich so irgendwie dazwischen schieben muss.

      Ich werde jetzt zunächst versuchen das Professional, das ich bereits habe, noch einmal zum Leben zu erwecken. Wenn das nicht klappt, überlege ich ohnehin, ob es Sinn macht noch einmal 100-150€ für ein Professional gebrauchter Herkunft auszugeben, oder gleich die 380€ für das Zenec (Namen habe ich gerade nicht greifbar, nur dass es schon die Mk2 Generation ist) auszugeben, das da plug and play reinpasst.

      Gruß,
      Thomas

    • Gestern Abend verbrachte ich nun mit der Suche nach einer Lösung für meinen fehlenden rechten Sub. Das Teil selbst habe ich schon da liegen. Gestern brachte der Postbote einen Hifi Sub rechts. Der kommt dann unter den Beifahrersitz und ich kann die X-ionsubs einbauen.

      Die Verkabelung lässt sich auch nachrüsten und das war eigentlich meine größte Sorge, war aber unbegründet.

      Für alle, die vor dem gleichen Problem stehen, hier die Teilnummer des Nachrüstkabelbaums Zentralbass / Sub rechts: 61122163269 .
      Auf der einen Seite der Stecker für die Subs, das geht plug and play. Auf der anderen Seite die vier Anschlüsse, die in den Quadlockstecker der Beifahrertür eingepinnt werden müssen. Anleitung dafür gibt es in der angehängten ALPINE Nachrüstanleitung. Dann hat man den selben Stand wie alle Fahrzeuge vor Modelljahr 2010 mit Stereosystem.

      Wird bei mir noch ein paar Tage dauern, bis ich das umsetzen kann, aber ich habe mir fast einen abgebrochen diese Infos zu finden. Vielleicht hilft das ja anderen, die auch von den PKO Maßnahmen (Produktkostenoptimierung) von BMW betroffen sind.

      Beste Grüße und schönes Wochenende,
      Thomas

      Dateien
    • ANZEIGE