BMW Neuling mit vielen Problemen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Danke für den Tipp mit den Magnetventilen.

      Ich denke den Motor nehme ich erst in Angriff wenn die Elektronik läuft.
      2 Baustellen auf einmal würden mich eher überfordern. Zur Vanos denke ich das es an der langen Standzeit liegt, Fehler kam wohl beim starten weil Öldruck zu gering war, da das Öl sicher komplett zurückgelaufen ist.

      Mit den Fragen zum Motor möchte ich noch warten, damit es hier übersichtlich bleibt.

      Hoffe das ist für euch ok?

      ""
    • Öhm, E93 Sitz hat meines Wissens nach immer Memory, noch nie ohne gesehen.

      Sind das wirklich Sitze vom Cabrio....? Oder hat da wer ganz böse aus mehreren Sitzen zusammengeschustert?

      Mach bitte mal Fotos von den Sitzen.


      Zum Motor: ist keine wirkliche zweite Baustelle und eher „BMW Standardfehler“. Wechsel die Dinge, ebenso die Batterie. ;)

      Bisher erledigt: ST-X Gewindefahrwerk, M-Achsteile VA, H&R Stabis vo+hi, Bremse von AT-RS, M-Edition
      Sportsitze LCI, M-Lenkrad mit Schaltwippen nachgerüstet, Alpine Hifi, OCC, MHD, xHP, non catted DPs, Wagner Evo 1, Performance ESD, Styling 230 in 19", M-Paket Nachrüstung, NBT retrofit mit iDrive Touch

    • Neu

      Hallo Belgier76

      Ich denke schon das es ein Cabrio Sitz ist.
      Sicherheitsgurt am Sitz sollte dafür sprechen. Bilder setzte ich rein sobald ich kapiert habe wie es geht:)
      Der originale Beifahrersitz hat auch keine Memory.
      Es wurde soweit mir bekannt nur der Fahrersitz getauscht, lässt sich gut an der leichten Farbabweichung erkennen.
      Es handelt sich um Sportsitze in Cremebeige

    • Neu

      Eh, ohne Gurt wär extrem auffällig.

      Aber hindert manche Menschen nicht daran, aus zwei Sitzen einen zu bauen (Steuergerät, Kabelbaum...). Und wenn der Kabelbaum bei der Reparatur oder das Steuergerät von einem anderen als dem Cabrio stammt, fehlt etwa der Sensor für „Lehne hinten und eingerastet“.

      Wie groß der Brandschaden war und was betroffen war ist bekannt?

      Bisher erledigt: ST-X Gewindefahrwerk, M-Achsteile VA, H&R Stabis vo+hi, Bremse von AT-RS, M-Edition
      Sportsitze LCI, M-Lenkrad mit Schaltwippen nachgerüstet, Alpine Hifi, OCC, MHD, xHP, non catted DPs, Wagner Evo 1, Performance ESD, Styling 230 in 19", M-Paket Nachrüstung, NBT retrofit mit iDrive Touch

    • Neu

      Die Idee könnt gut die Lösung sein, dann fehlt das Steuergerät vom Fahrersitz.... würde einiges erklären. Wenn dem so ist, den richtigen (Fahrer)Sitz und gut ist es.

      Versuch beim Foto auch die Teilenummern zu erwischen. ;)

      Bisher erledigt: ST-X Gewindefahrwerk, M-Achsteile VA, H&R Stabis vo+hi, Bremse von AT-RS, M-Edition
      Sportsitze LCI, M-Lenkrad mit Schaltwippen nachgerüstet, Alpine Hifi, OCC, MHD, xHP, non catted DPs, Wagner Evo 1, Performance ESD, Styling 230 in 19", M-Paket Nachrüstung, NBT retrofit mit iDrive Touch

    • Neu

      dem sitzmodul ist die fahrgestellnummer egal! davon kommt der fehler nicht!

      2007 E92 325i | SPACE GREY | INDIVIDUAL MERINO COHIBABROWN | BBS CH-R BLACK 9x20 - 10.5x20
      KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
      CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
      DIAGNOSE BLOCKER | iDRIVE DATA DISPLAY

    • Neu

      War bei meinem Umbau von VFL auf LCI ja auch so. Nix kodieren, keine VIN, kein nix (ok, da von einfachen Sitzen auf Sportsitze zwei Kabelbrücken und Aktive Kopfstütze geht halt ins Leere).

      Aber es waren Linkslenkersitze und mit Sitzheizung (vorher wie nachher).

      Es geht in Richtung falscher Sitz (kein Memory Fahrerseite ist beim E93 auffällig) und ggf falsches Steuergerät / Kabelsalat.

      Daher zunächst Fotos vom Sitz und Steuergerät und idealerweise Teilenummern, dann sehen wir alle klarer.

      Oder halt mal auf nen Kaffee in Wien vorbei kommen... ;)

      Bisher erledigt: ST-X Gewindefahrwerk, M-Achsteile VA, H&R Stabis vo+hi, Bremse von AT-RS, M-Edition
      Sportsitze LCI, M-Lenkrad mit Schaltwippen nachgerüstet, Alpine Hifi, OCC, MHD, xHP, non catted DPs, Wagner Evo 1, Performance ESD, Styling 230 in 19", M-Paket Nachrüstung, NBT retrofit mit iDrive Touch

    • Neu

      Hallo zusammen,

      Sitz baue ich am Wochenende aus.
      Dazu hätte ich eine kurze Frage:
      Schrauben sehen nach T50 aus?
      Batterie sollte davor wieder raus?

      PS Batterie ist seit heute neu und wurde angemeldet.
      Bilder stell ich dann auch am Samstag ein.

    • Neu

      Als Info:
      Brand hat angeblich nur den Fahrersitz wegen defekter Sitzheizung betroffen..
      Dieser wurde vom Vorbesitzer durch einen gebrauchten ausgetauscht..
      Seit dem sind die Fehler auch im Fehlerspeicher abgelegt.
      Sitz ist etwas dunkler als der Rest der Ausstattung. Daher denke ich nicht das dieser zusammengebastelt ist. Ob es der passende ist kann ich nicht sagen.
      Was man sieht ist die Beschriftung mit gelber Kreide vom Verwerter nehme ich an. Diese befindet sich auf dem Plastik vom Sitz, neben der Verstellung. Bild davon folgt.

      Vielen Dank an alle!

    • Neu

      T50 ist richtig.

      Batterie immer abklemmen, bevor die Stecker vom Sitz (Seitenairbag!) gelöst werden.

      Zum reinen fotografieren und Check, ob da an den Kabel gebastelt wurde reicht aber ein leichtes Kippen vom Sitz ohne trennen der Kabelverbindung.

      Bisher erledigt: ST-X Gewindefahrwerk, M-Achsteile VA, H&R Stabis vo+hi, Bremse von AT-RS, M-Edition
      Sportsitze LCI, M-Lenkrad mit Schaltwippen nachgerüstet, Alpine Hifi, OCC, MHD, xHP, non catted DPs, Wagner Evo 1, Performance ESD, Styling 230 in 19", M-Paket Nachrüstung, NBT retrofit mit iDrive Touch

    • Neu

      Guten Morgen,

      ich möchte den Stecker lösen, und nachsehen ob die Belegung von Sitz und Auto passen, da laut newTIS ab Mitte 2007 die Belegung geändert wurde.
      Geht um Plus und Minus Kabel, evtl hab ich dann die Lösung für das gegenläufige Verfahren vom Sitz. (Vor statt zurück und umgekehrt) Oder es ist der Stecker vom Motor falschherum.

      Ich will einfach nicht aufgeben, bei Ebay habe ich 2 Sitze auf beobachten, quasi als Plan B. Daher ärgert es mich schon fast das ich heute nicht dazukomme den Sitz rauszunehmen.
      Soweit ich erkennen konnte gibt es einen gelben Stecker und einen Kasten ich vermute mal Steuergerät. Steuergerät sitzt vorne?

      LG

    • Neu

      Ich muss sagen ich finde es echt klasse wie strukturiert du an die ganze Sache rangehst und drücke dir die Daumen.
      Technisch kann ich leider nicht viel Beitragen, aber mit den anderen Usern hier bist du sowieso sehr gut bedient!

    • Neu

      Vielen Dank,
      ob die Vorgehensweise gut ist, wird das Ergebnis zeigen.
      Aktuell bin ich guter Dinge das ich das mit eurer Hilfe schaffe!

      Kann mich gar nicht oft genug bei euch allen für die guten Beiträge bedanken!

    • ANZEIGE