Diagnose zu Injektoren-Problem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Diagnose zu Injektoren-Problem

      Hallo zusammen,

      ich bräuchte mal eure Einschätzung und euer Wissen bezüglich Diagnose an meinem 320d, M47, 135tkm

      Nach Leerlaufschwankungen und teilweise leichtem Ruckeln im Fahrbetrieb (mit Tempomat das erste mal gemerkt) war die Fehlermeldung Laufunruhe da. Es wurden folgende Werte angezeigt:
      Z1 -2,3
      Z2 -2.3
      Z3 0,7
      Z4 3,8

      Ich habe dann alle Injektoren beim Bosch Dienst reinigen & überprüfen lassen.
      Injektor 4 war zwar auffällig bezüglich der Rücklaufmenge, alles aber noch innerhalb der Toleranz, Bosch Dienst meinte ich solle erstmal nichts machen, evtl. hat die Reinigung etwas ergeben.
      Nach dem Einbau natürlich wieder gleiches Spiel.
      Dann Injektor 4 mit 3 getauscht, erhöhte Korrektur Einspritzmenge wanderte von zuvor Z4 auf Z3 mit.
      Ich dachte mir ich bin ganz schlau und bestellte mir bei einem Bosch Dienst nur einen “generalüberholten” Injektor – die günstige Variante.

      Danach wurde alles schlimmer. Korrekturen nun:

      Z1 -0,74
      Z2 -1,07
      Z3 -3,22 “überholter” Injektor
      Z4 5,08 (!) , dieser war zuvor auf Zylinder 3

      Nun gut, der Austausch eines einzelnen Injektors ist ja evtl. auch nicht so schlau.

      Bevor ich 4 neue Injektoren verbaue, was bei dem Restwert des Fahrzeuges schon fast grenzwertig ist, würde ich euch um eine Einschätzung bitten.
      AGR Ventil ist gereinigt und quasi jungfräulich. Drallklappen alle i.O. Keine weiteren Fehlermeldungen vorhanden. Bilder zu Drehungleichförmigkeit und Rücklaufmessung anbei.
      Danke und VG

      PS: Die Rücklaufmenge Zylinder 3 an einem generalüberholten Injektor? Oder ist das der Klassiker mit so nem Billigteil?
      Laufzeit 3 Minuten.

      ""
      Dateien
      • IMG_3287.JPG

        (486,41 kB, 2 mal heruntergeladen, zuletzt: )
      • IMG_3289.JPG

        (588,57 kB, 8 mal heruntergeladen, zuletzt: )
    • Danke für die Bosch Info. Hätte ich jetzt nicht gedacht.
      IMA Codes alle korrekt eingetragen. ASB wurde auch gereinigt. Ansaugkanäle auf den "ersten Blick" alle sauber (bis auf Ventile hatte ich mangels Sonde nicht prüfen können).

      Die Software schlägt ja als Ursache AGR, Kompression oder Injektoren vor. Ich denke AGR Probleme würde weitere Fehlermeldungen verursachen und sich auf allen Zylindern bemerkbar machen... .AGR Ventil zumindest ist perfekt gesäubert und freigängig, Unterdruck vorhanden.
      Dann würde noch die Kompression bleiben....

      Eine Idee zu dem Werten der Drehungleichförmigkeit?

    • Leider nicht. Fehlermeldung Laufunruhe habe ich jedoch nicht mehr. Kompression wurde bis jetzt nicht überprüft. Zylinder 3 hat immer noch erhöhte Drehzahl. Einspritzmenge wird entsprechend nach unten korrigiert und auf Zylinder 4 nach oben. Evtl. versetze ich die Injektoren noch einmal um zu sehen was die Drehungleichförmigkeit macht. E8B17079-EC34-4AFE-ACC2-9AD8ABB24906.jpeg66E4F718-8A08-4053-A90A-AD99C58855C9.jpeg71AFD1F3-FEC4-4ED1-8C77-2C3544111481.jpeg

    • gegeneinander tauschen ist ne gute idee. kupferdichtung jedesmal erneuern.

      ich glaube i**a zeigt die zylinder in zündreihenfolge an. also: 1 - 3 - 4 - 2.
      zumindest zeigt RG bei meinem n47 auch die zündreihenfolge an und da sieht man dann, daß die werte zwar gleich sind, aber eben in zündreihenfolge und nicht von vorn nach hinten gezählt.
      also tausch eher 4 mit 2.


      du hast doch magnetinjektoren? die lassen sich doch preiswert revidieren.
      edit: grad bemerkt, dass du die injektoren schon hast prüfen lassen und einen revidieren...sorry

      nochmal edit: ;) nach ansaugbrücke reinigen die injektorenadaption zurücksetzen .
      hab grad nur den rücksetzcode für die piezos hier, aber eisdave hatte das mal hier irgendwo gepostet.
      da wars : Ölschlamm in Ansaugbrücke + Verkokung N57 e92 330d am ende vom beitrag

      :super:

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von cacer ()

    • Ok, dann zeigen beide Programme bei Dir richtig an.
      Bei mir sortiert i**a dann definitiv falsch.

      Ändert leider nichts am Problem.
      Hab ja den N47.
      Mein 3.Zylinder hat im Stand bis +5 und bei beschleunigung bis -5, Fehler wandert nicht mit, habe aber alle Injektoren nun neu.


      Wenn dein Überholter nun wieder besseres Spritzbild haben sollte und aus gleicher Dieselmenge mehr Leistung generiert wie die Anderen, könnte das die höhere Rücklaufmenge erklären.
      Der Nichtüberholte auf zylinder 4 hat aber trotz hoher Korrekturmenge auch hohen Rücklauf.
      Tausch doch mal den Neuen mit Zylinder 1.
      Dann liegt der Verdächtige im 4.Zylinder in Zündreihenfolge zwischen den zwei Unverdächtigen. Vielleicht kann die Regelung das vielleicht besser ausgleichen.

      Wackelt der Motor denn noch deutlich?
      Bei wanderndem Fehler sollte es bei Dir eher nicht an der Kompression liegen, aber wenn keine andere Lösung bleibt, sollte das ausgeschlossen werden.

      Ich habe hoffentlich ende nächster Woche die Möglichkeit dazu.
      Beim N47 scheinen sich aber zunehmend Risse im Block zu zeigen. Ich hoffe ich bin davon verschont, beürchte es aber.

      Dein M47 ist ja nicht dafür bekannt.

      gutes gelingen

      :super:
    • ANZEIGE