Schechtes Anspringen in der prallen Sonne und Fehler des NOx Sensor

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Schechtes Anspringen in der prallen Sonne und Fehler des NOx Sensor

      Guten Morgen zusammen,

      mein 325i springt seit ein paar Wochen schlecht an, wenn er in der Sonne geparkt war. Im "normal" warmgefahrenen Zustand hab ich das bisher nicht bemerkt.
      Darauf hab ich mal den Fehlerspeicher ausgelesen.



      Quellcode

      1. $SGBD: MSD80 Version: 7.214
      2. ===========================================================================================
      3. $DATAID: 004 4DC0I 960S ICC2S
      4. === 14.06.2019 === 15:30:31
      5. Aktueller Kilometerstand: 85337 km
      6. ___________________________________________________________
      7. Kommentarzeile 1:
      8. Kommentarzeile 2:
      9. ___________________________________________________________
      10. $FehlerOrtNr: 11013
      11. $FehlerOrtText: 0x2B05 Stickoxidsensor, Heizung
      12. 57072B0524002205FF28270908036E00270A01036E0029AB02028100
      13. Fehler: 1(5) Nr: 11013 0x2B05 Stickoxidsensor, Heizung Häufigkeit: 255
      14. Fehlerart: 4 (4118 ) Leitungsunterbrechung
      15. Readines Flag: (16 ) Testbedingungen erfüllt
      16. Fehlerstatus: (33 ) Fehler momentan nicht vorhanden, OBD-entprellt
      17. MIL - Status: (48) Fehler verursacht kein Aufleuchten der Warnlampe (MIL)
      18. P-Code: P2205 NOx-Sensor Heizungssteuerkreis (Bank 1, Sensor 1) - Fehlfunktion oder Leitungsunterbrechung F_LZ: 40
      19. Umwelttext / Eintrag bei 85336 km(n.) 79952 km(2.) 79944 km(1.)
      20. Luftdurchsatz OBD 5.12 g/s 2.56 g/s 20.48 g/s
      21. Motor Status IS PL PL
      22. Spannung Kl.87 Rohwert 2.52 V 2.15 V 2.15 V
      23. Status NOx-Sensor 0.00 - 0.00 - 0.00 -
      24. ___________________________________________________________
      25. $FehlerOrtNr: 11015
      26. $FehlerOrtText: 0x2B07 Stickoxidsensor, elektrisch
      27. 57072B070800122C2F1F27FF03036D00280300036E0029A00D038000
      28. Fehler: 2(5) Nr: 11015 0x2B07 Stickoxidsensor, elektrisch Häufigkeit: 47
      29. Fehlerart: 8 (4474 ) Kurzschluss
      30. Readines Flag: (16 ) Testbedingungen erfüllt
      31. Fehlerstatus: (32 ) Fehler momentan nicht vorhanden, nicht OBD-entprellt
      32. MIL - Status: (48) Fehler verursacht kein Aufleuchten der Warnlampe (MIL)
      33. P-Code: P122C NOx-Sensor Schaltkreis (Bank 1) - Kurzschluss F_LZ: 31
      34. Umwelttext / Eintrag bei 85248 km(n.) 81944 km(2.) 81912 km(1.)
      35. Luftdurchsatz OBD 33.28 g/s 0.00 g/s 7.68 g/s
      36. Motor Status PL PL PL
      37. Spannung Kl.87 Rohwert 2.50 V 2.15 V 2.13 V
      38. Status NOx-Sensor 0.00 - 0.00 - 0.00 -
      39. ___________________________________________________________
      40. $FehlerOrtNr: 11014
      41. $FehlerOrtText: 0x2B06 Stickoxidsensor, Lambda linear
      42. 57072B060800121F2F1F27FF03036D00280300036E0029A00D038000
      43. Fehler: 3(5) Nr: 11014 0x2B06 Stickoxidsensor, Lambda linear Häufigkeit: 47
      44. Fehlerart: 8 (4474 ) Kurzschluss
      45. Readines Flag: (16 ) Testbedingungen erfüllt
      46. Fehlerstatus: (32 ) Fehler momentan nicht vorhanden, nicht OBD-entprellt
      47. MIL - Status: (48) Fehler verursacht kein Aufleuchten der Warnlampe (MIL)
      48. P-Code: P121F NOx-Sensor linearer Lambdasignalschaltkreis (Bank 1) - Kurzschluss F_LZ: 31
      49. Umwelttext / Eintrag bei 85248 km(n.) 81944 km(2.) 81912 km(1.)
      50. Luftdurchsatz OBD 33.28 g/s 0.00 g/s 7.68 g/s
      51. Motor Status PL PL PL
      52. Spannung Kl.87 Rohwert 2.50 V 2.15 V 2.13 V
      53. Status NOx-Sensor 0.00 - 0.00 - 0.00 -
      54. ___________________________________________________________
      55. $FehlerOrtNr: 11003
      56. $FehlerOrtText: 0x2AFB Stickoxidsensor, Lambda binär
      57. 57072AFB0800122F2F1F27FF03036D00280300036E0029A00D038000
      58. Fehler: 4(5) Nr: 11003 0x2AFB Stickoxidsensor, Lambda binär Häufigkeit: 47
      59. Fehlerart: 8 (4474 ) Kurzschluss
      60. Readines Flag: (16 ) Testbedingungen erfüllt
      61. Fehlerstatus: (32 ) Fehler momentan nicht vorhanden, nicht OBD-entprellt
      62. MIL - Status: (48) Fehler verursacht kein Aufleuchten der Warnlampe (MIL)
      63. P-Code: P122F NOx-Sensor binärer Lambdasignalschaltkreis (Bank 1) - Kurzschluss F_LZ: 31
      64. Umwelttext / Eintrag bei 85248 km(n.) 81944 km(2.) 81912 km(1.)
      65. Luftdurchsatz OBD 33.28 g/s 0.00 g/s 7.68 g/s
      66. Motor Status PL PL PL
      67. Spannung Kl.87 Rohwert 2.50 V 2.15 V 2.13 V
      68. Status NOx-Sensor 0.00 - 0.00 - 0.00 -
      69. ___________________________________________________________
      70. $FehlerOrtNr: 12405
      71. $FehlerOrtText: 0x3075 Zylindergleichstellung über Laufunruhe Zylinder 6
      72. 57073075010002AF1C0228E700148E0228EA00148F02298100149002
      73. Fehler: 5(5) Nr: 12405 0x3075 Zylindergleichstellung über Laufunruhe Zylinder 6 Häufigkeit: 28
      74. Fehlerart: 1 (4104 ) Gemisch zu mager
      75. Readines Flag: (16 ) Testbedingungen erfüllt
      76. Fehlerstatus: (32 ) Fehler momentan nicht vorhanden, nicht OBD-entprellt
      77. MIL - Status: (48) Fehler verursacht kein Aufleuchten der Warnlampe (MIL)
      78. P-Code: P02AF Zylinder 6 - Gemischregelung am unteren Limit F_LZ: 2
      79. Umwelttext / Eintrag bei 85000 km(n.) 83792 km(2.) 83768 km(1.)
      80. Geschwindigkeit 0.00 km/h 0.00 km/h 0.00 km/h
      81. Motordrehzahl 640.00 rpm 640.00 rpm 640.00 rpm
      82. Spannung Kl. 87 14.62 V 14.52 V 14.42 V
      83. Status Motorsteuerung SYN_ENG_IGK_ON SYN_ENG_IGK_ON SYN_ENG_IGK_ON
      84. ___________________________________________________________
      Alles anzeigen

      Dabei bin ich auf den NOx Sensor aufmerksam geworden, der sich zu verabschieden scheint.
      Was mich dabei wundert: Müsste da nicht mal im Cockpit ne Warnlampe angehen? Oder sind das nur kurzzeitige Aussetzer?
      Um einen kurzfristigen Tausch komm ich wohl nicht herum, oder?

      Kennt jemand das Fehlerbild (schlechtes Anspringen) i.V.m. dem NOx Sensor?

      Sonst würde ich eher auf die Injektoren tippen... Fehler 5 geht ja auch in die Richtung. Vereinzelt habe ich Beiträge gefunden wo das Problem auf undichte Injektoren zurück geführt wurde...

      Grüße Fedi
      ""
      Lautsprecherupgrade von Standard auf Hifonics
      Selber Coder ;)
      US-TFL, 4min Welcome-Licht mit NSW, Klima-Temperatur-Offset und und und....
    • habe bei meinem 316i n43b16 das gleiche Problem, aber Fehler 2AAF Kraftstoffpumpe plausibilität und dazu nox sensor linear, binär, elektrisch. Springt nach Wochen des Stehens sofort an, aber oft, besonders wenn er in der Sonne steht, orgelt er eine halbe Minute.
      Nox Sensor kam vor ca 5000km neu. Kraftstoffpumpe springt nicht an, wenn ich die Tür öffne oder den Startknopf drücke.
      Aber warum startet er dann nach Wochen des stehens sofort?
      Zündspulen, Zündkerzen und Intankpumpe sind auch neu.
      Ansonsten läuft er problemlos. Keine MKL.
      Bin wirklich ratlos. Ich weiß es gibt viel über das Thema und habe auch schon seit einem Jahr immer wieder gesucht. Aber bin nicht fündig geworden.
      Vielleicht weiß wer konkretes?

    • Ich bringe mal eine Idee aus Zeiten der K-Jetronik (Golf 1 GTI) ein: Dampfblasenbildung. Damals hatte mal eigens einen Druckspeicher verbaut, damit sich keine Dampfblasen bilden. Wenn das Auto heiß gestartet wurde, sprang das ansonsten nicht an.
      Kalt immer.
      Auch wenn das System hier ein anderes ist, die Symptome passen.

    • MathMarc schrieb:

      Ich bringe mal eine Idee aus Zeiten der K-Jetronik (Golf 1 GTI) ein: Dampfblasenbildung. Damals hatte mal eigens einen Druckspeicher verbaut, damit sich keine Dampfblasen bilden. Wenn das Auto heiß gestartet wurde, sprang das ansonsten nicht an.
      Kalt immer.
      Auch wenn das System hier ein anderes ist, die Symptome passen.
      An und für sich gute Idee, danke, aber das gleiche passiert auch, wenn ich um 10 Uhr vormittags starten will und das Auto seit 2 Tagen steht. Wenn ich dann fahre, das Auto 1 Stunde in der Mittagshitze abstelle und wieder weg fahre springt wr sofort an.
    • Verstehe ich das richtig:

      Brunobär schrieb:

      habe bei meinem 316i n43b16 das gleiche Problem, aber Fehler 2AAF Kraftstoffpumpe plausibilität und dazu nox sensor linear, binär, elektrisch.
      ...

      Nox Sensor kam vor ca 5000km neu.
      ...

      Zündspulen, Zündkerzen und Intankpumpe sind auch neu.
      Der NOX Sensor ist neu und du hast immer noch den Fehler dazu im Speicher? Bzw der Fehler tritt immer noch im Speicher neu auf?

      Brunobär schrieb:

      An und für sich gute Idee, danke, aber das gleiche passiert auch, wenn ich um 10 Uhr vormittags starten will und das Auto seit 2 Tagen steht. Wenn ich dann fahre, das Auto 1 Stunde in der Mittagshitze abstelle und wieder weg fahre springt wr sofort an.
      Wie meinst du das?
      Es tritt nicht nur in der prallen Sonne auf sondern manchmal auch im kalten Zustand?
      Lautsprecherupgrade von Standard auf Hifonics
      Selber Coder ;)
      US-TFL, 4min Welcome-Licht mit NSW, Klima-Temperatur-Offset und und und....
    • Habe nur den Sensor ohne das Steuergerät getauscht. Anschliessend waren die Nox Sensorfehler ca 3000km weg.
      Es tritt meist in der prallen Sonne auf, allerdings nicht immer. Manchmal springt er tadellos an.
      Nach mehreren Stunden Standzeit in der Hitze ist es am Schlimmsten, zum Beispiel nach einem Arbeitstag und 8 Stunden Standzeit. Aber nicht immer ...
      Es tritt auch im kalten Zustand auf, allerdings viel seltener.
      Hast du eine Idee Fedi?

    • Sorry, für die Lange Wartezeit, aber ich wusste ehrlich gesagt nicht, was ich schreiben sollte.

      @Brunobär: Ich dachte der Sensor wäre nur mit Steuergerät zu kaufen?

      Ich werde das ganze erstmal beobachten. Mein Dicker wurde die ganze Zeit wenig gefahren und auch vorwiegend von meiner Frau. Das ändert sich
      aktuell. Gestern bin ich rund 80km gefahren. 80%Autobahn, 20% Stadt. Am Anfang (kalt) lief er nicht ganz so butterweich, wie erwartet, aber ich bin mir nicht sicher, ob das ein Fremder bemerkt hätte.
      Der Verbrauch lag bei 7,4L/100km. Der NOx Sensor bleibt daher erstmal drin. Wenn der wirklich Probleme machen würde, hätte ich einen höheren Verbrauch (mangels Magermixbetrieb) erwartet.

      Insgesamt tippe ich, auf Grund Erfahrungen (mit den Drecksdingern) in der Vergangenheit, wieder mal auf Zündspule und/oder Injektor.

      Lautsprecherupgrade von Standard auf Hifonics
      Selber Coder ;)
      US-TFL, 4min Welcome-Licht mit NSW, Klima-Temperatur-Offset und und und....
    • ANZEIGE